[Résolu] Problème MàJ 4.3E- Forum

Index du forum > Wii > Hack de la Wii

Topic: [Résolu] Problème MàJ 4.3E

par Déconnecté Leolio le 08/08/10 à 23:38:37 (il y a 6 ans 17 semaines 4 heures 20 minutes) 13 réponses, vu 1673 fois
Salut à tous !
Hier j'ai fait une grosse boulette, j'ai mis ma wii à jour. Elle est donc passée en version 4.3E
J'ignore totalement quelle était la version précédente, toujours est-il que c'est une wii blanche achetée le jour de sa sortie en décembre 2006. Et c'était un ami qui m'a cracké ma wii : HBC, Wiiflow, USBloader etc...
Donc, depuis hier, quand je lance ma Wii, j'ai bien le menu normal du hack, je vais dans la HBC. Et là quand je veux lancer le USBloader, écran noir. Et quand je veux lancer Wiiflow, j'ai le message "ios 249 rev9 or later is required"
Donc j'aimerais savoir ce que je dois techniquement faire.
- La downgrader ? Si oui, pourriez-vous me rappeler le lien pour cela ? (y a-t-il un risque de détériorer la wii ?)
- Attendre un hack de la version 4.3E qui ne nécessite pas les jeux LegoIJ ni SSBB ntsc ? Si oui, quand pensez-vous qu'elle sortira ?
- Autres ?
Merci d'avance pour vos réponses
Leolio

Dernière édition le 09/08/10 à 01:39:23 par Leolio.
 



Pages: 1
Messages:
^ Déconnecté boromkeurgui
#1, posté le 08/08/10 à 23:43:42
Membre
26 messages
Débutant
star
avatar
avec pimp my wii 2 tu dois pouvoir régler le souci. tu fais lancer le test et corriger les problémes.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Leolio
#2, posté le 09/08/10 à 00:11:14
Membre
4 messages
Petit nouveau
star
http://www.wii-info.fr/download-450-pimp-my-wii-2-00.htm
ce lien ? je vais tester ça de suite :)

EDIT : Finalement j'ai fait un peu différemment !

1 - J'ai supprimé les dossiers apps, wad, private et le fichier boot.elf de ma carte SD.
2 - J'ai réinstallé les dossiers apps, wad, private (le 4.3 que j'ai évidemment renommé) et le fichier boot.elf du Pack suivant : http://www.wii-info.fr/download-467-pack-de-hack-wii.htm
3 - J'ai allumé ma Wii, lancé la HBC comme d'habitude
4 - J'ai lancé Pimp My Wii 2 et fait un test/correction des problèmes et j'ai installé TOUS les cIOS et Trucha (en mettant Oui pour tous à chaque fois) et l'installation s'est déroulée sans problème (bizarrement, dans le menu de PMW, y avait l'option Hacker la Wii/Faire une installation minimale, alors que ce menu n'existait pas avant que je supprime puis réinstalle les dossiers en 1 et 2 mais je ne l'ai pas fait)
5 - En lançant le usbloader_gx dans la HBC, tout fonctionne comme avant ::surprised:: (même si ça m'affiche des lignes de code avant de mettre le menu habituel)

Quand je vais dans les paramètres de la Wii, je vois que c'est toujours marqué 4.3E comme version, enfin peu importe vu que ça refonctionne ! Si ça peut en aider d'autres :;)::

Dernière édition le 09/08/10 à 01:19:51 par Leolio.
^ Déconnecté Attila
#3, posté le 09/08/10 à 01:24:44
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
pimp ne downgrade pas, il upgrade juste :)

si c'est résolu, met résolu
^ Déconnecté faster
#4, posté le 09/08/10 à 01:26:26
Membre
236 messages
Apprenti parleur
star
salut
pimp my wii 2 en effet prend en charge l'installation minimale. La version que tu avais étais plus ancienne
^ Déconnecté Leolio
#5, posté le 09/08/10 à 01:42:50
Membre
4 messages
Petit nouveau
star
Ok ! Deux dernières question cependant. La première : Je pensais justement qu'il était impossible de jouer avec la version 4.3E et qu'il fallait passer soit par un downgrade soit par le hack de Lego ou SSBB ntsc. Ca a donc changé ?
La deuxième : L'usbloader_gx n'a plus de logo ni d'informations sur la HBC, est-ce normal ? et le fait que ça me fasse des lignes de code avant de me mettre le menu est-il normal aussi ?
^ Déconnecté Attila
#6, posté le 09/08/10 à 01:44:51
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
non ça n'a pas changé, tu dois utiliser le hack légo ou ssbb ntsc pour lancer hackmii installer ou pimp

usbloader gx n'a pas de logo, il faut que tu remette les fichiers meta.xml et icon.png dans le dossier spécifique dans /apps/usb_loader_gx à côté du boot.dol

et les quelques lignes c'est normal
^ Déconnecté Leolio
#7, posté le 09/08/10 à 01:49:19
Membre
4 messages
Petit nouveau
star
Je suppose donc que c'est lorsqu'on hack pour la première fois sa wii qu'il faut utiliser le hack lego ou ssbb et que si ça refonctionne chez moi sans ces hacks, c'est parce que je l'avais hackée avant de passer à la màj 4.3E ?
Merci pour votre aide et vos réponses rapides en tout cas ::)::
PS : puis-je supprimer l'applicaiton uloader sans risque du coup puisque je ne compte pas m'en servir (et n'utiliser que le usbloader_gx) ?

Dernière édition le 09/08/10 à 02:01:43 par Leolio.
^ Déconnecté Attila
#8, posté le 09/08/10 à 02:02:06
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
bah comment tu compte lancer le boot.dol sans une autre faille ? :D

oui tu peux virer uloader
^ Déconnecté harki
#9, posté le 09/08/10 à 02:03:29
Membre
1 messages
Petit nouveau
star
bonsoir, j'ai le meme soucis, j'ai mis a jour ma console en 4.3 sauf que je n'ai meme plus HBC. Que dois-je faire? je n'ai pas les jeux qu'il faut pour exploiter les failles. Elle a été hackée comme cela avant mais plusieurs jeux gravés ne passaient plus dessus. merci d'avance.
^ Déconnecté Attila
#10, posté le 09/08/10 à 02:12:06
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ACHETE LEGO INDIANA JONES
point final :)
^ Déconnecté Leolio
#11, posté le 09/08/10 à 11:05:52
Membre
4 messages
Petit nouveau
star
je suis quand même bien content d'avoir réussi à tout refaire fonctionner sans avoir eu besoin d'acheter LEGO ou SSBB ::xD::
^ Déconnecté caro51
#12, posté le 01/11/10 à 20:09:06
Membre
3 messages
Petit nouveau
star
bonsoir,ma wii a également le même soucis que vous et je voulais savoir si vous pouvez me ré expliquer comment vous avez fait sans vous servir du jeu légo car je n'ai pas tout compris... ::'(::
et si elle marche toujours aussi bien!
Merci d'avance!
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté picsougrip
#13, posté le 01/11/10 à 20:13:47
Membre helper
15141 messages
Dieu des dieux
star
avatar
tu as encore la chaine homebrew ??
ta wii était hackée avant la mise a jour ??
tu as un forwader sur ton menu wii ??
tu avais bootmii en boot 2 ??

si non achètes un jeu ou passes par un pro ( moi clic sur mon pseudo et contact par mail pour plus de détail)

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
461 connectés (1 membre, 460 anonymes)© 2007-2015 Attila