Problème avec une Wii USA- Forum

Index du forum > Wii > Hack de la Wii

Topic: Problème avec une Wii USA

par Déconnecté tompus le 22/08/10 à 18:29:21 (il y a 6 ans 15 semaines 1 jour 18 heures 4 minutes) 13 réponses, vu 1624 fois

mais elle fonctionne quand même sur 3.4E !

Voilà, un ami m'a confié sa Wii pour que je la répart...
Elle a été pucé, probablement très mal, car un fil a été touché qui n'aurait pas dû, et depuis, elle ne lit plus les DVD... malheureusement, elle a également un problème avec son système... Effectivement, dès qu'on rentre dans les paramètres, il y a un message d'erreur qui s'affiche, et impossible de faire quoique ce soit...

Par contre, j'ai réussi à installer HBC et quelques autre programmes, mais USB Loader GX ne fait pas démarrer les jeux sur disque dur, je ne sais pas pourquoi...

Un peu d'aide serait le bienvenu... merci.

Dernière édition le 22/08/10 à 19:59:09 par tompus.
 



Pages: 1
Messages:
^ Déconnecté abdel69jutsu
#1, posté le 22/08/10 à 18:31:00
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
tu as un semi brick:;)::
pour contrer ça, réinstalle ton systeme menu avec pimp my wii
LOLTube.fr - Humour image
^ Déconnecté tompus
#2, posté le 22/08/10 à 18:38:44
Membre
380 messages
Floodeur
star
avatar
Comme je ne peux pas la connecter à internet, je dois télécharger les IOS avec... NUS ? et installer le tout avec PimpMyWii, sans internet... c'est ça ?

Comment puis-je connaître la liste des IOS nécessaire pour une Wii JAP, pour le système 4.1 (p.ex.) ? et comment réinstaller tout le système avec PimpMyWii ? En faisant "réparer les problèmes" ???
^ Déconnecté abdel69jutsu
#3, posté le 22/08/10 à 18:41:50
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
télécharge le sys menu 4.1 jap avec nusd, mets le a la racine de la sd, dans pimp tu fais install manuelle, et tu choisis ton sys menu
et si il dit que y'a des ios qu'il trouve pas sur la SD, tu les notes quelquepart, et tu les prends avec nusd, puis les mets a la racine de la sd, et recommence
^ Déconnecté tompus
#4, posté le 22/08/10 à 18:45:51
Membre
380 messages
Floodeur
star
avatar
Merci beaucoup abdel69jutsu...
J'ai commencé à télécharger le système 4.1J avec NUS Auto Downloader... je ne sais pas ce qu'il va prendre... je verrai bien...

Dans PimpMyWii, si je fais install manuel, qu'est-ce que je réponds par la suite... quel IOS utiliser, etc... ???

Merci... Tom
^ Déconnecté nodhla
#5, posté le 22/08/10 à 18:59:13
Membre
600 messages
Connaisseur
star
avatar
choisie plutôt test et correction des problèmes
bien sur il y aura quelque erreurs pendant la correction
mais n'y fait pas attention pour l'instant
pour vérivier si tu as réussi a installer le système menu 4.1, essaye d'aller aux paramètre, s'il n'y a pas d'erreur c'est que tu a remédier au semi brick
en suite tu connecte ta wii sur internet
tu relance pimp my wii , test et correction
et la normalement ton problème sera résolu
^ Déconnecté abdel69jutsu
#6, posté le 22/08/10 à 19:14:50
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
pas le test et corriger, c'est inutile dans ton cas:;)::
juste install manuelle et c'est bon

Quote :
Dans PimpMyWii, si je fais install manuel, qu'est-ce que je réponds par la suite... quel IOS utiliser, etc... ???

nan, pas de ça
^ Déconnecté tompus
#7, posté le 22/08/10 à 19:20:13
Membre
380 messages
Floodeur
star
avatar
Ok, mais j'install quoi et comment manuellement ?
avec NUS auto Downloader, j'ai pris ce system menu: 4.1J_Systemmenu_v448.wad

mais en regardant "Tester et corriger les problèmes" avec Pimp, j'ai découvert qu'actuellement, la Wii utilisait le System 3.4E, donc elle est Européenne ??
C'est écrit sur le boitier de la Wii: modèle: RVL-001(USA).

Là, je dois dire que je suis un peu perdu...
^ Déconnecté nodhla
#8, posté le 22/08/10 à 19:23:59
Membre
600 messages
Connaisseur
star
avatar
la région de ta wii a été modifier en pal
c'est pour ça que ta un semi brick
donc il faut la remettre en ntsc
comme à dit abdel
choisi installation manuelle
^ Déconnecté tompus
#9, posté le 22/08/10 à 19:24:56
Membre
380 messages
Floodeur
star
avatar
Ok, manuelle, mais je fais quand dans ce menu ?? j'installe tout ce qui est proposé ?


EDIT: Ahhh... ça m'énerve... je n'arrive même plus à lancer l'installation Manuelle... d'abord ça a bloqué au premier IOS (le 250), puis ça m'a fait une erreur DSI... et là ça bloque à nouveau... :/

Dernière édition le 22/08/10 à 19:32:12 par tompus.
^ Déconnecté abdel69jutsu
#10, posté le 22/08/10 à 19:36:58
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
ah, donc si t'es en 3.4E, prends le systeme menu 4.1E, mets le a la racine de ta SD, puis dans instalation manuelle, installe juste ce systeme menu
^ Déconnecté tompus
#11, posté le 22/08/10 à 19:41:04
Membre
380 messages
Floodeur
star
avatar
Merci Adbel, mais je crois que la Wii est en faite une version USA...

Le gars qui m'a filé ça m'a dit qu'elle était JAP...
PimpMyWii détécte un système 3.4E, donc PAL
et sur la Wii, c'est écrit RVL-001(USA)...

c'est vraiment un foutoire!

Quoiqu'il en soit, comment puis-je connaitre quel version installer ? Dois-je installer le System menu PAL ou USA ?

Si j'installe le System PAL, comme le propose Pimp, est-ce que ça va briquer totalement ? De plus, si je n'installe QUE le system menu, ça ne va pas poser des problèmes ?? Il ne vaudrait pas mieux TOUT installer ? C'est à dire tout ce que propose l'installation manuelle par défaut ??

J'ai peur de plus "abimer" la Wii que de la réparer comme il faudrait......

Merci.......

Dernière édition le 22/08/10 à 19:57:05 par tompus.
^ Déconnecté gazette733
#12, posté le 22/08/10 à 20:18:51
Membre
2482 messages
Dieu des dieux
star
avatar
ba il a changer de région sa wii usa en pal donc si pimp my wii détecte une région pal tu risque rien et tu fait comme a dt Abdel ;)
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté tompus
#13, posté le 22/08/10 à 21:17:37
Membre
380 messages
Floodeur
star
avatar
Merci...
Je vais essayer ça alors.

EDIT: Bon, il me dit qu'il ne peux pas installer le systtem menu 4.1 car il y a un problème avec l'IOS 60 (il n'existe pas sur mon système qui est en 3.4).

Je vais donc installer manuellement tout ceux qu'il me propose de le faire (il y en a un paquet!)
Qu'en penssez-vous ? Merci...

EDIT: Bon, j'ai réinstaller tout ce que j'ai pu... y compris le system en 4.1E, et apparamment, la mise à jour à bien fonctionné (j'ai bien l'icone de la carte SD qui apparait à l'écran de base de la Wii). Malheureusement, il m'est toujours impossible d'acceder aux paramètres, j'ai ce message d'erreur:

image

et lorsque je lance un jeu, j'ai ce message d'erreur:

image

Dernière édition le 25/08/10 à 10:32:25 par tompus.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
542 connectés (7 membres, 535 anonymes)© 2007-2015 Attila