Wii v4.2 brické en boot menu- Forum

Index du forum > Wii > Hack de la Wii

Topic: Wii v4.2 brické en boot menu

par Déconnecté farid69 le 03/10/10 à 16:44:35 (il y a 6 ans 9 semaines 5 jours 20 heures 53 minutes) 44 réponses, vu 1600 fois
bonjour à tous

depuis quelque semaines ma Wii v4.2 (E) est brické, je n' arrive pas à lancer bootMii avec une manette GC branché sur le port 4
j' ai toujours un écran noir et rien ne se passe alors, que sur ma SD BootMii est installé ainsi que Préloader.
ayant tous essayé comme manip. avec la manette et bouton reset en façade pour lancer menu save mii mais toujour rien comme résultats.

Aidez moi SVP.::'(::
 



Pages: 1
Messages:
^ Déconnecté saadbenj
#1, posté le 03/10/10 à 16:57:10
Membre
4094 messages
Dieu des dieux
star
avatar
si tu avait le priiloader
reste appuyé 8 sec sur 'reset'

tu as le dongle savemii ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté lino6877
#2, posté le 03/10/10 à 17:42:19
Membre
4986 messages
Dieu des dieux
star
avatar
sinon il faut modifier ton boot.ini (dans le dossier bootmii de ta carte SD à partir d'un pc) pour que ta wii démarre sur bootmii. Il faut que tu es ceci :

# BootMii config file

# Video mode, possible settings:
# NTSC, PAL50, PAL60, PROGRESSIVE
VIDEO=PAL50

# Autoboot, possible settings:
# SYSMENU, HBC
AUTOBOOT=HBC

# Autoboot delay, in seconds:
# Default is 5
BOOTDELAY=5
^ Déconnecté saadbenj
#3, posté le 03/10/10 à 17:44:23
Membre
4094 messages
Dieu des dieux
star
avatar
Quote :
AUTOBOOT=HBC

remplace 'HBC' par 'BootMii' je pense

Dernière édition le 03/10/10 à 17:54:11 par saadbenj.
^ Déconnecté farid69
#4, posté le 03/10/10 à 17:46:13
Membre
36 messages
Débutant
star
non j ai pas le dongle savemii
^ Déconnecté lino6877
#5, posté le 03/10/10 à 17:48:37
Membre
4986 messages
Dieu des dieux
star
avatar
Quote saadbenj:
Quote :
AUTOBOOT=HBC

remplace 'HBC' par 'BootMii' je pense


T'es sure qu'on peut faire ca ? Je crois que tu n'as que le choix entre HBC et SYSMENU...

Puis après touche home et choisir bootmii, enfin c'est possible que je me plante...

Dernière édition le 03/10/10 à 17:49:21 par lino6877.
^ Déconnecté saadbenj
#6, posté le 03/10/10 à 17:53:38
Membre
4094 messages
Dieu des dieux
star
avatar
Quote :
Puis après touche home et choisir bootmii, enfin c'est possible que je me plante...


avant, il n'y avait pas bootmii en mettant 'home'
alors fallait l'autobooter

ils ont ajouté la fonction de bootmii à hbc depuis la 1.08 si je ne me trompe pas.
pour les personnes qui ont bootmii as ios.

mais je me suis trompé en effet.


Dernière édition le 03/10/10 à 17:54:30 par saadbenj.
^ Déconnecté lino6877
#7, posté le 03/10/10 à 17:57:10
Membre
4986 messages
Dieu des dieux
star
avatar
de toute façon la solution la plus simple est de passer par priiloader comme tu l'a suggéré auparavant :;)::
^ Déconnecté farid69
#8, posté le 03/10/10 à 17:58:45
Membre
36 messages
Débutant
star
j ai fait la manip en remplaçant HBC par BootMii mais toujours rien
j ai appuyé sur power et rester appuyé sur RESET pendant 8sec ::wtf::
^ Déconnecté lino6877
#9, posté le 03/10/10 à 18:02:54
Membre
4986 messages
Dieu des dieux
star
avatar
farid,

il faut mettre HBC, mais as tu enlevé les # devant les lignes en rouge comme ci-dessous ?

# Autoboot, possible settings:
# SYSMENU, HBC
AUTOBOOT=HBC

# Autoboot delay, in seconds:
# Default is 5
BOOTDELAY=5
^ Déconnecté farid69
#10, posté le 03/10/10 à 18:16:41
Membre
36 messages
Débutant
star
ok je laisses un espace à la place?
^ Déconnecté lino6877
#11, posté le 03/10/10 à 18:18:36
Membre
4986 messages
Dieu des dieux
star
avatar
non tu mets autoboot et delay à la ligne sans espace

Fais un copier coller ici si tu veux pour voir si c'est ok
^ Déconnecté farid69
#12, posté le 03/10/10 à 18:30:29
Membre
36 messages
Débutant
star
toujours rien à l écran
rien ne ce passe écran toujours noir ::(::
^ Déconnecté lino6877
#13, posté le 03/10/10 à 19:12:37
Membre
4986 messages
Dieu des dieux
star
avatar
fait nous un copier coller de l'édition de ton fichier bootmii.ini pour voir si le problème ne vient pas de là...
^ Déconnecté battouchii
#14, posté le 03/10/10 à 19:24:42
Membre
251 messages
Apprenti parleur
star
tu es sur que tuas installer bootmii en boot2 et non en ios ? il ne suffit pas d'avoir bootmii a la sd pour que bootmii se lance.
pareil que priiloader faut les installer avant il ne faut pas juste les avoir sur la SD qui sert a rien en cas de brick

Dernière édition le 03/10/10 à 19:27:52 par battouchii.
^ Déconnecté lino6877
#15, posté le 03/10/10 à 19:34:04
Membre
4986 messages
Dieu des dieux
star
avatar
Quote battouchii:
tu es sur que tuas installer bootmii en boot2 et non en ios ? il ne suffit pas d'avoir bootmii a la sd pour que bootmii se lance.
pareil que priiloader faut les installer avant il ne faut pas juste les avoir sur la SD qui sert a rien en cas de brick


Excellente remarque qui parait logique mais qui est pleine de bon sens...

Dernière édition le 03/10/10 à 19:36:01 par lino6877.
^ Déconnecté farid69
#16, posté le 03/10/10 à 21:06:31
Membre
36 messages
Débutant
star
le bootmii est installé mais qd la console demarrait auparavant j avais le menu de base
là je ne peux plus avoir accès à rien vu que mon écran est noir
^ Déconnecté lino6877
#17, posté le 03/10/10 à 21:11:01
Membre
4986 messages
Dieu des dieux
star
avatar
fait nous un copier coller de l'édition de ton fichier bootmii.ini pour voir si le problème ne vient pas de là...

l'écran noir c'est normal la wii ne peux pas lancer le menu wii c'est pour cela que bootmii en boot2 existe ::huh::
^ Déconnecté farid69
#18, posté le 04/10/10 à 05:19:46
Membre
36 messages
Débutant
star
voici mon fichier bootmii après modif suivant les recommandations de lino6877

# BootMii config file

# Video mode, possible settings:

# NTSC, PAL50, PAL60, PROGRESSIVE
VIDEO=PAL50

# Autoboot, possible settings:

# SYSMENU,HBC

AUTOBOOT=HBC



# Autoboot delay, in seconds:

# Default is 5

BOOTDELAY=5
^ Déconnecté crash251
#19, posté le 04/10/10 à 07:46:55
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
ton fichier bootmii est correctement configuré
^ Déconnecté battouchii
#20, posté le 04/10/10 à 10:04:07
Membre
251 messages
Apprenti parleur
star
Comment as tu eu ton brick ? apparemment ton bootmii c'est désinstallée en même temps, si tu as le backup de ta nand je pense que tu peut la debricker via infectus.

Demande au expert de la puce si c'est possible.
^ Déconnecté farid69
#21, posté le 04/10/10 à 14:23:28
Membre
36 messages
Débutant
star
j ai pas fait la sauvegarde de la NAND et est ce que avec le dongle savemii je pourrais débricker ma console ?
^ Déconnecté picsougrip
#22, posté le 04/10/10 à 14:26:36
Membre helper
15141 messages
Dieu des dieux
star
avatar
non
puce+autoboot
^ Déconnecté farid69
#23, posté le 04/10/10 à 21:02:30
Membre
36 messages
Débutant
star
quelle puce faut il mettre?
merci
^ Déconnecté gazette733
#24, posté le 04/10/10 à 21:08:40
Membre
2482 messages
Dieu des dieux
star
avatar
déjà, on c'est même pas ce qui c'est passer pour que sa wii brick donc toutes les aides ne servent à rien tant qu'on connait rien du problème...
^ Déconnecté farid69
#25, posté le 04/10/10 à 21:15:10
Membre
36 messages
Débutant
star
je me suis rendu dans le menu hombrew et dans un utilitaire j ai voulu mettre a jour les chaines et l hombrew channel et boom!!!!
ma wii brické
^ Déconnecté gazette733
#26, posté le 04/10/10 à 21:23:52
Membre
2482 messages
Dieu des dieux
star
avatar
c'était quoi cette utilitaire ? pimp my wii ?
^ Déconnecté farid69
#27, posté le 04/10/10 à 21:34:05
Membre
36 messages
Débutant
star
non
^ Déconnecté lino6877
#28, posté le 04/10/10 à 21:45:29
Membre
4986 messages
Dieu des dieux
star
avatar
c'est lequel alors farid ?
^ Déconnecté picsougrip
#29, posté le 04/10/10 à 21:49:54
Membre helper
15141 messages
Dieu des dieux
star
avatar
sciifii ??
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté farid69
#30, posté le 04/10/10 à 22:50:07
Membre
36 messages
Débutant
star
la mémoire m est revenu c était hack mii j ai voulu remettre tous à jour et au redémarrage la console briké
avec un ecran noir quand je met ma SD rien ne se passe


Dernière édition le 04/10/10 à 23:47:37 par farid69.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
453 connectés (7 membres, 446 anonymes)© 2007-2015 Attila