Wii briqué définitive? [Attente confirmation admin...- Forum

Index du forum > Wii > Hack de la Wii

Topic: Wii briqué définitive? [Attente confirmation admins]

par Déconnecté tuning83 le 06/10/10 à 23:15:49 (il y a 6 ans 9 semaines 4 jours 12 heures 37 minutes) 89 réponses, vu 1998 fois
Bonsoir j'ai supprimer le systemmenuv450.wad avec wad manager puisque j'avais le preloader mais une fois redemmarrer le preloader ne se lance plus avec "reset" je l'ai briquer définitive?

Info: wii en 4.1E systemmenu v450(désinstallé avec wad manager), priiloader 0.30(désinstaller automatiquement avec system menu), j'ai le bootmii (désinstaller auto avec le System menu) cIOSCORPSv3.4, Patch Trucha sur certains IOS grâce à Pimp My Wii.


Dernière édition le 09/10/10 à 19:34:21 par tuning83.
 



Pages: 1
Messages:
^ Déconnecté asm010
#1, posté le 06/10/10 à 23:26:36
Membre
448 messages
Gros parleur
star
oui ! désoler :( mais tu habite ou ?
LOLTube.fr - Humour image
^ Déconnecté tuning83
#2, posté le 06/10/10 à 23:29:07
Membre
30 messages
Débutant
star
BORDELLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLL JE VAIS M'ARRACHER LA TOUFFE!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

toulon pourquoi?

Dernière édition le 06/10/10 à 23:32:14 par tuning83.
^ Déconnecté orwel
#3, posté le 06/10/10 à 23:33:35
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
bootmii en boot2 ?
As tu fais une sauvegarde de ta nand ?

Tu ne risque plus d'avoir le priiloader, vu que tu as supprimé le system menu...
^ Déconnecté tuning83
#4, posté le 06/10/10 à 23:43:44
Membre
30 messages
Débutant
star
oui j'ai une sauvegarde de la nand mais la wii ne démarre plus écran noir
^ Déconnecté Metal-chaos
#5, posté le 06/10/10 à 23:47:51
Membre
2001 messages
Dieu des dieux
star
avatar
Vérifie dans le fichier bootmii.ini que le bootdelay est à 5
^ Déconnecté tuning83
#6, posté le 06/10/10 à 23:52:19
Membre
30 messages
Débutant
star
oui il est a 5 pourquoi ? le truc c'est qu'il y a un écran noir j'ai acces a rien

Dernière édition le 07/10/10 à 00:08:58 par tuning83.
^ Déconnecté orwel
#7, posté le 07/10/10 à 00:18:10
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
si tu as bootmii en IOS, c'est normal que tu ne puisses pas y accéder...
Tu ne pourra le lancer que si tu l'as en boot2.

Si tu as une sauvegarde de nad, tu peux toujours réparer la console en faisant réinjecter ce dump avec une infectus.
^ Déconnecté tuning83
#8, posté le 07/10/10 à 00:39:37
Membre
30 messages
Débutant
star
merci pour ces précieux conseils!!
Mais comment savoir si j'ai bootmii en boot2?
et si je l'ai en boot2 comment le lancer? vu que ça fait un moment que j'ai plus rien toucher et je m'y suis remit y'a pas longtemps à la wii.
Et derniere question ce tuto me concerne?

http://www.wii-info.fr/article-74-debricker-une-wii-avec-bootmii-sans-backup-de-sa-nand-ni-acces-a-l-hbc.htm

merci d'avance pour vos aides.

Dernière édition le 07/10/10 à 02:24:50 par tuning83.
^ Déconnecté battouchii
#9, posté le 07/10/10 à 05:38:12
Membre
251 messages
Apprenti parleur
star
Pour savoir si tu as bootmii en boot2, quand tu as installé bootmii avant de faire le dump de ta nand, tu as préparé une carte SD.
remet cette carte SD, avec le backup de ta nand tu allumes ta wii,tu doit démarrer directement sur bootmii.


Non car c'est pour ceux qui sont comme toi sans backup de la nand. toi tu l'as et si tu as bootmii en boot2 tu as juste a la réinjecter.
^ Déconnecté orwel
#10, posté le 07/10/10 à 08:58:09
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
modifie le fichier bootmii.ini et désactive l'option 'autoboot' en ajoutant un caractère # au début de la ligne. Tu met la SD dans la console, et tu la redémarre. si tu as bootmii en boot2, tu tombera dessus.
^ Déconnecté battouchii
#11, posté le 07/10/10 à 09:27:06
Membre
251 messages
Apprenti parleur
star
le fichier .ini sert que a booter sur le hbc ou le menu systeme après X second quand on est sur le menu boottmii
par defaut c'est larmboot qui boot le bootmii.

En gros il sert pour les flemmards qui boot toujours leur console par bootmii et qui on la flemme de bouger du canapé.

Dernière édition le 07/10/10 à 09:31:59 par battouchii.
^ Déconnecté orwel
#12, posté le 07/10/10 à 11:18:30
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Jusqu'à preuve du contraire, si il dispose bien des fichiers nécessaires au lancement du bootmii (dossier bootmii à la racine de la SD avec les fichiers armboot.bin, ppcboot.elf et bootmii.ini), mais qu'il ne le voit pas apparaitre (si il a bien bootmii en boot2), c'est bien que l'autoboot est activé pour démarrer sur le system menu ?!?

Je ne comprend pas la teneur de ta remarque...

Dernière édition le 07/10/10 à 11:19:00 par orwel.
^ Déconnecté battouchii
#13, posté le 07/10/10 à 11:48:01
Membre
251 messages
Apprenti parleur
star
la remarque est fait que modifier le fichier bootmii.ini ne sert a rien justement si il a les fichier neccesaire au lancement de bootmii ! le boot.ini sert jsute a modifier la video, et le lancement de HBC ou le systeme menu via X second une fois bootmii lancer

Dernière édition le 07/10/10 à 11:48:27 par battouchii.
^ Déconnecté lino6877
#14, posté le 07/10/10 à 11:50:35
Membre
4986 messages
Dieu des dieux
star
avatar
battouchi si le lancement se fait à 0 secondes, tu ne vois pas bootmii au démarrage de la console ::siffle::
^ Déconnecté battouchii
#15, posté le 07/10/10 à 11:53:46
Membre
251 messages
Apprenti parleur
star
Si bootmii fonctionne oui ! si il a été effacer ou défectueux NON.

il arrive pas a lancer bootmii avec les paramètre par défaut le changement du .ini ne changeras rien c'est se que je veux dire.

Dernière édition le 07/10/10 à 11:54:55 par battouchii.
^ Déconnecté tuning83
#16, posté le 07/10/10 à 18:54:26
Membre
30 messages
Débutant
star
Donc si j'ai bien compris je suppprime de ma SD tous les dossiers (apps...) et je met seulement les fichiers "nand.bin, keys.bin et les 3 fichiers de bootmii à la racine sans rien faire d'autres ou je dois modifier le fichier bootmii.ini et désactiver l'option autoboot...??

Mercii à tous pour vos réponses!!
^ Déconnecté orwel
#17, posté le 07/10/10 à 18:57:58
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
non, à la racine de la SD, il te faut un dossier "bootmii". Dans ce dossier, tu met les 3 fichiers en question.
Pour le fichier bootmii.ini, il dois etre comme çà :
Code :
# BootMii config file

# Video mode, possible settings:
# NTSC, PAL50, PAL60, PROGRESSIVE
VIDEO=PAL50

# Autoboot, possible settings:
# SYSMENU, HBC
#AUTOBOOT=SYSMENU
#BOOTDELAY=5


Pas la peine de supprimer les autres fichiers/dossiers de la SD, ils ne gênent pas.
^ Déconnecté tuning83
#18, posté le 07/10/10 à 19:04:13
Membre
30 messages
Débutant
star
merci pour la rapidité de ta réponse et ma sauvegarde de la nand me sert à quoi puisque je l'a met pas?!
^ Déconnecté orwel
#19, posté le 07/10/10 à 19:18:53
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
lol, j'ai oublié çà... Oui, il faut aussi que tu la mettes à la racine de la SD :;)::
^ Déconnecté battouchii
#20, posté le 07/10/10 à 19:36:36
Membre
251 messages
Apprenti parleur
star
Faut pas que tu mette les fichiers à la racine mais le dossier "bootmii" à la racine,( a moins que sa marche aussi avec les fichier a la racine j'ai jamais tester) ta save de ta nand et key à la racine.

Dernière édition le 07/10/10 à 19:37:47 par battouchii.
^ Déconnecté tuning83
#21, posté le 07/10/10 à 20:14:21
Membre
30 messages
Débutant
star
bizarre j'ai ma sauvegarde de la nand.bin que j'ai mis avec key.bin à la racine + le dossier bootmii à la racine (j'ai testé en changeant l'option autoboot...) mais toujours l'écran noir...
Bootmii se démarre tout seul ou il faut appuyer sur un bouton pour le lancer?
Si vous avez des conseils, je suis preneur autant tester des dernières manipulations avant de sortir le marteau et me défouler dessus.


Dernière édition le 07/10/10 à 20:14:36 par tuning83.
^ Déconnecté battouchii
#22, posté le 07/10/10 à 20:16:39
Membre
251 messages
Apprenti parleur
star
l'autoboot sert a rien....

bootmii démarre tout seul si tu la en boot2 avec les 2 fichiers ( armboot et ppcboot.elf)

Quand tu as désinstallé ton système menu tu as désinstallé bootmii, je voix que sa,

tu peut re-injecter ta nand via infectus

Dernière édition le 07/10/10 à 20:19:34 par battouchii.
^ Déconnecté picsougrip
#23, posté le 07/10/10 à 20:17:08
Membre helper
15141 messages
Dieu des dieux
star
avatar
si tu l'a installer en boot ios il te faut le priiloader pour démarrer bootmii
^ Déconnecté tuning83
#24, posté le 07/10/10 à 21:09:00
Membre
30 messages
Débutant
star
putin je suis vraiment un con moi qui croyait que priiloader était indépendant du system menu vu qu'il se lancé au démarrage c'est pour ça que j'ai uninstall le system_menuv450.wad pff... 250€ qui s'envole en 3 secondes de désinstallation ça fait mal.

Sinon picsougrip tu peux approfondire stp? car je sais toujours pas si je l'ai en boot 2 ou en boot ios. Ce que je sais c'est que je possède les 3 fichiers ( armboot.bin, ppcboot.elf et bootmii.ini) dans le dossier Bootmii et une save de la nand.
merci a Orwel et Battouchii


Dernière édition le 07/10/10 à 21:10:33 par tuning83.
^ Déconnecté gazette733
#25, posté le 07/10/10 à 21:15:24
Membre
2482 messages
Dieu des dieux
star
avatar
contact "bobbydjo" un membre du site qui pourra réparer ta console où SAV Nintendo...
^ Déconnecté battouchii
#26, posté le 07/10/10 à 21:17:14
Membre
251 messages
Apprenti parleur
star
si tu ne reussi pas par le priiloader ( je ne peut pas t'aider je ne sais pas l'utiliser ) essaye de trouver un contact qui peut te debricker via la puce infectus.

De rien

Dernière édition le 07/10/10 à 21:17:31 par battouchii.
^ Déconnecté tuning83
#27, posté le 07/10/10 à 21:26:44
Membre
30 messages
Débutant
star
Je ne pourrai pas réussir par le priiloader puisque je ne peut même pas l'atteindre à peine je lance la console j'ai aucun signe de vie et en supprimant le system menu j'ai automatiquement supprimer le priiloader . Lorsque je parle d'écran noir c'est que j'ai aucun signal de la wii à l'écran.

Dernière édition le 07/10/10 à 21:27:57 par tuning83.
^ Déconnecté orwel
#28, posté le 07/10/10 à 21:29:18
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Dans la mesure où tu as désinstallé le system menu, le priiloader a été supprimé par la même occasion.
Et donc on a la confirmation que tu n'a que bootmii en IOS (vu que tu n'arrive pas à démarrer dessus...)

Comme l'a dit gazette, tente de contacter bobbydjo, peut être aura-t-il le temps et la gentillesse de t'aider. Sinon, recherche quelqu'un qui sait réinjecter les backups de nand avec une infectus. Pas de panique quand même : dans la mesure où tu as fait cette sauvegarde de nand, la console est réparable, même si cela nécessite de fortes compétences et un peu de matériel.

Dernière édition le 07/10/10 à 21:29:37 par orwel.
^ Déconnecté battouchii
#29, posté le 07/10/10 à 21:37:02
Membre
251 messages
Apprenti parleur
star
Par expérience,
j'ai fait une hack wii ( a mon couz mais osef :p )bien sur avec bootmii en boot2 save nand ect, il a installer un mauvais système menu ou désinstaller le sien ( il a pas trop su me dire mais il a touché au système menu )il n'avais plus bootmii !

Donc il est possible de supprimer bootmii ( ou le rendre défectueux ) avec de mauvaise installation / désinstallation.

Les cas doit être rare.

Dernière édition le 07/10/10 à 21:37:34 par battouchii.
LOLTube.fr - Humour image
^ Déconnecté tuning83
#30, posté le 07/10/10 à 21:43:11
Membre
30 messages
Débutant
star
bobbydjo réinjecte les backups de nand avec une infectus? et sinn il n'y a pas une autre technique même compliqué(gratuit)?

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
299 connectés (11 membres, 288 anonymes)© 2007-2015 Attila