[résolu mais des question subsiste][WII 4.1E]netto...- Forum

Index du forum > Wii > Hack de la Wii

Topic: [résolu mais des question subsiste][WII 4.1E]nettoyer une wii/disfonctionnement USB

par Déconnecté scyllahydre le 17/10/10 à 02:27:48 (il y a 6 ans 7 semaines 2 jours 20 heures 13 minutes) 22 réponses, vu 977 fois
Salut a tous, cela fait bien longtemps que je suit votre communauté(2 ans) et jusque la je n'ai jamais eu a demander de l'aide mais actuellement l'heure est grave *o*

Donc je vous expose mon problème:
-Ma wii est une D2B(sans intérêt certes car je n'ai pas de puce mais je tente de vous informer au max sur l'état de ma wii)
-Elle est en 4.1E
-je peux encore lancé les homebrew
-Elle a 124 titre(ce qui commence a faire trop)
-je peux installer bootmii en boot2 ou en ios, as you want
-d'après pimp my wii mon cios 222 est en 5.1 et mon cios249 en rev 20b
-je ne peux plus lancer de jeux a partir de ma clé usb(aussi bien avec neogamma, usbloader gx et uloader)
-c'est une EMTEC de 8GB qui marchait nikel sur ma wii
-Mon HDD en sata-usb et celui en IDE-usb ne sont pas reconnus alors que avant oui
-mon lecteur de DVD de la wii est quasi HS(poussière accumulé depuis le debut de la wii)

Mes question:
Connaissez vous un moyen de recupe mon USB fonctionnel?

Connaissez vous un moyen de repasser en 4.1E officiel avec le minimum de titre installé?

Merci D'avance

PS: si il y a besoin d'un rapport sur wii info dites le moi ;)

Edit:


-J'ai quand même réussi a "purifier" mes ios pour être sure de leur état. Pour faire cela j'ai utiliser Sciifii qui permet aussi bien d'installer comme de désinstaller le CIOSCORP.

-Pour le Uloader en #port1 il suffit de démarrer uloader 5.1E et de presser Home une fois démarré et de choisir Uloader hacks après choisissez ce qui parle du port1, uloader redémarre et votre port1 devient fonctionnel sur Uloader =)

Sinon voici les question qui subsistes:

-Pourquoi un port USB ne marcherait plus pour le lancement de jeux mais encore pour le lancement de homebrew?

-Peut-on utiliser le port1 avec les Cios de waninkoko?(au dessus de la version 9)

Dernière édition le 18/10/10 à 06:52:37 par scyllahydre.
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 17/10/10 à 02:51:39
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
quel format la clé
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Linik
#2, posté le 17/10/10 à 03:20:15
Membre
515 messages
Connaisseur
star
avatar
Pour ton lecteur :

http://www.fnac.com/Nintendo-Kit-de-nettoyage-de-lentille-pour-Wii/a2512964/w-4

mode d'emploi :

http://www.nintendo.com/consumer/downloads/wiiLensCleaner.pdf
^ Déconnecté xav70
#3, posté le 17/10/10 à 03:24:20
Membre
448 messages
Gros parleur
star
avatar
Salut !

Ne t'inquiète pas du nombre de titres, ça n'a rien d'inquiétant !

Tu dis que ça fonctionnait bien, mais ça s'est arrêté de marcher comme ça, du jour au lendemain ? Ou tu as fait une quelconque manip' ?? Et plus aucune clé ne passe ?

Si c'est suite à une manip', vérifie que ton support USB est branché au port 0 de la console ( port de droite quand la console est à la verticale ).
Sinon, songer à installer une autre version de CIOS. Dans certains cas, ça peut débloquer !

Dernière édition le 17/10/10 à 03:30:20 par xav70.
^ Déconnecté Linik
#4, posté le 17/10/10 à 03:27:45
Membre
515 messages
Connaisseur
star
avatar
Je pense qu'il voulait dire de brancher au port 0.

Côté droit si tu as le côté arrière de ta wii à la verticale

côté gauche si tu as la Wii côté Mange-disque.
^ Déconnecté xav70
#5, posté le 17/10/10 à 03:31:47
Membre
448 messages
Gros parleur
star
avatar
Me suis rendu compte de ma bourde de suite, c'est corrigé ! ^^

Merci Linik !
^ Déconnecté scyllahydre
#6, posté le 17/10/10 à 13:05:19
Membre
35 messages
Débutant
star
Pour le format de la clé je suis en WBFS.

Pour ce qui est des trucs de bases je sais plutôt bien me servir de la wii en USB donc je suis sure que les manipe sont bonne. D'ailleurs la EMTEC 8Go doit ce brancher avant d'allumer la wii^^.

Sinon je cherche plus une solution pour déjà nettoyer ma wii, 124 titres ça commence a faire beaucoup trop...

Quand je veux installer le ancien IOS je me tape du return= -1017, pourtant j'ai repasser plusieurs fois ma wii au pimp my wii et il n'y a aucun problème de détecté par ce merveilleux soft^^

Je pense a downgrader en 3.2 (je ne suis jamais passer a la 4.2 ou 4.3 donc aucun risque) et a tout refaire de A a Z au niveau du hack. Sinon, y a t'il un moyen de passer en 4.2E officiel sans les titre apporté par les multiple hack? car je suit le hack de la wii depuis le premier twilight hack, imaginez de nombre d'ios en plus que je me tape, je voudrais nettoyer tous ça.

Pour le nettoyage du lecteur DVD j'ai pas de fric pour ça actuellement^^

Dernière édition le 17/10/10 à 13:07:23 par scyllahydre.
^ Déconnecté saadbenj
#7, posté le 17/10/10 à 13:29:45
Membre
4094 messages
Dieu des dieux
star
avatar
Downgrader ne sert A Rien dans ton cas.
5 euros pour le CD de nettoyage de lentille wii ::siffle::
^ Déconnecté scyllahydre
#8, posté le 17/10/10 à 13:48:36
Membre
35 messages
Débutant
star
Donc merci pour le résolu... je vois pas ce qu'il y a de résolu.

De plus si 5€ te parait si gratuit tu peux aussi me les filer^^

Actuellement, je ne joue plus sur DVD, j'achète mes jeux, je dump et j'y joue, ce qui fait que me bibliothèque est nikel chrome et j'ai pas a toucher à mes jeux.

Donc quand je veux faire des modification je tombe souvent sur l'erreur -1017, que j'ai déjà résolu plusieurs fois mais que je ne me rappel plus, aussi USB loader me retourne l'erreur -6.
^ Déconnecté saadbenj
#9, posté le 17/10/10 à 13:57:19
Membre
4094 messages
Dieu des dieux
star
avatar
fait pimp my wii et prend les dernieres version des loaders.
^ Déconnecté zizou94
#10, posté le 17/10/10 à 14:14:32
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
124 jeux ?? et bien, ça a dû te coûter cher tout ça ... ::siffle::
^ Déconnecté doudou_de_lyon
#11, posté le 17/10/10 à 14:17:41
Membre
14 messages
Petit nouveau
star
boujour

pour ce qui est de nettoyer tes titres commences par aller faire un tour du coté de tes sauvegardes de jeux dont tu ne te sers plus et a les passer sur ta sd tu verras il y aura moins de titres.

ensuite pour ton USB je ne vois pas ce que sont les erreurs dont tu parles mais je te conseille les manip de base:
si tu as tout tes jeux originaux reformates ta clé usb.
reformates ta sd et remets ce que tu avais dessus après.
enfin passes un coup de pimp my wii derniere version.

tout ca pourrait resoudre ton probleme.

bon courage.
^ Déconnecté scyllahydre
#12, posté le 17/10/10 à 14:25:22
Membre
35 messages
Débutant
star
merci zizou94 pour ton brevet de compréhension spécial modo qui cherche la petite bête en insinuant que je DL illégalement. Donc Saches que les "titres" sont les ios, cios, sauvegardes de jeux et chaines installer... pas le nombre de jeux fraichement pêcher sur pirates bay...

Sinon j'ai déjà reformater ma clé usb a plus d'une reprise ainsi que mes HDD.

D'ailleurs si quelqu'un à une solution pour les erreur -1017 je suis preneur...
^ Déconnecté zizou94
#13, posté le 17/10/10 à 14:27:57
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
c'était de l'ironie mais c'est pas grave ... j'avais bien compris... et pas la peine de le prendre de haut non plus ...
^ Déconnecté sscam13
#14, posté le 17/10/10 à 14:37:59
Membre
237 messages
Apprenti parleur
star
Salut il me semble que l'erreur 1017 correspond à un wad corrompu ou absent, peut-être as-tu eu un blem sur un wad installé. Cela vaut le coup de réinstaller des wad.

@+
^ Déconnecté Linik
#15, posté le 17/10/10 à 15:24:14
Membre
515 messages
Connaisseur
star
avatar
Cette erreur je l'ai quand je démarre direct l'homebrew channel avec bootMii pour lancer Multi Mod Manager.

Donc je passe par le menu Wii pour ensuite lancer directement MMM en forwarder.

T'as pas installé DARKCORP/cIOS CORP par hasard ?

Dernière édition le 17/10/10 à 15:33:21 par Linik.
^ Déconnecté saadbenj
#16, posté le 17/10/10 à 15:26:26
Membre
4094 messages
Dieu des dieux
star
avatar
Quote Linik:
Cette heure je l'ai quand je démarre direct l'homebrew channel avec bootMii pour lancer Multi Mod Manager.

? ::xD::
^ Déconnecté Linik
#17, posté le 17/10/10 à 15:34:12
Membre
515 messages
Connaisseur
star
avatar
J'pensais à autre chose en écrivant (j'viens d'me réveiller et j'ai vu qu'il était tard...). C'est corrigé merci XDDD
^ Déconnecté scyllahydre
#18, posté le 17/10/10 à 19:56:49
Membre
35 messages
Débutant
star
hum je suis passer en 4.2 et je tape exactement les même erreurs. j'ai utilisé une fois le cios pack mais il y a bien longtemps... Auriez vous une solution pour remettre tout les ios en version officiel mais absolument tous pas juste quelques uns?
^ Déconnecté picsougrip
#19, posté le 17/10/10 à 20:16:53
Membre helper
15141 messages
Dieu des dieux
star
avatar
pimp my wii tu lances tu appuie sur la touche moins (mode sans echec) tu fais "hacker la wii" tu valides tout avec AAAA (wii connectée au net)
tu enchaines avec "test et corriger" tu fais ça jusqu'à ce que tout soit bon :;)::
^ Déconnecté Linik
#20, posté le 17/10/10 à 21:27:31
Membre
515 messages
Connaisseur
star
avatar
Si tu veux réinstaller tous les IOS le fait d'aller sur "tester et corriger les problèmes" n'arrangera rien s'il ne trouve aucun problème.

Il faut que tu ailles dans "installation manuelle" et que tu réinstalles tous les IOS manuellement.

Par contre si tes IOS sont en rev 65535 c'est que tu as installé le cIOSPACK et tu DOIS le désinstaller. Et c'est sans doute ce qui a causé des erreurs
^ Déconnecté scyllahydre
#21, posté le 18/10/10 à 01:33:31
Membre
35 messages
Débutant
star
yataa! problème resolu: mon port0 est HS pour le WBFS... parcontre il peut lancer des homebrew sur hdc(yai complent pas polquoa).

Donc avec Uloader je suis passer sur le menu hack et en port1 ça marche après 3jour de travail sur ma wii..

Si quelqu'un connait un moyen de faire ça avec le cios 249 rev20 de waninkoko.

Bon au moins grâce a ce problème j'ai compris beaucoup de choses sur les ios u_u

Voir premier post pour plus d'info

Dernière édition le 18/10/10 à 06:53:36 par scyllahydre.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté picsougrip
#22, posté le 18/10/10 à 07:59:24
Membre helper
15141 messages
Dieu des dieux
star
avatar
uloader est le loader d'hérmès et ne fonctionne qu'avec les cios d'hermès :222 223 224
si ton port usb voit quand même quelque chose c'est qu'il est pas mort il y a donc surement une autre raison a ton problème
mais si ça fonctionne comme ça tant mieux

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
529 connectés (11 membres, 518 anonymes)© 2007-2015 Attila