Backups restant bloqués sur le chargement avec Usb...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Backups restant bloqués sur le chargement avec Usb Loader ou Wiiflow

par Déconnecté boby49 le 26/10/10 à 23:27:05 (il y a 6 ans 6 semaines 4 jours 21 heures 9 minutes) 19 réponses, vu 1640 fois
Bonjour,

Je dispose d'une Wii Version 4.3E.

J'avais sur un disque dur Western Digital 500 Go my book essential mis des backups.

Certains fonctionnaient comme Wii Party ou Wii Play, et d'autre comme Mario Kart ou New Super Mario Bros restait bloqué sur la phase de chargement lors du lancement du jeu, impossible de quitter ou d'éteindre la Wii avec la Wiimote. J'étais donc obligé d'éteindre la Wii par un appui long en facade pour la débloquer.

Un collegue m'a preté 2 disques durs de 80Go avec ses backups, celle-ci son bien lu sur la console. J'ai cloné son disque dur sur mon disque dur, et meme symptome certain jeu sur mon disque dur bloque au chargement.

J'ai donc changé mon disque dur pour un Verbatim 500Go auto-alimenté qui apparait comme compatible avec la wii et cela bloque toujours.
Tester avec USB loader GX et Wiiflow.

Je ne suis pas un adepte du hackage. j'ai simplement suivi ce tuto :

http://www.wii-info.fr/article-76-utiliser-yu-gi-owned-pour-lancer-des-homebrews-compatible-4-3.htm

Pimp my Wii : version 2.01
Wfbs Manager : version 2.5

Avez-vous une idée de la provenance du problème ?

Merci de votre Aide
Cordialement
Bobby
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 26/10/10 à 23:38:47
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
t'a suivi le tuto de hack de A à Z pour mettre à jour cios loader etc?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté boby49
#2, posté le 26/10/10 à 23:51:29
Membre
7 messages
Petit nouveau
star
Je ne sais pas si cios loader à été mis à jour, mais j'ai bien suivi ce tuto de A a Z.

Une fois le hack de la Wii effectué, j'ai installé Homebrew Channel avec le lien :
http://www.wii-info.fr/download-341-hackmii-installer-0-8-bootmii-beta6-1-3-homebrew-channel-hbc-1-0-8.htm

Ensuite, pour installer Usb loader GX et Wiiflow, j'ai suivi le tuto de ce site :
http://www.wii-attitude.fr/hack-wii-43-avec-pimp-my-wii-201-av279.html
à partir du point : 4° Installation des CIOS avec Pimp My Wii
^ Déconnecté Attila
#3, posté le 26/10/10 à 23:57:14
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
je parle de celui la
Hacker la Wii de A à Z
^ Déconnecté boby49
#4, posté le 27/10/10 à 00:39:30
Membre
7 messages
Petit nouveau
star
Je n'avais pas trouver ce tuto, zut !!

Du coup la ou j'ai bifurqué c'est à l'étape 3, car la version de Pimp my wii est 2.01 au lieu de 2.0, et que je n'ai pas installer "Neogamma r9 bêta 37 - NG97.wad"

Neogamma r9 bêta 37 - NG97.wad n'est pas présent dans Wad de la version de pimp my wii 2.01 que j'ai.

Cela vient-il de la ?

Comment l'installer si c'est vraiment nécessaire ?

C'est curieux que les disque du de mon collègue fonctionne (80gb)et pas le mien.
^ Déconnecté Attila
#5, posté le 27/10/10 à 00:41:15
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
c'est aussi pas le dernier pimp
met à jour si t'a l'option mise à jour dans pimp
^ Déconnecté boby49
#6, posté le 27/10/10 à 00:52:53
Membre
7 messages
Petit nouveau
star
J'ai fais la mise à jour.
Je suis maintenant en 2.11.
J'ai refait :"Hacker sa wii / Installation minimale"

Toujours pareil pour le moment, blocage des jeux au lancement.
^ Déconnecté ghostrider54
#7, posté le 27/10/10 à 09:50:01
Membre
43 messages
Débutant
star
Non maintenant que tu as pimp my wii a jour fait mise a jour avec ce programme.
^ Déconnecté danirod
#8, posté le 27/10/10 à 09:54:59
Membre
3093 messages
Dieu des dieux
star
avatar
plus précisément, tu fais avec pimp my wii "lancer le test et corriger les problèmes"...

Ta wii devra être connecté à internet.
et tu fais image tout le temps ... laisse les paramètres par défaut:;)::

celà va mettre tes ios et cios à jour ...
^ Déconnecté boby49
#9, posté le 27/10/10 à 10:58:08
Membre
7 messages
Petit nouveau
star
Je viens de faire cet manip.
Plusieurs ios ont été mis a jour en effet.

J'ai retester ensuite mes backup... toujours pareil
::'(::
^ Déconnecté akhenaton
#10, posté le 27/10/10 à 11:02:30
Membre
2468 messages
Dieu des dieux
star
avatar
salut
tu as une version récente de wiiflow?
^ Déconnecté boby49
#11, posté le 27/10/10 à 11:14:39
Membre
7 messages
Petit nouveau
star
J'ai la version 1.1.
^ Déconnecté akhenaton
#12, posté le 27/10/10 à 11:24:49
Membre
2468 messages
Dieu des dieux
star
avatar
essaie avec la version récente
^ Déconnecté eltony
#13, posté le 27/10/10 à 11:45:33
Membre
446 messages
Gros parleur
star
wiiflow 2.0 en rev 92 marche pour nickel
^ Déconnecté boby49
#14, posté le 27/10/10 à 11:54:51
Membre
7 messages
Petit nouveau
star
Avec Wiiflow_v2.2-Beta pris sur le site rubrique téléchargement, toujours pareil.
^ Déconnecté nath0102
#15, posté le 28/10/10 à 12:29:40
Membre
140 messages
Apprenti parleur
star
bonjour
j'ai exactement le meme probleme
le dd de mon ami marche sur ma wii
donc il m'a dit d'en acheter un autre (dd)
ce que j'ai fait donc je possede
1 iomega prestige desktop hard drive 500 go (compatible d'apres les sites)
1 iomega portable hard drive 320 go (compatible aussi apparemment)
je dois mal faire mon install de dd c pas possible
essai fait avec uloader ,usbgx et neogamma
merci de votre aide

Dernière édition le 28/10/10 à 12:30:32 par nath0102.
^ Déconnecté rastataz
#16, posté le 28/10/10 à 12:36:04
Membre
282 messages
Apprenti parleur
star
Bonjour, tu peux essayer de mettre à jour WBFS Manager en version 3.0. Quand tu dis cloner le disque dur, tu procèdes comment ? D'après ce que tu décris, le pb viendrait plus de la copie de disque dur et/ou de sa préparation. Si les hdd de ton ami fonctionnent, je doute que cela vienne de ta wii. Sinon tu peux tester ton hdd sur la wii de ton ami et si le problème se déplace, tu auras confirmation que le pb vient bien de là. Pour ton hdd, sous windows, formate le en NTFS mais pas en rapide, histoire d'effectuer un formatage complet puis formate le en WBFS avec WBFS manager et envoie un jeu qui te pose pb pour voir. USBloader r938 ? NeoGammaR9beta47 ? Je pense que cela vient de tes backups ou de ton PC.

Dernière édition le 28/10/10 à 13:01:40 par rastataz.
^ Déconnecté picsougrip
#17, posté le 28/10/10 à 12:37:55
Membre helper
15141 messages
Dieu des dieux
star
avatar
http://www.wii-info.fr/download-323-wbfs-manager-4-0-et-wbfs-linux.htm
^ Déconnecté nath0102
#18, posté le 28/10/10 à 13:03:47
Membre
140 messages
Apprenti parleur
star
alors j'ai essaye avec la version wbfs 4.0
on a cloner le mien avec le sien avec la version 3.0 avec wbfs en cliquant sur cloner
du coup j'en ai rachete 1 et c'est toujours pareil

faut il avoir 1 partition obligatoirement?
les fichiers sont sur ma carte sd faut il les mettre sur 1 partition sur le dd ?
je suis perdue
merci de votre aide
LOLTube.fr - Humour image
^ Déconnecté boby49
#19, posté le 04/11/10 à 20:23:48
Membre
7 messages
Petit nouveau
star
Bonjour.

Je n'ai plus de problème pour les backups.

Le problème venait en faite de WFBS manager.

J'ai fais les copies avec WiiBackupmanager, et la aucun problème.

Merci de votre aide.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
614 connectés (15 membres, 599 anonymes)© 2007-2015 Attila