Problème SDL Mame Wii 0.5- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: Problème SDL Mame Wii 0.5

par Déconnecté zerkis le 04/11/10 à 09:22:03 (il y a 6 ans 5 semaines 23 heures 34 minutes) 9 réponses, vu 1920 fois

L'émulateur ne ce lance pas.

Bonjour, depuis quelques jours j'essaye de faire fonctionner l'émulateur SDL Mame Wii mais il ne veux toujours pas ce lancer.
Je l'ai télécharger sur votre site mais il ne ce lance pas, et je l'ai aussi télécharger depuis le Homebrew browser au cas ou j'aurai oublier un fichier ou dossier ou mal placer un dossier ou fichier mais cela ne change rien.

Je clique sur "Charger", l'émulateur ce charge ... écran noir ... puis il revient sur l'interface du Homebrew channel.

Avec ou sans roms cela ne change rien.

Qu'es-ce que je dois faire ?

Wii 4.2e
Hacké avec Sciifii v4
Wi connect 24 désactivé.
Disque dur Western Digital My passport essentiel 160Go - 2 Partitions, FAT32 et WBFS.
Je dispose d'une manette Gamecube

Merci.

Dernière édition le 04/11/10 à 09:28:54 par zerkis.
 



Pages: 1
Messages:
^ Déconnecté lino6877
#1, posté le 04/11/10 à 10:04:01
Membre
4986 messages
Dieu des dieux
star
avatar
Mets ton hack à jour avec pimp my 2.11 (telechargeable sur ce site)

Ta wii devra être connecté au net, tu lance pimp my wii, tu choisis teset et corriger les erreurs (première ligne dans le menu pimp) puis tu appuie A jusqu'à ce que pimp commence à travailler
LOLTube.fr - Humour image
^ Déconnecté zerkis
#2, posté le 04/11/10 à 11:03:26
Membre
7 messages
Petit nouveau
star
Re-Bonjour, j'ai télécharger Pimp my Wii dernière version comme ont me la conseiller, je l'ai mise dans ma carte SD 2Go et je l'ai lancer depuis le Homebrew Channel.
Je choisis la première option, Pimp my Wii scanne tout et me dit qu'un paquets de Ios et autres sont périmés, je fait la mise à jour de tout cela.
Une fois fini, je fais un test sans installation pour vérifier si tout est ok, et là c'est bon.
Je quitte Pimp my Wii et re-boot la console wii.
J'efface tout Mame de mon disque dur et je le re-télécharge depuis le homebrew browser.
J'ai fait un test sans rom cela ne fonctionne pas et un test avec la rom street fighter II et cela ne fonctionne pas.

Je clique sur "Charger", l'émulateur ce charge ... écran noir ... puis il revient sur l'interface du Homebrew channel.

Tout mes Ios sont maintenant à jour.

Que dois-je faire ?

Merci.

Dernière édition le 04/11/10 à 11:06:56 par zerkis.
^ Déconnecté lino6877
#3, posté le 04/11/10 à 11:07:51
Membre
4986 messages
Dieu des dieux
star
avatar
Perso je connais pas cet émulateur tu as la dernière version la 0.5 ?

edit : ben oui c'est écrit dans le titre

Dernière édition le 04/11/10 à 11:09:06 par lino6877.
^ Déconnecté zerkis
#4, posté le 04/11/10 à 11:15:14
Membre
7 messages
Petit nouveau
star
Oui, la 0.5.

Si quelqu'un à réussi à faire tourner l'émulateur dans sa dernière monture la 0.5, ça serai sympa de savoir si quelqu'un à réussi à le faire fonctionner et comment avez vous procéder.

J'essaye de voir sur d'autre site et forum pour trouver une solution.

@ lino6877 : Encore merci, au moins tout mes ios sont à jour :;):: Je ne connaissais pas pimp my wii et je vais le garder car c'est super simple d'utilisation et super pratique. Merci

Dernière édition le 04/11/10 à 11:16:23 par zerkis.
^ Déconnecté lino6877
#5, posté le 04/11/10 à 11:24:34
Membre
4986 messages
Dieu des dieux
star
avatar
pas de quoi :;)::

C'est Attila, le créateur de ce forum qui a créer Pimp my wii ::d::
^ Déconnecté juliusmcfly
#6, posté le 07/12/10 à 18:02:30
Membre
1 messages
Petit nouveau
star
Bonjour à tous,
même problème que zerkis, pimp my wii ok, mais l'émulateur ne se lance pas...
AU SECOURS!!!
^ Déconnecté adrenochrome
#7, posté le 07/12/10 à 18:23:02
Membre
139 messages
Apprenti parleur
star
je suppose que vous avez bien le dossier mame a la racine de la sd avec le mame.ini et les dossier cfg/ et roms/?

il y a rien de rien dans la doc ni dans les problemes souleves sur le site
je ferai un test ce soir pour vous dire comment le faire fonctionner concretement

regardez dans sd:mame/errors.txt ou usb:mame/error.txt normalement en cas de plantage on doit y retrouver une trace

edit : j'ai teste et je vois rien de particulier a signaler : il a fonctionne du premier coup
donc regardez dans vos logs d'erreurs pour en savoir plus

Dernière édition le 08/12/10 à 23:46:32 par adrenochrome.
^ Déconnecté zeb44
#8, posté le 09/12/10 à 09:10:53
Membre
104 messages
Apprenti parleur
star
Hello,
Chez moi l'émulateur en tant que tel fonctionne bien. Par contre point de vue compatibilité des jeux on est loin de la version PC.

Testés et fonctionnels chez moi :
- 1942
- Bubble Bobble
- Shinobi
- Altered Beast

A la base, je me suis penché sur cet ému en espérant jouer à Outrun. Malheureusement le jeu tourne au ralenti et est à peu près injouable.

Tous les autres jeux testés ne fonctionnent pas chez moi. Je pense que les ressources matérielles limitées de la Wii doivent représenter une grosse contrainte...
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté dexrod
#9, posté le 25/12/10 à 18:25:51
Membre
1 messages
Petit nouveau
star
Salut à tous,
j'ai le même problème que zerkis et je retrouve dans le fichier texte error le message suivant:
2010-12-25 20:08:56: Couldn't mount any filesystem. Failing horribly...
2010-12-25 20:09:15: Couldn't mount any filesystem. Failing horribly...
Qu'esce que ça veut dire et que faire svp???

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
513 connectés (0 membre, 513 anonymes)© 2007-2015 Attila