[résolu] Ecran noir - USB Loader GX- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [résolu] Ecran noir - USB Loader GX

par Déconnecté OUARZA le 05/11/10 à 06:25:53 (il y a 6 ans 4 semaines 1 jour 14 heures 22 minutes) 40 réponses, vu 1972 fois
Bonjour à tous,
J'ai actuellement dans les mains une wii qui me pose quelques soucis.
En effet chaque jeu lancé via USB Loader GX, wiiflow,... me retourne un écran noir.
La wii est en 4.1E.
J'ai lancé pimp my wii plusieurs fois, mais il semblerai que les serveurs soient un peu saturé: error getting IOS. Alors je pimp, pimp, pimp. Mais j'ai toujours l'écran noir.
Dans les choix de pimp, là j'ai utiliser le choix HACKER, car le premier choix, bloqué sur LOAD 250...

J'ai aussi utilisé Sciifii, mais même topo, écran noir.
Dans USB Loader GX j'ai testé avec les IOS différents, mais toujours écran noir...

edit: le premier choix de pimp my wii remarche, mais toujours error getting IOS.

Avez-vous une idée?

Mat

Dernière édition le 10/11/10 à 19:46:28 par OUARZA.
 



Pages: 1
Messages:
^ Déconnecté danirod
#1, posté le 05/11/10 à 08:12:59
Membre
3093 messages
Dieu des dieux
star
avatar
Alors réinitialise tous les paramètres de connexion à internet ...
et reparamétre une nouvelle sur la wii ...

fais un test de connexion ...
attention si la wii te demande une mise à jour , tu refuses ::siffle::
si Ok continue , sinon vérifie que tu n'as pas priiloader d'installer empêchant la mise à jour de la wii.

ensuite lance pimp my wii, et presse la touche (-) pour passer en safe mode.
ensuite tu fais (hacker la wii/ installation minimale) :;)::


dans le cas ou celà continue de bloquer , je te conseille de me mettre les ios au format wad sur ta carte SD ...
voir le tuto :
http://www.wii-info.fr/article-65-hacker-la-wii-de-a-a-z.htm
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté lino6877
#2, posté le 05/11/10 à 08:17:29
Membre
4986 messages
Dieu des dieux
star
avatar
Ouarza, si tu es chez orange, ne cherche plus le problème vient de là.

Seule solution pour le moment essayer d'aller chez quelqu'un qui voudrais bien te prêter sa connexion wifi le temps du hack...
^ Déconnecté danirod
#3, posté le 05/11/10 à 08:44:22
Membre
3093 messages
Dieu des dieux
star
avatar
Salut Lino ::^^::

tu as plus d'info sur le problème avec orange ?
^ Déconnecté lino6877
#4, posté le 05/11/10 à 09:17:25
Membre
4986 messages
Dieu des dieux
star
avatar
Salut danirod,

non... perso je suis chez free et tout va bien (heu vite du bois, faut que je touche du bois...)
^ Déconnecté danirod
#5, posté le 05/11/10 à 09:25:34
Membre
3093 messages
Dieu des dieux
star
avatar
Merci !!! pour l'info :;)::

je vais chercher le problème mais j'ai m'a petite idée ::siffle::
^ Déconnecté lino6877
#6, posté le 05/11/10 à 09:46:35
Membre
4986 messages
Dieu des dieux
star
avatar
oky tiens nous vite au jus dani :;)::
^ Déconnecté akhenaton
#7, posté le 05/11/10 à 09:55:48
Membre
2468 messages
Dieu des dieux
star
avatar
Quote danirod:
Merci !!! pour l'info :;)::

je vais chercher le problème mais j'ai m'a petite idée ::siffle::


salut danirod
tu en dis trop ou pas assez !
^ Déconnecté lino6877
#8, posté le 05/11/10 à 10:01:22
Membre
4986 messages
Dieu des dieux
star
avatar
réponse là

http://www.wii-info.fr/forum-25244-internet-orange-problemes-avec-pimp-my-wii-ou-nus-downloader.htm#1
^ Déconnecté OUARZA
#9, posté le 06/11/10 à 18:09:47
Membre
22 messages
Débutant
star
Bonjour, et merci de vos réponses.
Actuellement je suis en we.
Je reviens dimanche soir.
Pour la connexion, il faut juste modifier le DNS dans la conf de la wii et mettre 008.008.008.008 comme DNS primaire?

Je reviens vers vous dès que j'ai des nouvelles (dimanche soir).

Mat

Edit:
Bon j'ai tenté le pimp my wii en safe mode, le résultat est pas au RDV.
Regardez par vous même....
http://img703.imageshack.us/i/07112010101.jpg
http://img573.imageshack.us/i/04112010094.jpg

Si je fais le premier choix dans pimp my wii, ça reste bloqué à: test de l'IOS 250 v19 (1/33) Reload 250

Dernière édition le 07/11/10 à 17:04:31 par OUARZA.
^ Déconnecté lino6877
#10, posté le 07/11/10 à 17:00:52
Membre
4986 messages
Dieu des dieux
star
avatar
OUARZA,

c'est un code dump... rien de grave refait un essai, ca m'arrive une fois sur 2 quand je hack une wii :;)::

Edit : appuie sur la touche - de la wiimote pour passer en safe mode (ca ne testera pas les ios) et ensuite clic sur tester et corriger

Dernière édition le 07/11/10 à 17:06:11 par lino6877.
^ Déconnecté OUARZA
#11, posté le 07/11/10 à 17:15:15
Membre
22 messages
Débutant
star
Cela me le fait très très souvent.
Bon j'avance un peu, avec un utilitaire j'ai réinstaller l'IOS 250.

Edit:
J'ai refait le safe mode => hack (ce que m'a demandé danirod) et ça avance petit à petit...

là ça installe:
IOS15
10S36
IOS249 (utilise IOS38)


ça n'a pas installé:
IOS202
IOS222
IOS223
IOS224
IOS250 (utilise IOS57)

Dernière édition le 07/11/10 à 17:30:40 par OUARZA.
^ Déconnecté lino6877
#12, posté le 07/11/10 à 17:26:35
Membre
4986 messages
Dieu des dieux
star
avatar
ok refais la même opération mais avec tester et corriger les problèmes !

Si tu as beaucoup de code dump, copie tout ce que tu as sur ta SD, reformates là en fat32 et remets tout dessus. Puis rééssaie
^ Déconnecté OUARZA
#13, posté le 07/11/10 à 17:30:22
Membre
22 messages
Débutant
star
Toujours en safe mode j'ai fait un test + corriger.
Il installe:
IOS12,13,14,17,28,33,34,37,38,53,55,56,57,58,80
^ Déconnecté lino6877
#14, posté le 07/11/10 à 17:31:55
Membre
4986 messages
Dieu des dieux
star
avatar
Nickel :;)::
^ Déconnecté OUARZA
#15, posté le 07/11/10 à 17:35:26
Membre
22 messages
Débutant
star
Je me posai une question: c'est pas le fait que la console soit en 4.1E que j'ai ces écrans noirs lors du lancement d'un jeu via usbloader?

ça installe encore et encore, c'est que le début,....

Dernière édition le 07/11/10 à 17:36:40 par OUARZA.
^ Déconnecté danirod
#16, posté le 07/11/10 à 17:36:44
Membre
3093 messages
Dieu des dieux
star
avatar
rien à voir avec la 4.1 ...

installe et installe ...::siffle::
^ Déconnecté OUARZA
#17, posté le 07/11/10 à 17:58:48
Membre
22 messages
Débutant
star
bon encore quelques erreurs de téléchargement, alors je relance...
^ Déconnecté lino6877
#18, posté le 07/11/10 à 17:59:20
Membre
4986 messages
Dieu des dieux
star
avatar
oui :;)::
^ Déconnecté OUARZA
#19, posté le 07/11/10 à 18:03:41
Membre
22 messages
Débutant
star
Je viens de récupérer les wad des IOS sur mon pc. C'est pas mieux que je les installe sans le net?
^ Déconnecté lino6877
#20, posté le 07/11/10 à 18:04:31
Membre
4986 messages
Dieu des dieux
star
avatar
ben disons avec le net c'est plus simple
^ Déconnecté OUARZA
#21, posté le 07/11/10 à 18:08:13
Membre
22 messages
Débutant
star
mais plus lent...
Edit: c'est quoi le EULA V3?

Dernière édition le 07/11/10 à 18:11:33 par OUARZA.
^ Déconnecté lino6877
#22, posté le 07/11/10 à 18:11:24
Membre
4986 messages
Dieu des dieux
star
avatar
c'est toi qui voit pour le choix :;)::

c'est juste une chaine qui dit que t'a accepté le règlement de nintendo concernant la mise à jour (chaine invisible)

Dernière édition le 07/11/10 à 18:13:55 par lino6877.
^ Déconnecté OUARZA
#23, posté le 07/11/10 à 18:32:05
Membre
22 messages
Débutant
star
Installation des IOS terminés....
Et toujours l'écran noir lors du lancement des jeux puis au bout d'1 min:
Une erreur est survenue. Appuyez sur le bouton EJECT...
^ Déconnecté lino6877
#24, posté le 07/11/10 à 18:34:43
Membre
4986 messages
Dieu des dieux
star
avatar
essaie avec uloader 5.1e
^ Déconnecté OUARZA
#25, posté le 07/11/10 à 18:40:07
Membre
22 messages
Débutant
star
même topo :(
^ Déconnecté lino6877
#26, posté le 07/11/10 à 18:42:23
Membre
4986 messages
Dieu des dieux
star
avatar
franchement je ne sais plus quoi te dire... Tu es sur que ca viens pas de tes backup ?
^ Déconnecté OUARZA
#27, posté le 07/11/10 à 18:43:49
Membre
22 messages
Débutant
star
Non car les backups sur une autres wii marche sans problème.
Petite question, j'utilise une carte SD de 8GB. Est-ce ça le problème?
J'ai une micro SD de 2GB dans un support SD peut-il faire l'affaire?
^ Déconnecté lino6877
#28, posté le 07/11/10 à 18:45:09
Membre
4986 messages
Dieu des dieux
star
avatar
oui je pense que ca ira mieux ::):: (enfin j'espère)
^ Déconnecté OUARZA
#29, posté le 07/11/10 à 19:05:19
Membre
22 messages
Débutant
star
même chose :(
Edit:
Les IOS installés:
250
249
222
224
80
58
51
41
254
16
70
61
60
57
50
38
10
202
56
223
55
53
36
28
14
37
22
35
34
33
31
20
30
17
21
13
12
11
15
MIOS
BC
SYSTMENU
9
4



Edit:
Est-ce un problème d'USB1?
Comment faire pour passer en USB2?

Edit2: pimp my wii me dit maintenant qu'il n'arrive pas à monter le FAT sur l'USB...
Si je fais un test et correction: il n'arrive plus rien à installer :(

Je sais pas si c'est utile: http://www.megaupload.com/?d=ZLLOQUTG

Info de pimp:
Title-id Name
00010001-554e454f ES_GetStoredTMDSize & ISFS_Open failed : -101
00010001-5746424a ES_GetStoredTMDSize & ISFS_Open failed : -101
00010001-af1bf516 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010001-55584545 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010001-48414450 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010004-52465050 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010004-52464e50 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010004-524d4350 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010008-48414c45 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010008-48414b45 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010008-48414c50 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010008-48414b50 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010002-48415941 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010002-48414750 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010002-48414650 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010002-48414741 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010002-48414241 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010002-48414641 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010002-48414141 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010002-48414341 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52353850 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52565950 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52434950 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-524a3250 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52394650 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52515850 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52363950 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52515450 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52595750 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52484550 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53443250 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53584450 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53534750 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53545345 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52553558 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52553550 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52514e50 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52474b50 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52355645 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52574d50 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53495339 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-534d4e50 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53495333 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53495350 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-5349534c ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53495338 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52344650 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52353846 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52553950 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-524f4c50 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53444e50 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-524a4150 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53584650 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52394a50 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52424150 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53584550 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52524545 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52524450 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-525a5450 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52564c50 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53584350 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52584458 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53584245 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52573850 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-524b4750 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52464b58 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-52455759 ES_GetStoredTMDSize & ISFS_Open failed : -101
00010000-53584145 ES_GetStoredTMDSize & ISFS_Open failed :

Dernière édition le 08/11/10 à 14:04:32 par OUARZA.
LOLTube.fr - Humour image
^ Déconnecté lino6877
#30, posté le 08/11/10 à 14:20:18
Membre
4986 messages
Dieu des dieux
star
avatar
tu l'as bien formaté en fat 32 ta SD ? Ta carte SD n'est pas locké ? (avec le petit bouton sur le côté de la SD)

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
460 connectés (14 membres, 446 anonymes)© 2007-2015 Attila