[résolu]Problème au lancement de HackMii Installer...- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: [résolu]Problème au lancement de HackMii Installer 8.0

par Déconnecté iFearFactor le 13/11/10 à 17:23:19 (il y a 6 ans 4 semaines 1 jour 18 minutes) 11 réponses, vu 2305 fois

Freeze au moment du message "Appuyer sur (1) "

Bonjour à tous,

Je possède une Wii hackée en version 4.2E .

Tous les IOS nécessaires à la lecture de Backups de jeux sont installés sur la console, hormis 2 :

- l'IOS 249 qui est un STUB .
- l'IOS 224 qui est dit " installé " par Pimp My Wii 2,11 mais qui ne l'est pas .

Je ne possède aucune puce installée sur ma Wii.

Mon problème :

Au démarrage de ma Wii, sans aucune action dessus pouvant être douteuse la veille,

je trouve mon Homebrew Channel à l'envers. Je retourne au menu Wii et décide de lancer HackMii

Installer pour refaire l'installation de la chaîne. Je lance le Boot.elf, je clique sur Oui

Les instructions à propos du "Scammed" sont écrites dans le rectangle blanc comme d'habitude,

sauf qu'au moment où le "Appuyer sur (1)" apparaît, je ne peux pas cliquer dessus et ma manette

reste allumée. L'écran a freezé . Je dois redémarrer ma Wii . J'ai essayé avec une version

antérieure de Hackmii et le résultat est identique . Que Faire ?

Dernière édition le 12/10/11 à 13:14:19 par iFearFactor.
 



Pages: 1
Messages:
^ Déconnecté abdel69jutsu
#1, posté le 13/11/10 à 17:25:28
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
lance le depuis hbc
quitte à faire le poirier
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté iFearFactor
#2, posté le 13/11/10 à 17:32:51
Membre
3393 messages
Dieu des dieux
star
avatar
J'ai plus HBC mon interface est vide de tout îcone, sauf ceux indispensables au démarrage de la console .
^ Déconnecté abdel69jutsu
#3, posté le 13/11/10 à 17:40:17
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
il faut avoir un dossier apps a la racine de la sD, et dans apps, un dossier hackmii_installer qui contient le boot.elf
^ Déconnecté iFearFactor
#4, posté le 13/11/10 à 17:45:42
Membre
3393 messages
Dieu des dieux
star
avatar
J'ai formaté ma sD en FAT32, à la racine j'ai apps, private, sciifii et le boot.elf
et dans le dossier apps j'ai un des dossier qui se nomme HackMii Installer 8.0 et qui contient un boot.elf et bootmini.elf ( C'est le pack Arasium V4 qui est sur ma sD ) et je viens de réessayer, toujours le même problème, Freeze au moment d'appuyer sur le (1)


Edit : Il semblerait que ce soit mon IOS34 qui soit défectueux mais je ne sais pas comment le remplacer sans HackMii, ni HBC ...

Dernière édition le 13/11/10 à 19:43:44 par iFearFactor.
^ Déconnecté abdel69jutsu
#5, posté le 13/11/10 à 20:02:37
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
au lieu de lancer hackmii, lance pimp my wii, et fais "tester et corriger"
^ Déconnecté iFearFactor
#6, posté le 13/11/10 à 20:13:13
Membre
3393 messages
Dieu des dieux
star
avatar
c'est ce que j'ai fais mais j'ai un tas d'erreur( en Safe Mode biensûr sinon j'ai un "DSI error Occured" ) , du style dowloading content error ret = 42.....
il me faut seulement l'IOS34 et le 249.En plus de ça j'ai pu lancer une seule fois PMW en 2.11 après freeze après avoir cliqué sur le Oui du pop-up de Bannerbomb, j'ai donc essayé avec une version antérieure de PIMP MY WII, la 1,42, je peux utiliser mais là j'ai les mêmes erreurs, comment pourrais-je installer manuellement ces IOS ?
^ Déconnecté abdel69jutsu
#7, posté le 13/11/10 à 20:29:03
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
tu télécharges les ios avec nus downloader
tu le mets sur la SD (a la racine)
tu vas dans pimp
installation manuelle
tu passe hors ligne
tu installe ceux que tu as sur la sD
^ Déconnecté iFearFactor
#8, posté le 13/11/10 à 20:49:34
Membre
3393 messages
Dieu des dieux
star
avatar
Ok merci, c'est ce à quoi je pensais, je testerai ça demain. J'ai vu que sur d'autres forums ils ont, malgré une installation manuelle de tous les IOS, des erreurs identiques aux précédentes, espèrons que ça n'arrive pas pour ma part .

Bonne Soirée à vous .
^ Déconnecté Lenneth
#9, posté le 14/11/10 à 01:57:48
Membre
320 messages
Floodeur
star
avatar
Il faut savoir que bien que Pimp my Wii soit un très bon homebrew et qu'il est indispensable, il est programmé pour avoir certains IOS/cIOS, certains patch et certaines chaînes et si l'on ne possède pas exactement ce pour quoi il a été programmé il sort une erreur.
Alors que l'on peut parfois très bien se passé de l'IOS/cIOS/MIOS/cMIOS, du patch ou de la chaîne en question.
Mais je suppose qu'on ne sait pas faire autrement, je ne voudrais pas froissé Attila qui nous a produit ce superbe homebrew (et qu'on ne remerciera d'ailleurs jamais assez) dont je ne pourrais me passé surtout en mode manuel. J'ai d'ailleurs hâte d'avoir une version que l'on peut utiliser avec un forwarder :;)::

Exemples:
- Pas de chaîne boutique, photo, infos ou météo » erreur
- Le MIOS/cMIOS n'est pas le v10 » erreur
- etc...

Bref, pour ton problème, il vient probablement du fait que ton IOS 34 n'est pas pur (pour le problème hackmii installer), et pour le problème du HBC à l'envers c'est simplement parce que l'IOS utilisé par le HBC (que tu peux voir en appuyant sur "home" quand tu es dans HBC et en regardant en haut à droite) n'est pas pur lui non plus. (en haut à droite quand HBC est à l'endroit ::xD:: )

Solution(s):

• Réinstaller l'IOS 34 sans patch ainsi que l'IOS utiliser par l'HBC.
* Avec Pimp my Wii (en mode manuel), en le téléchargeant avec ModMii ou encore avec NUS Downloader afin de les récupérer au format *.wad et de les installer avec un homebrew du type WAD Manager, YAWMM, Multi Mod Manager, Pimp my Wii 2.11 ou encore Channel File Manager.

Voilà, bonne chance ::^^::
^ Déconnecté matthieu007
#10, posté le 14/11/10 à 02:36:12
Membre
962 messages
Semi-Dieu
star
avatar
ta internet wifi-nitendo ?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté iFearFactor
#11, posté le 14/11/10 à 12:39:27
Membre
3393 messages
Dieu des dieux
star
avatar
Ok merci pour tous ces petits détails Lenneth . Ce matin j'allume donc ma Wii ,je lance PMW 1,42 ( car le 2.11 freeze toujours avec un écran après avoir cliqué sur le Oui de Bannerbomb ) donc je le lance donc lui aussi avec Bannerbomb il démarre ... Je passe en Safe Mode et je corrige les problèmes en Hors - Ligne avec pour base l'IOS 250 qui paraît être le meilleur ( biensûr auparavant j'ai pris soin d'ajouter EXACTEMENT les IOS par NUS Dowloader en hors ligne sur ma SD ) je fais donc le Test et évidemment il n'arrive pas " à charger les titres des IOS dont j'ai besoin, bref je repasse en ligne ( toujours en Safe Mode ) et là diffèremment de hier il arrive à corriger tous les IOS ( le 34, le 249, enfin c'est ce qui est marqué à l'écran ), je suis donc ravi. Je redémarre ma console après cela & je remets le boot.elf de HackMii sur à la racine de ma carte pour pouvoir le lancer avec Bannerbomb, je le lance clique sur Oui ... ET ENCORE UNE FOIS AU MOMENT D'APPUYER SUR (1) LA WII FREEZE ! Je suis donc dépité, croyant mes IOS tous neufs, tous propres, rien du tout, ça ne fait qu'empirer ma colère . Comment Rétablir la HBC ?



Problème Résolu : J'avais un IOS58,gérant HackMii Installer 8.0, qui était non original ainsi que l'IOS61, j'ai fais une correction des STUBS avec PMW et il me restait donc que ces deux problèmes là. J'ai chargé les IOS récents en faisant une update sur NUS Downloader 1.5 J'ai donc téléchargé les derniers IOS58 et 61 en .wad, de là j'ai mis ces deux .wad dans le répertoire wad à la racine de ma SD, j'ai démarré WAD MANAGER 1.7 depuis USB LOADER GX ( Homebrew Player ) que j'ai lui même installé grâce à WAD MANAGER 1.7 avec Bannerbomb ( car je n'avais vraiment plus rien ) et j'ai installé les 2 IOS. Je change mon boot.elf à la racine de ma SD par celui de Hackmii Installer 8.0 et je lance avec BannerBomb ... Et surprise HackMii ne freeze pas, j'ai pu cliquer sur le (1) et j'ai donc réinstaller la Chaîne Homebrew, Bootmii, etc ... Donc je conçois que le problème venait de beaucoup de choses au départ mais que finalement les IOS 58 et 61 était la vrai cause du problème ( NON-AUTHENTICITE )

Tout remarche, pour l'instant, Merci à vous .

Dernière édition le 14/11/10 à 16:35:09 par iFearFactor.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
851 connectés (22 membres, 829 anonymes)© 2007-2015 Attila