[resolu]Problème dans le tuto "Débricker une Wii a...- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: [resolu]Problème dans le tuto "Débricker une Wii avec Bootmii"

par Déconnecté Koma70 le 22/11/10 à 19:32:30 (il y a 6 ans 2 semaines 4 jours 15 heures 10 minutes) 5 réponses, vu 568 fois

Pardon mais personne ne me répond ça fait quelques jours :$

Quand je lance la wii avec la carte SD à l'intérieur j'ai bien le Cboot2 v16 qui se lance jusqu'au message suivant :
"code héxadécimal....
Read 519776 bytes
Starting DOL."

Et ça reste bloqué jusqu'à ce que j'éteigne la wii...

PS : J'ai mis en boot.dol à la racine de la SD le boot de pimp my wii (j'ai aussi éssayé avec le boot du HBC et WadManager mais même résultat)

Need help ::'(::



image

Dernière édition le 28/11/10 à 22:09:48 par Koma70.
 



Pages: 1
Messages:
^ Déconnecté maniac
#1, posté le 22/11/10 à 19:40:37
Membre
426 messages
Gros parleur
star
c'est peu la zone ta SD
met que les prog que tu as besoin et vire tout le reste

pourquoi tu utiles cboot2 ,vu que tu as une sauv de ta nand

Dernière édition le 22/11/10 à 19:42:31 par maniac.
LOLTube.fr - Humour image
^ Déconnecté Koma70
#2, posté le 22/11/10 à 20:21:34
Membre
19 messages
Petit nouveau
star
avatar
Car la nand est corrompue, c'est à cause de la restauration que j'ai eu un low level brick...
Je test sans aucun autre fichier...

Edit : Rien à faire, même qu'avec le fichier 00000001, bootmii, startup.elf et boot.dol ça ne marche pas...

Dernière édition le 22/11/10 à 20:30:18 par Koma70.
^ Déconnecté maniac
#3, posté le 22/11/10 à 20:37:28
Membre
426 messages
Gros parleur
star
il est bon ton cboot2
^ Déconnecté abdel69jutsu
#4, posté le 22/11/10 à 20:50:07
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
il faut suivre le tuto A LA LETTRE
si tu as pas le 00000000.app et le tmd, ça passe pas::teach::

et arrête de poster partout soit tu restes sur ce topic tu restes à l'autre endroit ou je t'ai répondu
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Koma70
#5, posté le 22/11/10 à 21:19:39
Membre
19 messages
Petit nouveau
star
avatar
Le problème c'est que quand je poste on ne me répond pas... je sais que je suis pas le centre du forum ::xD:: mais quand quelqu'un commence à répondre ça serait bien qu'il reste dispo ::(::


Donc j'ai réussi à avoir le 00000000.app, il me manquait le common_key.bin dans le dossier du wadunpacker
Mais j'ai toujours le même problème au niveau du screen


maniac, mon cboot2 (armboot.bin) a été fait avec une autre wii que la mienne, je n'avais pas trouvé le fichier sur internet ::(::

Dernière édition le 22/11/10 à 21:22:48 par Koma70.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
594 connectés (5 membres, 589 anonymes)© 2007-2015 Attila