[IRRESOLVABLE] Disc_setUSB failed- Forum

Index du forum > Wii > Hack de la Wii

Topic: [IRRESOLVABLE] Disc_setUSB failed

par Déconnecté TRiBaLiTy le 08/12/10 à 11:37:04 (il y a 6 ans 3 jours 8 heures 44 minutes) 30 réponses, vu 4698 fois
Bonjour à tous.

Comme je l'ai mis dans mon précédent sujet, je me suis mis en tête de faire lire les backups par mon HDD. Grâce à votre solution (faire faire l'arborescence par Wii Backup Manager), j'ai pu réussir à faire afficher les jeux de mon HDD dans wiiflow !!

Par contre, maintenant j'ai un autre problème : lorsque je lance un jeu cela marque "Disc_setUSB(Failed)" et donc le jeu ne se lance pas...

Sauriez vous d'où ça pourrait venir ??

Dernière édition le 08/12/10 à 18:39:12 par TRiBaLiTy.
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 08/12/10 à 11:52:40
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
prend uloader à la place de wiiflow
LOLTube.fr - Humour image
^ Déconnecté picsougrip
#2, posté le 08/12/10 à 11:59:57
Membre helper
15141 messages
Dieu des dieux
star
avatar
branche ton disque dur avant le démarrage de la wii
^ Déconnecté TRiBaLiTy
#3, posté le 08/12/10 à 12:57:00
Membre
31 messages
Débutant
star
Le disque dur est déjà branché et actif avant le démarrage de la console : toujours disc_setusb failed. Je rappelle que wiiflow voit les jeux, elle refuse juste de les démarrer avec ce message d'erreur..

Pour uloader, il me semble bien que j'aurais besoin des derniers cIOS d'hermès mais je n'ai pas la moindre idée de ceux installés sur la wii ni même de comment faire puisque ma config s'est faite de manière entièrement automatisée..

Donc ?
^ Déconnecté Attila
#4, posté le 08/12/10 à 12:58:57
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
pimp my wii: hacker la xii
^ Déconnecté TRiBaLiTy
#5, posté le 08/12/10 à 13:08:48
Membre
31 messages
Débutant
star
Je veux bien mais il me semble avoir lu que wiiflow (ou SciiFii je sais plus) et pimpmywii n'était vraiment pas copain !! Avant d'ailleurs avec Pimpmywii ça n'a jamais vraiment fonctionné, il n'y a que quand je l'ai desinstallé et réinstallé un hackage tout neuf tout propre (et tout automatisé) avec SciiFii que cela s'est bien déroulé ;)

(après vérification, cela ne vient pas du disque dur, puisqu'une clé usb formaté en NTFS provoque le même bug. à noter : aucun soucis avec les clés partionnés en WBFS.)

J'ai essayé avec la dernière version de uloader (5.1) et il me dit direct qu'il ne trouve pas de partition WBFS !! Normal puisque je veux lui faire lire une partition NTFS !! (comme le fait très bien wiiflow, si ce n'est pas possible : pourquoi m'avoir conseillé uloader?)

Ca ne marche toujours pas... :'( Quelqu'un aurait une solution ??



Dernière édition le 08/12/10 à 14:23:34 par TRiBaLiTy.
^ Déconnecté matthieu007
#6, posté le 08/12/10 à 14:29:32
Membre
962 messages
Semi-Dieu
star
avatar
::^^::::^^::::^^::::^^::format ton dd en wbfs et utilise wbfs manager pour les mettre sur ton dd ps: il vaut mieu que tu fasse pimp my wii je te le conseil lance tes jeux avec wiiflow ou usb loader gx et normalement sa marche!!! et installe le cios rev 20b!!!!!!

Dernière édition le 08/12/10 à 14:30:31 par matthieu007.
^ Déconnecté TRiBaLiTy
#7, posté le 08/12/10 à 14:38:04
Membre
31 messages
Débutant
star
Désolé, pas besoin de pimpmywii, mon wiiflow marche très bien avec des clés formatés en wbfs grâce à sciifii (alors qu'avec pimpmywii avant ça buggait toujours) !! Et s'il me suffisait de formater ou même partionné mon disque dur, pensez bien que je l'aurais fait depuis longtemps ;) Mais non, mon disque dur est formaté en NTFS et je ne veux pas y toucher puisque dessus il y a 360 Go d'infos que je ne veux absolument pas perdre (photo de mon fils, vidéo de mon fils, films, musiques etc..).

Donc ce que je demande ici, c'est :"comment faire pour qu'un usbloader (que ce soit uloader, usbloader gx -quoique celui là ne marche jamais bien-, ou même wiiflow -mon préféré-) puisse lancer mes jeux stockés (correctement, puisqu'ils peut les afficher) sur mon HDD car aujourd'hui quand j'essaye ça écrit "disc setusb failed" !!!
^ Déconnecté Attila
#8, posté le 08/12/10 à 14:47:06
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
si pimp cause problème avec wiiflow, c'est que ton wiiflow n'est pas à jour car pimp met tout à jour et des incompatibilités peuvent apparaitre si t'es pas à jour niveau loader
^ Déconnecté TRiBaLiTy
#9, posté le 08/12/10 à 15:01:21
Membre
31 messages
Débutant
star
J'ai fait une mise à jour de wiiflow et il me dit "impossible : je suis déjà à jour" ^^

Et sinon, concernant les problèmes avec pimp, c'était lorsque j'essayais d'utiliser uniquement usbloader gx. Et lorsque j'utilisais pimp, après, c'était encore pire !! Raison pour laquelle je suis plutôt froid pour l'utiliser.. Mais si c'est la seule solution, je vais devoir m'y résoudre..

T'es sûr qu'il n'y aura pas de conflit avec sciifii car c'est lui qui m'a tout désinstallé et réinstallé ??

Bon ben j'ai lancé ton logiciel que tu as créé avec tes doigts délicats Attila ^^ Effectivement, il y avait pas mal de trucs d'obsolète et il me fait passer les ios à la v20 (c'est plus une version bêta la v20, rassure moi ??)Wait And See !!

Toutes façons, maintenant, si jamais ça ne marche toujours pas (ou encore moins bien), je repasse sciifii pour tout enlever et tout réinstaller et je m'achête un autre DD que je formaterai en WBFS celui là ^^

Dernière édition le 08/12/10 à 15:29:32 par TRiBaLiTy.
^ Déconnecté Attila
#10, posté le 08/12/10 à 15:27:45
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
les mises à jour automatiques ont eu des problèmes plusieurs fois, il faut le faire manuellement de temps en temps
^ Déconnecté TRiBaLiTy
#11, posté le 08/12/10 à 15:33:18
Membre
31 messages
Débutant
star
Bon ben j'ai lancé ton logiciel que tu as créé avec tes doigts délicats Attila ^^ Effectivement, il y avait pas mal de trucs d'obsolète et il me fait passer les ios à la v20 (c'est plus une version bêta la v20, rassure moi ??)

Toutes façons, maintenant, si jamais ça ne marche toujours pas (ou encore moins bien), je repasse sciifii pour tout enlever et tout réinstaller et je m'achête un autre DD que je formaterai en WBFS celui là ^^

Il a bientôt fini là, il met à jour ma chaîne boutique ^^ Je teste et je te redis..

Edit : Non, wiiflow freeze toujours..

Dernière édition le 08/12/10 à 17:14:54 par TRiBaLiTy.
^ Déconnecté Attila
#12, posté le 08/12/10 à 15:44:51
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
supprime ta chaine et passe par un wiiflow que t'a téléchargé sur wii info et lance le manuellement avec homebrew channel 1.0.8 !
^ Déconnecté sebastoun38
#13, posté le 08/12/10 à 15:44:58
Membre
65 messages
Petit parleur
star
avatar
Le problème vient peu-être simplement de wiiflow re-télécharge la dernière version sur le site et essaye encore
^ Déconnecté Attila
#14, posté le 08/12/10 à 15:46:55
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
surtout qu'il a une chaine. Il y a de fortes chances qu'une mise à jour ne mette pas à jour la chaine mais juste le .dol
^ Déconnecté sebastoun38
#15, posté le 08/12/10 à 15:50:39
Membre
65 messages
Petit parleur
star
avatar
Je savais pas qu'il existait une chaine j'avais trouvé que des forwarder vu que pour avoir les images des jaquettes il faut une carte sd ::^^::
^ Déconnecté picsougrip
#16, posté le 08/12/10 à 15:50:45
Membre helper
15141 messages
Dieu des dieux
star
avatar
exactement utilises un forwader
^ Déconnecté TRiBaLiTy
#17, posté le 08/12/10 à 15:53:23
Membre
31 messages
Débutant
star
@sebastoun : c'est la dernière version.

@Attila : pareil, en passant par HBC, wiiflow m'affiche les jeux mais freeze dès que j'en lance un.. Usbloader gx lui ne me trouve même pas de jeu et me fais planter la console lorsque je veux revenir au menu..

Je viens de revérifier, mon wiiflow est en 2.1 r228.. Je suppose que vous allez me dire de passer en 2.2 rev304 ??? Si oui, quelle est la démarche à suivre ??

Dernière édition le 08/12/10 à 16:04:18 par TRiBaLiTy.
^ Déconnecté sebastoun38
#18, posté le 08/12/10 à 16:05:35
Membre
65 messages
Petit parleur
star
avatar
Je suppose que tu as la version qui utilise l'ios 249 as tu esseyé celui qui utilise l'ios 222 ?
essaye aussi de changer les ios dans les paramètres des fois que ça passe ::^^::

edit : pour la mise a jour c'est simple tu vire le dossier wiiflow dans apps et tu met le nouveau a la place colle le dossier wiiflow qui est a la racine du zip a la racine de ta sd
et tu teste avec HBC puis avec ta chaine si ça marche avec HBC mais pas avec la chaine il va falloir la changer

Dernière édition le 08/12/10 à 16:11:03 par sebastoun38.
^ Déconnecté TRiBaLiTy
#19, posté le 08/12/10 à 16:13:32
Membre
31 messages
Débutant
star
J'ai rerefait une mise à jour (qui cette fois ci a apparemment changé quelquechose) mais du coup je ne peux plus changer les ios dans les paramètres de wiiflow !!!!!!!

Bon ben je vais essayer de mettre le nouveau wiiflow.. Par contre (je viens de supprimer l'ancienne) comment je fais pour remettre la nouvelle chaine??

Yeaaaah !! Apparemment, ça a l'air de marcher !!! :) Comment je fais pour la mettre en chaine ??

J'ai crié victoire trop tot. Sans rien changer, je suis sorti du jeu que j'avais lancé et je suis retourné sur wiiflow et paf il freeze... Grrrrrrrrrrrrrrrrrrrrrrrrrrr (donc je rerererelance pimp, c'est rparti!!)

Edit : pimp n'a rien trouvé et me dit donc que tout va bien, l'apps wiiflow dans l'HBC a cette fois ci bien démarré. Puis je la mettre en chaine ou peut etre il vaut mieux pas ???

re Edit : mais je ne peux toujours pas lancer les jeux !! "Disc_SetUSB failed". J'ai pourtant bien la toute dernière version de wiiflow maintenant et passer pimp !!!!!! Une autre solution les gens ??

Dernière édition le 08/12/10 à 16:34:30 par TRiBaLiTy.
^ Déconnecté sebastoun38
#20, posté le 08/12/10 à 16:39:56
Membre
65 messages
Petit parleur
star
avatar
alors la je sèche ::(::
^ Déconnecté TRiBaLiTy
#21, posté le 08/12/10 à 16:55:49
Membre
31 messages
Débutant
star
J'essaye l'ios 222 et je te redis ;)

Non : marche toujours pas... Soit Disc setusb failed, soit il bloque sur "please wait", soit il freeze... Alors qu'avec une clé formatée en WBSF cela fonctionne parfaitement. (j'ai essayé avec une clé formatée en NTFS : même problème, cela ne vient donc pas du disque dur mais bien de la wii..)

Alors quelqu'un a une solution ? Le grand Attila peut-être ??

Dernière édition le 08/12/10 à 17:04:34 par TRiBaLiTy.
^ Déconnecté sebastoun38
#22, posté le 08/12/10 à 17:35:11
Membre
65 messages
Petit parleur
star
avatar
Dans le pire des cas tu fait une première partition sur ton disque dur en wbfs et tu garde une deuxième partition en ntfs pour le reste des tes données moi c'est ce que j'ai fait ::)::
^ Déconnecté TRiBaLiTy
#23, posté le 08/12/10 à 17:44:56
Membre
31 messages
Débutant
star
Oui j'y ai pensé mais il me semble que si je partitionne mon disque en deux, je vais perdre les données qui sont sur le NTFS....

Non ?
^ Déconnecté sebastoun38
#24, posté le 08/12/10 à 17:53:38
Membre
65 messages
Petit parleur
star
avatar
pour faire ça il faut absolument copier ces données ailleurs le temps de partitionner ton disque dur pour les remettre ensuite
^ Déconnecté TRiBaLiTy
#25, posté le 08/12/10 à 18:04:42
Membre
31 messages
Débutant
star
Oui mais j'ai 360 Go de données dedans, et je n'ai rien qui puisse contenir ça d'autres ^^

Personne n'a des idées pour cette erreur donc ??

Dernière édition le 08/12/10 à 18:11:23 par TRiBaLiTy.
^ Déconnecté picsougrip
#26, posté le 08/12/10 à 18:28:52
Membre helper
15141 messages
Dieu des dieux
star
avatar
je la vois souvent avec le ntfs
donc faut passer au wbfs
donc non tu n'as pas le choix tu dois transferer tes données partitionner et remettre
^ Déconnecté TRiBaLiTy
#27, posté le 08/12/10 à 18:36:06
Membre
31 messages
Débutant
star
Ok !! C'est bien ce que je pensais ^^ Donc je n'ai pas le choix : racheter un DD ^^ (j'en ai vu des 500Go à 50€.. Et ça me ferait chier de payer + car j'ai eu mon 1To pour 79 !!)

Edit : bon je vais changer le titre, mais pas pour mettre RESOLU mais plutôt IRRESOLVABLE ::d::

Dernière édition le 08/12/10 à 18:36:55 par TRiBaLiTy.
^ Déconnecté crao
#28, posté le 14/05/11 à 14:35:48
Membre helper
8933 messages
Dieu des dieux
star
avatar
J'ai eu ce problème cette semaine avec un DD western digital element 1To.
Je l'ai résolu en installant le cios 20 sur le 249.
Wiiflow et CFG fonctionne maintenant.
:;)::

Dernière édition le 14/05/11 à 14:36:19 par crao.
^ Déconnecté leoetlino
#29, posté le 14/05/11 à 15:03:42
Membre
395 messages
Floodeur
star
Ou sinon utilise Configurable USB Loader...::siffle::
LOLTube.fr - Humour image
^ Déconnecté oliveho
#30, posté le 14/05/11 à 15:06:56
Donateur
2792 messages
Dieu des dieux
star
avatar
Stop utilise Gparted en bootcd, partitionnes ton disque dur en 2 partition primaires (la première de la taille minimum de tes fichiers à conserver), redemarres ton pc et c'est magique tu as deux partitions sans rien perdre.
Un conseil avant de le faire > défragmentes ton disque dur.
Au fait es tu sur que tes isos soient bien dans un dossier nommé WBFS ?

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
787 connectés (8 membres, 779 anonymes)© 2007-2015 Attila