Ecran noir et usb loader gx : need help- Forum

Index du forum > Wii > Hack de la Wii

Topic: Ecran noir et usb loader gx : need help

par Déconnecté Jakattak le 14/12/10 à 10:43:23 (il y a 5 ans 51 semaines 5 jours 13 heures 27 minutes) 11 réponses, vu 938 fois
Bonjour à tous,

Je possède une wii 4.3e et grace aux tutos du site j'ai réussi à utiliser la faille lego IJ pour installer hbc puis usbloader gx (également wiiflow).
Le loader reconnait bien ma partition wfbs avec mes jeux par contre je n'arrive à en lancer aucun (ecran noir au lancement). ::'(::
Même pimp my wii me dit que tout est ok, aucun message d'anomalie par rapport aux ios... ::huh::
Je ne sais plus quoi faire...

Une idée ?
faut il recommencer de 0 ? comment supprimer tout ce qui a été fait et repartir du début ?

Merci d'avance pour vos réponses
 



Pages: 1
Messages:
^ Déconnecté akhenaton
#1, posté le 14/12/10 à 10:50:41
Membre
2468 messages
Dieu des dieux
star
avatar
as tu bien vérifié que ton disque dur est compatible?
tes loaders sont à jour?
ou alors relance pimp (test et corriger, laisse tout installer par défaut)
HBC 1.0.8 sur ios 58?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Jakattak
#2, posté le 14/12/10 à 10:59:51
Membre
4 messages
Petit nouveau
star
loader à jour oui...
Pour le DD, du moment que le loader charge bien ma partition et que je vois mes jeux, il y a compatibilité non ? sinon, j'ai un WD 500go
HBC 1.0.8 oui, pour l'ios faut que je vérifie
Pimp my wii : j'ai fait plusieurs fois "lancer test et corriger" avec au final aucun message d'anomalie mais ça ne change rien sur le chargement des jeux...
^ Déconnecté TRiBaLiTy
#3, posté le 14/12/10 à 11:02:41
Membre
31 messages
Débutant
star
J'ai eu le même problème que toi sur le DD (sauf que moi ça écrivait en plus disc-setUSB failed) avec l'affichage des jeux mais qui ne fonctionne pas au lancement.. Après diverses manips, j'en ai conclut que le DD n'était pas compatible malgré que le loader affiche les jeux..
Donc j'ai lâché l'affaire !!

Je me contenterai d'acheter un DD que je sais compatible et de le formater entièrement en wbfs. Là au moins, je n'aurai pas de mauvaises surprises :p

Dernière édition le 14/12/10 à 11:03:35 par TRiBaLiTy.
^ Déconnecté akhenaton
#4, posté le 14/12/10 à 11:02:57
Membre
2468 messages
Dieu des dieux
star
avatar
Quote Jakattak:
Pour le DD, du moment que le loader charge bien ma partition et que je vois mes jeux, il y a compatibilité non ? sinon, j'ai un WD 500go

ça fonctionne pas forcément au lancement du jeu suivant le DD
Néanmoins WD généralement ça pose pas de problème (Mypassport essential?)
tu lances le loader via la HBC?
^ Déconnecté Jakattak
#5, posté le 14/12/10 à 11:07:53
Membre
4 messages
Petit nouveau
star
Quote TRiBaLiTy:
J'ai eu le même problème que toi sur le DD (sauf que moi ça écrivait en plus disc-setUSB failed) avec l'affichage des jeux mais qui ne fonctionne pas au lancement.. Après diverses manips, j'en ai conclut que le DD n'était pas compatible malgré que le loader affiche les jeux..
Donc j'ai lâché l'affaire !!
Je me contenterai d'acheter un DD que je sais compatible et de le formater entièrement en wbfs. Là au moins, je n'aurai pas de mauvaises surprises :p


ça a marché en changeant de DD ?

akhenaton : je charge le loader via la chaine associée... je vais faire un test avec un DD qui fonctionne parfaitement sur une autre wii


Dernière édition le 14/12/10 à 11:11:42 par Jakattak.
^ Déconnecté aixime
#6, posté le 14/12/10 à 11:10:02
Membre
4 messages
Petit nouveau
star
Si c'est le WD USB2 + USB3, perso j'ai pas pu le faire fonctionner sur la Wii, j'suis allé l'echanger pour un Verbatim et ça fonctionne bien mieux :)
^ Déconnecté akhenaton
#7, posté le 14/12/10 à 11:10:39
Membre
2468 messages
Dieu des dieux
star
avatar
A ta place, je vérifierais d'abord en lançant usb loader via la HBC 1.0.8 ios 58, voire en essayant avec uloader ou wiiflow
Comment sont dumpés les jeux?
as tu dumpé un jeu directement via le loader?

essaie avec un jeu sur une clé usb, tu sauras si c'est le DD qui fait défaut

Dernière édition le 14/12/10 à 11:11:24 par akhenaton.
^ Déconnecté Jakattak
#8, posté le 14/12/10 à 11:23:21
Membre
4 messages
Petit nouveau
star
je vais faire un test avec un autre DD pour voir si ça vient de là...
je ferai un retour.
merci
^ Déconnecté TRiBaLiTy
#9, posté le 14/12/10 à 12:42:49
Membre
31 messages
Débutant
star
Personnellement, avec mes clés je n'ai aucun soucis : donc ca vient du disque dur pour moi :)
^ Déconnecté Jakattak
#10, posté le 14/12/10 à 13:46:39
Membre
4 messages
Petit nouveau
star
Effectivement, avec un autre DD cela marche bien...
Y'a t'il une chance pour qu'il fonctionne avec un autre loader ? (uloader,....)
J'ai supprimé ma partition et relancer un formatage lent.
Wait and see
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté akhenaton
#11, posté le 14/12/10 à 13:49:32
Membre
2468 messages
Dieu des dieux
star
avatar
Ca ne coûte rien d'essayer avec d'autres loaders
le système usb3 du HDD n'est peut-être pas compatible
j'utilise un WD mypassport essential 320go et il fonctionne nickel

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
434 connectés (17 membres, 417 anonymes)© 2007-2015 Attila