Ecran noir lancement jeux USB Loader GX- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Ecran noir lancement jeux USB Loader GX

par Déconnecté XALFAX le 14/12/10 à 13:26:13 (il y a 5 ans 51 semaines 6 jours 4 heures 15 minutes) 13 réponses, vu 1461 fois
Bonjour,
alors sur une wii qui est en 4.1e mais qui été déjà hackée(je ne sais pas comment)

j'ai refait le tuto de A à Z, pas en faisant hacker sa wii mais en testant avec les réinstallation via Wifi grace a Pimp my wii.

en bref les jeux sur un Disque du 320Go packard bell(31 jeux en WBFS)
et la chaine USB Loader REV934

les jeux ont bien fonctionné puis le lendemain simplement en réinstallant la console chez moi après avoir lancer un jeu l'avoir quitté, j'ai relancé USB loader GX
mais là quand je selectionne un jeu et que j'appuie sur A pour le lancer......

Ecran noir avec des codes...(du style exeption DSI, j'ai pas tt noté) et ça revient sur le menu Wii au bout de 5 secondes.

Le disque dur est tt neuf et est bien détéctéQue faire ?

merci pour vos solutions
 



Pages: 1
Messages:
^ Déconnecté lino6877
#1, posté le 14/12/10 à 13:27:43
Membre
4986 messages
Dieu des dieux
star
avatar
fais une copie de tout ce que tu as sur ta SD, reformates là en fat32, remets tout dessus et réessaie.
LOLTube.fr - Humour image
^ Déconnecté XALFAX
#2, posté le 14/12/10 à 19:42:38
Membre
11 messages
Petit nouveau
star
Ok je fait ca et je post si ca a fonctionné
::'(::
Bon ben ca marche pas je l'ai formattée FAT32 (pas en rapide) j'ai remis le contenu et ca fait encore l'erreur DSI Occured.....

j'ai regarder dans les parametres de usb loader gx, c'est la version 934c mais c 'était écrit IOS222
j'ai fait parametre par défaut ca a fait le meme écran noir
j'sui retourné voir et là c'était IOS249 Et là les jeux refonctionne.

est-ce que ca risque encore de changer tt seul et du coup de mettre l'écran noir avec les codes??

y a t'il une version nouvelle de cet USB Loader GX

Merci

Dernière édition le 14/12/10 à 20:29:23 par XALFAX.
^ Déconnecté abdel69jutsu
#3, posté le 14/12/10 à 20:33:13
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
bah reste en ios 249
sinon, prends la rev 921 de GX
^ Déconnecté XALFAX
#4, posté le 14/12/10 à 20:35:14
Membre
11 messages
Petit nouveau
star
Ok ouais moi je veut bien y rester... lol
mais je comprend pas pkoi ca a du changer... a cause d'un jeu necessitant le 222 ?
je suis bon pour tout tester les jeux lol

EDIT:

J'ai eu un probleme là par contre très bizarre... impossible de lancer un jeu ni d'actionner un des bouton une fois appuyer sur A le bouton ou le jeu ne réponds plus! il est comme Gelé ! lol

quelqu'un sait comment désinstallé cet USB Loader gx 934 proprement pour installer la 935 ?
merci

Dernière édition le 14/12/10 à 20:54:30 par XALFAX.
^ Déconnecté lino6877
#5, posté le 14/12/10 à 22:56:39
Membre
4986 messages
Dieu des dieux
star
avatar
Tu vires tout ce qui s'apelle Usb loader GX de ta SD et tu mets tes nouveaux dossiers et fichiers sur ta SD. Aussi simple que ca... sauf si tu as usb loader GX en chaine ? (sur ta page d'accueil wii ?)
^ Déconnecté XALFAX
#6, posté le 15/12/10 à 00:04:48
Membre
11 messages
Petit nouveau
star
oui je l'avais en chaine mais je l'ai désinstallé avec pimp my wii donc c'est bon
par contre j'ai essayé la rev 35 et la rev 38 de GX eh ben ca me fait les meme bug les actions sur les bouton et le lancement des jeux marchent pas, j'suis obligé d'éteindre la console et de rallumez j'ai réussi que deux fois a lancer un jeu...

je comprend pas le probleme pimp my wii 2.11 me dit que j'ai rien besoin tt est bien installé
^ Déconnecté lino6877
#7, posté le 15/12/10 à 00:12:35
Membre
4986 messages
Dieu des dieux
star
avatar
XALFAX,

Tu tiens vraiment à utiliser USB LOADER GX ? car wiiflow est esthétiquement au moins au niveau de GX et est quand même plus stable...


Tu as quelle version D'HBC ?

Dernière édition le 15/12/10 à 00:13:44 par lino6877.
^ Déconnecté XALFAX
#8, posté le 15/12/10 à 00:16:00
Membre
11 messages
Petit nouveau
star
la derniere version je pense 1.0.8 IOS58 v24.32

Euh t'aurais pas un lien là pour un wad que je puisse l'installer en chaine le wiiflow? je vais essayer.

ca change quelque chose si je dit que mon disque dur c'est un Packard bell Go 320Go?

Dernière édition le 15/12/10 à 00:17:26 par XALFAX.
^ Déconnecté lino6877
#9, posté le 15/12/10 à 00:22:36
Membre
4986 messages
Dieu des dieux
star
avatar
je peux te filer le lien pour les forwarders wiiflow mais pas directement la chaine (je crois pas qu'elle existe en chaine) donc télécharge wiiflow dans la section téléchargement et pour le forwarder c'est par là :

http://www.wii-info.fr/forum-24067-repertoire-des-liens-chaines-et-forwarder-i.htm

:;)::

EDIT :

Packard Bell 320GB Silver ? d'après le site, il est compatible....

Dernière édition le 15/12/10 à 00:24:03 par lino6877.
^ Déconnecté XALFAX
#10, posté le 15/12/10 à 00:29:40
Membre
11 messages
Petit nouveau
star
Silver ? ah nan si tu parle de la couleur le mien est noir lol...

il est tout neuf donc surement l'un des dernier modèle... là j'vient de faire un test avec une clé usb et deux jeux ca passe sans probleme je croit que je vais reformatter le disque dur merci pour ton lien je vais tester tt ca
^ Déconnecté lino6877
#11, posté le 15/12/10 à 00:33:34
Membre
4986 messages
Dieu des dieux
star
avatar
possible que ca vienne du DDE alors...
^ Déconnecté djtete
#12, posté le 15/12/10 à 01:42:00
Membre
2069 messages
Dieu des dieux
star
avatar
Ne pas confondre le packard bell (GO) avec le packard bell (SILVER) ils ont exactement la même gueule de boitiers mais ne sont pas les même modèles du tout.

Si c'est donc bien le modèle packard bell (GO) que tu possède
Je te dit tout de suite que ce disque dur est un disque dur a emmerde pour la wii j'en ait eu l'expérience croit moi, il est bel et bien reconnu par la wii certes mais pas tout le temps tu aura même des plantages en plein jeux.

Car j'en avait acheter deux de ces modèle et a chaque fois j'avais ces code erreur, je l'ait même ajouter dans une liste de compatibilité sur wiiinfo comme quoi il ne fonctionnait pas correctement avec la wii.

Tout ceci provient du mode de veille qu'il utilise, j'ai d'ailleurs même contacter packard bell pour savoir si il avait crée un programme permettant sa désactivation comme chez western digital et mon répondu que non et que cela ne serait pas envisager.

J'ai donc retourner mes deux disques a mon fournisseur pour les échanger contre d'autres modèles et la plus aucun soucis.

Si tu a garder le ticket de caisse va l'échanger au plus vite et dit qui il y a un mode veille qui ne te convient pas avec ton pc moi c'est passer sans soucis.

Voila mon expérience en espérant t'avoir aider sur ce point la.

D'ailleurs voici le topic que j'avais crée a ce sujet : http://www.wii-info.fr/forum-26113-resolu-probleme-disque-dur-packard-bell-go-320-go.htm

Et voici la page qui te permettra de voir que se ne sont pas les même modèles : http://www.packardbell.fr/pb/fr/FR/content/productgroup/storage

Dernière édition le 15/12/10 à 22:00:44 par djtete.
LOLTube.fr - Humour image
^ Déconnecté XALFAX
#13, posté le 15/12/10 à 07:27:25
Membre
11 messages
Petit nouveau
star
Ok je te remercie pour cette info
C'est bien ce qui me sembler vu que la wii et une clé usb fonctionne très bien..
j'ai quand meme supprimer les partition et relancer un formatage fat32 pour essayer...

Sinon dans WBFS Manager il y a des options pour la methode de copie des jeux , jeu seul, supprimer la partition de MAJ et Gaerder tt les partitions (je croit)... laquelle et la meilleure ?

Merci !!:;)::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
824 connectés (20 membres, 804 anonymes)© 2007-2015 Attila