Fichier Système Corrompu- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: Fichier Système Corrompu

par Déconnecté yananou le 20/12/10 à 00:12:00 (il y a 5 ans 50 semaines 2 jours 15 heures 27 minutes) 43 réponses, vu 3578 fois

Message d'erreur au retour de HBC

Bonjour a tous,

J'ai deja lu certains messages a ce sujet mais rien qui ne m'est permis de regler ce probleme.

Je possede une Wii 4.1 pucée sur laquelle j'ai aussi installée HomeBrew Channel en suivant le tuto trouvé ici.
Jusqu'a present tout fonctionnait a 90% (rares bugs). Depuis quelques jours, parfois lorsque je quitte HBC pour revenir sur le menu "officiel" de la wii (au fait si on veut changer de jeu est on obligé de revenir sur le menu wii et de relancer a chaque fois HBC?), au chargement le message "Fichier systeme est corrompu" apparait. Je dois eteindre la wii et la relancer 1 a 3 fois d'affilé pour que la wii redemarre normalement.

Auj j'ai mis a jour HBC ainsi que Pimp my Wii qui a telecharge les dernieres mises a jour logicielles et iso. Mais le probleme persiste. Je joue mais je veux changer de jeu, je reviens sur la wii via le menu HOME dans le but de relancer HBC et un nouveau jeu mais le message appararait et je dois eteindre la console.

Alors je suis novice et peu familiarisé avec tout ces systemes et le vocabulaire ! Soyez indulgents dans vos reponses lol

Merci et bonne soiree

Dernière édition le 20/12/10 à 19:18:56 par yananou.
 



Pages: 1
Messages:
^ Déconnecté picsougrip
#1, posté le 20/12/10 à 00:16:24
Membre helper
15141 messages
Dieu des dieux
star
avatar
réinstalles un systemmenu 4.1
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté yananou
#2, posté le 20/12/10 à 07:26:30
Membre
11 messages
Petit nouveau
star
Quote picsougrip:
réinstalles un systemmenu 4.1


Et comment fait on cela stp ?

Merci
^ Déconnecté xav70
#3, posté le 20/12/10 à 07:59:29
Membre
448 messages
Gros parleur
star
avatar
Essaye avec Pimp My Wii. Comme tu as accès à l'Homebrew Channel, c'est parfait ! ^^ Mais je ne suis plus sûr qu'il propose l'installation si la Wii est déjà en 4.1.
Choisis Installation manuelle et fais suivant jusqu'à arriver à la fin de la liste. Valide avec A. Dans les dernières questions, il doit te demander si tu veux installer le systemmenu v450 ( firmware 4.1 ).

Tiens nous au courant. ^^
^ Déconnecté yananou
#4, posté le 20/12/10 à 18:59:00
Membre
11 messages
Petit nouveau
star
Merci XAV70 je vais essayer,

Dois je par precaution sauvegarder mes sauvegardes de jeux ?
^ Déconnecté picsougrip
#5, posté le 20/12/10 à 19:02:15
Membre helper
15141 messages
Dieu des dieux
star
avatar
non aucun risque
^ Déconnecté jackspawro
#6, posté le 20/12/10 à 19:05:20
Membre
47 messages
Débutant
star
Ce probleme m'est deja arrivé , pour moi il a suffit de formater la carte SD esseye de l'enlever et de rallumer ta wii et de faire la manip qui la fait buger habituellement et dit nous si sa marche^^
^ Déconnecté yananou
#7, posté le 20/12/10 à 19:11:03
Membre
11 messages
Petit nouveau
star
Merci Picsougrip

Jackspawro : tu proposes que j'enleve la SD, la reformate, j'y reinstalle les fichiers, je remet la SD et je lance la Wii ?
^ Déconnecté jackspawro
#8, posté le 20/12/10 à 19:12:15
Membre
47 messages
Débutant
star
non pour commencer esseye juste de l'enlever et de lancer la wii , si sa bug c'est que le probleme vient pas de la carte SD
^ Déconnecté picsougrip
#9, posté le 20/12/10 à 19:12:37
Membre helper
15141 messages
Dieu des dieux
star
avatar
essaies ça coute rien
^ Déconnecté jackspawro
#10, posté le 20/12/10 à 19:14:25
Membre
47 messages
Débutant
star
ouai inutile de se lancer dans une réinstallation du System menu si le problème vient de la carte SD ^^

Dernière édition le 20/12/10 à 19:15:06 par jackspawro.
^ Déconnecté yananou
#11, posté le 20/12/10 à 19:16:53
Membre
11 messages
Petit nouveau
star
bon je viens de retirer la carte sd et de lancer la wii, elle s'allume correctement, je vais sur sur HBC mais la forcement pas de quoi lancer USBLoader ! lol Je reviens au menu par le bouton HOME, je lance un jeu sur cd puis je reviens sur le menu avec le bouton HOME et ca fonctionne.
^ Déconnecté jackspawro
#12, posté le 20/12/10 à 19:19:29
Membre
47 messages
Débutant
star
ouai! cool chui content de moi =D bon formate la carte et regarde si il y a pas un truc du genre un WAD corrompu ou un homebrew qui serait corrompu
^ Déconnecté yananou
#13, posté le 20/12/10 à 19:22:37
Membre
11 messages
Petit nouveau
star
Si je formate la carte SD ... comment verrais je si ya pas 1 WAD corrompu ou un homebrew qui serait corrompu ?

Je mets la carte SD sur mon PC je la formate, je telecharge la derniere version d'installation sur SD, je remet le tout sur la carte et c'est tout ? Je remet la carte dans la wii ?
^ Déconnecté jackspawro
#14, posté le 20/12/10 à 19:25:19
Membre
47 messages
Débutant
star
non se que je te disait c'est que si tu n'a pas envi de la formater parce-que il y a des truc perso dessus bha tu peut esseyer de chercher un éventuel homebrew ou WAD qui fout ta wii en l'air sinon tu formate, tu réinstalle les homebrew que tu veut et tu joue! (dit nous si sa rebug)
^ Déconnecté yananou
#15, posté le 20/12/10 à 19:29:27
Membre
11 messages
Petit nouveau
star
je n'ai jamais retouche a ma carte SD depuis la premiere fois ou j'y ai mis les fichiers pour installer HBC ! Donc je ne pense pas qu'il y ait des choses perso dessus lol Au pire je garde une copie du contenu sur mon PC, je la formate, je met les dernieres versions dessus et je la remets dans la wii. Si ya un souci je remet l ancienne version. Qu en penses tu ?
^ Déconnecté jackspawro
#16, posté le 20/12/10 à 19:31:29
Membre
47 messages
Débutant
star
ok fait sa comme sa il y aura pas d'eventuels problemes
^ Déconnecté yananou
#17, posté le 20/12/10 à 19:33:01
Membre
11 messages
Petit nouveau
star
ok et merci pour ton aide, je fais ca dans la soiree et je dirai ce qu'il en est

::d::
^ Déconnecté tinugae
#18, posté le 21/12/10 à 12:45:23
Membre
6 messages
Petit nouveau
star
Bonjour a tous, voila j'ai un peu le même souci mais complétement aléatoirement.
Tout comme yananou en quittant un jeu via HOME puis menu wii j'ai parfois le message comme quoi mon fichier système est corrompu a l'heure que je vous parle ça ne le fais pas et je n'est rien toucher par rapport a hier qui la ca me le faisait. Je lance pourtant le même jeu avec le même loader (uloader ici mais j'ai essayé wiiflow et cfg usbloader j'ai pareil)
En lisant ce qui a été dis avant j'ai également testé d'allumer sans la SD hier j'ai eu le message a l'allumage et aujourd'hui non.
Je ne m'y connais pas du tout c'est pourquoi je requiers votre aide.
Dois je reinstaller le sysmenu 4.3E, formater ma sd, ou est ce un problème des forwader?
Merci pour votre aide
^ Déconnecté yananou
#19, posté le 22/12/10 à 18:55:22
Membre
11 messages
Petit nouveau
star
tinugae j'ai pas encore eu le temps de formater ma sd et de refaire le test mais qd se sera fait je te dirai si ca a marche

si ca ne marche pas je pense qu'il faudra reinstaller la version 4.3 sans bug...
^ Déconnecté moniqueexposito
#20, posté le 23/12/10 à 15:37:06
Membre
9 messages
Petit nouveau
star
Bonjour , ::(::
voilà depuis peu quand on veut partir de usbloader pour aller sur le menu wii j'ai un message fichier système corrompu , je suis obligée de débrancher la wii pour pouvoir la redémarrer , Yananou avez-vous pus résoudre votre problème en reformatant la carte sd , merci d'avance car à chaque fois j'ai mes enfants qui m'appellent en pleine panique ,en disant maman la wii est cassée
merci pour votre aide
monique::'(::
^ Déconnecté tinugae
#21, posté le 24/12/10 à 13:36:10
Membre
6 messages
Petit nouveau
star
Pour ma part qui ai le même problème la SD n'a rien a voir j'ai quitter un jeu et j'ai eu le message et la ma wii ne s'allume plus du tout avec ou sans SD, j'ai du passer par le preloader pour allés sur la HBC et je vai essayer de réinstaller le menu 4.3 avec sciifii en espérant...
Par simple précaution je vai formater ma SD et remettre tout bien (ca ne coute rien de le faire)
^ Déconnecté __jf__
#22, posté le 24/12/10 à 20:08:09
Bug tracker
2288 messages
Dieu des dieux
star
@moniqueexposito
ton loader est usb loader GX ?
as-tu essayé un autre loader pour voir si le problème se manifeste aussi ?
^ Déconnecté tinugae
#23, posté le 25/12/10 à 12:35:09
Membre
6 messages
Petit nouveau
star
Moi Gx??
Non lol j'utilise wiiflow, uloader ou cfg usbloader et j'ai eu le problème sur les 3.
^ Déconnecté lino6877
#24, posté le 25/12/10 à 13:11:13
Membre
4986 messages
Dieu des dieux
star
avatar
je ne sais pas si ca peut venir de là, mais as tu configurer wiiflow pour qu'il reboot sur lui même quand tu sors d'un jeu ? (à la place de tomber sur le menu wii, tu tombes sur le menu wiiflow ?)
^ Déconnecté __jf__
#25, posté le 25/12/10 à 21:51:27
Bug tracker
2288 messages
Dieu des dieux
star
@moniqueexposito
il me semble que certains ont eu ce problème et ils ont résolu en réinstallant leur système menu...
^ Déconnecté moniqueexposito
#26, posté le 08/02/11 à 10:37:49
Membre
9 messages
Petit nouveau
star
bonjour ,
si je réinstalle le systeme menu , es ce que je perds toutes mes données , la chaines HBC restera t'elle , pourrais je continuer à jouer à des jeux gravés ou avec usbloader
merci à vous
car je suis nulle mes enfants sont toujours en pleines paniques quand la wii mes systeme fichier corrompu
::'(::
merci pour votre aide
^ Déconnecté lino6877
#27, posté le 08/02/11 à 10:39:32
Membre
4986 messages
Dieu des dieux
star
avatar
En réinstallant ton system menu, tu ne perdras ni ton hack, ni HBC, ni les sauvegardes de tes jeux. Tu perdras seulement priiloader si tu l'avais installé
^ Déconnecté moniqueexposito
#28, posté le 08/02/11 à 11:52:01
Membre
9 messages
Petit nouveau
star
::'(::et pour priloader devrais je le réinstaller par après ? ::huh::
désolée mais je n'y connais rien merci d'avance pour votre aide
en réinstallant le menu system je pourrais donc continuer à jouer à des jeux gravés , des originaux ou via usbloader merci beaucoup

Dernière édition le 08/02/11 à 12:05:56 par moniqueexposito.
^ Déconnecté akhenaton
#29, posté le 08/02/11 à 11:55:14
Membre
2468 messages
Dieu des dieux
star
avatar
oui
il faudra réinstaller priiloader
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté moniqueexposito
#30, posté le 08/02/11 à 11:58:43
Membre
9 messages
Petit nouveau
star
pouvez vous me dire où je peux telecharger priloader et où devrais je le mettre ( sur la carte sd ?)
excusez moi de mon ignorance merci pour votre aide ::^^::

Dernière édition le 10/02/11 à 18:27:46 par moniqueexposito.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
731 connectés (6 membres, 725 anonymes)© 2007-2015 Attila