pb install hackmii faille yu gi oh- Forum

Index du forum > Wii > Hack de la Wii

Topic: pb install hackmii faille yu gi oh

par Déconnecté bff28230 le 20/12/10 à 12:32:31 (il y a 5 ans 50 semaines 4 heures 9 minutes) 17 réponses, vu 1204 fois
Bonjour à vous,
J'ai un problème avec la faille Yu Gi Oh. J'ai formaté ma sd en fat, mis les dossiers apps, private( RYOP et data), boot.elf etc, suivi le tuto pas à pas et hackmii ne se lance pas, l' écran reste noir et suis obligé de rebooter ma wii. Suis-je le seul dans ce cas? Quelqu'un a t'il la soluce?
Merci d'avance de votre coopération.
 



Pages: 1
Messages:
^ Déconnecté abdel69jutsu
#1, posté le 20/12/10 à 12:55:51
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
tu es en 4.3 ?
ta SD est une SDHC ?
LOLTube.fr - Humour image
^ Déconnecté bff28230
#2, posté le 20/12/10 à 13:01:34
Membre
6 messages
Petit nouveau
star
Carte SD simple, version 4.3E suite à MAJ involontaire mais faite... dommage
^ Déconnecté abdel69jutsu
#3, posté le 20/12/10 à 13:03:35
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
t'as quoi a la racine de la SD ?
ce que tu as cité plus haut ?
si oui, alors formate ta SD en fat32 et retente
^ Déconnecté bff28230
#4, posté le 20/12/10 à 13:06:27
Membre
6 messages
Petit nouveau
star
Foramtage en FAT et FAT32 rien ne marche. As-tu une piste à explorer ?
^ Déconnecté abdel69jutsu
#5, posté le 20/12/10 à 13:08:56
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
ta wii est réglée en 50Hz ?
si oui, il faut aussi que tu aies prit le dossier private pour 50Hz
^ Déconnecté bff28230
#6, posté le 20/12/10 à 13:10:13
Membre
6 messages
Petit nouveau
star
TV en 50HZ, pris le fichier data. bin de PAL 50 Hz du pack Yu Gi Oh Owned
^ Déconnecté abdel69jutsu
#7, posté le 20/12/10 à 13:15:29
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
tu as bien mis la sauvegarde modifiée dans ta console ?
^ Déconnecté bff28230
#8, posté le 20/12/10 à 13:17:52
Membre
6 messages
Petit nouveau
star
J' ai suivi le tuto deA à Z enfin presque puisque je ne peux pas lancer Hackmii...
Cela fait deux jours que je bloqueet je commence à penser que le boot.elf n' est pas valide, qu'en penses tu ?
^ Déconnecté abdel69jutsu
#9, posté le 20/12/10 à 13:23:22
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
si l'écran noir apparait au moment ou la faille doit se lancer (quand y'a le chargement avec la carte qui tourne) alors change de SD
^ Déconnecté bff28230
#10, posté le 20/12/10 à 13:25:04
Membre
6 messages
Petit nouveau
star
OK dès que je peux j' achète une carte neuve et réessaies le crack. Merci pour ton aide , à bientôt.
Bonnes Fêtes.
^ Déconnecté abdel69jutsu
#11, posté le 20/12/10 à 13:27:44
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
de rien, à bientôt, merci et toi aussi^^
^ Déconnecté GMT39
#12, posté le 16/01/11 à 22:14:44
Membre
3 messages
Petit nouveau
star
Bonsoir,
Je rencontre exactement le même problème de blocage au moment où l'on doit voir le premier écran du crack. J'ai fait une Wii neuve exactement de la même manière sans problème. La seule différence évidente pour moi serait que c'est une Wii de 2 ans initialement en 4.1 qui a été mise à jour en 4.3.
^ Déconnecté crao
#13, posté le 16/01/11 à 22:18:13
Membre helper
8933 messages
Dieu des dieux
star
avatar
Tu es bien en 50hz ?
^ Déconnecté GMT39
#14, posté le 16/01/11 à 23:00:20
Membre
3 messages
Petit nouveau
star
Oui, j'ai revérifié. J'ai même tenté en réglant la console sur 60hz et en utilisant la faille 60Hz mais c'est idem. J'ai aussi tenté avec une autre carte SD de 1 Go.
^ Déconnecté abdel69jutsu
#15, posté le 16/01/11 à 23:07:27
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
tu as bien le boot.elf a la racine de ta SD ?
^ Déconnecté mulot54500
#16, posté le 17/01/11 à 11:38:30
Membre
1111 messages
Dieu
star
avatar
Dans les cas là il ne faut pas changer le boot.elf de hackmii par le boot.dol de Pimp My Wii ?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté GMT39
#17, posté le 18/01/11 à 22:19:54
Membre
3 messages
Petit nouveau
star
Merci abdel69jutsu,
C'était effectivement le boot.elf qui manquait à la racine de la SD suite à un copier/coller incomplet.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
653 connectés (20 membres, 633 anonymes)© 2007-2015 Attila