Bloqué à "Press 1 to continue" [Wii 4.3]- Forum

Index du forum > Wii > Hack de la Wii

Topic: Bloqué à "Press 1 to continue" [Wii 4.3]

par Déconnecté Wilshere le 27/12/10 à 14:34:48 (il y a 5 ans 49 semaines 1 jour 12 heures 51 minutes) 52 réponses, vu 5069 fois
Bonjour à tous,

Je suis en train de hacker ma Wii (du moins j'essaie) et, après avoir suivi toutes les démarches pour configurer ma carte SD et lancé Indiana Jones, le Homebrew se lance et une fois affiché 'Press 1 to continue', j'appuie bien évidemment, mais rien de se passe.

Voilà 2 fois que j'essaie mais toujours la même chose.

Que dois-je faire ? ...

Merci.
 



Pages: 1
Messages:
^ Déconnecté __jf__
#1, posté le 27/12/10 à 18:11:44
Bug tracker
2288 messages
Dieu des dieux
star
ta sd est bien en fat32 ?
LOLTube.fr - Humour image
^ Déconnecté onseba
#2, posté le 27/12/10 à 18:32:52
Membre
1 messages
Petit nouveau
star
Salut j'ai le même problème ... SD bien en FAT32... ça bloque au "Press 1 to continue" ... quelqu'un a une idée ?::'(:: Merci par avance

Dernière édition le 27/12/10 à 18:33:45 par onseba.
^ Déconnecté __jf__
#3, posté le 27/12/10 à 18:37:22
Bug tracker
2288 messages
Dieu des dieux
star
http://www.wii-info.fr/forum-21262-tuto-que-faire-quand-hackmii-installer-ne-peut-pas-continuer.htm?page2=7
^ Déconnecté Wilshere
#4, posté le 29/12/10 à 12:34:52
Membre
28 messages
Débutant
star
Oui SD formatée en FAT 32, mais pareil que Onseba, ça coince au 'Press 1 to continue'.

Merci pour le tuto mais il démarre lorsque l'étape du 'Press 1 to continue' est derrière soi, ici on ne sait pas avancer davantage.

Je vais recommencer la manip depuis le début (ai-je besoin de rejouer au jeu pour avoir une sauvegarde 'normale' ?) et voir, mais à mon avis ce sera la même..
Une question supplémentaire, je vois que dans le tuto les fichiers 'Wad' sont reconnus par l'ordi (icône à coté) alors que pour moi pas (icône 'document blanc'), ça a une importance ?

Merci et bonne journée.
^ Déconnecté papaserge
#5, posté le 29/12/10 à 13:14:18
Membre
227 messages
Apprenti parleur
star
salut,

remplace ton fichier boot.elf de hackmii a la racine de ta sd par boot.dol de pimp a la racine de ta sd et fait installe minimum et hacker, puis teste et corriger, et enfin tu refait hackmii pour installer hbc

Dernière édition le 29/12/10 à 13:17:47 par papaserge.
^ Déconnecté scarface13640
#6, posté le 29/12/10 à 18:43:56
Membre
1 messages
Petit nouveau
star
Salut papaserge
Tu es trop fort j'ai fait sa mdrr, mais après pour Homebrew Channel je fait comment pour l'installer parce que à chaque fois que j'essaye il me bloque a Prss 1 to continue donc voila, HELP ME please
^ Déconnecté lino6877
#7, posté le 29/12/10 à 18:52:53
Membre
4986 messages
Dieu des dieux
star
avatar
ca freeze toujours sur le 1 même après le passage de pimp my wii ?
^ Déconnecté __jf__
#8, posté le 29/12/10 à 18:54:37
Bug tracker
2288 messages
Dieu des dieux
star
tu as fait pimp my wii lancer le test et corriger les problèmes puis tout valider par AAAAAA
et il n'y a plus de problème ?
^ Déconnecté Wilshere
#9, posté le 30/12/10 à 00:44:50
Membre
28 messages
Débutant
star
Papaserge, j'ai fait ce que tu as dit mais lorsque je lance le homebrew (quand j'appuie sur l'icône qu'il faut sélectionner dans Lego Indiana Jones), il met :

Opening boot.elf
boot.elf not found (-1)
USBGecko not found
No code found to load, hanging.

Donc apparemment le fichier .elf est nécessaire.

Ca me les brise, j'ai tout bien respecté et je vois pas ce qui pose problème..
^ Déconnecté __jf__
#10, posté le 30/12/10 à 00:48:45
Bug tracker
2288 messages
Dieu des dieux
star
maintenant que tu as fais pimp my wii, tu remets le boot.elf de hackmii à la racine et tu le relances grace au jeu
^ Déconnecté Wilshere
#11, posté le 30/12/10 à 00:55:27
Membre
28 messages
Débutant
star
A la place du boot.dol ?

Et je précise que j'ai pas fait Pimp my Wii, j'ai juste choper le boot.dol dans le pack Pimp my Wii et l'ai mis à la place du boot.elf à la racine de la carte.

Quand je dis que le Homebrew se lance, c'est que l'écran noir s'affiche, sinon je peux pas installer le Homebrew Channel car cet écran ne s'affiche pas (bloqué à 'Press 1 to continue' donc).
^ Déconnecté __jf__
#12, posté le 30/12/10 à 00:57:59
Bug tracker
2288 messages
Dieu des dieux
star
si j'ai bien compris, tu as lancé pimp my wii (grace au jeu) et fait "hacker la wii" tu as peut-etre fait ensuite dans pimp my wii "lancer le test et corriger les problèmes" ce qui est encore mieux...
normalement maintenant si tu remplaces le boot.dol de pimp par celui de hackmii et que tu le relances grace au jeu il devrait arriver à s'installer
^ Déconnecté Wilshere
#13, posté le 30/12/10 à 01:02:44
Membre
28 messages
Débutant
star
Non non, j'ai pas lancé Pimp my Wii.

Le problème est simple, je suis bloqué à cette image : http://img199.imageshack.us/img199/140/vlcsnap6021watermarked.jpg
et n'ai pas accès à ceci : http://img828.imageshack.us/img828/1070/82277573.jpg
^ Déconnecté __jf__
#14, posté le 30/12/10 à 01:05:17
Bug tracker
2288 messages
Dieu des dieux
star
ok, ben la solution est simple !!
vire le boot.elf de hackmii
mets le boot.dol de pimp à la place et lance le par le jeu
comme on t'as dit !
tu fais hacker la wii et apres tu relanceras hackmii par le jeu
^ Déconnecté Wilshere
#15, posté le 30/12/10 à 01:08:53
Membre
28 messages
Débutant
star
Oui mais justement, j'ai fait ce que vous avez dit, j'ai remplacé le .elf par le .dol mais il m'a affiché plusieurs dont :

Opening boot.elf
boot.elf not found (-1)
USBGecko not found
No code found to load, hanging.

Et j'ai pas su aller plus loin (pas même le 'Press 1 to continue' donc)...
^ Déconnecté __jf__
#16, posté le 30/12/10 à 01:13:51
Bug tracker
2288 messages
Dieu des dieux
star
tu le prends ou le .dol stp ?
^ Déconnecté Wilshere
#17, posté le 30/12/10 à 01:17:02
Membre
28 messages
Débutant
star
De l'archive WinRar 'Pimp my Wii 1.42'. C'est pas celle là ?

Ensuite, j'en profite pour poser une question qui peut avoir son importance : j'ai formaté ma carte SD en FAT32 APRES avoir instauré tous les éléments à y mettre pour la console, ça a son importance ?
^ Déconnecté __jf__
#18, posté le 30/12/10 à 01:19:00
Bug tracker
2288 messages
Dieu des dieux
star
http://www.wii-info.fr/download-450-pimp-my-wii-2-11.htm

c'est celui la de pimp, je pense que le problème vient de la
^ Déconnecté crao
#19, posté le 30/12/10 à 01:19:58
Membre helper
8933 messages
Dieu des dieux
star
avatar
Prend le boot.dol du dernier pimp my wii (2.11) et renomme le en boot.elf et tu le mets à la racine de la sd.
^ Déconnecté Wilshere
#20, posté le 30/12/10 à 01:24:51
Membre
28 messages
Débutant
star
Toujours le même problème, il essaie apparemment d'ouvrir le boot.elf et ne le trouve pas évidemment, donc ça ne va pas. Même message d'erreur que j'ai posté ici plus haut.

Sinon pour la carte SD, ça a son importance qu'elle ait été formatée avant ou après avoir eu les éléments dessus ?


Edité : J'ai fait ce que tu as dit Crao, mais il met :

Opening boot.elf
reading 7...... bytes...
Done.
No valid ELF image detected, retrying.
SD Card not found (-2)
USBGecko not found
No code found to load, hanging.

Pourtant j'ai bien renommé le fichier dol en elf dans la carte SD (je n'ai pas refait la manip' à savoir renommer PUIS placer dans la carte, mais je doute que se soit important..)

Dernière édition le 30/12/10 à 01:30:28 par Wilshere.
^ Déconnecté __jf__
#21, posté le 30/12/10 à 01:27:43
Bug tracker
2288 messages
Dieu des dieux
star
faut la formater 1 fois puis mettre les données dessus, je pense que c'est bon à ce niveau...
mais si t'en a une autre essaie avec l'autre, on sait jamais
c'est pas normal qu'il ouvre pas le boot.dol il devrait le faire
^ Déconnecté Wilshere
#22, posté le 30/12/10 à 01:33:11
Membre
28 messages
Débutant
star
Bon, juste une dernière question pour ce soir : si je veux recommencer tout le processus de hackage, je dois refaire une partie pour la supprimer et la remplacer par celle qui permet le hackage ou c'est pas nécessaire ?

Car je referai tout demain, à savoir supprimer tout ce qu'il y a sur la SD, + reformatage + réinstaurer tout ce qu'il y faut.
^ Déconnecté __jf__
#23, posté le 30/12/10 à 01:36:51
Bug tracker
2288 messages
Dieu des dieux
star
non, le problème est pas la, ca c'est bon puisqu'il essaie de charger les .elf.
C'est au niveau de la sd que ca marche pas, il devrait charger soit un .dol soit un .elf (d'ailleurs c'est d'abord il essaie le .dol puis ensuite le .elf s'il a pas trouvé)

donc la faudrait essayer une autre carte, ou reformater mais pas en formatage rapide (je sais pas si ca existe toujours sous windows)
^ Déconnecté Wilshere
#24, posté le 30/12/10 à 01:43:32
Membre
28 messages
Débutant
star
Ah d'accord.. Au cas où j'ai celle ci : http://www.totalblankmedia.com/images/SD2_ult.jpg
Elle est adéquate..

J'essaierai de refaire tout demain quand même, afin d'être certain, en plus que j'ai acheté la carte exprès pour ça donc ça me ferait bien râler..
Je te remercie en tout cas pour ton aide (ainsi que Crao), c'est vraiment sympa :)
^ Déconnecté __jf__
#25, posté le 30/12/10 à 01:47:09
Bug tracker
2288 messages
Dieu des dieux
star
c'est une bonne carte... ca devrait fonctionner
espérons que demain ca ira mieux
^ Déconnecté crao
#26, posté le 30/12/10 à 02:04:41
Membre helper
8933 messages
Dieu des dieux
star
avatar
Format ta sd en fat et copie tout dessus et ensuite hack. :;)::
^ Déconnecté __jf__
#27, posté le 30/12/10 à 02:06:01
Bug tracker
2288 messages
Dieu des dieux
star
il a déjà formaté. ::(::
^ Déconnecté lino6877
#28, posté le 30/12/10 à 08:01:37
Membre
4986 messages
Dieu des dieux
star
avatar
s'il a pas le bon pimp my wii, il a peut-être pas non plus le bon hackmii....
^ Déconnecté shyriu42
#29, posté le 30/12/10 à 17:16:33
Membre
9 messages
Petit nouveau
star
salut t es bloque sur le 1.

change de wiimote...prend la 1

a+
LOLTube.fr - Humour image
^ Déconnecté Wilshere
#30, posté le 30/12/10 à 23:23:16
Membre
28 messages
Débutant
star
Bonsoir à tous et merci pour vos réponses.

Je viens de refaire la manip' sur la SD, et je me suis aperçu que j'ai fait une grosse erreur vis à vis de la copie des fichiers WAD.
Donc je vais réessayer toute à l'heure pour voir si ça marche ainsi.

Juste une question à laquelle on ne m'a pas répondu : j'ai toujours la partie copiée sur ma Wii, je peux la remplacer par celle que contient ma SD ou je dois refaire une vraie partie sur le jeu (Lego Indiana Jones) pour respecter le processus de hackage ? [J'ignore si je suis clair...]

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
1161 connectés (2 membres, 1159 anonymes)© 2007-2015 Attila