Probleme loader depuis 4.3E- Forum

Index du forum > Wii > Hack de la Wii

Topic: Probleme loader depuis 4.3E

par Déconnecté thetataz le 28/12/10 à 12:32:04 (il y a 5 ans 49 semaines 1 jour 7 heures 3 minutes) 5 réponses, vu 682 fois

Impossible de lancer un jeux

Bonjour a tous,

Il n'est pas dans mon habitude de demander de l'aide, mais la je suis pommé.

J'avais une wii en 4.2E avec hbc 1.0.8 (donc avec l'IOS58), ainsi que plein de cIOS et bien sur mon IOS de secours le 36 trucha signé en socket 236.

Je fait donc la maj en 4.3E, je sais que je perds tous mes cIOS, ainsi que certains IOS TS.

Je refais l'install de mes cIOS avec le IOS236, et la erreur ret -1. Pas trop compris pourquoi cette erreurs.
Ensuite je decide de telecharger le cIOS directement avec modmii, et de l'installer avec wad manager, j'utilise encore l'IOS 236, et la sa marche, aucun soucis.

Par contre je demarre mon loader (CFG), je vois bien mes jeux, je l'ai lance et la une erreur, celle qui me dit d'ejecter le DVD et de me refferer au manuel.

Donc franchement je ne vois pas ou est le probleme.

J'ai meme tenté une install avec sciifii, moi qui n'aime pas se genre de programme, mais meme probleme.
Pour le moment je me contente de sneek qui marche parfaitement.
J'ai meme fait un downgrade manuelle en 4.2, avec reinstalle de trucha bug, et tous le tralala, la sa marche, ensuite maj en 4.3, reinstallation du cIOS avec IOS 236 et meme IOS199 (copie du cIOSrev9), et la sa ne marche plus.

Merci de m'aider.
 



Pages: 1
Messages:
^ Déconnecté __jf__
#1, posté le 29/12/10 à 00:58:30
Bug tracker
2288 messages
Dieu des dieux
star
et une bonne mise à jour en safe mode avec pimp my wii http://www.wii-info.fr/download-450-pimp-my-wii-2-11.htm : lancer le test et corriger les problèmes puis tout valider par AAAAAA
ca te dirais pas ?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté thetataz
#2, posté le 31/12/10 à 02:06:17
Membre
100 messages
Petit parleur
star
Je viens d'essayer, et j'ai un joli brick, ecran vert au demarrage, heureusement que j'ai bootmii en boot2 et le prriloader (j'ai meme pas verifier si pimp my wii l'avait jarter ou pas).
Donc je pense que je vais essayer de retrouver ma sauvegarde bootmii en 4.2E et la reinstaller, pour le moment je reste sur SNEEK, cela marche bien, mais pour mon petit frere cela n'es pas pratique.
Comme je l'ai dit, je ne suis pas frillant des programmes tous en un de hack, je prefere un bon vieux trucha bug restorer, mais j'ai jamais reussi a le faire marcher avec l'IOS 58 de l'HBC. Et je ne trouve pas de programme equivalent, sans le tralala comme pimp my wii ou sciifii.

Merci pour ton aide
^ Déconnecté __jf__
#3, posté le 31/12/10 à 02:12:46
Bug tracker
2288 messages
Dieu des dieux
star
c'est vraiment surprenant !
t'as modifié des options ?

Dernière édition le 31/12/10 à 02:14:20 par __jf__.
^ Déconnecté thetataz
#4, posté le 31/12/10 à 12:10:08
Membre
100 messages
Petit parleur
star
Sur ma 4.3E non, mais quand j'etais en 4.2 j'avais fait trop d'install, trop de test et plein de choses pas bon, c'est pour sa que j'etais passer en 4.3, pour tous remettre a neuf.
LOLTube.fr - Humour image
^ Déconnecté __jf__
#5, posté le 31/12/10 à 22:57:44
Bug tracker
2288 messages
Dieu des dieux
star
si tu lances sneek, tu as bootmii en boot2, alors lance pimp avec bootmii et réinstalle à la main un ios 70 et un 80 en n'activant aucun patch ca pourrait améliorer la situation

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
520 connectés (7 membres, 513 anonymes)© 2007-2015 Attila