[resolu]probleme de chaine usb loader gx- Forum

Index du forum > Wii > Hack de la Wii

Topic: [resolu]probleme de chaine usb loader gx

par Déconnecté awareman le 30/12/10 à 12:16:23 (il y a 5 ans 48 semaines 4 jours 8 heures 33 minutes) 12 réponses, vu 1606 fois
Salut .
Alors voilà le petit souci . J'ai installé usb loader gx sur l'hbc et en en chaine pour démarrer ce loader plus vite . Ca fonctionnait jusqu'à hier soir et ce matin quand je démarre direct de la chaine , le loader démarre bien mais quand je lance un jeu (n'importe lequel), ça me met un écran noir avec des chiffres partout et ça redémarre la console automatiquement . Je précise que je n'ai pas de souci de lancement de jeu en passant par l'HBC.
pouvez m'éclairer sur ce probleme SVP?
est ce que j'ai mal installer ce loader en chaine ? Je l'ai fais via wad manager 1.5 . est ce que je dois tout enlever de la sd ?

Dernière édition le 31/12/10 à 08:37:42 par awareman.
 



Pages: 1
Messages:
^ Déconnecté awareman
#1, posté le 30/12/10 à 13:18:56
Membre
56 messages
Petit parleur
star
personne pour m'aiguiller ?::(::
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté grhum909
#2, posté le 30/12/10 à 15:41:32
Donateur
2003 messages
Dieu des dieux
star
avatar
ce que tu as installé en chaine c'est le forwader usbloaderGX, ou directement l'usbloaderGX?
^ Déconnecté awareman
#3, posté le 30/12/10 à 18:08:35
Membre
56 messages
Petit parleur
star
J'ai installer le fichier wad fourni avec le téléchargement .Je doit peut etre essayer avec le forwader.?
^ Déconnecté grhum909
#4, posté le 30/12/10 à 20:02:29
Donateur
2003 messages
Dieu des dieux
star
avatar
r938.wad , r935.wad , ... est pour installer le loader en chaine
USB_Loader_GX-UNEO_Forwarder.WAD est pour installer un raccourci en chaine , pour le loader qui est sur ta SD
il faut savoir ce que tu as installé en chaine
^ Déconnecté awareman
#5, posté le 30/12/10 à 20:11:57
Membre
56 messages
Petit parleur
star
J'avais installer le r935 wad et du coup je l'ai enlevé et mis le USB_Loader_GX-UNEO_Forwarder.WAD a la place et ca remarche . Je ne comprends pas pourquoi l'autre a fonctionné au début et plus apres . peux tu m'éclairer a ce sujet . En espérant que ca ne le refasse plus . Dis moi si ce que j'ai fais est bien ou pas STP.
^ Déconnecté jojom251315
#6, posté le 30/12/10 à 20:16:04
Membre
133 messages
Apprenti parleur
star
avatar
euh USB_Loader_GX-UNEO_Forwarder.WAD c'était une chaine forwarder qui pointait sur l'appliaction située sur la carte sd. alors que r935.wad, c'est une chaine qui contient déjà l'application.

aucun problème, sauf si tu veut mettre a jour ton loader, ça marchera pas !
^ Déconnecté awareman
#7, posté le 30/12/10 à 20:36:40
Membre
56 messages
Petit parleur
star
J'ai donc mal fait mon installation?
Moi a la base j'ai mis les fichiers usb loder gx dans le dossier apps de la sd et j'ai mis les wad dans le dossier wad . est ce que j'ai fait la manip ? Si oui peut tu me dire ce que je dois faire stp?
^ Déconnecté jojom251315
#8, posté le 30/12/10 à 20:39:04
Membre
133 messages
Apprenti parleur
star
avatar
1) tu met le dossier de l'homebrew usb loader gx dans le dossier apps
2) tu installe USB_Loader_GX-UNEO_Forwarder.WAD avec pimp my wii
3) tu lance la chaine installée et normalement ça marche, si ton jeu marche pas essaye avec un autre
^ Déconnecté awareman
#9, posté le 30/12/10 à 21:33:04
Membre
56 messages
Petit parleur
star
C'est ce que j'ai fais . sauf que la premiere foi j'avais installé le wad r935 via wad manager 1.5 et que ca a marché hier . Mais ce matin ca ne marchais plus si je passais par la chaine alors que ca fonctionnait toujours via l'HBC. J'ai donc enlever le wad r935 et mis a la place USB_Loader_GX-UNEO_Forwarder.WAD via pimp my wii et la ca refonctionne .
Je vous dirai si ca re bug .
merci.
^ Déconnecté Toto769
#10, posté le 30/12/10 à 22:12:22
Membre
9 messages
Petit nouveau
star
Je crois que j'ai aussi eu ce genre de pb avec USB loader GX en chaine.
Au début tout marchait bien, puis d'un coup code dump à tout les jeux. J'ai testé différentes choses et finalement en enlevant le fichier de langue et en laissant le loader en anglais j'ai résolu mon problème, les jeux refonctionnaient.
^ Déconnecté grhum909
#11, posté le 30/12/10 à 22:37:04
Donateur
2003 messages
Dieu des dieux
star
avatar
Quote awareman:
J'avais installer le r935 wad et du coup je l'ai enlevé et mis le USB_Loader_GX-UNEO_Forwarder.WAD a la place et ca remarche . Je ne comprends pas pourquoi l'autre a fonctionné au début et plus apres . peux tu m'éclairer a ce sujet . En espérant que ca ne le refasse plus . Dis moi si ce que j'ai fais est bien ou pas STP.

le souci c'est que tu avais installé usbloaderGX en double (chaine+apps)
et donc ces deux homebrews se partageaient le même fichier config sur ta SD = donc source de bugs
voilà pourquoi
LOLTube.fr - Humour image
^ Déconnecté awareman
#12, posté le 31/12/10 à 08:37:27
Membre
56 messages
Petit parleur
star
OK . merci pour ces précisions .

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
747 connectés (13 membres, 734 anonymes)© 2007-2015 Attila