Tous les disque durs en WBFS ne fonctionne pas ave...- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: Tous les disque durs en WBFS ne fonctionne pas avec ma WII

par Déconnecté Vil-Coyote1664 le 15/01/11 à 09:23:33 (il y a 5 ans 46 semaines 5 jours 1 heure 48 minutes) 36 réponses, vu 2572 fois
Salut !!!

Je cherche un renseignement et une astuce si possible.
J'ai hacke ma wii version 4.2E sans le moindre probleme.

J'ai egalement passer deux disque dur en WBFS sans probleme non plus
neanmoins quand je branche le 1er (un Lacie 320G) il ne le voit pas alors
que l'autre fonctionne trés bien.

J'ai donc ete essaye mais disque dur chez un pot et la il fonctionne tous les deux
(mon pot a egalement un WII 4,2E°
Il s'agit surement d'un probleme de pilote, driver ou peut etre de verion???????

Pouvez vous m'aidee svp.
 



Pages: 1
Messages:
^ Déconnecté zizou94
#1, posté le 15/01/11 à 09:33:47
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
mets à jour ta Wii avec le dernier "pimp my wii" pour voir ? (avoir une connexion internet)
LOLTube.fr - Humour image
^ Déconnecté Vil-Coyote1664
#2, posté le 15/01/11 à 10:34:39
Membre
10 messages
Petit nouveau
star
Comment Fait-tu pour le mettre a jour?
^ Déconnecté lino6877
#3, posté le 15/01/11 à 10:38:41
Membre
4986 messages
Dieu des dieux
star
avatar
tu lance HBC, puis tu lance pimp my wii 2.11, tu puis tu cliques sur tester et corriger les problèmes, tu laisses tous les réglages par défaut et tu valides tout avec le bouton A de la wiimote jusqu'à ce que pimp my wii commence à travailler :;)::

Ta wii doit être connecté au net pour que ca fonctionne
^ Déconnecté Vil-Coyote1664
#4, posté le 15/01/11 à 10:40:54
Membre
10 messages
Petit nouveau
star
Je te remercie, j'essaye sa tout de suite.

Voila j'ai fait comme tu a dit et c'est toujours pareil, je dirais meme que c'est pire
en effet mon pot m'avait preté sont disque dur avec ces jeux et je pouvais y jouer alors que maintenant il fait comme le mien, il n'est plus vu

Dernière édition le 15/01/11 à 11:17:54 par Vil-Coyote1664.
^ Déconnecté orwel
#5, posté le 15/01/11 à 11:19:44
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
tu utilise quel loader?
^ Déconnecté Vil-Coyote1664
#6, posté le 15/01/11 à 11:32:57
Membre
10 messages
Petit nouveau
star
Neogamma
^ Déconnecté My-wii
#7, posté le 15/01/11 à 11:37:01
Membre
158 messages
Apprenti parleur
star
avatar
Essaie avec un autre

Sinon ta bien mis dans le port 0 ?
^ Déconnecté orwel
#8, posté le 15/01/11 à 11:54:40
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
ET quelle version de neogamma ? Peut être faut-il que tu le mettes à jour (dernière version r9 beta 47)
^ Déconnecté Vil-Coyote1664
#9, posté le 15/01/11 à 12:06:52
Membre
10 messages
Petit nouveau
star
neogamma version r9b37 et la je viens d'essayer la r9b47 c'est pareil
sinon c'est quoi l'histoire des ports 0??????????????????????,
^ Déconnecté orwel
#10, posté le 15/01/11 à 12:32:47
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
il y a 2 ports USB sur la console. Le port 0 est celui de droite quand tu regarde l'arrière de la console. C'est ce port qu'il faut utiliser pour brancher le disque dur.
^ Déconnecté Vil-Coyote1664
#11, posté le 15/01/11 à 12:42:03
Membre
10 messages
Petit nouveau
star
ok, en effet !!!!
bon le disque dur de mon pot fonctionne bien c'était de ma faute mais le mien c'est toujours pareil.

donc on revient a:
Salut !!!

Je cherche un renseignement et une astuce si possible.
J'ai hacke ma wii version 4.2E sans le moindre probleme.

J'ai egalement passer deux disque dur en WBFS sans probleme non plus
neanmoins quand je branche le 1er (un Lacie 320G) il ne le voit pas alors
que l'autre fonctionne trés bien.

J'ai donc ete essaye mais disque dur chez un pot et la il fonctionne tous les deux
(mon pot a egalement un WII 4,2E°
Il s'agit surement d'un probleme de pilote, driver ou peut etre de verion???????

Pouvez vous m'aidee svp.


La wii a été mis a jour suite a vos conseille
^ Déconnecté totalnaruto
#12, posté le 15/01/11 à 12:44:44
Membre
193 messages
Apprenti parleur
star
avatar
Moi j'ai le même pb (presque)
Ma wii ne vois pas mon disque dur
Parcontre elle vois l'mp4 de mon frere
Mon disque dur est en NTFS
L'mp4 de mon frere est en FAT32
Franchement je comprend pu rien , on le vois dans mon topic, + de 60 message est c'est toujour pas résolu ...
^ Déconnecté orwel
#13, posté le 15/01/11 à 12:52:48
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
tu (vous) avez testé de copier les jeux directement par un loader ?
^ Déconnecté Vil-Coyote1664
#14, posté le 15/01/11 à 12:58:26
Membre
10 messages
Petit nouveau
star
non comment fait tu? tout est bon a essayer
^ Déconnecté totalnaruto
#15, posté le 15/01/11 à 13:01:05
Membre
193 messages
Apprenti parleur
star
avatar
Moi, ma wii ne vois rien dans le disque dur
je c'est pas quel formatage prendre

NTFS ? déjà essayer ... peut toujour retenter
FAT32 : Non disponible dans windows, mais avec wii backups manager oui , sauf que je peut pas séléctionner 512 bytes

WFBS ... même erreur que FAT32, avec USB loader, sa parle d'un 512 bytes ..


Pimp my wii ne me signial pas d'erreur ..

Dernière édition le 15/01/11 à 13:03:38 par totalnaruto.
^ Déconnecté inassa
#16, posté le 15/01/11 à 13:02:41
Membre
154 messages
Apprenti parleur
star
avatar
salut

as tu testé les autres loader ? que neogamma !
^ Déconnecté orwel
#17, posté le 15/01/11 à 13:07:09
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Wiiflow, usb loader gx ou encore configurable usb loader permettent de copier un jeu original sur le disque dur.
^ Déconnecté totalnaruto
#18, posté le 15/01/11 à 13:10:59
Membre
193 messages
Apprenti parleur
star
avatar
Orwel,moi ma wii ne vois rien, elle vois le disque
mais c'est comme si elle arrive pas a y entrer
quel formatage je doois faire ?

WBFS manager, toujour une erreur ...
^ Déconnecté orwel
#19, posté le 15/01/11 à 13:14:22
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
ben le plus simple, c'est de le formater en NTFS (taille d'allocation de 4096 maximum).

Et en utilisant wiiflow, usb loader gx ou cfg usb loader (les dernières versions à chaque fois), tu copie un jeu sur le disque. Si quand tu lances le loader, le disque est reconnu, y'a aucune raison que la copie ne fonctionne pas !
^ Déconnecté Vil-Coyote1664
#20, posté le 15/01/11 à 13:15:17
Membre
10 messages
Petit nouveau
star
oui g aussi essaye usb loader et c'est toujours pareil, mon disque dur wbfs n'est pas vu alors que l'autre est vu.

il sont tous les deux en wbfs et je peu bien voir mais jeux qui sont dans les disque dur a l'aide de wii backup manager.
deplus mon disque dur fonctionne chez mon pot
^ Déconnecté orwel
#21, posté le 15/01/11 à 13:19:00
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
ben je sais pas...

Si les deux consoles sont à jour avec Pimp My Wii, que les 2 consoles utilisent le même loader (même version), je vois pas pourquoi çà marche sur l'une et pas sur l'autre...

Tu as tester de supprimer les fichiers de configuration du loader et de le relancer (sauf si tu utilise neogamma, y'a pas de fichier de config) ?
^ Déconnecté Vil-Coyote1664
#22, posté le 15/01/11 à 13:29:09
Membre
10 messages
Petit nouveau
star
non? explique comment faire mais avant je vais tout d'ecrire

alors ma Wii est une blanche version 4.2E
mon disque du est un LACIE 320G

La Wii de mon pot est la Wii Black version 4.2E
Son disque dur est un verbatim 320G

sa Wii lit nos deux disque dur
la mienne ne lit que le sien

il y hacke sa wii 15jours avant moi avec votre site et votre pack hach mii comme moi


je peut peut etre lui prendre son pack hack Wii qu'il a telecharger 15jrs avant moi
remettre ma wii a l'origine et la hacher a nouveau avec son pack ??????
^ Déconnecté badeeeee
#23, posté le 15/01/11 à 13:33:44
Membre
12 messages
Petit nouveau
star
Salut, dsl de m'incruster mais là, j'en eut plus ::'(::
J'ai mis ma Wii à jour en 4.2 pour pouvoir lire bien tout les jeux j'ai mis mon looader à jour, j'ai fait tout ce que l'on m'a conseillé de faire, mais rien, le disque dur n'est toujours pas détecté ...
Merci ! ::)::
^ Déconnecté totalnaruto
#24, posté le 15/01/11 à 13:53:08
Membre
193 messages
Apprenti parleur
star
avatar
J'ai re/essayer, en NTFS 4096, même probleme ...
^ Déconnecté Vil-Coyote1664
#25, posté le 15/01/11 à 15:14:58
Membre
10 messages
Petit nouveau
star
Alors personne n'a d'idée??????
^ Déconnecté totalnaruto
#26, posté le 15/01/11 à 15:40:38
Membre
193 messages
Apprenti parleur
star
avatar
Quote Vil-Coyote1664:
Alors personne n'a d'idée??????

C'est vraiment chiant, on entend a utiliser notre disque dur avec impatience, faut toujour qu'il y est des bug ::wtf:: le pire de ce qui m'écoeur, c'est que un banal mp4 , bah ma wii le vois
il faut quelle vois aussi mon disque dur alor !
^ Déconnecté crao
#27, posté le 15/01/11 à 17:48:13
Membre helper
8933 messages
Dieu des dieux
star
avatar
Quote Vil-Coyote1664:
Alors personne n'a d'idée??????


Poste une image du gestionnaire de disque et une de ton disque vu par easeus partition manager.
^ Déconnecté orwel
#28, posté le 15/01/11 à 21:03:17
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
ben là je sèche...
^ Déconnecté crash251
#29, posté le 16/01/11 à 08:14:08
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
tu formate ton DD ext avec une soft style Easus.

et tu le met en WBFS après.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté maniac
#30, posté le 16/01/11 à 08:23:36
Membre
426 messages
Gros parleur
star
vous avez essayer avec uloader 5.1 car chez moi c'est le seul loader qui me voit mon DD 500go LG

alors que wiiflow et usb loader rien

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
255 connectés (8 membres, 247 anonymes)© 2007-2015 Attila