[RESOLU] Backup gamecube: ID reconnu/-reboot- Forum

Index du forum > Homebrew > Homebrew mode Gamecube

Topic: [RESOLU] Backup gamecube: ID reconnu/-reboot

par Déconnecté Kalou-91 le 15/01/11 à 12:24:41 (il y a 5 ans 46 semaines 4 jours 9 heures 16 minutes) 7 réponses, vu 1972 fois
Bonjour,

Voici mon problème:

J'ai un backup GC gravé sur un DVD-R en 4x, d'une marque qui supporte aussi mes jeux wii, donc très peu de chances que le problème vienne du support.

Lorsque je tente de le lancer avec Neogamma R9 b47 , IOS 249 (Rev 20) , Neogamma m'affiche, comme a ce qui ressemble a un démarrage normal, L'ID du jeu quelques secondes, puis j'ai un écran vert-bizarre et un reboot de la console.

Vu que Neogamma semble reconnaitre le jeu, le problème viens probablement de ma config, mais je ne trouve pas d'ou...

Merci de votre aide :)

Dernière édition le 16/01/11 à 16:33:46 par Kalou-91.
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 15/01/11 à 12:27:05
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
t'a un custom mios ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Kalou-91
#2, posté le 15/01/11 à 12:29:33
Membre
3 messages
Petit nouveau
star
custom je sais pas , mais j'ai utilisé le mios patcher que tu as posté avec le GC loader (je lance avec neogamma parcequ'il m'informe de ce qu'il fait :)

Edit : J'ai axé mes recherches sur le custom mios et en bidouillant un peu, j'ai réussi a ne pas avoir d'écran vert apres le lancement depuis Neogamma :)

Mais maintenant, ca freeze sur "Gamecube backup loader V1.1" en haut de l'écran.. je cherche.

Re-edit : Et je stagne... que ce soit sur Neogamma ou Gamecube backup launcher, j'ai un écran noir, même si Neogamma me dit qu'il reconnait l'ID. Comprend pas ce qu'il se passe...

Dernière édition le 16/01/11 à 10:40:46 par Kalou-91.
^ Déconnecté yoyomania
#3, posté le 16/01/11 à 10:47:33
Membre
2007 messages
Dieu des dieux
star
avatar
Si tu a le Cios rev 21 enleve le et passe a la rev 19 moi sa a regle mon problème
^ Déconnecté Kalou-91
#4, posté le 16/01/11 à 11:09:42
Membre
3 messages
Petit nouveau
star
(Comment faire ? :s)
^ Déconnecté crash251
#5, posté le 16/01/11 à 11:32:39
Membre helper/technicien
13192 messages
Dieu des dieux
star
avatar
tu as test ceci : http://www.wii-info.fr/download-121-gecko-os-1-9-3-1.htm?page2=10
^ Déconnecté Kalou-91
#6, posté le 16/01/11 à 16:33:19
Membre
3 messages
Petit nouveau
star
Je suis repassé en cIOS rev 19 et j'ai fait un ou deux reglages dans Neogamma et ca fonctionne nikel, mis a part quelques lag vidéo que j'ai aussi pu constater sur l'original :)
LOLTube.fr - Humour image
^ Déconnecté Toets
#7, posté le 25/01/11 à 20:51:01
Membre
5 messages
Petit nouveau
star
hum chouette je vais essayer ça car ça fait pareil pour ma wii en ce moment, j'arrive pas à lancer zelda master quest comme il faut! suffisait de faire une mise à jour de neogamma! impeccable, par contre est ce normal que ce soit en noir et blanc... avant de faire la mise à jour c'était en couleur...

Dernière édition le 25/01/11 à 21:05:06 par Toets.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Gamecube


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
504 connectés (10 membres, 494 anonymes)© 2007-2015 Attila