Problèmes avec pimp my wii- Forum

Index du forum > Wii > Hack de la Wii

Topic: Problèmes avec pimp my wii

par Déconnecté woonit01 le 28/01/11 à 10:30:12 (il y a 5 ans 44 semaines 4 jours 2 heures 53 minutes) 8 réponses, vu 712 fois

programme bloqué (résolu)

Bonjour à tous,
Je viens d'acquérir une wii (blanche) pour mon père qui est en version 4.3E (modèle de la wii LEF203). J'avais rencontré quelques difficulté pour cracké la mienne mais cela fonctionnait (et fonctionne toujours : disque dur et DVD) malgré les messages d'erreur. (certains IOS bloquaient)
Par contre, j'ai utilisé Yu-Gi-Oh pour installer l'homebrew sur la sienne. Jusque là, OK.
J'ai essayé avec le même pack hack que moi, et, dès que je veux utiliser pimp my wii, une fenêtre s'ouvre avec une sorte de programme...(j'ai fait une image écran, mais j'arrive pas à la mettre _je peux l'envoyer en message à quelqu'un??_...). Ensuite je suis bloqué. J'ai essayé d'aller dans les autres rubriques (installation manuelle/Wad...) mais cette fenêtre s'ouvre de nouveau. J'ai récupéré le nouveau pack hack et recommencé la manip, idem.
J'ai essayé alors simpleiospatcher, il se lance puis la fenêtre s'ouvre de nouveau .
Avez-vous déjà rencontré ce problème??? Y'a-t'il quelque chose que je fais mal ou à faire??
[img][/img]
Merci d'avance.

Dernière édition le 30/01/11 à 21:36:57 par woonit01.
 



Pages: 1
Messages:
^ Déconnecté akhenaton
#1, posté le 28/01/11 à 10:50:28
Membre
2468 messages
Dieu des dieux
star
avatar
Pimp 2.11 et HBC à jour?
Wii bien connectée en wifi?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté woonit01
#2, posté le 28/01/11 à 11:05:06
Membre
11 messages
Petit nouveau
star
Salut..
Pimp my wii est bien le 2.11. La chaine homebrew est installée mais je ne sais pas s'il est à jour. Pour la connection, elle n'est pas tout le temps opérationelle (code erreur 52030). J'ai refait plusieurs fois la configuration mais ça ne prend pas. Je tombe souvent sur la demande de mise à jour (que je ne fais pas).
Avec ma wii, aucun soucis, la connection se fait sans problèmes.
Je peux envoyer l'image écran à quelqu'un??
Je viens de refaire ma connection, c'est bon pour le moment...

A priori, ça à l'air de fonctionner maintenant..il semblerait que cela provenait de la connection internet..

Dernière édition le 28/01/11 à 11:15:52 par woonit01.
^ Déconnecté akhenaton
#3, posté le 28/01/11 à 11:15:33
Membre
2468 messages
Dieu des dieux
star
avatar
Dans la HBC tu appuies sur home, en haut à droite apparaîtra la version
Tu es chez orange?
^ Déconnecté woonit01
#4, posté le 28/01/11 à 11:17:51
Membre
11 messages
Petit nouveau
star
Non, je suis chez SFR.
Pour la version, je regarde dès qu'il a fini de faire le chargement.
En tout cas, merci pour tes réponses rapides...

Version 1.0.8 pour le HBC.

Tout est OK...ça fonctionne. enfin, que sur USB, les DVD ne sont pas reconnus..mais ça c'est normal, non??

Dernière édition le 28/01/11 à 11:30:31 par woonit01.
^ Déconnecté akhenaton
#5, posté le 28/01/11 à 11:22:42
Membre
2468 messages
Dieu des dieux
star
avatar
1.0.8 ios58?
pour ton erreur, ta wii est bien acceptée par ta box? et pas trop loin non plus?

Dernière édition le 28/01/11 à 11:29:33 par akhenaton.
^ Déconnecté woonit01
#6, posté le 28/01/11 à 11:38:26
Membre
11 messages
Petit nouveau
star
Oui, c'est ça (1.0.8 v58)..non, la box n'est pas trop loin...j'ai recommencé la config en choisissant bien le point d'accès et en entrant ma clé wep...et là ça marche. Avant, je n'avais peut-être pas bien rentré le point d'accès. Là, j'ai vu qu'il y en avait plusieurs dans le coin, j'ai pris le mien.
L'erreur c'était "exception (program) occured!" sur fond noir et ensuite des chaines de caractères. à la fin de la page, j'ai "stack dump" et "813a2028-->80046f04"
^ Déconnecté akhenaton
#7, posté le 28/01/11 à 11:43:01
Membre
2468 messages
Dieu des dieux
star
avatar
donc là tu n'as plus de code dump, c'est ok?
LOLTube.fr - Humour image
^ Déconnecté woonit01
#8, posté le 28/01/11 à 16:38:28
Membre
11 messages
Petit nouveau
star
Oui, c'est OK...on dirait que tout venait de ma connection...Une fois qu'elle était bonne, tout s'est bien passé...Reste juste la demande de mise à jour lorsque je veux accéder à internet via la chaine internet...qui m'envoie sur la chaine boutique,qui m'envoie sur la mise à jour...
En tout cas merci pour tes réponses.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
957 connectés (18 membres, 939 anonymes)© 2007-2015 Attila