[Résolu] wiiflow - une erreur est survenue au lenc...- Forum

Index du forum > Wii > Hack de la Wii

Topic: [Résolu] wiiflow - une erreur est survenue au lencement des jeux

par Déconnecté coco06 le 08/02/11 à 02:14:33 (il y a 5 ans 43 semaines 4 heures 57 minutes) 11 réponses, vu 3565 fois

wiiflow - une erreur est survenue au lencement des jeux

Bonsoir à tous.

J'ai un soucis sur plusieurs wii. J'ai réaliser le hack de la version 4.3

Tout se déroule bien, je lance wiiflow (également usb loader). Je voit bien toutes les jaquettes avec les jeux puis lorsque je clique sur "jouer" j'ai le message suivant : "une erreur est survenue. Appuyer sur le bouton EJECT, retirez le disque et éteignez la console. Veuillez vous référer au mode d'emploi Wii pour plus de détails."

J'ai tout tenter, nouveau disque dur, nouvelle carte SD, formatage de la carte SD et toujours le même problème. J'ai tester le hack avec pimp my wii sur une autre wii en 4.3 et même résultat. Je pense qu'il doit y avoir un soucis sur un IOS mais lequel? Je compte sur votre savoir.

Pour info, ma wii est en 4.3, hack avec pimp my wii en mode minimal. Aucune erreur trouver après l'analyse (trouver les erreurs et corriger). Je désespère.

Merci d'avance

Dernière édition le 23/11/12 à 15:37:33 par Itachijiraya.
 



Pages: 1
Messages:
^ Déconnecté dadada72
#1, posté le 08/02/11 à 02:40:52
Membre
211 messages
Apprenti parleur
star
Tu a bien installer le cIOS Waninkoko ? Car ton erreur me ferait pensé que non ...

Tu utilise bien Pimp My Wii version 2.11 ?

Dernière édition le 08/02/11 à 02:51:29 par dadada72.
LOLTube.fr - Humour image
^ Déconnecté Celebi22_34
#2, posté le 08/02/11 à 08:28:54
Membre
233 messages
Apprenti parleur
star
avatar
Est ce que ce serai par hasard "Error #002"? Si c'est le cas, c'est pas une erreur, mais une sécurité anti-piratage. Bloque l'error #002 en allant dans les paramètre de USBLoader et active "Error #002 fix". Si ça marche pas... ::teach::
^ Déconnecté crao
#3, posté le 08/02/11 à 08:40:43
Membre helper
8933 messages
Dieu des dieux
star
avatar
Quand tu démarre neogamma ou HBC, est-ce qu'ils t'affichent la version du cios ?
^ Déconnecté lino6877
#4, posté le 08/02/11 à 10:16:21
Membre
4986 messages
Dieu des dieux
star
avatar
Tu n'aurais pas une puce installé sur ta wii ?
^ Déconnecté coco06
#5, posté le 08/02/11 à 12:24:33
Membre
3 messages
Petit nouveau
star
Bonjour,

- Pour le Cios de Waninkoko, je ne sais pas, j'ai uniquement lancer pimp my wii.

- J'ai tester avec pimp my wii 2.11 mais lors de l'analyse il reste figer je suis obliger d'eteindre la console à chaque fois.

- Je n'ai pas de puce sur la wii.

- Non lors du boot sur HBC je n'ai pas la version du Cios
^ Déconnecté crao
#6, posté le 08/02/11 à 12:36:40
Membre helper
8933 messages
Dieu des dieux
star
avatar
Je viens de vérifier et la version du cios n'est pas affiché dans le HBC.
Regarde plutôt dans neogamma.
Sinon pour être sur, fait installation minimale dans pimp my wii.
^ Déconnecté coco06
#7, posté le 08/02/11 à 13:36:32
Membre
3 messages
Petit nouveau
star
j'ai relancer installation minimal dans pimp my wii... Même soucis
Pour neogamma je regarde ca ce soir

J'ai également ce matin tester en mettant le cIOS Waninkoko rev20b avec cios installer 2.3.
Que je mette en IOS36 ou IOS249 même résultat (les jeux apparaissent bien dans les loader mais au lancement du jeux "une erreur est survenue......")
^ Déconnecté tictac52
#8, posté le 08/02/11 à 13:47:07
Membre
548 messages
Connaisseur
star
avatar
essai de relancer test et correction en mode safe (appuyer sur le bouton "-" de la wiimote)
ou essai de lancer tes jeux sur un autre ios (223)
^ Déconnecté coco06
#9, posté le 11/02/11 à 21:11:17
Membre
3 messages
Petit nouveau
star
Alors j'ai la réponse.... Faut vraiment être bête mais la preuve. J'ai flashé via un autre lecteur avec une puce et j'ai tenter de lancer les jeux sans la présence du lecteur et ça affiche donc ce message à chaque boot.
J'ai uniquement remis le lecteur et fermer la console et bingo ça fonctionne.....

Merci à tous
^ Déconnecté lino6877
#10, posté le 11/02/11 à 21:31:14
Membre
4986 messages
Dieu des dieux
star
avatar
J'avais pas parlé d'une puce ? :;)::
LOLTube.fr - Humour image
^ Déconnecté picsougrip
#11, posté le 11/02/11 à 21:51:50
Membre helper
15141 messages
Dieu des dieux
star
avatar
oui si le pcb lecteur est mort les backups meme par usb ne se lancent pas

Pages: 1
Les commentaires pour ce topic ont été désactivés.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
410 connectés (2 membres, 408 anonymes)© 2007-2015 Attila