WiiMc ne fonctionne plus- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: WiiMc ne fonctionne plus

par Déconnecté Luc1310 le 23/03/11 à 16:19:02 (il y a 5 ans 37 semaines 14 heures 33 minutes) 7 réponses, vu 1718 fois
Bonjour à tous,

Je pense que vous êtes mon dernier recours... snif...
voilà bien 2 ans que j'ai craqué ma wii, comme un grand, en suivant les bons conseils trouvés sur différents forum... ensuite j'ai installé WiiMC : trop bien !
Lire des vidéos stockées sur son ordi depuis la wii, en wifi, je trouve que ça s'approche du miracle, pour une console aussi petite.
(merci à tous les petits génies de l'informatique qui oeuvrent pour la communauté)

Donc voilà à peu près 1 an et demi que je me sers de WiiMC, sans aucun soucis, le bonheur.
ET depuis hier, patatrac !
Pas moyen que WiiMc m'affiche la liste complète des dossiers en partage avec mon ordi.
Il n'en affiche que 3 ou 4, et si je clique sur un des dossiers, il revient sur "Dossier Parent"...
Je craque !

Du coup, j'ai passer Pimp My Wii, mis tout à jour, WiiMC, HBC.. etc...

Sur l'ordi, j'ai même remis à jour le bios de ma carte, mère, le chipset, la carte graphique... oui, j'ai fait du zèle, tant qu'à faire j'ai tout remis en ordre.

Mais rien n'y fait.

J'ai aussi essayé Mplayer CE, et pareil, en SMB, pas moyen d'avoir la liste complète des dossiers en partage.

On dirait que la Wii a perdu la synchronisation avec mon ordi.. et là, je ne sais pas trop quoi faire...

J'ai beau créer de nouveau dossier sur l'ordi, sur le disque dur principal, ou sur un disque dur externe, y mettre des vidéos, mettre en partage pour Tout le monde ses dossiers, cela ne change rien...

Sur un autre ordi portable, j'ai accès sans aucun problème en wifi aux dossiers partagés par mon ordi.
Je passe par un routeur Numéricable.

Auriez-vous des idées ?

Merci d'avance.
Luc
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 23/03/11 à 16:35:58
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
désactive le chiffrement pour le partage.
Sous windows 7 :
Panneau de configuration\Tous les Panneaux de configuration\Centre Réseau et partage\Paramètres de partage avancés
tu coche activer le partage bla bla bla 40 et 56 bits au lieu de 128 bits

Dernière édition le 23/03/11 à 16:37:23 par Attila.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Luc1310
#2, posté le 23/03/11 à 16:49:56
Membre
3 messages
Petit nouveau
star
Bonjour Attila,

Merci pour ta réponse ::)::

Oups, c'est ma faute, je n'ai pas dit que j'étais sous Vista 32bits...
Je suis en train de chercher où désactiver le chiffrement de partage sous Vista...::wtf::


EDIT :
Après 4 heures de recherches sur le net, je suis tombé sur ce forum qui semble confirmer un soucis de compatibilité entre AVAST 6.0 et WiiMC !
http://www.wiimc.org/forum/viewtopic.php?f=4&t=1188&start=10

Il ne me reste plus qu'à désinstaller Avast 6.0, et trouver un nouvel antivirus...


Dernière édition le 23/03/11 à 20:21:04 par Luc1310.
^ Déconnecté picsougrip
#3, posté le 23/03/11 à 20:25:59
Membre helper
15141 messages
Dieu des dieux
star
avatar
avast 5 tu veux dire ??
^ Déconnecté Attila
#4, posté le 23/03/11 à 20:30:21
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
ta teste ske g di?
^ Déconnecté Luc1310
#5, posté le 23/03/11 à 20:30:32
Membre
3 messages
Petit nouveau
star
Non non Avast 6.0, la nouvelle version, celle-ci rentre en conflit avec le SMB... truc du genre :
http://forum.avast.com/index.php?topic=72798.0

J'aurai su, j'aurai pas fait la mise jour...

Non, Attila, j'ai pas pu tester.. je ne pas réussi à trouver l'endroit pour changer le chiffrement sous Vista...

Dernière édition le 23/03/11 à 20:42:03 par Luc1310.
^ Déconnecté Attila
#6, posté le 23/03/11 à 21:25:26
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
t'a pas trouvé dans panneau de config centre réseau bla bla comme j'ai dit plus haut
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Luc1310
#7, posté le 24/03/11 à 09:35:48
Membre
3 messages
Petit nouveau
star
Yop yop !

Et bien voilà : CQFD !
C'était bien la nouvelle version d'AVAST 6.0 qui causait des problèmes de SMB avec WiiMC ou MPlayer CE.

J'ai désintallé AVAST 6.0, avec l'utilitaire fourni par AVAST :
http://www.avast.com/fr-fr/uninstall-utility

Ensuite j'ai réinstallé une version antérieure que j'ai trouvée ici :
http://www.filehippo.com/download_avast_antivirus/9090/

Et tout est rentré dans l'ordre : Yipiiiii !!!

Voilà, j'espère que mon expérience vous aura servira, et surtout j'espère que les futures versions d'AVAST n'altèreront plus la compatibilité avec WiiMC !

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
488 connectés (0 membre, 488 anonymes)© 2007-2015 Attila