[resolu]problème jeux Michael Jackons the experien...- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: [resolu]problème jeux Michael Jackons the experience

par Déconnecté choupette44 le 07/06/11 à 10:30:18 (il y a 5 ans 26 semaines 4 jours 1 heure 24 minutes) 21 réponses, vu 742 fois
bonjour a tous,

voilà, je me retrouve avec un problème avec ce jeu,
mon backup ce trouve sur un dd, et lorsque je le lance,
il me mets "lecture du disque....",
j'avoue ne pas trop m'y connaitre, alors pas facile pour moi,
ma wii est en 3.4, et je ne voudrai pas faire la mise a jour,

avez vous une idée?

d'avance merci:;)::

Dernière édition le 08/06/11 à 13:31:29 par choupette44.
 



Pages: 1
Messages:
^ Déconnecté tony59
#1, posté le 07/06/11 à 11:15:37
Membre
75 messages
Petit parleur
star
moi personnellement je dirais que sa vien du disque dur, qu'il ne debite pas assez vite. ou bien encore version de la wii trop vieille car pimp my wii passe en 4.1 la wii au minimum.
Je te conseillerai de passé un coup de PMW pour tout bien remettre au propre, mais bon à verifié se que je dit
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté willson22
#2, posté le 07/06/11 à 11:30:14
Membre
216 messages
Apprenti parleur
star
oui c bien sa il faux que tu met a jour pmw es ton jeux passera tu risque rien moi il marche tres bien es elle es en 4.1 et pmw en 2.22
^ Déconnecté grytos
#3, posté le 07/06/11 à 11:38:42
Membre
30 messages
Débutant
star
avatar
Je suis d'accord avec tony59 si ta wii est en 3.4 tes IOS ("les programmes internes" de la wii pour faire plus simples) ne doivent pas être a jour, il faut donc tout mettre a jour via PimpMyWii( et surtout pas par nintendo ce serait perdre du temps et tes hacks)
La marche à suivre est très simple si tu es connecté à internet avec ta wii c'est génial il suffit juste de lancer PimpMyWii de l version 2.22 que tu trouveras ici : http://www.wii-info.fr/download-450-pimp-my-wii-2-22-hackez-la-wii-facilement.htm
Ensuite tu le lances via l'homebrew channel, tu fais lancer le test et corriger les problèmes et tu appuis tout le temps sur pour le réseau les correction et l'installation.

Si tu n'as pas internet sur ta wii il faut récupérer les ios et cios pour cela rien de plus simple récupères ModMii ici : http://www.wii-info.fr/download-564-modmii-v4-5-7-anciennement-nus-auto-downloader.htm
Puis tu installes tu lances tu marques : "i agree". Puis tu vas sur les pages de téléchargement et si tu ne sais pas quoi prendre sélectionne le tout avec a(tu comprendras en voyant) tu lances le téléchargement. Une fois fait si tu as installer modMii tu récupères les fichiers dans COPY_TO_SD a c:/ModMii/COPY_TO_SD ou si tu as utilisé ModMii sans l'installer dans le dossier sur ton bureau et tu copies tout ce qu'il ya dans le dossier COPY_TO_SD a la racine de ta carte que tu insère et la mets ta carte SD dans ta wii tu lances PimpMyWii puis lancer test et corriger problème quand il te demandent d'initialiser internet tu appuies sur B et le reste tu appuies sur "A".

Voilà en espérant t'avoir aidé.
^ Déconnecté choupette44
#4, posté le 07/06/11 à 11:50:27
Membre
16 messages
Petit nouveau
star
quand je passe pimp my wii, il me dit bien a un moment que mon "system" est dépasser et qu'il faut le mettre a jour, mais je refuse toujours a chaque fois, car j'ai peur de passer en 4.3, ou de perdre tous mes hacks.

?? que faire??
^ Déconnecté tony59
#5, posté le 07/06/11 à 12:05:53
Membre
75 messages
Petit parleur
star
Si ton systeme est dépasser il faut le mettre a jour, ne t'inquite pas pimp my wii est ton ami. il va mettre la version 4.1 pas la 4.3.

<il faut que tu fasse corrigé les erreurs et tu valide toujours avec A c'est conseillé.
^ Déconnecté choupette44
#6, posté le 07/06/11 à 12:10:13
Membre
16 messages
Petit nouveau
star
je suis entrain de la mettre a jour via PMW, si tu dis que c'est mon ami ::d::::d::

par contre, est ce que j'aurai besoin de faire des modif' au niveau de ma sd ensuite?
^ Déconnecté tony59
#7, posté le 07/06/11 à 12:11:23
Membre
75 messages
Petit parleur
star
normalement non, ou sinon sa dépend de la version de ton lanceur de jeu.

Personnellement je te conseillera d'installé la dernière version de usb loader.

Mais pour l'instant si sa fonctionne comme sa, laisse comme sa ^^

Si jamais tu vois que certain jeux ne fonctionne pas il faudra changé le loader usb ou loader dvd.



Dernière édition le 07/06/11 à 12:15:04 par tony59.
^ Déconnecté alex2204
#8, posté le 07/06/11 à 12:42:45
Membre
187 messages
Apprenti parleur
star
avatar
Quote tony59:
moi personnellement je dirais que sa vien du disque dur, qu'il ne debite pas assez vite. ou bien encore version de la wii trop vieille car pimp my wii passe en 4.1 la wii au minimum.
Je te conseillerai de passé un coup de PMW pour tout bien remettre au propre, mais bon à verifié se que je dit


j'ai une wii 4.3 avec dd ex et le jeu marche tres bien.
mon oncle as une wii 4.3 avec un dd ex et sa ne marche pas.on as essayé avec mon dd ex sur ma wii et sa ne marche pas.

moi je dit aussi que c'est une histoire d'ios
^ Déconnecté choupette44
#9, posté le 07/06/11 à 13:06:07
Membre
16 messages
Petit nouveau
star
je suis passée en 4.1, et le jeu ne marche toujours pas::'(::::'(::

j'ai pourtant mit wiiflow 2.2 au lieu du 1.1
^ Déconnecté guirouskool
#10, posté le 07/06/11 à 13:45:49
Donateur
654 messages
Maitre
star
avatar
Quote :
Michael Jackons


::wtf::


Quote :
oui c bien sa il faux que tu met a jour pmw es ton jeux passera tu risque rien moi il marche tres bien es elle es en 4.1 et pmw en 2.22



::wtf::::wtf::::wtf::


je saigne des yeux.

tu as essayé de refaire ton dump?
^ Déconnecté willson22
#11, posté le 07/06/11 à 13:45:57
Membre
216 messages
Apprenti parleur
star
essaille neogamma

moi il marche la en ios 249 sur cloader

Dernière édition le 07/06/11 à 13:47:51 par willson22.
^ Déconnecté tony59
#12, posté le 07/06/11 à 14:14:30
Membre
75 messages
Petit parleur
star
tu es sur d'avoir laissé les options par defaut dans pimp my wii quand tu a fais corrigé les erreurs??

Sinon essaye avec usb loader mais c'est bizar que cela ne marche pas.
sinon une autre solution essaye de mettre le jeu sur une clé usb pour voir si cela ne vient pas du disque dur mais je doute que le probleme vienne de la ...

Pour moi le probleme vient de PMW refait corrigé les erreurs et laisse bien tout par défaut
^ Déconnecté choupette44
#13, posté le 07/06/11 à 14:54:55
Membre
16 messages
Petit nouveau
star
j'ai bien laisser par defaut,
juste que je n'installe pas la chaine boutique, photo channel, et Eula.
cela viendrai de là?
^ Déconnecté tony59
#14, posté le 07/06/11 à 14:57:26
Membre
75 messages
Petit parleur
star
non je ne pense pas. Essaye d'installé usbloader gx. Car pour moi sa devrait marché obligatoirement si tu a bien fait corrigé les erreur avec pimp my wii.
^ Déconnecté choupette44
#15, posté le 07/06/11 à 15:01:56
Membre
16 messages
Petit nouveau
star
oui oui, j'ai fais: lancer le test et corriger les problème

pour usbloader gx, je l'ai déjà, j'ai essayé mais ca ne marche pas non plus,
peut etre qu'il faut que je mette la V2 de usbloader gx?

*edit, il n'y a pas une histoire de cIOS a installer?

Dernière édition le 07/06/11 à 15:03:40 par choupette44.
^ Déconnecté tony59
#16, posté le 07/06/11 à 15:09:25
Membre
75 messages
Petit parleur
star
Il faut mettre la derniere version de usb loader c'est à dire la 2.1 actuellement si je ne me trompe pas.

Et non les cios sont installé avec pimp my wii, et puis le jeu MJ the experience se lance sans ios particulier le 249 pour ma part
^ Déconnecté choupette44
#17, posté le 07/06/11 à 15:16:34
Membre
16 messages
Petit nouveau
star
je viens de remplacer usbloader par USBLoader_GX_V2_1_

mais en vain ::'(::
^ Déconnecté tony59
#18, posté le 07/06/11 à 15:23:58
Membre
75 messages
Petit parleur
star
tu a bien supprimé les anciens fichier usbloader (ancienne version) sur ta carte sd ??
^ Déconnecté choupette44
#19, posté le 07/06/11 à 15:36:31
Membre
16 messages
Petit nouveau
star
oui j'ai tout supprimer, car quand j'ai relancer usbloader, j'e n'avais plus de jaquettes
^ Déconnecté tony59
#20, posté le 07/06/11 à 15:43:51
Membre
75 messages
Petit parleur
star
a tu essayé de mettre le jeu sur une clé usb?
je me creuse la tete mais je trouve pas le probleme.
Repasse un coup de pimp my wii pour corrigé les erreurs sa risque rien, mais bon,

Et essaye dans usb loader de lancé le jeu en utilisant l'ios 224 et 223 si cela ne marche toujours pas met le sur 249 ou defaut
LOLTube.fr - Humour image
^ Déconnecté choupette44
#21, posté le 07/06/11 à 15:55:43
Membre
16 messages
Petit nouveau
star
je n'ai pas de clé usb sous la main,
j'ai essayé les ios 223 224, rien,
je vais refaire mon backup, peut etre le pbs vient de là,
je repasserai dès que je l'aurai refais.

ca y est ca marche, j'ai refais mon dump :;)::

Dernière édition le 08/06/11 à 13:30:09 par choupette44.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
557 connectés (8 membres, 549 anonymes)© 2007-2015 Attila