[resolu]Wiiflow ne reconnaît PLUS mes HDD ("Wbfs i...- Forum

Index du forum > Wii Info > Divers

Topic: [resolu]Wiiflow ne reconnaît PLUS mes HDD ("Wbfs init failed")

par Déconnecté kevinozcan le 16/06/11 à 19:28:09 (il y a 5 ans 25 semaines 1 jour 10 heures 38 minutes) 262 réponses, vu 13316 fois

(J'ai changé le titre car j'ai vu sur google que c'était beaucoup recherché)

Lu tout le monde. J'ai ma wii depuis à peu près 2 ans. Et quand je l'ai achetée, j'étais en 4.2. J'ai suivi plusieurs tutos etc.. et finalement j'avais installé Wiiflow 1.0 avec mon disque dur formaté en wbfs. pendant à peu près 5 mois , je n'y ai pas joué une seule fois. Et donc j'ai voulu remettre à neuf. J'ai mis à jour ma wii en 4.3 depuis les paramètres, réinstaller les Cios (manuellement mais aussi depuis pimp my wii, qui me dit qu'aucun problème n'est présent) , et maintenant j'utilise Wiiflow 2.2. Pendant quelques jours tous mes jeux marchent, aucun problème. Mais juste ( et je savais qu'il ne marchait pas, mais je voulais rééssayer) j'essaye le jeu Monster hunter tri. Dans le menu principal du jeu, le jeu plante ( écran noir + un gros son qui nique les oreilles). Et Depuis, sur tous les usb loaders, Mes disques durs ( qui sont tous compatibles ! ) NE sont plus compatibles !!! Wiiflow me met " WBFS init Failed" , alors que je suis en Fat 32. (j'ai aussi essayé avec wbfs manager, et aussi en ntfs, mais rien à faire !). J'ai le dernier cios rev 21. Je ne sais plus trop quoi faire.
J'ai pensé à remettre à zero ma wii ( qui en est en 4.3 , je re précise) mais je ne sais pas comment faire. Quelqu'un peut-il m'aider ? je vous en remercie d'avance

--- quelqu’un me refait passer en 4.2 pour pouvoir décracker ma wii, ce qui ne marche pas.
--- quelqu’un me fait faire la mise a jour 4.3 en ligne, puis j’utilise pimp my wii 2.23. Aucun problème détecté. Tout est nikel. (Mais les HDD ne sont toujours pas reconnus, et ils l’étaient il y a à peine 2 jours)
--- On m’a déjà demandé de refaire les dump des jeux qui ne marchaient pas. Et ce n’est pas le problème. Wiiflow me marque toujours cette putin d’erreur « WBFS INIT FAILED » au démarrage, donc pas d’accès au jeux.

--- Puis on me demande un rapport sys check, où AUCUN problème, aucun truc anormal n’est détecté. (Je peux vous le poster si vous le voulez)
--- Dernière solution : on me fait formater ma Carte SD, remettre les dossiers, retélécharger les dernières versions officielles de tous les loaders, … Puis formater mon HDD, d’abord en NTFS avec les jeux a la racine dans le dossier « wbfs » puis ensuite en le formatant avec « wbfs manager »..
Conclusion : toujours ce foutu problème au démarrage : « Wbfs init Failed ». Dernière chose, les disques durs sont compatibles, et ne sont en aucun cas corrompus ou autre.

Voilà, j’espère que vous m’aiderez car j'vais en vacances dans 2 Semaines , et j'aurai pas le net là bas ! J'y reste 2 mois. Et ça va être chaud si les usb loader marchent plus pile pendant les vacs :((
Please trop besoin d'aide!

EDIT: Voilà le rapport SYS CHECK :
sysCheck v2.1.0b11 par Double_A et R2-D2199
...tourne sous l'IOS58 (rev 6176).

Region: PAL
Menu Systeme 4.3E (v514)

Chaine Homebrew 1.0.8 utilise IOS58
Hollywood v0x11
Identifiant de la console: 37299509
Boot2 v4
153 titres trouves.
48 IOS trouves sur cette console. 9 sont des stubs.

IOS4 (rev 65280): Stub
IOS9 (rev 1034): Pas de patches
IOS10 (rev 768): Stub
IOS11 (rev 256): Stub
IOS12 (rev 526): Pas de patches
IOS13 (rev 1032): Pas de patches
IOS14 (rev 1032): Pas de patches
IOS15 (rev 1032): Pas de patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): Pas de patches
IOS20 (rev 256): Stub
IOS21 (rev 1039): Pas de patches
IOS22 (rev 1294): Pas de patches
IOS28 (rev 1807): Pas de patches
IOS30 (rev 2816): Stub
IOS31 (rev 3608): Pas de patches
IOS33 (rev 3608): Pas de patches
IOS34 (rev 3608): Pas de patches
IOS35 (rev 3608): Pas de patches
IOS36 (rev 3608): Trucha Bug, ES Identify, Acces NAND
IOS37 (rev 5663): Pas de patches
IOS38 (rev 4124): Pas de patches
IOS40 (rev 3072): Stub
IOS41 (rev 3607): Pas de patches
IOS43 (rev 3607): Pas de patches
IOS45 (rev 3607): Pas de patches
IOS46 (rev 3607): Pas de patches
IOS48 (rev 4124): Pas de patches
IOS50 (rev 5120, Info: rev 4889): Pas de patches
IOS51 (rev 4864): Stub
IOS52 (rev 5888): Stub
IOS53 (rev 5663): Pas de patches
IOS55 (rev 5663): Pas de patches
IOS56 (rev 5662): Pas de patches
IOS57 (rev 5919): Pas de patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 6400, Info: rev 6174): Pas de patches
IOS61 (rev 5662): Pas de patches
IOS70 (rev 6912, Info: rev 6687): Pas de patches
IOS80 (rev 6944): Trucha Bug
IOS202[60] (rev 65535, Info: v5.1): Trucha Bug, Acces NAND, USB 2.0
IOS222[38] (rev 65535, Info: v5.1): Trucha Bug, ES Identify, Acces NAND, USB 2.0
IOS223[37] (rev 65535, Info: v5.1): Trucha Bug, Acces NAND, USB 2.0
IOS224[57] (rev 65535, Info: v5.1): Trucha Bug, Acces NAND, USB 2.0
IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, Acces NAND
IOS249[38] (rev 20, Info: Waninkoko-v20): Trucha Bug, ES Identify, Acces NAND
IOS250[57] (rev 65535, Info: Waninkoko-v20): Trucha Bug, Acces NAND, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10

Rapport genere le 2011/06/15.

Dernière édition le 19/06/11 à 20:42:42 par kevinozcan.
 



Pages: 1
Messages:
^ Déconnecté Coucou74
#1, posté le 16/06/11 à 19:33:17
Membre
59 messages
Petit parleur
star
Reinjecte un dump avec bootmii et repasse un coup de pmw.
Petit conseil : faire une sauvegarde de tes saves avant :;)::

J'ai eu le même problème une fois en mettant à jour ma wii et c'est comme ça que j'ai résolu le soucis. Depuis j'y touche plus trop::siffle::

Dernière édition le 16/06/11 à 19:34:50 par Coucou74.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Emilien942702
#2, posté le 16/06/11 à 19:36:55
Membre
1594 messages
Dieu des dieux
star
avatar
J'ai peut-être trouvé :
1. teste les autres loaders
2. c'est le port USB qui bug (je vois que ca)

Dernière édition le 16/06/11 à 19:40:56 par Emilien942702.
^ Déconnecté spikermkds
#3, posté le 16/06/11 à 19:39:00
Membre
91 messages
Petit parleur
star
Je te conseille l'usb loader gx ou configurable usb loader parce que Wiiflow n'est plus à jour en ce moment et est pour l'instant incompatible avec les derniers cIOS d2x
^ Déconnecté satune45
#4, posté le 16/06/11 à 19:41:09
Membre
1185 messages
Dieu
star
avatar
a tu essayer avec usb loader gx 2.1 et de changer le port usb pour te servir de l autre port?
^ Déconnecté kevinozcan
#5, posté le 16/06/11 à 19:44:25
Membre
187 messages
Apprenti parleur
star
avatar
oui j'ai déjà essayé ça... Le problème n'est pas dans le port usb ... jvais tester les autres loader... vous auriez pas des liens ?

euh ... Reinjectez un dump... ::huh:: ?

Dernière édition le 16/06/11 à 19:48:09 par kevinozcan.
^ Déconnecté satune45
#6, posté le 16/06/11 à 19:48:24
Membre
1185 messages
Dieu
star
avatar
http://www.wii-info.fr/download-365-neogamma-r9-beta-47.htm http://www.wii-info.fr/download-488-configurable-usb-loader-v66c.htm http://www.wii-info.fr/news-2326-mighty-loader-v15-0.htm
sinon regarde la il y en a plein a toi de choisirhttp://www.wii-info.fr/forum-24067-repertoire-des-liens-chaines-et-forwarder-i.htm?page2=11

Dernière édition le 16/06/11 à 19:51:00 par satune45.
^ Déconnecté oliveho
#7, posté le 16/06/11 à 20:02:26
Donateur
2792 messages
Dieu des dieux
star
avatar
Reformates ta carte sd et remet tes loader dessus à jour.

sinon refais ton disque dur.
^ Déconnecté kevinozcan
#8, posté le 16/06/11 à 20:05:59
Membre
187 messages
Apprenti parleur
star
avatar
Quote oliveho:
Reformates ta carte sd et remet tes loader dessus à jour.

sinon refais ton disque dur.

J'ai précisé que j'ai déjà fait :/ ...

Merci satune 45 je vais voir ça. ::)::


EDIT: Premier Essai en NTFS sur Tous les loaders foiré .... ::'(::::'(::::'(::
Là j'essaye en formatant avec wbfs manager. Après j'essaierai en Fat 32. Après si ça marche pas là j'me suicide.

2e EDIT : CA MARCHE TOUJOURS PAS BORDEL !!! U_U

Dernière édition le 16/06/11 à 20:47:45 par kevinozcan.
^ Déconnecté Emilien942702
#9, posté le 16/06/11 à 20:48:12
Membre
1594 messages
Dieu des dieux
star
avatar
Sur les deux ports ?
^ Déconnecté spikermkds
#10, posté le 16/06/11 à 20:48:38
Membre
91 messages
Petit parleur
star
D’après ton rapport syscheck , tu n'a pas les derniers cIOS 249 et 250 sortit a ce jour mais tu peut les récupérer en utilisant la fonction installer cIOS sur Pimp my Wii
^ Déconnecté kevinozcan
#11, posté le 16/06/11 à 20:50:42
Membre
187 messages
Apprenti parleur
star
avatar
@EMilien : J'teste sur l'autre port et j'te dis ça .. .. ..

@spikermkds : Dis moi lesquels installer, enfin que je me trompe pas quoi stp


Edit: Emilien , j'ai essayé sur les deux ports, sans suite ...

Dernière édition le 16/06/11 à 20:54:57 par kevinozcan.
^ Déconnecté Emilien942702
#12, posté le 16/06/11 à 20:56:32
Membre
1594 messages
Dieu des dieux
star
avatar
Ta testé sur le 2ème port avec tous les loaders et tout les formats ?, en 5 minutes ? ::wtf::::wtf::

Dernière édition le 16/06/11 à 20:57:47 par Emilien942702.
^ Déconnecté kevinozcan
#13, posté le 16/06/11 à 20:57:33
Membre
187 messages
Apprenti parleur
star
avatar
euh que Wbfs, mais je vais tester en ntfs et fat 32 aussi , 2 minutes :)

Edit: @Emilien : Oui j'ai tout testé, ça marche toujours pas...

Dernière édition le 16/06/11 à 21:04:41 par kevinozcan.
^ Déconnecté Emilien942702
#14, posté le 16/06/11 à 21:08:39
Membre
1594 messages
Dieu des dieux
star
avatar
Euh c'est pas pour dire mais en 6 minutes testés plusieurs jeu (ou un seul) sur 4 loaders avec 2 formats c'est quasiment impossible
^ Déconnecté kevinozcan
#15, posté le 16/06/11 à 21:10:55
Membre
187 messages
Apprenti parleur
star
avatar
euh bah le hdd était déjà en Wbfs, mon pc est assez rapide. j'ai eu qu'à mettre sur l'autre port. Après formater en Ntfs ça prend quoi, 15 secondes. Pour mettre un jeu a la racine avec le dossier Wbfs, ça prend 15 secondes ( Super mario bross, le jeu qui prend - d'1 go ).
Bref ça va m'apporter quoi de te mentir ? j'essaye de régler un problème avec ton aide, pourquoi tu veux que je fasse pas ce que tu dises? u_u
^ Déconnecté Emilien942702
#16, posté le 16/06/11 à 21:12:21
Membre
1594 messages
Dieu des dieux
star
avatar
J'en sais rien en tout cas je suis confronté a un problème insolube avec quelqu'un d'archi rapide
^ Déconnecté kevinozcan
#17, posté le 16/06/11 à 21:17:30
Membre
187 messages
Apprenti parleur
star
avatar
Mais je comprend pas d'où peux venir le problème .. .. .. .. .. LE même disque dur marche sur celle de mon frère quoi..
Juste, c'est arrivé après avoir allumé MH3 depuis Wiiflow, avec le fameux bug avec le son qui fait grave mal aux oreilles. Depuis, aucun loader ne reconnaît le Hdd. Mais c'est tellement con ...
Qu'est-ce que je peux faire ? .. Décracker totalement la wii ? mais quand je dis décracker, c'est Décracker mais Bien, genre Plus aucun hack. Et au pire j'le ferai avec smash bros brawl si je suis en 4.3 après .. (enfin j'lai pas mais bon .. )
^ Déconnecté satune45
#18, posté le 16/06/11 à 21:24:04
Membre
1185 messages
Dieu
star
avatar
au pire fait ca http://www.wii-info.fr/forum-20024-tuto-dehacker-sa-wii.htm puis cahttp://www.wii-info.fr/article-65-hacker-la-wii-de-a-a-z.htm mais suis pas sur que ca regle ton probleme
et le disque dur de ton frere marche sur la tienne
ta essayer avec un autre cordon usb?::siffle::

Dernière édition le 16/06/11 à 21:25:37 par satune45.
^ Déconnecté Emilien942702
#19, posté le 16/06/11 à 21:25:26
Membre
1594 messages
Dieu des dieux
star
avatar
@kevinozcan tu suis ce tuto : http://www.wii-info.fr/forum-20024-tuto-dehacker-sa-wii.htm avant de le suivre comme t'es en 4.3 avec pimp quand il te demande de patcher les ios tu fais a la fin oui pour le systemenu 4.1
^ Déconnecté kevinozcan
#20, posté le 16/06/11 à 21:31:20
Membre
187 messages
Apprenti parleur
star
avatar
@emilien tu me l'avais déjà dit hier j'crois. et ça marchait pas, ça disait que l'ios 60 était un stub ou jsais plus trop..

@satune : non le HDD d'mon frere mmarche pas sur le mien , mais sur le sien oui. et le cable marche
^ Déconnecté Emilien942702
#21, posté le 16/06/11 à 21:33:27
Membre
1594 messages
Dieu des dieux
star
avatar
Quote Emilien942702:
@kevinozcan tu suis ce tuto : http://www.wii-info.fr/forum-20024-tuto-dehacker-sa-wii.htm avant de le suivre comme t'es en 4.3 avec pimp quand il te demande de patcher les ios tu fais a la fin oui pour le systemenu 4.1


Fait ca et dit moi si ta une erreur et si oui laquelle (wii connecté au net)
^ Déconnecté sorio
#22, posté le 16/06/11 à 21:36:00
Membre
1222 messages
Dieu
star
avatar
je sais beaucoup vont dire qu'il est obsolète mais essaye quand même qi tu ne l'as pas déjà essayé : uloader (le disque doit être en wbfs et être utilisé avec les cios hermes)
ça vaut toujours le coups d'essayé
^ Déconnecté Emilien942702
#23, posté le 16/06/11 à 21:38:21
Membre
1594 messages
Dieu des dieux
star
avatar
Bon je vous laisse gérer ca moi je vais me coucher
^ Déconnecté kevinozcan
#24, posté le 16/06/11 à 21:38:50
Membre
187 messages
Apprenti parleur
star
avatar
il est compliqué le tuto j'voudrai pas trop faire des erreurs .. enfin c'est baclé on dirait

edit : pas baclé, mais pas pour les débutants quoi ..

Au fait j'ai essayé Uloader, et il reconnaît pas :(

Dernière édition le 16/06/11 à 21:40:52 par kevinozcan.
^ Déconnecté sorio
#25, posté le 16/06/11 à 21:43:49
Membre
1222 messages
Dieu
star
avatar
même en mettant ton dd sur le port usb 1 en réglant les paramétre dans uloader
^ Déconnecté radeca
#26, posté le 16/06/11 à 21:47:19
Membre helper
5850 messages
Dieu des dieux
star
avatar
Salut, refais tester et corriger les problèmes car certains de tes IOS ne sont pas bons, le 11 et le 20 ensuite avec pimp lance installer cIOS et choisis le d2x v6 base 56 slot 249 rev 21006 et base 57 slot 250 rev 21006
^ Déconnecté kevinozcan
#27, posté le 16/06/11 à 21:53:17
Membre
187 messages
Apprenti parleur
star
avatar
ok jfais ça tout de suite

Edit : J'ai Fait les installations comme tu l'as dit, ça marche toujours pas...

Dernière édition le 16/06/11 à 22:33:45 par kevinozcan.
^ Déconnecté sorio
#28, posté le 16/06/11 à 21:55:00
Membre
1222 messages
Dieu
star
avatar
@radeca les ios 11 et 20 sont normal pour une 4.3 (enfin d'aprés moi et de ce que j'ai déjà vu ailleurs)
^ Déconnecté radeca
#29, posté le 16/06/11 à 22:03:45
Membre helper
5850 messages
Dieu des dieux
star
avatar
Salut Sorio, voici un rapport de Rlelamer pour une wii 4.3
Spoiler : :
LOLTube.fr - Humour image
^ Déconnecté sorio
#30, posté le 16/06/11 à 22:08:09
Membre
1222 messages
Dieu
star
avatar
ok ,radeca mais ne faut il pas passé pimp en utilisation manuel pour les ios 11 et 20 (car ils sont stub en theorie et pimp les passe en faux stub) et non en test et corrigé les problèmes
citation de anymal : Quote sorio:
ok ,Attila merci pour ta réponse ,mais par contre avec la derniére version de syscheck toujours ce problème avec les ios 11,20,30 (trucha bug acces flash)

Quote Attila:
c'est pas un problème :p

comme plus ou moins expliqué {ici clic} :
PimP instal les derniers IOS non stub {qui contiennent les failles}
avec les derniers N° de rev des IOS stub.


Dernière édition le 16/06/11 à 22:11:08 par sorio.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii Info > Divers


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
459 connectés (1 membre, 458 anonymes)© 2007-2015 Attila