News 2516 - PreFiix 0.2 (anciennement FriiLoader)- Forum

Index du forum > Wii Info > News

Topic: News 2516 - PreFiix 0.2 (anciennement FriiLoader)

par Déconnecté Robot le 16/06/11 à 22:02:00 (il y a 5 ans 24 semaines 6 jours 12 heures 14 minutes) 30 réponses, vu 3841 fois
Lire la source (PreFiix 0.2 (anciennement FriiLoader))...
 



Pages: 1
Messages:
^ Déconnecté Yatsukomi
#1, posté le 16/06/11 à 22:03:03
Membre
57 messages
Petit parleur
star
avatar
Merci :D
LOLTube.fr - Humour image
^ Déconnecté abdel69jutsu
#2, posté le 16/06/11 à 22:03:23
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Tu guettais toi, un truc de fou::xD::
^ Déconnecté Yatsukomi
#3, posté le 16/06/11 à 22:34:24
Membre
57 messages
Petit parleur
star
avatar
Même pas XD

Je suis passé quelque minutes après ta confirmation ;)
^ Déconnecté albouille
#4, posté le 18/06/11 à 09:38:37
Membre
221 messages
Apprenti parleur
star
Bon ça y est, encore un truc où il faut choisir un IOS ::'(::
Et pas d'explications concernant ce choix...
Quoiqu'il en soit, j'ai essayé le 36 (celui noté par défaut) et ma Wii plante lorsque je veux aller définir mes hacks...
Bref, retour à Priiloader... ::)::
^ Déconnecté leoufdu78170
#5, posté le 18/06/11 à 10:28:21
Membre
732 messages
Maitre
star
avatar
il faut choisir le 249 ou 250 :;)::

...comme pour beaucoup de homebrew.
^ Déconnecté radeca
#6, posté le 18/06/11 à 10:31:08
Membre helper
5850 messages
Dieu des dieux
star
avatar
Chez moi le 249 ne passait pas j'ai du utiliser le 36 et en plus les hacks n'étaient pas sauvegardés donc retour au priiloader aussi.
^ Déconnecté leoufdu78170
#7, posté le 18/06/11 à 10:31:46
Membre
732 messages
Maitre
star
avatar
ta quel base pour le 249, parce que c'est le 56 qui passe pas je crois
^ Déconnecté radeca
#8, posté le 18/06/11 à 10:32:58
Membre helper
5850 messages
Dieu des dieux
star
avatar
J'ai le d2x v6 base 56 pour le slot 249
^ Déconnecté albouille
#9, posté le 18/06/11 à 10:35:13
Membre
221 messages
Apprenti parleur
star
Quote leoufdu78170:
il faut choisir le 249 ou 250 :;)::


Merci mais dans ce cas-là, pourquoi proposer d'autres choix alors ? ::(::
^ Déconnecté abdel69jutsu
#10, posté le 18/06/11 à 11:18:01
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Rad, si tes hacks ne sont pas sauvés, c'est que tu n'as pas le patch_menu.ini dans le dossier prefiix
^ Déconnecté nutnut
#11, posté le 18/06/11 à 11:35:56
Membre
323 messages
Floodeur
star
avatar
Quote albouille:
Quote leoufdu78170:
il faut choisir le 249 ou 250 :;)::


Merci mais dans ce cas-là, pourquoi proposer d'autres choix alors ? ::(::

Justement car il ne faut pas nécessairement choisir le 249 ! Ça dépend des gens !
C'est effectivement une question de base et de patch sur les cIOS !
Le meilleur choix est le 236 car on est sur qu'il ai toutes les permissions !
Mais certains ne l'ont pas ! Chez certains le 36 n'est pas patché, chez d'autres il l'est mal chez d'autre il l'est correctement ! Pour l'installer de Priiloader (en anglais) il utilise le flag AHBPROT mais qui ne marche que si on lance l'installer depuis HBC 1.0.7 ou sup donc pas chez tout le monde non plus !

Je comprend pas pourquoi les gens se plaignent quand ils sont libres ???
Tu préfère peut-être un truc qui s'installe d'une manière dont tu n'as aucune idée ??
La société fait flipper en 2011....

Peut-être que si les gens cherchaient a savoir comment fonctionne le hack Wii au lieu de juste hacker la Wii pour pirater des jeux, ils sauraient quel IOS choisir car il savent exactement ce qu'il ont sur leur Wii et ce qu'il ont fait !
^ Déconnecté Yatsukomi
#12, posté le 18/06/11 à 14:58:24
Membre
57 messages
Petit parleur
star
avatar
+1

Moi, c'est l'IOS 236.
Chez wii-addict, pas d'automatisation, on choisit et c'est le plus important.
D'après les tutos, c'est l'IOS 236 qui est le meilleur simplement parceque plus personne touche aux IOS < 100.

Dernière édition le 18/06/11 à 15:02:27 par Yatsukomi.
^ Déconnecté sorio
#13, posté le 18/06/11 à 15:07:40
Membre
1222 messages
Dieu
star
avatar
c'est vrai ce que vous dites les gars, souvent le 36 est mal patché chez certaines personnes et il vaut mieux utilisé le 236 pour ce genre d'appli ,mais pour moi(mon avis perso) les 2 sont utiles et à avoir sur sa wii
^ Déconnecté abdel69jutsu
#14, posté le 18/06/11 à 15:37:15
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Quote Yatsukomi:
+1

Moi, c'est l'IOS 236.
Chez wii-addict, pas d'automatisation, on choisit et c'est le plus important.
D'après les tutos, c'est l'IOS 236 qui est le meilleur simplement parceque plus personne touche aux IOS < 100.
Chez nous non plus c'est pas automatisé hein, c'est des étapes à valider ou non a chaque fois
^ Déconnecté sorio
#15, posté le 18/06/11 à 15:59:16
Membre
1222 messages
Dieu
star
avatar
oui ,abeljutsu ,ils sont resté encore au moment ou t'ou le monde disaient bêtement de faire teste et corrigé les problèmes en validant avec AAAA sur les anciennes version de pimp alros que aujourd'hui ce n'est plus le cas , je pense que Attila devrait mettre 2 options (une pour ceux qui utilise une puce et une autre pour ceux qui n'utilise que le softmod)dans teste et corrigé les problèmes au lieu de validé avec A ou B car beaucoup ont du mal à comprendre
^ Déconnecté abdel69jutsu
#16, posté le 18/06/11 à 16:06:56
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Appelle moi juste abdel, et pas abel ou je ne sais quoi xD

Je rappelle aux helpers ce message:
http://www.wii-info.fr/forum-30554-wii-3-2e-ne-lit-plus-aucun-jeux.htm#2
^ Déconnecté sorio
#17, posté le 18/06/11 à 16:07:56
Membre
1222 messages
Dieu
star
avatar
oups excuse moi abdel ::xD::
^ Déconnecté nutnut
#18, posté le 18/06/11 à 16:39:06
Membre
323 messages
Floodeur
star
avatar
l'IOS 36 ou 236 est utile ! ::teach::
Ce sont les IOS qui permettent d'installer du contenu sur ta Wii ! Les cIOS ne possèdent pas les bon patchs pour toutes les manips car certaines base ne peuvent simplement pas se voir implémenter ce genre de chose (paradoxalement c'est parmi elles, les 56 et 57 qui sont les plus compatibles avec les jeux)
de plus l'argument du AHBPROT ne tiens pas tout à fait la route car il y a un bug de la fonction pour les personnes qui n'ont pas internet sur la Wii et cette fonction n'est possible que sur les Wii équipés de HBC 1.0.7 ou plus donc pas tout le monde !

Maintenant pourquoi 236 plutot que 36, c'est simple ! On marque bien la séparation en la Wii officielle et le hack ! En mettant les patch sur le slot236 on garde un systeme ultra sain et le hack ne peut absolument pas influencer le comportement de la Wii ! de plus, il est totalement inutile d'avoir des IOS < 200 avec des patchs ! ::)::
^ Déconnecté sorio
#19, posté le 18/06/11 à 16:40:53
Membre
1222 messages
Dieu
star
avatar
c'est exactement ce que j'ai dit nutnut ,il est bon d'avoir les 2 sur sa wii :;)::
^ Déconnecté nutnut
#20, posté le 18/06/11 à 16:51:05
Membre
323 messages
Floodeur
star
avatar
lol je suis aveugle c'est pour ça ::p::

Dernière édition le 18/06/11 à 16:51:15 par nutnut.
^ Déconnecté Yatsukomi
#21, posté le 18/06/11 à 17:41:08
Membre
57 messages
Petit parleur
star
avatar
Pour moi pimp c'est de l'automatisation.
^ Déconnecté rlelamer
#22, posté le 18/06/11 à 17:57:37
Membre helper
2659 messages
Dieu des dieux
star
avatar
Perso en ayant cherché à comprendre j'suis de l'avis d'Attila ...
- Les IOS11 (SM 2.0/2.1) /20 (SM 2.2) /30 (SM 3.0/3.1/3.2/3.3) /50 (SM 3.4) /60 (SM 4.0/4.1) /70 (SM 4.2) étant STUB (pour une 4.3) en cas de downgrade pour une raison dont on s'en fiche, c'est le BRICK assuré! Mieux vaut prévenir la conn**ie que la guérir.
- Pour l'IOS236, il ne sert qu'une fois ou très très peu donc autant patché l'IOS36, ce qui ne dérange en rien le fonctionnement de la Wii.
- Pour l'IOS80 avec le Trucha Bug, patché le SM sert à lire les wiiwares ou autres jeux .wad sur carte SD via l'onglet SD

& oui PMW c'est surement de l'automatisation mais c'est tellement pratique d'utiliser 1 homebrew plutôt que 4/5 pour avoir un résultat identique ...

Dernière édition le 18/06/11 à 18:00:32 par rlelamer.
^ Déconnecté Attila
#23, posté le 18/06/11 à 18:27:42
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
c'est peux être automatique, mais tu sais toujours ce qu'il fait et t'a toujours le choix de refuser d'installer tel truc
^ Déconnecté sorio
#24, posté le 18/06/11 à 18:38:00
Membre
1222 messages
Dieu
star
avatar
pimp n'est pas vraiment automatique puisque tu valide avec A pour oui ou non ,l'ios que tu veut donc tu as un regard sur ce que tu installe, automatique et quand tu appuie sur le bouton A et 2 minute après on te dit c'est bon je t'ai installé tout les ios que tu voulais pas ça c'est automatique ,pimp ne l'ai pas
^ Déconnecté rlelamer
#25, posté le 18/06/11 à 18:46:07
Membre helper
2659 messages
Dieu des dieux
star
avatar
Quand je dis automatique c'est qu'il fait son taf tout seul parce qu'il y a de la préconfig (IOS36/IOSSM), comparaison des versions installés et dernières versions installables, quand tu fais Hacker la Wii il essayes de patché l'IOS36 si c'est pas possible il te dit qu'il va downgrade l'IOSxx ...
Si c'est pas de l'automatisation, avec intervention de ta part suis d'accord, ben je sais pas ce que c'est. :;)::

& perso j'trouve cet homebrew terrible, c'est pour ça que je m'en sers pour hacker ainsi que remettre sur pieds les Wii que ce soit chez moi ou sur le forum ::^^::

Dernière édition le 18/06/11 à 18:51:30 par rlelamer.
^ Déconnecté sorio
#26, posté le 18/06/11 à 18:51:41
Membre
1222 messages
Dieu
star
avatar
en plus pour un noob c'est quand même pratique hack minimum et basta
si tu lui dit installe d'abord ça puis retourne sur la hbc et puis relance ça puis retour hbc il va te regardé comme ça ::wtf:: et comme ça ::huh::
il ya des tutos bien expliqué sur wii-info si après sur des mauvais conseil il ce retrouve avec un presse-livre c'est surement pas du à pimp ou alors il à vraiment fait n'importe quoi
^ Déconnecté nutnut
#27, posté le 18/06/11 à 19:27:11
Membre
323 messages
Floodeur
star
avatar
yatsukomi qui vient mettre de l'eau dans le gaz ::xD::

Quote :
Perso en ayant cherché à comprendre j'suis de l'avis d'Attila ...
- Les IOS11 (SM 2.0/2.1) /20 (SM 2.2) /30 (SM 3.0/3.1/3.2/3.3) /50 (SM 3.4) /60 (SM 4.0/4.1) /70 (SM 4.2) étant STUB (pour une 4.3) en cas de downgrade pour une raison dont on s'en fiche, c'est le BRICK assuré! Mieux vaut prévenir la conn**ie que la guérir.
- Pour l'IOS236, il ne sert qu'une fois ou très très peu donc autant patché l'IOS36, ce qui ne dérange en rien le fonctionnement de la Wii.
- Pour l'IOS80 avec le Trucha Bug, patché le SM sert à lire les wiiwares ou autres jeux .wad sur carte SD via l'onglet SD

& oui PMW c'est surement de l'automatisation mais c'est tellement pratique d'utiliser 1 homebrew plutôt que 4/5 pour avoir un résultat identique ...

- Personne ne downgrade, car je l'espère aucun forum ne dit de downgrader, c'est la pire erreur sur Wii !
- Le 236 sert à chaque fois que tu modifies du contenu sur ta Wii car ils a tout les patchs nécessaires donc tu as 100% de chance que ça marche, les cIOS tu peux te choper des erreurs. IOS36 pas dangereux ???? Quid de l'IOS36v1042 sur les nouvelles Wii ? ::teach::
- Pour l'histoire des Wiiwares c'est carrément illégal !! Autant un jeu Wii si tu as l'original tu as le droit a une copie privée physique ou numérique, autant pour les Wiiwares il est impossible de se les procurer légalement en dehors de la boutiques Nintendo donc déjà dématérialisé donc pas de raison de se faire une copie sous prétexte de pas vouloir abimer le disque !!! Je rappelle, les cIOS et les loaders USB sont tolérés car ils permettent de faire des choses légales mêmes si certains les utilisent pour entrer dans l'illégalité !::teach::

Je n'ai pas une haine contre PMW, je ne le trouve pas simplement adapté a ma philosophie du hack Wii donc ne le recommande pas.

Dernière édition le 18/06/11 à 19:56:32 par nutnut.
^ Déconnecté sorio
#28, posté le 18/06/11 à 19:48:57
Membre
1222 messages
Dieu
star
avatar
oui c'est clair, pour ma part je ne vois pas pourquoi il vient craché sur le taf des autres alors que on à émis aucune critique pour son homebrew
pour l'histore des wiiware c'est illégale tu as raison comme mighty loader l'est dans ces cas la ou comme triiforce (alors pourqui en faire un tuto et les annoncé dans les news)



Dernière édition le 18/06/11 à 20:15:04 par sorio.
^ Déconnecté nutnut
#29, posté le 18/06/11 à 20:21:24
Membre
323 messages
Floodeur
star
avatar
Attention a ne pas confondre Mighty Loader (pour les jeux Wii) et Mighty Channel (pour les Wiiwares) ::teach::

Je connais pas les loaders de WiiWares mais il me semble que c'est pour jouer sur NAND émulée uniquement donc si on a acheter des WiiWares sur la boutique ils sont dans la Wii donc quand tu émules la NAND, il sont la aussi.

Le principe de l'émulation de NAND genre Sneek c'est pour eviter tout risque de brick car ca n'a pas de conséquence sur la NAND réelle ::)::
LOLTube.fr - Humour image
^ Déconnecté sorio
#30, posté le 18/06/11 à 20:26:58
Membre
1222 messages
Dieu
star
avatar
oui tu as raison je confond toujours les 2 mais tu sait très bien que les gens joue en génerale avec les wiiware qu'il n'ont pas j'utilise sneek aussi at je sais que c'est pour testé des prog sans risque de brick même de mettre à jour sa carte sd en 4.3
moi en tout cas je respecte wii-info et wii-addict qui pour moi ce complète

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii Info > News


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
543 connectés (2 membres, 541 anonymes)© 2007-2015 Attila