Lecture de Backup Impossible.- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Lecture de Backup Impossible.

par Déconnecté EvilSakray le 23/06/11 à 15:48:04 (il y a 5 ans 24 semaines 4 jours 16 heures 23 minutes) 100 réponses, vu 4843 fois

Besoin d'aide.

EDIT3:
- NAND Formatté avec Ohneswanzenegger + Utilisé pour installation du SM 3.2E (la classe).
=> Erreur 110213 à la configuration du réseau, nécessitant normalement un remplacement de la console.
=> Réglé par un formatage de la Wii classique
DSI Error sur installation HBC/Pimp My Wii.
Repassage sur un ancien NAND prévu.
Et échange de Wii.

EDIT2: Si quelqu'un un jour à une idée:
Rappel:
- NAND Formatté avec Comex puis Wii hackée a l'aide de Pimp My Wii 2.23
- Lecture de DVD originaux possible.
- Lancement de Backup Wii par USB possible.
- Numéro de Série de la Wii: LEH162538656
- Rapport Syscheck ICI + IOS 60 Patché par la suite.
- cMIOS v10

EDIT: Après rapide test, aucun backup ne se lance.
Wii ou gamecube, (Testé: Zelda Wind Waker (NGC) / Mario Kart (Wii).)

Bonjour,

Suite a un formatage du NAND a l'aide de Comex,
Mon ami a donc hacker sa Wii complétement a l'aide de Pimp my Wii 2.23. (Ici)

Il a également installer le cMIOS v10
Malgré cela, lors du lancement de son backup, il obtient l'erreur suivante:

image

Sachant que sa Wii a déja lancé des backups Gamecube, que le backup qu'il lance est le même que celui qu'il utilisait auparavant (et qu'il est donc fonctionnel).

Sa Wii lisait les backups Gamecube directement par la chaine disque auparavant mais n'y parvient plus pour des raisons inconnues.

Merci d'avance de votre aide.

EDIT: Après rapide test, aucun backup ne se lance.
Wii ou gamecube, (Testé: Zelda Wind Waker (NGC) / Mario Kart (Wii).)

EDIT2: Si quelqu'un un jour à une idée:
Rappel:
- NAND Formatté avec Comex puis Wii hackée a l'aide de Pimp My Wii 2.23
- Lecture de DVD originaux possible.
- Lancement de Backup Wii par USB possible.
- Numéro de Série de la Wii: LEH162538656
- Rapport Syscheck ICI + IOS 60 Patché par la suite.
- cMIOS v10

EDIT3:
- NAND Formatté avec Ohneswanzenegger + Utilisé pour installation du SM 3.2E (la classe).
=> Erreur 110213 à la configuration du réseau, nécessitant normalement un remplacement de la console.
=> Réglé par un formatage de la Wii classique
DSI Error sur installation HBC/Pimp My Wii.
Repassage sur un ancien NAND prévu.
Et échange de Wii.


Dernière édition le 27/06/11 à 20:08:30 par EvilSakray.
 



Pages: 1
Messages:
^ Déconnecté picsougrip
#1, posté le 23/06/11 à 16:10:46
Membre helper
15141 messages
Dieu des dieux
star
avatar
backups par la chaine disque = puce ou cioscorp
en formatant ça a évidemment désinstallé le cioscorp
et si il y a une puce il faut la mettre à jour et la configurer

pour le reste après le passage de comex il y a des soucis voilà pourquoi il est conseillé de l'utiliser qu'en dernier recours
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté EvilSakray
#2, posté le 23/06/11 à 16:22:16
Membre
65 messages
Petit parleur
star
avatar
Après passage de Comex il n'y a vraiment eu aucun problème du moins apparent.
Les erreurs DSI qui apparaissaient très régulièrement sur tous les Homebrews sans aucune raison ont disparus donc sur le coup, c'était vraiment nécessaire.

Ensuite, cioscorp..
Qu'apporte-t-il de plus que Pimp my Wii, des incompatibilités sont-elles possibles ?

Et non il n'a pas de puce.

Merci de ton aide.

EDIT: Mise a jour du problème: Aucun backup ne se lance.

Dernière édition le 23/06/11 à 16:47:26 par EvilSakray.
^ Déconnecté radeca
#3, posté le 23/06/11 à 16:47:50
Membre helper
5850 messages
Dieu des dieux
star
avatar
Lentille HS
^ Déconnecté sorio
#4, posté le 23/06/11 à 16:49:54
Membre
1222 messages
Dieu
star
avatar
as tu essaye un autre cmios genre v8 ,ou comme dit radecca lentille hs essaye avec un jeu wii pour voir (même avec neogamma)
^ Déconnecté EvilSakray
#5, posté le 23/06/11 à 16:52:26
Membre
65 messages
Petit parleur
star
avatar
Les backups ne se lancent pas, mais les jeux normaux fonctionnent parfaitement, donc je ne pense pas que sa vienne de la lentille ?

Et non je n'ai pas encore essayé avec un autre cMIOS.
Comment cela se passe-t-il pour désinstaller l'ancien / installer le nouveau par dessus ?
^ Déconnecté sorio
#6, posté le 23/06/11 à 16:54:54
Membre
1222 messages
Dieu
star
avatar
pour ça je ne suis pas un expert avec les cmios mais je pense que cela s'installe par dessus comme les ios mais attend la réponse de quelq'un d'autre ,avec modmii tu peut téléchargé d'autre cmios (ceux de wiigator et de waninkoko )
tiens l'installateur de waninkoko (v8) http://www.wii-info.fr/download-286-custom-mios-installer-rev05.htm
et pour installé ou desinstallé un cmios (peut être obsolète ?) http://www.wii-info.fr/article-51-installer-ou-desinstaller-un-custom-mios.htm

Dernière édition le 23/06/11 à 17:01:40 par sorio.
^ Déconnecté zizou94
#7, posté le 23/06/11 à 17:08:04
Modérateur
12874 messages
Dieu des dieux
starstarstarstar
avatar
cMIOS v10 + dernier "neogamma" et ça devrait fonctionner ...
^ Déconnecté EvilSakray
#8, posté le 23/06/11 à 17:12:22
Membre
65 messages
Petit parleur
star
avatar
Quote sorio:
pour ça je ne suis pas un expert avec les cmios mais je pense que cela s'installe par dessus comme les ios mais attend la réponse de quelq'un d'autre ,avec modmii tu peut téléchargé d'autre cmios (ceux de wiigator et de waninkoko )
tiens l'installateur de waninkoko (v8) http://www.wii-info.fr/download-286-custom-mios-installer-rev05.htm
et pour installé ou desinstallé un cmios (peut être obsolète ?) http://www.wii-info.fr/article-51-installer-ou-desinstaller-un-custom-mios.htm


A voir, mais je suppose que la V10 reste a la base 'meilleure' donc étrange.

Quote zizou94:
cMIOS v10 + dernier "neogamma" et ça devrait fonctionner ...


Il possède le cMIOS v10 and Neogamma R9 Beta 50 comme l'indique le bas de l'image qui me semble est la dernière version :/..
^ Déconnecté nicolasmad
#9, posté le 23/06/11 à 17:15:55
Membre
56 messages
Petit parleur
star
avatar
Question con, tu arrives à lire les jeux originaux ?
^ Déconnecté EvilSakray
#10, posté le 23/06/11 à 17:18:21
Membre
65 messages
Petit parleur
star
avatar
Quote nicolasmad:
Question con, tu arrives à lire les jeux originaux ?


Les jeux originaux passent sur NeoGamma et la chaîne disque.

Dernière édition le 23/06/11 à 17:18:32 par EvilSakray.
^ Déconnecté sorio
#11, posté le 23/06/11 à 17:21:22
Membre
1222 messages
Dieu
star
avatar
oui la cmios v10 est la meilleur je pense mais vu ton problème à testé avec la v8 pour voir si le problème persiste

Dernière édition le 23/06/11 à 17:21:38 par sorio.
^ Déconnecté EvilSakray
#12, posté le 23/06/11 à 17:22:57
Membre
65 messages
Petit parleur
star
avatar
Quote sorio:
oui la cmios v10 est la meilleur je pense mais vu ton problème à testé avec la v8 pour voir si le problème persiste


Dans la mesure ou les backups Wii rencontrent la même erreur, et que le cMIOS est propre aux jeux Gamecube, je doute que cela vienne de ça cependant.
^ Déconnecté sorio
#13, posté le 23/06/11 à 17:27:30
Membre
1222 messages
Dieu
star
avatar
je n'avais pas bien fait attention ,tu n'as aucun backup qui ce lance même ceux de wii, as tu essayé de lancé un backup wii par clé usb ,juste pour voir si ça ne vient pas plutôt de ton hack,et as tu la dernière version de neogamma vu que tu utilise le d2x v6 cela peut avoir une incidence
^ Déconnecté EvilSakray
#14, posté le 23/06/11 à 17:31:20
Membre
65 messages
Petit parleur
star
avatar
Quote sorio:
je n'avais pas bien fait attention ,tu n'as aucun backup qui ce lance même ceux de wii, as tu essayé de lancé un backup wii par clé usb ,juste pour voir si ça ne vient pas plutôt de ton hack,et as tu la dernière version de neogamma vu que tu utilise le d2x v6 cela peut avoir une incidence


Si la dernière version de Neogamma est la R9 Beta 50, oui sinon je veux bien un lien :P
Et non pas essayé de lancer par USB :/

Edit: Fonctionne par USB.

Dernière édition le 23/06/11 à 17:33:48 par EvilSakray.
^ Déconnecté sorio
#15, posté le 23/06/11 à 17:41:40
Membre
1222 messages
Dieu
star
avatar
oui ,c'est la dernière version , essaye un autre cmios à mon avis ,c'est tout ce que je peut te conseillé
edit ,tu as installé le ios d2x v6 sur la base 56 ou la base38 ?
wiipower conseille d'utilise la base 56 sur le 249 pour le d2x v6
encore une question : as tu le priiloader d'installé ?

Dernière édition le 23/06/11 à 17:46:43 par sorio.
^ Déconnecté EvilSakray
#16, posté le 23/06/11 à 17:47:33
Membre
65 messages
Petit parleur
star
avatar
Quote sorio:
oui ,c'est la dernière version , essaye un autre cmios à mon avis ,c'est tout ce que je peut te conseillé
edit ,tu as installé le ios d2x v6 sur la base 56 ou la base38 ?
wiipower conseille d'utilise la base 56 sur le 249 pour le d2x v6


Base 56 pour le d2xv6 et vu que les backups DVD Wii ne passent pas, il est certain que le problème ne vient pas de cMIOS.
Les DVD originaux passant ce n'est pas la lentille non plus...

Un beau mystère en somme.

Edit: Priiloader non installé.

Dernière édition le 23/06/11 à 17:51:32 par EvilSakray.
^ Déconnecté sorio
#17, posté le 23/06/11 à 17:52:06
Membre
1222 messages
Dieu
star
avatar
et pour le priiloader ,tu n'as pas repondu à ma question
^ Déconnecté EvilSakray
#18, posté le 23/06/11 à 17:55:46
Membre
65 messages
Petit parleur
star
avatar
Quote sorio:
et pour le priiloader ,tu n'as pas repondu à ma question


J'ai édité par la suite.
^ Déconnecté rlelamer
#19, posté le 23/06/11 à 17:56:50
Membre helper
2659 messages
Dieu des dieux
star
avatar
Salut:
@Sorio c'est moi qui me suis occupé de l'ancien post
Il a fait Comex puis passage en 4.1E avec PMW
MAJ via Lancer ...& Corriger
Install du 249[56] et 250[57] D2X v6
HBC 1.0.8 sur l'IOS58 & BootMii en Boot2
Apres pour GC, j'y connais rien mais la Wii est clean reste à voir le cMIOS + Loader GC

Dernière édition le 23/06/11 à 18:03:24 par rlelamer.
^ Déconnecté sorio
#20, posté le 23/06/11 à 18:01:35
Membre
1222 messages
Dieu
star
avatar
salut rlelamer :;)::
evil essaye le game cube backup launcher mod de Attila http://www.wii-info.fr/download-287-wii-gamecube-backup-launcher-0-3-mod-par-attila.htm
^ Déconnecté EvilSakray
#21, posté le 23/06/11 à 18:04:56
Membre
65 messages
Petit parleur
star
avatar
Quote rlelamer:
Salut:
@Sorio c'est moi qui me suis occupé de l'ancien post
Il a fait Comex puis passage en 4.1E avec PMW
MAJ via Lancer ...& Corriger
Install du 249[56] et 250[57] D2X v6
HBC 1.0.8 sur l'IOS58 & BootMii en Boot2
Apres pour GC, j'y connais rien mais la Wii est clean reste à voir le cMIOS + Loader GC


Le lancement de backup Wii par DVD ne fonctionne pas, mais passe par USB.

Quote sorio:
salut rlelamer :;)::
evil essaye le game cube backup launcher mod de Attila http://www.wii-info.fr/download-287-wii-gamecube-backup-launcher-0-3-mod-par-attila.htm


Déja essayé, sans succès :/
^ Déconnecté sorio
#22, posté le 23/06/11 à 18:12:52
Membre
1222 messages
Dieu
star
avatar
hum hum, c'est vraiment du hard là !!
poste un rapport syscheck juste pour voir
si rien ne fonctionne après ça ,je te conseillerai bien la puce wiikey fusion ou la wode comme ça ton pote pourra lancé ses backup gc par sd ou dd sans soucis à mon avis
^ Déconnecté rlelamer
#23, posté le 23/06/11 à 18:14:36
Membre helper
2659 messages
Dieu des dieux
star
avatar
Tu peux donner le num de serie de la wii stp
Il me semble que l'IOS SM doit être patché pour les backups DVD, nan?

Si je me rappelle bien il a plusieurs backups sur le même DVD nan ?

Dernière édition le 23/06/11 à 18:18:26 par rlelamer.
^ Déconnecté EvilSakray
#24, posté le 23/06/11 à 18:19:38
Membre
65 messages
Petit parleur
star
avatar
Je vous donne ça plus tard, on prend une pause :P

Pour syscheck, sa se fait par Pimp My Wii ?

Aussi je rapelle qu'il a déja lu des backups Gamecube et Wii avec succès par le passé, et que le problème concerne les backups Wii ET Gamecube uniquement par DVD (Les backups Wii se lancent correctement par USB).

Dernière édition le 23/06/11 à 18:23:27 par EvilSakray.
^ Déconnecté sorio
#25, posté le 23/06/11 à 18:21:14
Membre
1222 messages
Dieu
star
avatar
si il à plusieurs backup sur dvd ça ne change rien puisque neogamma normalement switch sur le backup launcher pour les chargés
c'est pas pour les wiiware que l'ios sm doit être patché normalement ?
^ Déconnecté EvilSakray
#26, posté le 23/06/11 à 18:28:26
Membre
65 messages
Petit parleur
star
avatar
Numéro de Série de la Wii: LEH162538656
Pour le Rapport Syscheck sa se fait avec quel Homebrew ?
^ Déconnecté sorio
#27, posté le 23/06/11 à 18:31:27
Membre
1222 messages
Dieu
star
avatar
avec syscheck :;)::http://www.wii-info.fr/download-474-syscheck-2-1-0-b11-et-syscheck-gx-v1-0-0.htm
^ Déconnecté EvilSakray
#28, posté le 23/06/11 à 18:40:35
Membre
65 messages
Petit parleur
star
avatar
Rapport Syscheck Disponible ICI ::'(::
^ Déconnecté sorio
#29, posté le 23/06/11 à 18:44:09
Membre
1222 messages
Dieu
star
avatar
pour moi ton rapport est bon ,essaye de gravé un backup avec imgburn en vitesse 2x et sur un dvd-r
(de préférence de marque verbatim ,philips ,sony et memorex fonctionne aussi sans soucis)
peut-être que rlelamer à raison l'ios sm doit être patché mais attend une confirmation

Dernière édition le 23/06/11 à 18:45:03 par sorio.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté EvilSakray
#30, posté le 23/06/11 à 18:47:14
Membre
65 messages
Petit parleur
star
avatar
Dans la mesure ou tout les Backups DVDs ne fonctionnent plus (Wii et Gamecube), mais qu'ils fonctionnaient auparavant, je ne pense pas que le problème soit lié aux DVD en eux-même :/

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
587 connectés (0 membre, 587 anonymes)© 2007-2015 Attila