Problème après mise à jour- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: Problème après mise à jour

par Déconnecté marlcarp le 02/08/11 à 03:28:53 (il y a 5 ans 17 semaines 5 jours 18 heures 26 minutes) 28 réponses, vu 1100 fois

Problème après mise à jour

Bonjour à vous! J'avais quelques problèmes avec des jeux, alors en lisant sur plusieurs forum, je me suis apperçu que ce devait être un problème de mise à jour de mes IOS. J'ai changé mon CIOS249(56)v21d2x6 et ça a règlé quelques problèmes. Puis, avec Pimp My Wii j'ai fait une analyse et il me suggérait de mettre les IOS suivants: IOS36 v3608, IOS37v5663, IOS38v4124, IOS50V5120, IOS60v6400, IOS61v5662, IOS70v6912, IOS40v3072, IOS41v3607, IOS43v3607, IOS45V3607, IOS46v3607, IOS48v.4124 et IOs52 v5888. Jusque là tout semblait correct. J'ai installé le CIOS250-64-v65280... il se peut que ce soit ça mon bug... ça semblait correspondre avec les CIOS249 que je venait d'installer...sans redémarrer, je refais passer Pimp my wii, il me dit de mettre à jour les IOS9,12,13,14,15,17,21,22,28,31,33,34,et 35 et peut être 36 pour la version 3608... Je ferme la wii et je vais chercher mes downloads de IOS... (je ne passe pas par le net.. pas branch..) Lorsque j'ouvre la console... écran noir... Je ne sais vraiment pas quoi faire... Il me semble que j'avais installé bootmii.... mais ça fait longtemps.. alors je sais même pas si ça peut marcher. Je connais rien là dedans.. que faire? Merci de votre aide!!

Dernière édition le 02/08/11 à 03:31:17 par marlcarp.
 



Pages: 1
Messages:
^ Déconnecté abdel69jutsu
#1, posté le 02/08/11 à 03:42:35
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Ahlala, il ne faut pas jouer avec les ios, c'est pas des jouets.

Bon, bah laisse ta wii débranchée quelques heures, et réessaie la.
Si ça reste pareil, alors va falloir utiliser une puce infectus pour lancer bootmii et faire une réinjection de ta nand...si tu en as une...
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté marlcarp
#2, posté le 02/08/11 à 04:55:57
Membre
32 messages
Débutant
star
Je vais la débrancher... pour la réinjection de la nand, j'ai aucune idée de ce que tu parles... j'ai seulement les fichiers qui sont sur ma carte sd.. on s'en reparle. Merci pour le moment!

Je l'ai débranchée toute la nuit... mais rien de neuf... je ne m'attendais pas à une grosse surprise ce matin! Bon... c'est quoi la suite des évènements... Merci de votre aide..




Dernière édition le 02/08/11 à 14:34:54 par marlcarp.
^ Déconnecté Attila
#3, posté le 02/08/11 à 14:38:27
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
CIOS250-64-v65280 est un stub.
T'a installé un truc pour modifier l'ios du menu système ?

quand pimp te dit que t'a un truc pas à jour, il l'installe lui même, il ne faut pas que tu l'installe toi même.

si tu a installé un ios stub utilisé par le menu système ... brick
^ Déconnecté marlcarp
#4, posté le 02/08/11 à 14:53:30
Membre
32 messages
Débutant
star
Je croyais qu'il l'installait lui-même seulement quand on était branché sur le net.. moi je le suis pas alors je l'ai installé moi-même. Zut! Que puis-je faire maintenant? Merci
^ Déconnecté abdel69jutsu
#5, posté le 02/08/11 à 14:57:00
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Tu as priiloader?
^ Déconnecté Tintin76
#6, posté le 02/08/11 à 14:58:23
Membre
134 messages
Apprenti parleur
star
avatar
Si tu as bootmii en boot2 , mets tes fichiers concernant bootmii à la racine de la carte SD (dossiers bootmii + nand) et démarre ta wii.
Si ça marche, il reste plus qu'a remettre ta NAND (que tu avais j’espère sauvegardé, fichier de 528mo) en allant dans options.

Sinon je ne sais pas mais relis les posts de Abdel pour le prii ou infectus :)

Dernière édition le 02/08/11 à 14:58:52 par Tintin76.
^ Déconnecté marlcarp
#7, posté le 02/08/11 à 14:58:36
Membre
32 messages
Débutant
star
Je ne sais pas... comment je fais pour le savoir?

Je viens d'aller sur ma carte sd et j'ai vu un dossier priiloader.. mais je ne sais pas si je l'avais installé dans mon système.


Dernière édition le 02/08/11 à 15:02:39 par marlcarp.
^ Déconnecté Attila
#8, posté le 02/08/11 à 15:04:38
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
si tu n'a pas le net, il faut mettre les fichiers wad à la racine et laisser pimp les installer.

tu dis que pimp t'a demandé l'ios :
IOS60v6400

alors qu'en fait non ! si tu installe ça tu brick (si ton systeme menu utilise cet ios).
Pimp installe l'ios 60 v 6174 et modifie le numéro pour qu'il CROIE que c'est la version 6400.
Si tu insstalle le 6400->brick
^ Déconnecté Tintin76
#9, posté le 02/08/11 à 15:04:51
Membre
134 messages
Apprenti parleur
star
avatar
Tu démarres ta wii en restant appuyer sur "reset" afin de voir si il démarre.
^ Déconnecté abdel69jutsu
#10, posté le 02/08/11 à 15:05:09
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Si tu ne sais pas que tu as prii, tu ne l'as pas (sauf si c'est pas toi qui a hacké ta wii)

C'est bizarre que tu aies brické en installant un stub de l'ios 250...tu es sûr de n'avoir rien fait d'autre ?

Car pas facile de déterminer quel brick tu as....tu étais en quelle version ?

Dernière édition le 02/08/11 à 15:06:30 par abdel69jutsu.
^ Déconnecté marlcarp
#11, posté le 02/08/11 à 15:06:26
Membre
32 messages
Débutant
star
alors je mets les fichiers wad de priiloader à la racine de ma carte sd... y-a-t'il autre chose à faire?

J'ai essayé de démarrer en appyuant sur reset .. mais rien...


J'étais en version 4,2u si je me rapelle bien.



Dernière édition le 02/08/11 à 15:08:07 par marlcarp.
^ Déconnecté abdel69jutsu
#12, posté le 02/08/11 à 15:06:56
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Ta wii date de quand ?
^ Déconnecté marlcarp
#13, posté le 02/08/11 à 15:16:11
Membre
32 messages
Débutant
star
Je ne sais pas la date de fabrication de ma Wii mais je l'ai depuis 1 an et demi.

Pour priioader.. j'ai mis les les fichiers à la racine.. est-ce qu'il faut que je change le fichier boot qui y est déjà (fichier elf) vu que dans priiloader il y a déja un fichier boot (fichier dol)?

Merci de votre aide.. vous êtes vraiment des As ici! Même si ça ne fonctionne pas encore.. au moins j'ai de l'aide de gens compétents.

Dernière édition le 02/08/11 à 15:18:49 par marlcarp.
^ Déconnecté Tintin76
#14, posté le 02/08/11 à 15:19:46
Membre
134 messages
Apprenti parleur
star
avatar
Pour priilaoder, si il est installé avant le brick, pas besoin de fichiers supplémentaires. Si le fait de démarrer en restant appuyé sur "reset" ne fait rien, c'est qu'il n'est pas installé (ou ne peut se lancer si tu as trifouillé les ios).

Pour bootmii, il te faut le dossier qui s'appelle "bootmii" à la racine de ta SD afin qu'il puisse se lancer (de même si il était installé auparavant).
^ Déconnecté marlcarp
#15, posté le 02/08/11 à 15:26:06
Membre
32 messages
Débutant
star
Pour bootmii je suis presque sûr de l'avoir déjà installé... mais ça fait si longtemps... sauf que je ne trouve pas le fichiers bootmii... je ne comprends pas..
^ Déconnecté Tintin76
#16, posté le 02/08/11 à 15:28:57
Membre
134 messages
Apprenti parleur
star
avatar
Tu n'as pas un dossier bootmii sur ton pc ou caché dans ta SD ? Le dossier doit contenir : armboot.bin/bootmii/ppcboot.elf
^ Déconnecté marlcarp
#17, posté le 02/08/11 à 15:39:45
Membre
32 messages
Débutant
star
Bon... si je me fie à mes tests... je n'ai pas de bootmii... je n'ai pas de priiloader... je ne connais pas l'année, j'ai seulement le modèle si ça peut aider RVL-001, j'ai donné tous les IOS que j'ai installé... il me reste quoi? En acheter une neuve?

Si j'en achète une neuve.. quelles sont les étapes à suivre et qu'est-ce que je ne dois pas faire pour hacker ma wii.

Merci de votre aide

Dernière édition le 02/08/11 à 15:41:14 par marlcarp.
^ Déconnecté nccbastien
#18, posté le 02/08/11 à 15:39:57
Membre
319 messages
Floodeur
star
avatar
Quote Tintin76:
Tu démarres ta wii en restant appuyer sur "reset" afin de voir si il démarre.


heu pas tout a fait : tu tiens le bouton "reset" appuyer et tu allume ta console avec le bouton "power"
^ Déconnecté marlcarp
#19, posté le 02/08/11 à 15:44:16
Membre
32 messages
Débutant
star
J'ai essayé avec la nouvelles méthode pour le bouton reste.. mais c'est pas mieux.. Merci tout de même pour la correction.
^ Déconnecté Attila
#20, posté le 02/08/11 à 15:59:06
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
essaye de trouver le dossier "bootmii" d'un des membres de wii info, ou sur google, de le mettre à la racine de la sd et de voir si la wii démarre sur bootmii.

Sinon je crois (pas sur) que la wii fait un double clignotement du lecteur en démarrant si t'a bootmii installé
^ Déconnecté kekesuper
#21, posté le 02/08/11 à 16:43:03
Banni
235 messages
Apprenti parleur

avatar
As-tu BootMii en boot2 ?
^ Déconnecté marlcarp
#22, posté le 02/08/11 à 21:45:02
Membre
32 messages
Débutant
star
Je n'ai pas trouvé... et j'ai abandonné... j'en ai acheté une nouvelle... pouvez-vous m'indiquer à quel endroit sur ce site je peux trouver les informations complètes pour recommencer à partir de ma nouvelle WII version 4.3u. Merci
^ Déconnecté kekesuper
#23, posté le 02/08/11 à 21:46:39
Banni
235 messages
Apprenti parleur

avatar
Suis le tuto pour Hacker ta nouvelle wii proprement et ne touche plus aux IOS et cIOS.::teach::
^ Déconnecté marlcarp
#24, posté le 02/08/11 à 22:04:10
Membre
32 messages
Débutant
star
Est-ce que pour une version 4.3 on est obligé d'avoir les jeux suggérés? Va-t-on en avoir besoin seulement pour hacker le système ou il les faudra plus tard pour faire fonctionner les jeux? Est-ce la seule méthode
^ Déconnecté radeca
#25, posté le 02/08/11 à 22:18:45
Membre helper
5850 messages
Dieu des dieux
star
avatar
Salut, pour l'instant il faut un des jeux mais seulement pour hacker
^ Déconnecté kekesuper
#26, posté le 02/08/11 à 22:20:59
Banni
235 messages
Apprenti parleur

avatar
Oui, a moins que tu trouve le lien de téléchargement pour Mail Box Bomb::p::, mais ceci est un FAKE "Si vous regarder bien la vidéo on dirait que la chose c'est tourner sur pc car aux côté il y a une fenêtre Windows.
^ Déconnecté marlcarp
#27, posté le 02/08/11 à 22:25:32
Membre
32 messages
Débutant
star
Merci! Je suis un peu peureux depuis que j'ai brické l'autre.. même que j'ai rebranché la vieille et j'essie de la faire démarrer à nouveau... mais pas plus chanceux qu'avant.

J'ai vu à quelque part qu'il existe une puce pour débricker...est-ce qu'elle fonctionne et est-ce qu'elle fonctionne avec tous les style de bricks?

Je suis au Québec et je me demande le nom de cette puce si elle fonctionne, et comment on peut se la procurer.
Merci encore à tous!
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté radeca
#28, posté le 02/08/11 à 23:08:07
Membre helper
5850 messages
Dieu des dieux
star
avatar
Cherche infectus sur google

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
684 connectés (10 membres, 674 anonymes)© 2007-2015 Attila