WII 3.2E avec Xenoblade Chronicles - Forum

Index du forum > Wii > Les questions sur la Wii

Topic: WII 3.2E avec Xenoblade Chronicles

par Déconnecté belphegor le 01/09/11 à 19:09:26 (il y a 5 ans 14 semaines 1 jour 21 heures 2 minutes) 22 réponses, vu 5076 fois

probleme: "LECTURE DU DISQUE EN COURS"

Bonsoir,

Cela fait une paie que je ne suis plus venu là, alors excusez-moi si la question que je vais vous poser se trouve au mauvaise endroit ou autre....
Alors voilà:
J'ai en ma possession une WII 3.2E pucée avec une D2pro sans jamais avoir fait de mise à jour ni sur la wii, ni sur la puce....
Voilà mon probleme, je viens de graver Xenoblade Chronicles sur un double couche avec imgburn, puis bloqué la mise à jour avec WiiBrickBlocker.
j'ai mis la sauvegarde de ce jeu, la wii me mettait lecture du disque en cours et plus rien.
Apres j'ai recherché voir si il me manquait pas d'IOS ou cIOS (je ne sais plus la difference, excusez-moi), alors que dois-je faire pour ne plus avoir achivé ce message (je le rappelle: Lecture du disque en cours) ???
Merci par avance de votre aide.

Dernière édition le 01/09/11 à 19:21:40 par belphegor.
 



Pages: 1
Messages:
^ Déconnecté GromWii
#1, posté le 01/09/11 à 19:11:59
Donateur
1802 messages
Dieu des dieux
star
avatar
Salut
Mets ta wii à jour à l'aide de pimp my wii.

Lire ceci pour hacker sa wii
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté belphegor
#2, posté le 01/09/11 à 21:54:59
Membre
122 messages
Apprenti parleur
star
avatar
Je viens de lancer Pimp My Wii (2.25), il vient de m'installer une chose ou deux, mais je n'ai pas encore mis le menu system (3.2E)à jour. Je crois qu'il me propose une version 4.1....
Dois-je faire cette mise à jour ????
Est-ce que mes autres sauvegardes font fonctionner si je fais cette mise à jour ?
Merci par avance de votre aide.

Dernière édition le 01/09/11 à 22:16:41 par belphegor.
^ Déconnecté abdel69jutsu
#3, posté le 01/09/11 à 21:58:24
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Oui, fais cette mise à jour, elle n'aura aucune conséquence négative sur ton système.
^ Déconnecté belphegor
#4, posté le 01/09/11 à 22:27:35
Membre
122 messages
Apprenti parleur
star
avatar
Bon ben je le fais ?

Je viens de faire la mise à jour de la console.
J'essaie de nouveau Xenoblade Chronicles, aucun changement, elle me marque toujours "lecture du disque en cours" et plus rien.
J'essaie une autre sauvegarde, celle-ci fonctionne toujours, mais pas celle de Xenoblade Chronicles ?????
pourquoi d'après vous ?
^ Déconnecté GromWii
#5, posté le 01/09/11 à 22:41:35
Donateur
1802 messages
Dieu des dieux
star
avatar
Est ce la première fois que tu utilises un double couche ??

Tu entends quoi par sauvegarde ? Backup de jeu DVD ?
^ Déconnecté abdel69jutsu
#6, posté le 01/09/11 à 22:44:41
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Ton jeu, tu l'as lancé depuis neogammma ?
^ Déconnecté bricaki
#7, posté le 03/09/11 à 20:53:21
Membre
5 messages
Petit nouveau
star
Même problème pour moi, je lance le dvd via neogamma et j'ai le message impossible de lire le disque!
j'ai cru que ca venait de la gravure, mais j'ai essayer de plusieurs façons sans succès, c'était même pire!
Ma WII est en 3,2E avec PIMP MY WII 2,25 et toute les mise a jour de faite... j'ai tester plusieurs fois ... mais toujours rien, j'ai eu une seule fois l'avertissement avec la dragonne puis plus rien!
Une idée?

Dernière édition le 03/09/11 à 21:10:49 par bricaki.
^ Déconnecté tomstrug
#8, posté le 03/09/11 à 21:59:07
Membre
331 messages
Floodeur
star
avatar
Utilise wiiflow vin dieu!
^ Déconnecté belphegor
#9, posté le 08/09/11 à 08:48:48
Membre
122 messages
Apprenti parleur
star
avatar
Alors j'ai fait cette mise à mise, mais j'ai toujours le meme message.
"LECTURE DU DISQUE EN COURS" et la wii reste comme ça, plantée...
Oui j'ai essayé un DL pour SSBB, ce dernier fonctionne.

Et oui GromWii, c'est bel et bien un backup de ce jeu. (mauvais dump ?)

Et pour abdel69jutsu, oui j'ai essayé par neogammma, meme probleme.

Je commence à croire que je me suis planté quelque part !!!
^ Déconnecté Eva
#10, posté le 10/09/11 à 19:43:07
Membre
4 messages
Petit nouveau
star
Tu n'es pas le seul, j'ai le même problème, je ne pense donc pas que ça vienne de ton dump, moi j'ai mis à jour avec pimp my wii, tenter de lancer via usb loader ou wiiflow, j'ai pas encore réussi à le lancer.
^ Déconnecté iFearFactor
#11, posté le 10/09/11 à 19:46:42
Membre
3393 messages
Dieu des dieux
star
avatar
Refaites un autre dump malgré tout, on est jamais sur de rien .

Essayes également avec les loaders restants : CFG USB Loader, Uloader, et prends les dernières

versions pour chacun .

Il faut également que ceux pour qui ça marche, le dise, et avec quelle configuration .
^ Déconnecté ABo10
#12, posté le 10/09/11 à 20:34:37
Membre
91 messages
Petit parleur
star
avatar
bonjour,

pour moi cela fonctionne, avec mise à jour PimpMyWii 2.25
menu 4.3 E
USB LoaderGx dernière version
IOS 249
erreur 002 sur oui.

Dernière édition le 10/09/11 à 20:34:55 par ABo10.
^ Déconnecté iFearFactor
#13, posté le 10/09/11 à 21:02:17
Membre
3393 messages
Dieu des dieux
star
avatar
Quote ABo10:
bonjour,

pour moi cela fonctionne, avec mise à jour PimpMyWii 2.25
menu 4.3 E
USB LoaderGx dernière version
IOS 249
erreur 002 sur oui.


Voilà, merci .
^ Déconnecté belphegor
#14, posté le 12/09/11 à 12:06:56
Membre
122 messages
Apprenti parleur
star
avatar
Ici toujours pas trouvé la solution....
Eva, moi aussi j'ai mis la wii à jour avec PIMP MY WII (version 2.25), j'ai meme fait la mise à jour du systeme de 3.2E à 4.1E.
Pas besoin de USB LoaderGx, car je grave mes backups et je les lance via la chaine disque.
De surcroit, la wii est pucée (à jour)avec une D2Pro.
Voilà j'en suis là...
Merci pour nous aider !!!
^ Déconnecté radeca
#15, posté le 12/09/11 à 12:45:09
Membre helper
5850 messages
Dieu des dieux
star
avatar
Tu peux nous faire un rapport pimp et copier le fichier pimpmywii.txt
^ Déconnecté madaraaaa
#16, posté le 12/09/11 à 13:10:11
Membre
18 messages
Petit nouveau
star
moi aussi je n arrive toujours pas a le mettre tre bizare !!!pourtant j ai la meme configuration que vous tre bizare...
abdel pourrait tu me donner un coup de main stp???

Dernière édition le 12/09/11 à 14:17:45 par madaraaaa.
^ Déconnecté Xarhio
#17, posté le 01/10/11 à 11:10:10
Membre
1 messages
Petit nouveau
star
Bonjour, je voudrai que quelqu'un puisse m'éclaircir sur un énorme problème. J'ai vraiment cherché partout sur plein de forum mais personne n'a vraiment une solution pour ce fameux message qui apparaît lorsque je lance Xenoblade Chronicles sur USBLoaderGX qui est : "Lecture du disque en cours." Je ne sais absolument plus quoi faire, je suis complètement perdu. De plus je ne m'y connais pas du tout pour ce qui est des CIOS ou encore des REV... Ma Wii est en 4.1E, jai bien-sur "Homebrow channel" avec "Wad Manager" et mon USBLoaderGX est à la version 2.2 r1109. Ce serait sympas de répondre merci. :;)::
^ Déconnecté Tojer
#18, posté le 12/10/11 à 13:36:25
Membre
1 messages
Petit nouveau
star
Même problème "lecture du disque en cours" Ma Wii est pucè et complètement mise à jours.Pim my wii last version et les tous derniers CIOS ainsi que les REv comprend plus rien.J'ai aussi une erreur avec les fichiers wiitdb.htm qui n'arrive plus à être lu .
Est ce que cela pourrait venir de là ? That is the question.
Help please. ::wtf::
^ Déconnecté iFearFactor
#19, posté le 12/10/11 à 14:42:10
Membre
3393 messages
Dieu des dieux
star
avatar
Bonjour,

Va dans les paramètres et Met à jour ta Wii, au moins en 4.1E .
^ Déconnecté SpikeSpigel76
#20, posté le 03/12/11 à 21:02:47
Membre
2 messages
Petit nouveau
star
Bonsoir Belphegor,

J'avais le même soucis que toi, j'ai installer pumpmywii 2.25, en mettant à jours tes IOS (IOS250 pour ma part, le dernier en liste), avec l'erreur -002 coché, le jeu passe enfin ! (après 2h de démarche).

J'espère que cela pourra t'aider.
^ Déconnecté richardjouir
#21, posté le 03/12/11 à 21:07:34
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
bonsoir,
heu pimp est passé en 2.28 quand même!? ::huh::
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté makioto
#22, posté le 28/02/12 à 18:23:38
Membre
1 messages
Petit nouveau
star
J'ai essayé avec le dernier cios 250 et systeme 4.1E et maj pimp my wii, ça fonctionne toujours pas de mon coté... là en attendant je vais essayer de me mettre en 4.3E mais si ça fonctionne pas je sais plus quoi faire... des suggestions pur m'aider ?

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
541 connectés (4 membres, 537 anonymes)© 2007-2015 Attila