[résolu]Problème pour lancer mes backups- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: [résolu]Problème pour lancer mes backups

par Déconnecté ics26 le 26/09/11 à 11:20:08 (il y a 5 ans 10 semaines 6 jours 19 heures 35 minutes) 6 réponses, vu 1332 fois

manette qui ne réponde plus au lancement du jeu sous wiiflow.

Depuis quelques jours, la moitié de mes backup sont devenu impossible lancer depuis wiiflow.
Quand je lance un jeu (Mario kart ou Donkey Kong returns par exemple), j'acces à l'image blanche de warning qui apparait à chaque lancement de jeu, puis plus rien. Selon l'IOS utilisé, parfois je ne peux meme plus connecter la manette, et parfois, j'arrive à la connecter mais aucun bouton ne répond sauf celui qui permet d'eteindre la console (et la encore, j'ai droit à un ecran noir mais la console reste allumé et je suis obligé de l'eteindre en appuyant 5seconde sur le bouton.)
Certains jeux continuent de fonctionner correctement (Xenoblade, New SMB), alors que d'autres comme black ops plantent en plein jeu (Bloque à l'écran noir de "chargement en cours..." quand je choisi de lancer le mode multiplayer, à l'ecran de chargement d'une partie zombie solo, ou un écran noir de chargement au moment de lancer une partie de zombie en ligne).

Les dernieres modifications que j'ai faites sur ma wii sont :
- Ajout de "Resident Evil Darkside Chronicle" a mon dde via wii backup manager
- Mise à jour des IOS via Pimp my wii 2.11.

Mais ces modif remontent à plus d'une semaine, alors que ce probleme date d'il y à moins de 3 jours.

Ma wii était en version 4.2E et j'utlisais wiiflow pour lancer les backup avec le cIOS 249 rev21 de Wanikoko.

J'ai tenté differentes choses pour regler le probleme, mais rien ne fonctionne.
Je vous fait une petite liste :
- J'ai mis à jour mon pimp my wii en 2.24 et mis à jour tout mes IOS. J'ai passé le test et corrigé les problèmes, ya rien à signer à ce niveau. Je me suis apercu qu'il exitait encore une mise à jour 2.25, je l'ai faite via le logiciel et toute l'installation se passe correctement. Il finit par me dire d'appuyer sur A pour le relancer, et je m'apercois qu'il est encore en version 2.24. J'ai effectué la meme manipulation 2 ou 3 fois de suite, ca ne donne rien, je reste en 2.24. De toute facon, Mario kart ne marche toujours pas.
- J'ai passé ma wii en 4.3 de manière officiel et je me suis apercu que meme si mes channel wiiflow et uLoader ne fonctionnaient plus, le homebrew channel etait toujours la. J'ai lancé un test pimp my wii pour tout remettre en place mais le problème etait toujours la.
- J'ai installé uLoader et les IOS 222, 223, 224 étaient déja en place (grace à pimp). Quel que soit l'IOS utilisé, le problème est toujours la sur mario kart.
- J'ai utilisé any title deleter pour supprimer mes cIOS 202,222,223,224,236,249,250,251 et de manière hasardeuse, les IOS 36, 37, 57. Puis j'ai relancé un coup de pimp. Ca ne donne rien
- J'ai fait une installation manuelle avec pimp en choisissant "OUI" a la question de réinstallation pour chaque IOS. Toujours pas de manette sur MK.
- J'ai tenté de branche une manette gamecube filaire au lancement de MK ou de Donkey kong. Toujours rien. Quel que soit l'IOS.
- J'ai installé scifii v4 et j'ai fait "un hack complet pour wiiflow". Toujours rien
- J'ai encore utilisé scifii pour "Supprimer tout les hack de ma wii", puis réinstallation avec
"un hack complet pour wiiflow". Toujours rien.

Le prochain test ca sera surement de faire passer la wii par le fenetre, pour voir. Elle ira surement pas mieu, mais moi, oui.

pouvez vous m'aidez svp ?

Kiwii.

Dernière édition le 28/09/11 à 10:54:09 par ics26.
 



Pages: 1
Messages:
^ Déconnecté chien2guerre
#1, posté le 26/09/11 à 11:23:22
Membre
91 messages
Petit parleur
star
Tu a essaye de formater ton disque dur ?
La manette a des piles ? XD

Dernière édition le 26/09/11 à 11:28:53 par chien2guerre.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté ics26
#2, posté le 26/09/11 à 11:38:48
Membre
3 messages
Petit nouveau
star
La wiimote a des piles, la manette gamecube est filaire. Pas de problèmes à ce niveau.
Pour la partition, je vais essayer d'en faire une autre ce soir et de refaire un backup de mon mario kart dessus, pour voir ce que ca donne.
^ Déconnecté chien2guerre
#3, posté le 26/09/11 à 11:40:10
Membre
91 messages
Petit parleur
star
Tu a essayer avec un autre loader ?
^ Déconnecté ics26
#4, posté le 26/09/11 à 11:41:40
Membre
3 messages
Petit nouveau
star
wiiflow et uloader seulement. Aucun de ces 2 loader n'est sensé avoir de soucis pour lancer MK, le problème est surement ailleurs.

Dernière édition le 26/09/11 à 14:34:12 par ics26.
^ Déconnecté oliveho
#5, posté le 26/09/11 à 15:11:42
Donateur
2792 messages
Dieu des dieux
star
avatar
- Mise à jour des IOS via Pimp my wii 2.11.

on est en pmp 2.25

remets à jour

edit j'avais pas lu tout :

- J'ai installé scifii v4 et j'ai fait "un hack complet pour wiiflow". Toujours rien
- J'ai encore utilisé scifii pour "Supprimer tout les hack de ma wii", puis réinstallation avec

ça te dérange pas de faire des conneries et de venir pleurer ensuite.

suis le tuto hacker ma wii de A à Z, je te donne pas le lien. tu le cherches.



Dernière édition le 26/09/11 à 15:14:09 par oliveho.
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté ics26
#6, posté le 26/09/11 à 15:15:54
Membre
3 messages
Petit nouveau
star
t'as eu la fleme de tout lire toi, avoue ?

edit :
"Hacker sa wii de A à Z" via pimp, je connais ca par coeur. J'ai déja pratiqué ca sur une bonne 20aine de wii et j'ai jamais de eu de soucis, mais aujourd'hui c'est sur la mienne que ca foire. Quand on cherche à regler un problème spécifique on fait une recherche qui y correspond, je n'ai donc pas besoin d'aller relire le topic (et pourtant, je viens de le faire) qui explique comment réinstaller ses cIOS avec pimp, parce que si tu avais lu entierement mon topic à moi(à moins que t'ai juste débarqué ici pour m'agresser), tu aurais compris que c'était déja fait.
Pour scifii maintenant, si je me suis orienté vers ce programme, c'est parce qu'il propose casiment les même fonctions (réinstaller les cIOS) + celle de desinstaller tout les hack, et comme mon passage en 4.3 n'a pas abouti, je l'ai essayé.

Je ne suis pas venu "pleurer", je suis venu "demander de l'aide". Merci.

EDIT : résolu, merci. Ca venait de ma partition...

Dernière édition le 28/09/11 à 10:57:00 par ics26.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
355 connectés (0 membre, 355 anonymes)© 2007-2015 Attila