[resolu]pimp my wii bug test et corriger problèmes- Forum

Index du forum > Homebrew > Homebrew mode Wii

Topic: [resolu]pimp my wii bug test et corriger problèmes

par Déconnecté Calix le 12/02/12 à 14:21:53 (il y a 4 ans 43 semaines 2 jours 12 heures 56 minutes) 28 réponses, vu 3012 fois
J'ai récemment installer pimp my 2.29 sur ma wii ( c'est le premier pimp que j'utilise) et lorsque je lance "test et corriger les problèmes" celui-ci bloque sur l'ios 22 v1037, il marque très exactement: "test de l'ios 22 v1037 (20/27) reload ios 22 ok.."
Aucun message d'erreur, juste un freeze, et quand j'essaie d'exporter les info pour poster un rapport sur pastebin il lance un test qui bloque au même endroit, quelqu'un aurait-il une solution pour réglé ce problème svp?

Merci d'avance.

Dernière édition le 17/02/12 à 19:46:43 par Itachijiraya.
 



Pages: 1
Messages:
^ Déconnecté iFearFactor
#1, posté le 12/02/12 à 14:31:29
Membre
3393 messages
Dieu des dieux
star
avatar
Bonjour,

As-tu essayé avec un version antérieure de Pimp My Wii ?

Le lances-tu depuis une chaîne, un forwarder ou depuis l'HBC ?
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté Calix
#2, posté le 12/02/12 à 14:39:05
Membre
12 messages
Petit nouveau
star
Je n'ai pas essayé de version antérieur et je le lance depuis homebrew chanel.
^ Déconnecté radeca
#3, posté le 12/02/12 à 14:58:01
Membre helper
5850 messages
Dieu des dieux
star
avatar
Fais le en safe mode. appuie sur la touche moins dans le menu de pimp
^ Déconnecté Calix
#4, posté le 12/02/12 à 15:31:55
Membre
12 messages
Petit nouveau
star
Il me demande de selectionner un ios j'ai pris le 249, ensuite il est écrit:
- "pas de cios d'hermes 202 v5.1 trouve. Ce cios sert pour les jeux avec instruments, ou pour MPlayer par exemple."
- puis exactement le même message mais pour le "cios d'hermes 222 v5.1"
- idem pour le "cios d'hermes 223 v5.1"
- idem pour le "cios d'hermes 224 v5.1"
-ios 56 est depasse (v5405 au lieu de v5662)
ios 57 est depasse (v5661 au lieu de v5919)
ios manquant 58(v6176)
ios 60 is a stub (v6400)
ios 61 est depasse (v5405 au lieu de v5662)
ios 70 est depasse (v6687 au lieu de v6912)
ios manquant 80 (v6944)
Vous avez au moins un ios manquant, depasse ou avec le trucha bug corrige.
veuillez avoir tous les ios existants pour eviter des problèmes du type ecran noir sur des
jeux recents.
Mettre a jour les ios depasses permet d'avoir une meilleur compatibilite et correction de bug.
le trucha bug sert a lire les jeux qui ont etes modifies ( trucha signes).
-ios manquant 40(v3072)
41(v3607)
43(v3607)
45(v3607)
46(v3607)
48(v4124)
52(v5888)
chaine boutique depasse (v18 au lieu de v20)
-vous n'avez pas de cmios. il sert a lire des backups gamecube.
-la chaine EULA est depasse (v2 au lieu de v3)
-fin du scan. si vous n'avez eu aucun avertissement, votre wii n'a au aucun probleme.
Maintenant il me demande de faire quelques installation, le premier est l'ios9 v1034, dans le menu "Installation" a le "oui" en surbrillance alors que "Trucha", "ES_Identify", "ES Version check" et "NAND access" sont sur "non", je valide tel quel?
^ Déconnecté richardjouir
#5, posté le 12/02/12 à 15:37:39
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
oui laisses tout par défaut
^ Déconnecté Calix
#6, posté le 12/02/12 à 15:42:56
Membre
12 messages
Petit nouveau
star
pour l'ios 61 v 5662 un message me dit:
- Cet ios est utilise actuellement par l'homebrew channel. Si vous installez des patchs sur celui ci, il sera a l'envers. Je vous recommande d'effectuer ces patchs et de reinstaller l'homebrew channel pour qu'il utilise l'ios 58 a la place.

Je valide aussi? suis pas sur de savoir reinstaller l'homebrew channel.
^ Déconnecté radeca
#7, posté le 12/02/12 à 15:45:54
Membre helper
5850 messages
Dieu des dieux
star
avatar
Valide tout.
^ Déconnecté richardjouir
#8, posté le 12/02/12 à 15:47:43
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
réinstalles directement par dessus avec hackmii lien
^ Déconnecté Calix
#9, posté le 12/02/12 à 15:52:14
Membre
12 messages
Petit nouveau
star
Vraiment merci pour l'aide, c'est vraiment cool.
J'ai donc tout validé, il est entrain de tout installer mais a chaque ios c'est "Downloading tmd failed" "impossible de changer le titre (*******) de l'usb, sd ou internet" " error getting title"

Dernière édition le 12/02/12 à 15:56:53 par Calix.
^ Déconnecté iFearFactor
#10, posté le 12/02/12 à 15:58:56
Membre
3393 messages
Dieu des dieux
star
avatar
Ta Wii est connectée à Internet ?

Vérifies les paramètres.

De plus, il faut que ton HBC soit installée sur l'IOS58 pas sur le 61. Donc comme richard te l'a

mentionné ci-dessus résinstalles l'HBC via HackMii sous l'IOS58.
^ Déconnecté Calix
#11, posté le 12/02/12 à 16:02:16
Membre
12 messages
Petit nouveau
star
ok, je vais dans un premier temps réinstaller l'homebrew channel et retenter le coup.

Merci beaucoup a tous, je vous tiens au courant du résultat.


Autre problème comme l'ios 58 n'était pas installer j'ai donc commencer par tout mettre a jour avec pimp puis réinstaller la HBC sur ce dernier, une fois sorti de pimp et de la HBC retour direct à la page menu toute grise du preloader et là impossible de lancer quoi que ce soit, a chaque fois il me dit "error" et quand j'essaie de charger le fichier "boot.elf" ou "bootmini.elf" ça m'ouvre une page type dos avec plein de ligne de code.
Que faire??

Dernière édition le 13/02/12 à 11:37:49 par Calix.
^ Déconnecté radeca
#12, posté le 13/02/12 à 12:05:51
Membre helper
5850 messages
Dieu des dieux
star
avatar
Si tu n'arrives pas à installer les ios online fais le offline .
^ Déconnecté Calix
#13, posté le 13/02/12 à 13:04:10
Membre
12 messages
Petit nouveau
star
En fait toute la parti des mise a jour pimp c'est très bien passé, le problème est que ma homebrew channel était installé sur l'ios 61, on m'a dit de le réinstaller sur le 58 or je ne l'avais pas, donc avant de reinstaller j'ai tous mis à jour, tout c'est bien passé jusqu'au moment ou je suis sorti de la homebrew channel pour aller au menu pour lancer hack mii, là je suis arrivé au menu du preloader et chaque fois que je veux lancer quelque chose il mets "error", si j'essaie d'installer "boot.elf" il marque fail, si je veux le charger j'arrive sur un écran noir avec quelque ligne de code et ça en reste là, même en redémarrant la console je reviens au menu preloader, je n'ai plus accès à rien d'autre.
Brick??

Dernière édition le 13/02/12 à 17:14:46 par Calix.
^ Déconnecté radeca
#14, posté le 13/02/12 à 17:19:22
Membre helper
5850 messages
Dieu des dieux
star
avatar
Allume la wii en appuyant sur reset au même temps et regarde dans priiloader et dis moi ce qui est marqué dans autoboot.
^ Déconnecté Calix
#15, posté le 14/02/12 à 08:52:57
Membre
12 messages
Petit nouveau
star
Si le priiloader et preloader son la même chose pas besoin d'allumer en appuyant sur reset du moment que j'allume la console je tombe dessus avec marqué en bas à gauche de l'écran: -" Error autobooting system menu!
ES_Diverifiy failed"

Est-ce que tu voulais savoir?
^ Déconnecté Attila
#16, posté le 14/02/12 à 11:35:09
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
essaye pimp my wii "tester et corriger"
^ Déconnecté radeca
#17, posté le 14/02/12 à 12:06:19
Membre helper
5850 messages
Dieu des dieux
star
avatar
Quote radeca:
Allume la wii en appuyant sur reset au même temps et regarde dans priiloader ou preloader et dis moi ce qui est marqué dans autoboot.
^ Déconnecté Calix
#18, posté le 14/02/12 à 14:38:45
Membre
12 messages
Petit nouveau
star
Attila j'ai déjà "tester et corriger" de pimp my wii, il m'a mis à jour les ios existant et installé ce manquant et tout c'est bien passé mais pimp m'avait prévenu que ma homebrew channel était installé sur l'ios 61 et que si je le mettais à jour ça pourrai créer des problèmes et je pense que ce fut le cas, depuis j'ai accès seulement a preloader,
quand j'allume la console => preloader,
dans le menu preloader quand je sélectionne "system menu" => "Error autobooting system menu! ES_Diverifiy failed",
"homebrew channel" => "error booting HBC, maybe title not installed?",
"BootMii IOS" => "Could not find the required bootmii startup files neither the elf or binary were find on the SD!",
"Installed File" => "Error autobooting file, try reisntalling! Could not open file!",
"Load/Install File" => ouverture d'une autre page avec au choix "BOOT.ELF" ou "BOOTMINI.ELF" si j'appuie sur A pour install => "Writing file failed, si j'appuie sur 1 pour load => ouverture d'une d'une page noir avec des ligne de code type msdos, plus aucune action possible.
"System menu hacks" et "setting" reste accessible.

radeca le seul menu ou j'ai trouvé autoboot c'est dans "settings" et il est réglé sur "system menu", bien que je ne pense pas que se soit ce que tu me demande je n'ai vu autoboot nul par ailleur, désolé je suis vraiment un bidouilleur amateur, j'espère aussi être suffisamment clair dans mes explications pour pas vous faire trop galérer aussi.

Dernière édition le 14/02/12 à 14:39:44 par Calix.
^ Déconnecté Attila
#19, posté le 14/02/12 à 15:20:14
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
réinstalle le homebrew channel :)
^ Déconnecté Calix
#20, posté le 14/02/12 à 15:36:40
Membre
12 messages
Petit nouveau
star
Ok mais sur le tuto d'installation de la HBC que j'ai put voir il faut avoir accés au bureau wii, cliquez sur l'icone de la carte Sd et répondre oui au popup qui s'ouvre, est ce que la réinstallation de la HBC est réalisable depuis le preloader? Si oui comment ou aurais-t un lien de tuto?
^ Déconnecté Attila
#21, posté le 14/02/12 à 15:38:46
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
appuie sur reset au démarrage
^ Déconnecté Calix
#22, posté le 14/02/12 à 15:42:29
Membre
12 messages
Petit nouveau
star
Je reviens toujours au même menu preloader, il est sensé se passé quoi quand j'appuie sur reset au démarrage?
^ Déconnecté radeca
#23, posté le 14/02/12 à 16:22:05
Membre helper
5850 messages
Dieu des dieux
star
avatar
Place le boot.dol de pimp à la racine de ta sd et fait load/install file.
^ Déconnecté Calix
#24, posté le 14/02/12 à 16:35:15
Membre
12 messages
Petit nouveau
star
Ok, je vais essayer ça.

J'ai de nouveau accès à pimp my wii, j'ai lancer "tester et corriger", l'ios 70 a été mis a jour mais toujours bloqué au menu preloader "error autoboot" et lorsque j'utilise le menu wad de pimp my wii pour lencer le boot.elf => "installing WAD, please wait...
invalid tmd, certs or tik
error! (ret = -1)"

En fait il fallait que je sélection l'ios 250 dans le menu setting du preloader puis sélectionner ensuite system menu et là ça y est j'ai de nouveau accès au bureau wii, OOOuuuUUUFFff!!!!!!!! Quel galère.
Un grand grand merci a tous pour votre aide et votre patience.


Dernière édition le 14/02/12 à 17:54:21 par Calix.
^ Déconnecté radeca
#25, posté le 14/02/12 à 17:57:32
Membre helper
5850 messages
Dieu des dieux
star
avatar
Tu ne peux pas utiliser pimp pour ça. Es-ce que tu sais quel ios utilise preloader ?
^ Déconnecté Calix
#26, posté le 17/02/12 à 17:57:50
Membre
12 messages
Petit nouveau
star
C'est ok radeca le problème est résolu, encore merci pour ton aide.
^ Déconnecté radeca
#27, posté le 17/02/12 à 18:55:35
Membre helper
5850 messages
Dieu des dieux
star
avatar
Merci d'éditer ton topic et de passer en résolu.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Itachijiraya
#28, posté le 17/02/12 à 19:23:47
天 Moderator 朱
4284 messages
Dieu des dieux
starstarstarstarstar
avatar
Fait :;)::

Pages: 1
Les commentaires pour ce topic ont été désactivés.

Index du forum > Homebrew > Homebrew mode Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
575 connectés (1 membre, 574 anonymes)© 2007-2015 Attila