Ecran noir sur jeux recent Skylander- Forum

Index du forum > Wii > Hack de la Wii

Topic: Ecran noir sur jeux recent Skylander

par Déconnecté gille78 le 09/06/12 à 00:42:39 (il y a 4 ans 26 semaines 2 jours 7 heures 12 minutes) 15 réponses, vu 2955 fois

Echec màj IOS50, IOS60 IOS70

Bonjour
Tout fonctionnait bien depuis 2 ans mais mon fils ayant eu en cadeau skylander, j'ai créé une copie sur mon DD USB et réalisé une màj Pimpmywii, neogamma, usbloader gx, pack IOS via NUSD sur SD 2go FAT32 afin de pouvoir jouer sur ce jeu récent. Mais hélas "ecran noir" plus aucun moyen d'accéder à aucun jeux. j'ai changé l'IOS de lancement dans le setting mais rien n'y fait
J'ai tenté des installations en mode safe et lu les différents sujets sur le forum ... je butte
Ci-joint mon export d'infos via pimpmywii, pour un petit coup de main qui serait le bienvenue
Merci d'avance (Ver 3.4.E, sans connexion internet)

Spoiler : Pimp v2.30 :

::)::

Dernière édition le 10/06/12 à 23:38:29 par Itachijiraya.
 



Pages: 1
Messages:
^ Déconnecté iFearFactor
#1, posté le 09/06/12 à 00:45:44
Membre
3393 messages
Dieu des dieux
star
avatar
Bonsoir,

Fais d'abord la mise à jour officielle pour passer en 4.1E, puis relance HackMii Installer

pour réinstaller l'Homebrew Channel sur l'IOS58.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté richardjouir
#2, posté le 09/06/12 à 00:56:22
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
bonsoir,
wii en wifi, lances pimp et fais tester et corriger les problèmes

ensuites lances, comme le dit ifear, hackmii hackmii 1.0
ré-installes hbc directement par dessus l'ancien

puis quand tu cliques sur la pochette du jeu, cliques sur les paramètres du jeu, modifies l'ios pour lancer en 223
^ Déconnecté ledragondu83
#3, posté le 09/06/12 à 08:27:18
Membre
100 messages
Petit parleur
star
avatar
cela ne marchera pas, il n'a pas internet !::teach::
Utilise NUSD ou Modmii
^ Déconnecté gille78
#4, posté le 10/06/12 à 22:43:04
Membre
7 messages
Petit nouveau
star
Bonsoir,
Grace à vos messages je pensais me lancer dans une manip simple ... mais je me suis surestimé et n'ai pas réussi à suivre vos consignes à la lettre !
Dans le menu "paramètre" j'ai une page blanche sur la premiere ligne "." sur le deuxieme ligne ":" mais à la lecture de mon export je serai en 4.3.
Avec hackmii j'ai réinstallé hbc sur ios58 et ios223 pour le lancement des jeux mais toujours ecran noir (j'ai egalement installé bootmi, et pas connectée en wifi volontairement de peur de brick, je devrai ???)
Merci d'avance pour votre diagnostic

Spoiler : Pimp v2.30 :


Dernière édition le 10/06/12 à 23:37:40 par Itachijiraya.
^ Déconnecté richardjouir
#5, posté le 10/06/12 à 22:58:32
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
ta configue est bonne!
peut-être ton dump (copie de jeu) est en cause, refais-le...

ps: écran noir pour tous les jeux, comme avant?

Dernière édition le 10/06/12 à 22:58:53 par richardjouir.
^ Déconnecté gille78
#6, posté le 10/06/12 à 23:17:35
Membre
7 messages
Petit nouveau
star
Helas non ecran noir pour l'ensemble de mes jeux ...


Dernière édition le 10/06/12 à 23:29:51 par gille78.
^ Déconnecté oliveho
#7, posté le 11/06/12 à 09:22:36
Donateur
2792 messages
Dieu des dieux
star
avatar
Non pour moi la config est mauvaise. Comment t'es tu retrouvé avec un menu système Koréen ? Il est la le bug.

tu est passé de Menu Systeme (Menu Systeme 3.4E)v386 (Use IOS 50) Original

à Menu Systeme (Menu Systeme 4.3K)v518 (Use IOS 80) Original

Comme tu dis ne pas avoir le net sur la wii tu as forcément du installé le 4.3 Koréen manuellement. Comment as tu pu faire cette bêtise ?
^ Déconnecté crao
#8, posté le 11/06/12 à 11:44:46
Membre helper
8933 messages
Dieu des dieux
star
avatar
Oliveho à Raison.
Refait ce que tu as fait en prenant soins de choisir 4.3E.
^ Déconnecté gille78
#9, posté le 11/06/12 à 22:53:23
Membre
7 messages
Petit nouveau
star
Bonsoir,
La boulette vient sans doute d'une erreur de chargement de la version (pas doué le gars)

J'ai refait l'installation en allant chercher le firware ici http://www.wii-info.fr/download-638-firmware-updater-4-3b.htm mais il ne semble pas s'être installé (toujours en 4.3K sur l'export) en mettant sous le dossier "firmaware updated" sous le dossier Apps avec mon fichier boot.dol, es-ce le bon lien et la bonne manip ? Faut-il du coup downgrader ?
D'autre part, avec pimpmywii j'ai toujours une erreur d'installation ios50, IOS51 et IOS60 bien que les wad soit à la racine

Merci d'avance pour vos réponses
^ Déconnecté crao
#10, posté le 11/06/12 à 23:00:05
Membre helper
8933 messages
Dieu des dieux
star
avatar
Ne downgrade pas.
Il y a une méthode pour réinstaller ton menu system 4.3E, mais je l'ai pas sous la main.
Fouille sur le forum.

Edit: je ferais ça. Y'a plus simple mais je retrouve pas.

http://www.wii-info.fr/download-327-nus-downloader-v1-9.htm
Execute le sur le PC.
Clic sur Database -> System -> System Menu -> V514 (4.3E)
Tu coche Pack -> Wad
Tu clic Start Nus download
Tu mets RVL-WiiSystemmenu-v514.wad dans le dossier wad de ta SD.
Ensuite tu prends pimp my wii et tu l'installes.




Dernière édition le 11/06/12 à 23:08:49 par crao.
^ Déconnecté gille78
#11, posté le 11/06/12 à 23:48:54
Membre
7 messages
Petit nouveau
star
Bon alors ça c'est fait, preuve à l'appui ;-)
(toujours ecran noir et toujours erreur sur IOS 50,51, 60 et 70)

Je ne perd pas espoir et lirai vos conseils demain ..


Spoiler : Pimp v2.30 :


Dernière édition le 12/06/12 à 13:19:35 par Itachijiraya.
^ Déconnecté iFearFactor
#12, posté le 12/06/12 à 03:09:13
Membre
3393 messages
Dieu des dieux
star
avatar
Appuye sur le Bouton - Wiimote de ta Wiimote quand tu es au Menu Principal de Pimp My Wii

et fais Tester & Corriger les problèmes.

Ressayes de lancer ton jeu via télécharger CFG USB Loader

, en définissant l'IOS223 comme IOS de lancement du jeu ou bien en laissant par défaut.

Dernière édition le 12/06/12 à 03:11:17 par iFearFactor.
^ Déconnecté oliveho
#13, posté le 12/06/12 à 07:59:51
Donateur
2792 messages
Dieu des dieux
star
avatar
Petit truc tout con qui est arrivé à un ami, qui avait le même problème.

Après une longue prise de tête, la solution était très simple : Formatage de la carte sd, réinstallation de usbloader gx (version "neuve" sans les fichiers de configuration) et miracle tout re-fonctionnait.
^ Déconnecté gille78
#14, posté le 12/06/12 à 23:51:42
Membre
7 messages
Petit nouveau
star
Bonsoir,
Bonnes nouvelles, j'ai installé CFG usb loader et plus d'ecran noir; les jeux se lancent de nouveaux.
J'ai un peu rameé pour paramétrer CFG afin de récuperer mes covers et j'ai pas réussi à ajouter un thème ... du coup je me demande si je vais pas connecter la wii à internet (mais je ne sais pas si cela augmente le risque de brick)
Sinon pas de correction des erreurs d'ios via pimpmywii en mode safe , maintenant c'est pas si grave vu que cela fonctionne et pas besoin de formater la SD mais j'étais à 2 doigts.

Merci à vous tous pour vos messages, et vos conseils

Dernière édition le 12/06/12 à 23:52:30 par gille78.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté richardjouir
#15, posté le 13/06/12 à 00:00:33
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
aucun risque si tu connectes la wii en wifi, au pire suis le tuto de priiloader et bloques les mises à jour jeu et console! :;)::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
638 connectés (0 membre, 638 anonymes)© 2007-2015 Attila