usb device not found wii 4.3E- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: usb device not found wii 4.3E

par Déconnecté lorgum le 03/07/12 à 17:03:32 (il y a 5 ans 11 semaines 2 jours 11 heures 12 minutes) 9 réponses, vu 2742 fois
Bonjour,

J'ai achetée une wii 4.3E déjà hackée avec un disque dur externe et une carte SD de 2 GO.
En essayant de jouer aux jeux enregistrés dans le DDE je n'y suis pas arrivée.
J'ai donc formater la wii, le DDE (avec WBFS manager 3.0), et la carte SD en FAT32.
Ensuite j'ai suivi le tuto pour débutant de WWI GEN, la je ne suis jamais arrivée à mettre HBC en IOS 58. J'ai continué le tuto jusqu'à la fin et ensuite sur wiiflow j'ai eu droit à un message d'erreur (port 0...) sachant que j'étais sur le bon port.
Ensuite j'ai trouver ce site et j'ai tester ma wii avec pimp my wii, qui m'a indiqué que la plupart de ios était dépassés.
Au final j'ai laisser tomber j'ai tout reformater comme précédemment, et j'ai suivi votre tuto
http://www.wii-info.fr/article-65-hacker-la-wii-de-a-a-z.htm
Il n'y à eu aucun problème, sauf quand j'ai lancer usb loader GX qui m'indique usb device not found.
A noter que j'ai essayé avec le DDE (Maxell 500Go) et aussi avec une clé usb.
Je suis dans une impasse, je ne sais pas vraiment comment m'en sortir.
Avez- vous une idée?
Ha oui ma wii ne trouve pas de point d'accès donc je suis en offline

Je vous remercie d'avance de m'avoir lue.
 



Pages: 1
Messages:
^ Déconnecté richardjouir
#1, posté le 03/07/12 à 17:24:08
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
bonjour,
dde bien branché sur le port 0 (port du bas wii couchée)?
formater une wii hackée, c'est la dernière des choses à faire!

on va contrôler ta base donc:
avec pimp, fais "exporter infos", récupères le fichier "pimpmywii.txt" (et pas le .csv) à la racine de la sd, ouvres-le, copies/colles-le en commentaire, sélectionnes tout le rapport puis cliques sur la balise "Spoiler"
LOLTube.fr - Humour image
^ Déconnecté lorgum
#2, posté le 03/07/12 à 18:14:53
Membre
4 messages
Petit nouveau
star
Merci de me répondre si vite!
Le cable est bien au bon endroit, je n'ai vue qu'apres qu'il ne fallait pas formater une wii hackée... j'espere que ce n'est pas ça qui a tout deregler.
voici le rapport pmr:

Spoiler : :

Alors, c'est grave docteur?

Dernière édition le 03/07/12 à 18:15:49 par Itachijiraya.
^ Déconnecté richardjouir
#3, posté le 03/07/12 à 18:29:02
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
configue bonne, si ce n'est hbc qui est dépassé et pas sur ios 61 au lieu de 58
donc prends hackmii télécharger hackmii-installer
mets hackmii dans le dossier "apps", ouvres hbc, tu verras un rectangle noir, c'est hackmii, lances-le
réinstalles directement hbc par dessus l'ancien

sinon comment tu lances gx? depuis hbc, une chaine, un forwarder?

avec un autre loader, uloader, wiiflow, cfg, postloader, qu'est ce que ça dit?
si tu branches un accessoire, micro, clavier ou autre.., l'accessoire marche bien?
^ Déconnecté Itachijiraya
#4, posté le 03/07/12 à 18:41:57
天 Moderator 朱
4284 messages
Dieu des dieux
starstarstarstarstar
avatar
Et si tu mettais à jour USB loader gx.
^ Déconnecté lorgum
#5, posté le 03/07/12 à 21:30:51
Membre
4 messages
Petit nouveau
star
je viens d'installer hackmii installer pour reinstaller HBC mais pas de différence; j'ai lancer GX à partir de HBC (en mettant charger) et a partir du menu wii mais pas de différences.
J'ai essayé avec uloader (apres avoir charger a partir de HBC) et ca me donne ERROR: USB device disconecnected)
Apres j'ai essayé de brancher une mannette logitech en usb (c'est tout ce que j'ai comme accessoire) mais je pense pas que ce soit prévu pour cet usage donc ca ne fait rien.
^ Déconnecté Attila
#6, posté le 05/07/12 à 11:47:53
Administrateur
23125 messages
Dieu des dieux
starstarstarstarstarstar
avatar
Quote Itachijiraya:
Et si tu mettais à jour USB loader gx.
^ Déconnecté lorgum
#7, posté le 06/07/12 à 12:11:54
Membre
4 messages
Petit nouveau
star
Bonjour,
Comme ma wii n'acccede pas a internet j'ai telecharger la derniere version de USB loader GX que j'ai mis sur ma carte SD, par contre le problème persiste encore et toujours! je ne comprend vraiment pas.
Je vais essayer de mettre un jeu pour le lancer de ma carte SD (je ne sais pas si c'est possible) au cas ce soit le port qui est HS.
Autrement si vous avez du suggestion je suis toute ouï
Merci de vos réponse
^ Déconnecté richardjouir
#8, posté le 06/07/12 à 12:22:07
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
installes uloader si tu ne l'as pas,
lances-le, appuies tout de suite sur le bouton 2 pour passer en mode dvd,
appuies sur Home, rentres dans les hacks, actives le port 1, sors d'uloader
branches ton dde sur le port 1 (port du haut, wii couchée) puis lances uloader
si maintenant il voit tes jeux, c'est que ton port 0 et effectivement hs
donc suis ce tuto en compléement:
Tuto: Utiliser le port usb 1 avec uloader ou usb loader gx
LOLTube.fr - Humour image
^ Déconnecté lorgum
#9, posté le 06/07/12 à 13:47:07
Membre
4 messages
Petit nouveau
star
Ca y est! avec uloader ça fonctionne! j'ai pas encore essayer avec GX mais ca montre que c'était le port 0 de ma wii qui était HS. Par contre là j'ai mis mon jeu sur clé usb, reste a voir avec le DDE si ca marche aussi!
En tout cas merci beaucoup a vous tous pour votre aide!::xD::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
341 connectés (0 membre, 341 anonymes)© 2007-2015 Attila