Probleme HDD non-reconnu wii 4.3E- Forum

Index du forum > Wii > Hack de la Wii

Topic: Probleme HDD non-reconnu wii 4.3E

par Déconnecté labo4 le 19/09/12 à 01:29:22 (il y a 4 ans 10 semaines 6 jours 22 heures 26 minutes) 13 réponses, vu 1574 fois
Amis du soir, Bonsoir,

Je vous explique le topo: j'ai acheté d'occasion une wii en 4.3E (blanche) avec déjà le homebrew channel et un HDD Memup de 500Go
j'ai repasse un coup de tuto A-Z pimp my wii, installé bootmii (iso) et priiloader pour remettre de l'ordre ne sachant pas si elle est pucée ou pas.

Tout fonctionnait bien j'usqu'au priiloader qui voulait bien s'installer mais ne trouvait pas le fichier hack.ini ou hash.hack.ini
finalement en allant dans le priiloader/settings j'ai activé une option pour avoir le hack par defaut et j'ai pu enfin cocher passer l'avertissement sante mais je n'ai pas bcp d'autres options

le problème :
Mon disque que dur n'est pas toujours détecté en fait, il marche avec usb loader gx mais une fois dans le homebrew channel il ne reste pas longtemps connecté


Conseil ?
si on a une wii en 3.4 c'est mieux de rester ou on est si tout marche nikel ou alors c'est mieux de faire les upgrade ( pq )

Pimp v2.31
Spoiler : :


Dernière édition le 19/09/12 à 16:43:44 par Itachijiraya.
 



Pages: 1
Messages:
^ Déconnecté crao
#1, posté le 19/09/12 à 15:34:33
Membre helper
8933 messages
Dieu des dieux
star
avatar
Branche ton DD sur le port du bas, wii couchée.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Itachijiraya
#2, posté le 19/09/12 à 16:43:20
天 Moderator 朱
4284 messages
Dieu des dieux
starstarstarstarstar
avatar
Oui vérifie bien qu'il soit branché sur le port du bas comme te le dit crao.
Le problème vient peut être aussi du disque dur si ce dernier est auto alimenté.
^ Déconnecté labo4
#3, posté le 19/09/12 à 17:53:22
Membre
8 messages
Petit nouveau
star
Vous êtes gentil les gars mais il est bien branché sur le bon port et il fait parties des hdd répertoriés
Comme compatible
Que pensez vous du rapport pimp m'y wii?
^ Déconnecté grhum909
#4, posté le 19/09/12 à 18:22:43
Donateur
2003 messages
Dieu des dieux
star
avatar
Essaye avec un autre câble :;)::
^ Déconnecté crao
#5, posté le 19/09/12 à 18:39:19
Membre helper
8933 messages
Dieu des dieux
star
avatar
Le rapport semble bon.
^ Déconnecté richardjouir
#6, posté le 19/09/12 à 18:51:17
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
oui pour moi le rapport est bon
et avec un autre loader comme uloader, wiiflow, cfg, postloader, ça dit quoi?
^ Déconnecté oliveho
#7, posté le 19/09/12 à 19:25:02
Donateur
2792 messages
Dieu des dieux
star
avatar
bon un ptit format puis on n'en parles plus. Évidement ça vire les jeux piraté achetés avec le dur. Mais bon vu qu'on aide pas pour les jeux piratés.
^ Déconnecté labo4
#8, posté le 19/09/12 à 20:48:39
Membre
8 messages
Petit nouveau
star
Je pense que vous n'avez pas bien compris

Je n'ai plus de problème avec le loader des jeux depuis que j'ai réinstaller les cios pour 249 et 250 chose que je ne maisrise pas bien
le problème vient du homebrew chanel qui perd mon hdd après qq minutes et je n'ai pas envie d'utiliser de carte sd pour stocker la MC chanel
^ Déconnecté crao
#9, posté le 19/09/12 à 20:55:20
Membre helper
8933 messages
Dieu des dieux
star
avatar
Installe le forwarder GX de manière à pouvoir lancer GX depuis une chaine.
Comme ça on sera sur si c'est HBC ou non qui est en cause.
Personnellement je pense que non.

As-tu essayé un autre loader comme dit par richard ?
^ Déconnecté grhum909
#10, posté le 20/09/12 à 17:01:27
Donateur
2003 messages
Dieu des dieux
star
avatar
T'as vérifié si le problème se répète avec un autre câble usb ?
^ Déconnecté labo4
#11, posté le 01/10/12 à 17:50:28
Membre
8 messages
Petit nouveau
star
Me revoila

j'ai testé d'autres loaders comme

wiiflow avec forwarder : marche bien
usb loader gx : marche bien
uloader : marche pas car il ne trouve pas de partitions wbfs
Postloader 4.0.9 : ne détecte pas le hdd
HBC : ne détecte pas mon HDD ou alors perds la connection au bout de 30 sec
WiiMC : idem que pour HBC
MplayerCE 0.76 : pas de hdd reconnu
MplayerCE 0.8 R658 : marche nickel

@ grhum909 Désolé mais je n'ai pas d'autres cable usb

Bien qu'il y ait peu d'avis je continue à chercher;

J'ai réinstaller le system menu avec DopMii comme j'avais un menu tout noir
Pour ca j'ai du au préalable installer l'ios 236 avec ios 236 installer V6
Après avoir récupéré un nouveau menu blanc, le problème est toujours là je désespère :(

Dernière édition le 02/10/12 à 13:12:14 par labo4.
^ Déconnecté Attila
#12, posté le 04/10/12 à 11:49:25
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
c'est ton disque dur qui se met en veille automatiquement
soit tu arrive à le désactiver, soit tu change de disque dur, soit tu utilise l'ios hermes qui je crois désactive la veille
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté grhum909
#13, posté le 05/10/12 à 16:51:18
Donateur
2003 messages
Dieu des dieux
star
avatar
C'est quoi le modèle exacte du disque dur ?

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
670 connectés (8 membres, 662 anonymes)© 2007-2015 Attila