Clés usb et disque dur pas reconnus- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Clés usb et disque dur pas reconnus

par Déconnecté mike42 le 02/10/12 à 13:59:30 (il y a 4 ans 10 semaines 8 heures 30 minutes) 13 réponses, vu 1452 fois
Bonjour, je poste ce sujet car apres avoir lu des sujets sur ce forum ainsi que d'autres, je n'arrive toujours pas a résoudre mon problème.
Alors voila je possède une wii qui date des débuts de la wii, a l'epoque j'avais installer la puce wiikey, depuis peux la wii ne lis quasi plus aucun jeux, original ou backup, malgre le nettoyage de la lentille, idem alors vu le soin que prennent mes enfants avec les dvd, je me suis dis pourkoi pas les mettre sur disque dur, donc je crée une partition en wbfs avec wiibackup manager sur mon hdd freecom mobile II normalement compatible mais pas reconnu aussi bien par uloader que loader gx et que neogamma et aussi wiiflow, j'essai alors avec une cle usb sandisk normalement elle aussi compatible d'apres la liste mais idem, alors j'achete une clé usb 32go verbatim, mais idem, c'est la premiere fois que je coince sur une console, si quelqu'un pouvait m'aiguiller ce serait cool.
Merci d'avance.

Bien sur j'oublie de preciser que ma wii est en 4.1 et mise a jour avec pimp my wii.
 



Pages: 1
Messages:
^ Déconnecté richardjouir
#1, posté le 02/10/12 à 14:05:13
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
Bonjour,
Tu branches bien tes périphériques dans le port 0 (port du bas, wii couchée) ?
Spoiler : voir photo :
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté mike42
#2, posté le 02/10/12 à 14:34:50
Membre
8 messages
Petit nouveau
star
Oui bien sur j'ai pas preciser cela mais oui port du bas, je precise aussi que les 2 ports fonctionnent car je m'en sert pour mon adaptateur usb/ethernet.

Dernière édition le 02/10/12 à 14:38:02 par mike42.
^ Déconnecté richardjouir
#3, posté le 02/10/12 à 14:56:12
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
ok
Ta wii est bien hackée ?
si oui, lances pimp my wii 2.31, fait exporter infos, mets la sd dans ton pc, récupères le fichier pimpmywii.txt (et pas .csv) à la racine de ta sd, ouvres-le avec le bloc note, sélectionnes tout le rapport, copies/colles-le en commentaire, sélectionnes tout à nouveau puis cliques sur la balise Spoiler
^ Déconnecté mike42
#4, posté le 02/10/12 à 15:32:58
Membre
8 messages
Petit nouveau
star
voilà c'est fait

Spoiler : :


Dernière édition le 02/10/12 à 15:34:16 par mike42.
^ Déconnecté richardjouir
#5, posté le 02/10/12 à 18:54:00
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
ok, tout est bon pour moi.
on va essayer un truc, branches tes périphériques mais cette fois-ci sur le port 1 (le port du haut)
lances uloader, appuies sur le bouton 2 de ta wiimote pour passer en mode DVD
appuies sur le bouton 1 pour rentrer dans les hacks d'uloader puis appuies sur le bouton +
sélectionnes utilisation du port 1 puis fais ok
si toujours rien ne s'affiche, redémarres uloader
est-ce que les jeux s'affichent avec un de tes périphériques (qu'ils soient formatés en wbfs ou fat32, peu importe...) ?
^ Déconnecté mike42
#6, posté le 02/10/12 à 21:02:38
Membre
8 messages
Petit nouveau
star
Ca marche pas, j'appuie sur le bouton 2 et passe en mode dvd mais apres j'appuie sur le 1 mias rien ne se passe
^ Déconnecté richardjouir
#7, posté le 02/10/12 à 21:06:25
Modérateur
7315 messages
Dieu des dieux
starstarstarstar
avatar
heu, depuis le temps que je ne l'ai pas utilisé...
ou alors le bouton home...
^ Déconnecté mike42
#8, posté le 02/10/12 à 21:10:56
Membre
8 messages
Petit nouveau
star
Ah j'ai essayer + et - mais pas home j'essaierai tt a l'heure merci.

Ca y est faut appuyer sur home, j'ai actionné le port 1 et fais ok, mais ca marche toujours pas, je désespere.

Dernière édition le 02/10/12 à 23:35:38 par mike42.
^ Déconnecté jeyonedreams
#9, posté le 03/10/12 à 05:11:25
Membre
7 messages
Petit nouveau
star
Bonjour je sais pas si ma remarque est intelligente ou va etre utile a quelque chose mais si tu essayer de formater en FAT32 ta cle ou ton disque et installe un ou deux jeux en tout cas pour essayer la ou tu en es t'a rien a perdre d'essayer (vu que tu formate en WBFS essaye) cordialement jey
^ Déconnecté mike42
#10, posté le 03/10/12 à 10:24:43
Membre
8 messages
Petit nouveau
star
Alors clé formatée en fat 32 puis mis un jeu en wbfs mais idem avec les 3 loader, ma wii est trop vieille ? la version 4.1€ ne va pas faut plus récent ?
^ Déconnecté natsu00
#11, posté le 03/10/12 à 17:59:58
Membre
189 messages
Apprenti parleur
star
la version de la wii est correct pour les jeux sur disque dur et la wii n'est pas trop veille ^^ la mienne je l'ai eu day one et j'ai pas de probleme x)
donc c'est juste un probleme de configuration et non de bug materiel ::^^::
^ Déconnecté mike42
#12, posté le 04/10/12 à 10:59:55
Membre
8 messages
Petit nouveau
star
<<coucou, personne n'a d"idées ?
LOLTube.fr - Humour image
^ Déconnecté Attila
#13, posté le 08/10/12 à 09:11:02
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
essaye avec un disque udr plutôt

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
588 connectés (14 membres, 574 anonymes)© 2007-2015 Attila