[resolu]jeux gamecube non reconnu- Forum

Index du forum > Homebrew > Homebrew mode Gamecube

Topic: [resolu]jeux gamecube non reconnu

par Déconnecté 20sang le 02/04/13 à 16:16:20 (il y a 3 ans 36 semaines 1 jour 23 heures 35 minutes) 52 réponses, vu 4404 fois

jeux gamecube ne s'affiche pas (usb loader, dios mios, neogamma, etc..

merci

Dernière édition le 05/04/13 à 23:16:51 par 20sang.
 



Pages: 1
Messages:
^ Déconnecté payhen44
#1, posté le 02/04/13 à 16:47:49
Membre
3864 messages
Dieu des dieux
star
avatar
Bonjour,
Regarde ce tuto si ça peux t'aider:
http://www.wiihacks.com/other-faq-guides-tutorials/103429-guide-dios-mios-v2-0-a-print.html.

Dans ton support usb sa doit être comme ceci: USB/games/luigi's mansion/games.iso
Tiens nous au courant si tu n'a pas résolu ton problème.
@micalement
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté wallee
#2, posté le 02/04/13 à 16:51:34
Averti
577 messages
Connaisseur
star
avatar
payhen44 a raison tu doit changer le reglage d usb loader pour qu il va chercher les jeux game cube
j ai testé avec dios mios est usb loader est les jeux passe nikel il emul tres bien la carte mémoire d ailleurs
^ Déconnecté 20sang
#3, posté le 02/04/13 à 19:51:41
Membre
24 messages
Débutant
star
Après avoir renommé les jeux du type USB/games/luigi's mansion/games.iso

vérifier que la clé est branché sur le bon port à gauche vu de devant, à droite quand on retourne la wi.

J'ai testé avec usc loader gx, gc backupchannel, postloader, diosmios,neogamma.
Conclusion rien ne marche soit écran noir, soir la console s’éteint et se ré allume soit aucun jeux detecté.

Pour gc backup channel
un jeu wii fonctionnel dans le lecteur
failed to read dvd 263
0x53100 ready

Pour posloader en bas à gauche on peut lire
v4b25
ios5249

dans les options de usb loader gx dans les options j'ai pu lire:

cannot open sd:/ ploader/plneek.dir
UNEEK nands folder must be in usb://nands
or plneek.dol isn't sd root
or priibooter.dol isn't updated(10)

Voilà si quelqu'un à une soluce !!!!
^ Déconnecté wallee
#4, posté le 02/04/13 à 19:54:01
Averti
577 messages
Connaisseur
star
avatar
juste comme sa dans ton dossier de jeux ta bien game/luigi s/game.iso est le fichier sys?
^ Déconnecté 20sang
#5, posté le 02/04/13 à 19:59:04
Membre
24 messages
Débutant
star
non j'ai pas de fichier sys
dans ma clé usb à la base j'avais juste un dossier games/luigi's mansion/game.iso

et là j'ai maintenant 3 dossiers ploader , config covers covers emu et temp, apps avec gcdevo et games

Dernière édition le 02/04/13 à 20:00:37 par 20sang.
^ Déconnecté wallee
#6, posté le 02/04/13 à 20:01:07
Averti
577 messages
Connaisseur
star
avatar
TU DOIT AVOIR CE DOSSIER refaire un autre backup tu doit avoir les 2 pour que sa fonctionne::^^::
^ Déconnecté 20sang
#7, posté le 02/04/13 à 20:06:29
Membre
24 messages
Débutant
star
pour faire correctement.
je dois réinstaller quoi ?
j'ai l'air comme ça de m'y connaître un peut mais j'ai expliqué la haut que quand pour lire un topic et faire ce qu'il y a écrit j'y arrive mais concrètement quel backup je dois refaire ??
^ Déconnecté wallee
#8, posté le 02/04/13 à 20:10:25
Averti
577 messages
Connaisseur
star
avatar
pour fair simple tu doit prendre ton iso de jeux le glisser dans discexe qui lui va convertir ton iso en jeux game cube du coup tu aura ton game.iso et le sys
prend pas le jeux qui est deja dans ta clé mes iso originale
^ Déconnecté 20sang
#9, posté le 02/04/13 à 20:36:55
Membre
24 messages
Débutant
star
j'ai fait avec gamecube iso tool.
et apparemment il n'y a pas forcement de fichier sys

je le trouve ou discexe ?

Dernière édition le 02/04/13 à 20:43:02 par 20sang.
^ Déconnecté wallee
#10, posté le 02/04/13 à 20:44:40
Averti
577 messages
Connaisseur
star
avatar
ses discex.exe tape sa sur google tu trouvera::^^::
^ Déconnecté 20sang
#11, posté le 02/04/13 à 21:29:36
Membre
24 messages
Débutant
star
ok fait avec luigi's mansion.

Alors en positif le jeu est reconnu avec usb loader gx MAIS soit je copie le jeu sur ma sd de 2go qui est presque pleine donc impossible soit l'autre choix ne me permet pas de lancer le jeu

avec gc launcher il y a une erreur je n'ai pas noté mais du coup le jeu ne se lance pas.

Avec dios mios ecran noir et la console se rallume ou c'est avec postloader je ne sais plus mais plantage dans tout les cas

suis je obligé de passer par la copy sur sd ???

en tout cas merci pour l'avancé

Dernière édition le 02/04/13 à 21:31:20 par 20sang.
^ Déconnecté wallee
#12, posté le 02/04/13 à 21:50:18
Averti
577 messages
Connaisseur
star
avatar
non tu est pas obliger de passe pas sd(pour sd tu doi installer dios mios lite )
pour usb tu doi installer dios mios 2.8 est utilise usb loader dans les paramettre du doit mettre usb/game
comme il ta dis plus au


Dernière édition le 02/04/13 à 21:51:30 par wallee.
^ Déconnecté 20sang
#13, posté le 02/04/13 à 21:54:30
Membre
24 messages
Débutant
star
ok je vais essayer.
ce qui sous entends que j'ai installé dios mios lite et dios mios 2.8.
en espérant que cela ne pose pas de problème.
je vais allé voir

j'ai reardé le topic est j'ai installé usb loader v3 et pas USB Loader GX-UNEO_Forwarder_5_1_AHBPROT.wad
cela pose apparemment un problème

Dernière édition le 02/04/13 à 21:57:40 par 20sang.
^ Déconnecté wallee
#14, posté le 02/04/13 à 22:08:36
Averti
577 messages
Connaisseur
star
avatar
le forwarder est une chaine::xD:: ce n est pas le plus importent
ses soi l un ou l autre instal le 2.8 il va ecraser le lite est re teste avec usb loader
^ Déconnecté 20sang
#15, posté le 03/04/13 à 08:54:51
Membre
24 messages
Débutant
star
Bonjour,
désolé pour hier je n'ai pas pu finir.

Après réinstallation du wad de diosmios2.8
j'ai relancé le test + correction de pimp my wii
et il me dit:
vous n'avez pas de cmios, il sert à lire des backups de gamecube.

MXML: missing close tag</long description under parent < app<!

j'ai placer un dossier dans la racine avec
00000001/00000101/v10/tmd.10
00000001/00000101/v10/cetk
00000001/00000101/v10/0000000b
00000001/00000101/v10/0000000c

dans pimp my wii
il me demande si oui ou non je veux faire un truc si ma wii est avant 2009 et si elle est pucé mais comme elle n'est pas pucé, j'ai répondu non.

Bon je crois que je mélange un peu tout.
mais j'ai vu également quelquepart dans pimp my wii, que je pouvais changer un cios via waninkoko, hermes et un autre mais du coup j'ai rien fait car il faut etre précis au niveau du choix du cios


Dernière édition le 03/04/13 à 09:34:49 par 20sang.
^ Déconnecté wallee
#16, posté le 03/04/13 à 09:37:09
Averti
577 messages
Connaisseur
star
avatar
ton problème est il résolu?
pimp my wii je les jamais utiliser ::wtf::

je te conseille d attendre quelqu un qui connait pimp my wii
j avous ne pas utiliser ce logiciel ::siffle:: pour hacké les wii donc je connais pas
apres si pimp my wii il te demande ses peut etre pour lire les backup sur dvd je suppose
sinon en regardant les autre faire avec pimp fait test corriger est click ok sur tous mes sans conviction je le redis je connais pas pimp

Dernière édition le 03/04/13 à 09:46:19 par wallee.
^ Déconnecté 20sang
#17, posté le 03/04/13 à 09:56:17
Membre
24 messages
Débutant
star
ba les jeux sont reconnu mais il veut toujours copier sur ma sd le jeu gamecube.

en faite a part avoir mis le wad pour cmios v10 je ne pense pas que j'ai fait les mise a jours des cios .
Avant j'ai jamais joué aux jeux gamecube sur ma wii donc j'avais rien installé pour les lire meme via le lecteur ou autre donc j'ai mis à jour les usb loader et compagnie j'ai mis le v10 installé mios dios 2.8 et rien de plus.

Pour qu'on me dise que je n'ai pas de cmios c'est que j'ai pas du faire correctement un truc.

quand je regarde différents tuto par exemple je n'ai pas fait SWISS et SD-BOOT SUR WII

Dernière édition le 03/04/13 à 10:02:23 par 20sang.
^ Déconnecté wallee
#18, posté le 03/04/13 à 10:17:30
Averti
577 messages
Connaisseur
star
avatar
tu a pas besoin de sa tu confont tous sd boot ses pour je pence les sd gecko
est swiss tu en a pas besoin non plus ::huh::
telecharge usb loader gx r 1209
dans les paramettre tu va dans personnalisation des dossier tu descend jusque dossier gamecube principal est tu fais usb1:/game
test sa
ta fait sa?
http://www.wii-info.fr/download-883-dios-mios-usb-loader-gamecube.htm

Dernière édition le 03/04/13 à 10:35:16 par wallee.
^ Déconnecté 20sang
#19, posté le 03/04/13 à 10:57:19
Membre
24 messages
Débutant
star
j'ai installé usb loader gx r 1209

les jeux apparaissent
quand je veux en lancer un
error!
you need to instal ldevoltion or dios mios (lite) to launch game cube games from usb or sd card

J'ai dans une chaine devolution et dios mios boot

dios mios 2.8 installé

Installation sur nand réelle:
- Installez le .wad avec Pimp My Wii. ok
- Définissez le chemin de lancement de jeux GC vers USB et mettez vos jeux dans: USB\games\ ok
- Si vous avez des jeux sur SD et sur USB supprimez/renommez ou déplacez le dossier de la SD sinon il sera utilisé en premier et donc DM ne fonctionnera pas (USB) (à vérifier). ok
- Lancez votre jeu et choisissez lancer depuis support USB.

À moins que vous ne puissiez modifier le lancement de jeux (SD vers USB) pour avoir un "boot" prioritaire sur USB.

Il faut évidemment avoir votre disque dur/partition en FAT32 cluster 32K. ok

j'arrive pas a avoir usb loader gx en francais.
je vais vérifier que dans les options je ne me suis pas trompé

Dernière édition le 03/04/13 à 11:16:45 par 20sang.
^ Déconnecté wallee
#20, posté le 03/04/13 à 11:22:04
Averti
577 messages
Connaisseur
star
avatar
sa te dite erreur Vous devez installer ldevoltion ou dios mios (la lumière) pour lancer des jeux de cube de jeu d'usb ou la carte sd installe le a la main mes dios mios dans le dossier wad telecharge wadmanager tu le lance tu choisi 249 tu appui 2foi sur A tu va dans le dossier wad est tu le choisi tu intalle une foi fini tu fait home
moi je fait comme sa jammai eu de souci
apres si il te dit de l installer fait le
dans les paramette usb tu doi telecharger les language

Dernière édition le 03/04/13 à 11:22:49 par wallee.
^ Déconnecté 20sang
#21, posté le 03/04/13 à 11:39:13
Membre
24 messages
Débutant
star
wad manager e1.8 est en allemand
je vais dans sd j'ai installé diosmios 2.8
par contre j'ai pas trouvé tu choisis 249 tu appui 2foi sur A


Dernière édition le 03/04/13 à 11:46:45 par 20sang.
^ Déconnecté wallee
#22, posté le 03/04/13 à 11:50:09
Averti
577 messages
Connaisseur
star
avatar
prend le 1.7 au demarage ta le disclemeur t appui 1foi sur 1
la tu choisi le249 tu r appui sur a tu choisi wii sd slot tu fait a
la tu va voir tous tes fichier
^ Déconnecté 20sang
#23, posté le 03/04/13 à 11:53:49
Membre
24 messages
Débutant
star
j'ai utilisé le 1.8 j'ai installé dios mios 2.8 dans le wad
j'ai lancé luigi's et écran noir
^ Déconnecté wallee
#24, posté le 03/04/13 à 11:56:32
Averti
577 messages
Connaisseur
star
avatar
refait teste est corriger voir si ton message re vient
^ Déconnecté 20sang
#25, posté le 03/04/13 à 12:07:46
Membre
24 messages
Débutant
star
donc quand je relance le test sur pimp my wii

il me dit pas de cmios

miosv10 (titre1-101)
oui non present v10(original) diosmios v6

cmios
oui non non

donc à gauche je choisis oui pour les 2 et à droite il me dit ce que j'ai c'est à dire pas de cmios et la v10 original

quand je met oui au 2 je relance le jeu game cube et ca me remet la meme erreur que précédemment

erreur Vous devez installer ldevoltion ou dios mios (la lumière) pour lancer des jeux de cube de jeu d'usb ou la carte sd

Dernière édition le 03/04/13 à 12:08:35 par 20sang.
^ Déconnecté wallee
#26, posté le 03/04/13 à 12:29:14
Averti
577 messages
Connaisseur
star
avatar
tien essé sa sinon ba::wtf::
http://www.wii-info.fr/forum-12312-custom-mios-v10-par-attila.htm
^ Déconnecté 20sang
#27, posté le 03/04/13 à 12:33:37
Membre
24 messages
Débutant
star
je copie tout le dossier dans un dossier dans apps ?
quand je le met dans app je n'ai rien qui apaprait et je n'ai pas de fichier wad non plus pour l'installer

Dernière édition le 03/04/13 à 12:42:48 par 20sang.
^ Déconnecté wallee
#28, posté le 03/04/13 à 12:53:20
Averti
577 messages
Connaisseur
star
avatar
REGADE dans le dossier si il est pas en doublon des foi ta le meme dossier
^ Déconnecté 20sang
#29, posté le 03/04/13 à 13:00:50
Membre
24 messages
Débutant
star
j'ai d2x custom installer

du coup cela empêche miospatcher d’être utilisé

ok mios patcher est présent.

je modifie que l'ios 249 ?

Dernière édition le 03/04/13 à 13:13:49 par 20sang.
LOLTube.fr - Humour image
^ Déconnecté wallee
#30, posté le 03/04/13 à 13:10:26
Averti
577 messages
Connaisseur
star
avatar
d2x n est pas installer dans ta wii?

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Homebrew > Homebrew mode Gamecube


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
694 connectés (13 membres, 681 anonymes)© 2007-2015 Attila