Probleme du Cmios ? [RESOLU]- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: Probleme du Cmios ? [RESOLU]

par Déconnecté Jormungand le 17/05/13 à 21:16:05 (il y a 3 ans 29 semaines 2 jours 20 heures 52 minutes) 36 réponses, vu 2370 fois
Bonjours à tous. Ma wii ne veut plus lire les jeux de gamecube( Vrai jeu ) . J'ai aujourd'hui installer Dios mios V2.9 mais ne voulant pas fonctionné ( Avec USB loader GXv 3.0 r 1180,j'ai tout tenter =(). J'ai décider de le désinstaller ( Avec pimp my wii(V3.01) >>Installation manuel >>Apuyer sur A pour initialisation réseau >>Je suis allé jusqu'au Mios , ou j'ai dit oui pour installation et également pour cmios>> Hop le tout s'installe Mais il me dise durant l'installation "Mios Pach Failed".
Impossible depuis de lancer mes jeux de gamecube (écran noir au lancement).
Donc voila j'espère avoir été clair. En espérant que vous pourez m'aider !!

Dernière édition le 18/05/13 à 03:07:43 par Jormungand.
 



Pages: 1
Messages:
^ Déconnecté badjoebar
#1, posté le 17/05/13 à 21:39:50
Membre
2128 messages
Dieu des dieux
star
avatar
D'aprés ce que je lis, tu as fait ceci :

Wii en wifi, lances pimp my wii, installation manuelle, tu valides le mode réseau, tu passes les ios en appuyant sur le bouton +
- arrivé au cMIOS, avec la croix directionnelle, tu mets installation sur oui
- tu vas à la fin en appuyant sur + puis A pour valider l'installation.

Si oui, déconnectes tous tes autres appareils connectés à internet, pc, tablette, iphone, grille pain, ::d::non je déconnes pour le grille pain.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Jormungand
#2, posté le 17/05/13 à 21:45:46
Membre
20 messages
Petit nouveau
star
Bonsoir et merci de prendre la peine de m'aider, pourquoi déconnecter tout les appareils connecté à internet ? Sa à une incidence sur la wii ?
Sinon autre petit truc , j'ai vu que l'on pouvez avec pimp my wii désinstaller un WAD.
Je suis allé désinstaller le Diosmios mais il me dise sa : Sorry you can't delete BOOT2,system menu or BC/MIOS whith Pimp for safety reasons. ::wtf::
Ah petit détail j'ai aussi mis Oui pour instalation du MIOS, et aussi lors du "test et corriger problème" ,Pimp my Wii me dit que je n'ai pas de cMIOS.

Dernière édition le 17/05/13 à 21:50:24 par Jormungand.
^ Déconnecté badjoebar
#3, posté le 17/05/13 à 21:50:51
Membre
2128 messages
Dieu des dieux
star
avatar
Oui, tes autres appareils peuvent pertuber la procédure, j'ai eu ce soucis, pour la déinstallation du wad via pimp normal, suis la procédure que je t'ai énoncé plus haut.
^ Déconnecté Jormungand
#4, posté le 17/05/13 à 21:54:29
Membre
20 messages
Petit nouveau
star
Ok , je peut pas trop tout débrancher ce qui est connecté sur internet. Je vais attendre ce soir histoire que toute la famille dors car si je leur coupe internet ,j'ai plus de tête xD.
Encore merci , je te tiens au courant pour te dire si sa à marché ou non ^^

Sinon j'ai une tite question et je sais pas si je doit ré-ouvrir un sujet pour sa.
Pourquoi DiosMios( non lite ) ne marche pas . Il me lit bien la jaquette de luigi's Mansion mais me demande lorsque je le demarre de le copier sur ma carte SD . Chose que j'ai faite mais lorsque je le lancé : ecran noir . Comment faire et d'ou pourrait provenir le problème ?
J'ai bien suivi le tuto , mais la ou sa bloque c'est que je n'ai pas le Mode "Gamecube" dans mes paramètre de USB loader Gx.

Dernière édition le 17/05/13 à 22:28:17 par Jormungand.
^ Déconnecté payhen44
#5, posté le 17/05/13 à 22:31:58
Membre
3864 messages
Dieu des dieux
star
avatar
Salut,
Suit ce tuto pour paramètrer usbloadergx et va jusqu'a usbloadergx:
http://www.wii-info.fr/article-91-lancer-vos-backups-gamecube-depuis-un-support-usb-avec-dios-mios.htm.
Ps:Regarde si tu as bien effectuer les procèdures pas à pas de ce tuto.
Le Wad DM 2.9,tu ne pourras pas le désinstaller.
@micalement,

Dernière édition le 17/05/13 à 22:32:35 par payhen44.
^ Déconnecté Jormungand
#6, posté le 17/05/13 à 22:34:36
Membre
20 messages
Petit nouveau
star
Bonsoir, j'ai fait ce tuto à la lettre mais pas de Mode "Gamecube" dans mes paramètre loader.
Sinon pourquoi je ne peut pas désinstallé le Wad DM 2.9 ::wtf::??
Pasque bon sont bien sympa , mais **** quoi je peut pas joué via usb ni au jeu originaux !!
J'ai vu que l'on pouvais supprimé un WAD avec wad manager es-que c'est dangereux ?

Dernière édition le 17/05/13 à 22:47:14 par Jormungand.
^ Déconnecté payhen44
#7, posté le 17/05/13 à 22:50:46
Membre
3864 messages
Dieu des dieux
star
avatar
Je ne c'est pas vraimment pourquoi met pour le supprimer,il faut réinstaller un WAd par dessus.
Car avant j'utilisais DM 2.8 et je suis passer en DML 2.9.
J'essayer de le désinstaller sans succès et en réinstallant le Wad DML par dessus plus de DM 2.8
Si dans le tuto,tu descends et là il y a un tuto usbloadergx pour le paramètrer.
@micalement,:;)::

Edit:Wad manager,je connais pas trop,met essaye c'est pas plus dangereux que pimpmywii.

Dernière édition le 17/05/13 à 22:54:58 par payhen44.
^ Déconnecté Jormungand
#8, posté le 17/05/13 à 22:54:18
Membre
20 messages
Petit nouveau
star
Je vais essayer ta méthode , sinon pour le tuto , j'ai tout suivi sauf que sur mon usb loaderGx je ne peut pas faire cette partie du tuto :
Allez en bas de liste, assurez-vous que MIOS est bien indiqué à Mode GameCube.
Car je n'ai pas cette ligne dans les paramètre du loader =/.J'ai juste entrelacement gamecube x)

Dernière édition le 17/05/13 à 22:55:39 par Jormungand.
^ Déconnecté payhen44
#9, posté le 17/05/13 à 22:59:02
Membre
3864 messages
Dieu des dieux
star
avatar
Attends va dans le menu pimpmywii et fais exporter les infos,puis récupère le fichier pimpmywii.txt à la racine de ta SD.
Après post nous ton rapport en utilisant la balise spoiler au dessus de ::^^::.
PS:Pourquoi tu veux désinstaller DM 2.9,vu que c'est la dernière version.
^ Déconnecté Jormungand
#10, posté le 17/05/13 à 23:02:16
Membre
20 messages
Petit nouveau
star
Je te fait sa de suite.
Je veux faire sa car impossible de lancer mes jeux gamecube même en USB sa fait écran noir.
Je pense que sa viens de USBLOADER Gx. D'après toi je peut mette usbloader gx et un autre lanceur ?
Voir si sa marche sur un autre lanceur, pasque pas envie de désinstallé et ne plus pouvoir lancer mes backups de Wii xD

EDIT :J'ai installer Dios mios 2.8(Et pasque c'est pas marrant le 2.8 est aussi invirable !!) , le 2.9 est toujours impossible à virer !!
Rapport de Pimp my Wii:
Spoiler : :

Je viens de voir un truc qui pourrait p-e résoudre mon problème , faut t-il que j'installe Cfg Usb loader v70 mod ?
edit: autant pour moi c'est un autre luncher
Sinon quel est la dernière version de USBloaderGx , car quand je fait mise a jour il me dit qu'il n'y en n'as pas.

Dernière édition le 17/05/13 à 23:18:58 par Jormungand.
^ Déconnecté payhen44
#11, posté le 17/05/13 à 23:31:42
Membre
3864 messages
Dieu des dieux
star
avatar
Ok pour le rapport nickel..!)
Supprime de ta SD:
-usbloader_gx version 3.0 r1180.
Ensuite remplace-le par le R1209.
http://www.wii-info.fr/download-340-usb-loader-gx.htm.
Puis CFG configurable idem dernière MAJ et plus facile à paramètrer.
http://www.wii-info.fr/download-488-configurable-usb-loader.htm.
Sinon remet le WAD DM 2.9,car fonctionnelle je l'ai déjà tester.

Dernière édition le 17/05/13 à 23:32:20 par payhen44.
^ Déconnecté Jormungand
#12, posté le 17/05/13 à 23:34:57
Membre
20 messages
Petit nouveau
star
Je go le faire , j'espère sa va marché ::p::
Euh je supprime que Usb loader gx r machintruc , pas tout les autre fichier associer ?

J'ai peur de fair des conneries , tu peut me guider " Pas à pas " =S ?
Bon j'ai supprimer l'ancien USBloader en le supriment du dossier Aps . J'ai collé comme di dans les info . Le dossier config ainsi que apps du new loader à la racine , et j'ai mis le mod r51 et maintant les dossier dans la racine ( Donc re-fusion du dossier apps) on va bien voir >> Go sur la wii mais reste pas loin du PC xD

Dernière édition le 17/05/13 à 23:46:37 par Jormungand.
^ Déconnecté payhen44
#13, posté le 17/05/13 à 23:45:00
Membre
3864 messages
Dieu des dieux
star
avatar
Avant tu supprime de ta SD tout ce qui concerne Usbloadrgx ancienne version.
Le mieux fais une copie via ton PC,ensuite formate ta SD en fat32.
Après tu colle le nouveau usbloadergx r1209 dans de ta SD et idem pour installer CFG qui est pour moi un très bon loader.
Ps:Sd-apps-usbloadergx-boot.dol,icon,meta.

Dernière édition le 17/05/13 à 23:46:34 par payhen44.
^ Déconnecté Jormungand
#14, posté le 17/05/13 à 23:48:16
Membre
20 messages
Petit nouveau
star
Sa risque pas de me virer le crack ou autre chause d'important sur la SD ?
^ Déconnecté payhen44
#15, posté le 17/05/13 à 23:52:00
Membre
3864 messages
Dieu des dieux
star
avatar
Non,après le formatage de ta SD,tu recopie le tout sur ta Sd.
Met avant supprime que l'ancien Usbloardergx dans le dossier apps.


Dernière édition le 17/05/13 à 23:56:14 par payhen44.
^ Déconnecté Jormungand
#16, posté le 17/05/13 à 23:55:42
Membre
20 messages
Petit nouveau
star
Tout est fait , j'ai donc le nouveau UsbLoaderGX (lancer depuis homebrew) . Donc la je devrais suivre le tuto et il n'y aurais pas de problème ?
^ Déconnecté payhen44
#17, posté le 17/05/13 à 23:57:43
Membre
3864 messages
Dieu des dieux
star
avatar
Tu peux installer les chaines des deux loader pour les lancer via ton menu wii.
^ Déconnecté Jormungand
#18, posté le 17/05/13 à 23:59:02
Membre
20 messages
Petit nouveau
star
Erf malgrès sa , j'ai toujours l'écran noir lorsque je lance mon jeu (Qui est bien reconnu) je vais essayer avec le 2eme lancer pour voir =/
EDIT :Rien à faire , elle veut rien savoir cette wii ='(
Le 2eme lancer que tu m'as donner n'as pas l'aire de reconnaitre la partition fat 32 , il me demande que du WBFS =/


Dernière édition le 18/05/13 à 00:08:53 par Jormungand.
^ Déconnecté payhen44
#19, posté le 18/05/13 à 00:09:08
Membre
3864 messages
Dieu des dieux
star
avatar
c'est le nom du backup que tu veux utiliser?
^ Déconnecté Jormungand
#20, posté le 18/05/13 à 00:14:10
Membre
20 messages
Petit nouveau
star
Je veux lancer luigi's Mansion Usb loader me le trouve mais ne veut pas me le lancer ( écran noir à chaque fois ) Une vrai galère ce truc. Je sais vrément plus quoi faire ='(
^ Déconnecté payhen44
#21, posté le 18/05/13 à 00:17:05
Membre
3864 messages
Dieu des dieux
star
avatar
Luigi's mansion fonctionne très bien chez moi.
Moi j'utilise CFG configurable.
Attends je vais regarder les paramètres sur ma wii.
^ Déconnecté Jormungand
#22, posté le 18/05/13 à 00:18:26
Membre
20 messages
Petit nouveau
star
Envoie un spoil de ta config que l'on compare ?
Dans pimp my wii il dise que je n'ai toujours pas de cMIOS =O
Tu utilise quoi comme DISQUE DUR EXTERNE ? Une clez USB avec plusieur partion , un disque dur ?
Je suis en train de me dire si sa se trouve c'est juste une incompatibilité de ma clez USB ou du backup que j'utilise ?

Dernière édition le 18/05/13 à 00:30:08 par Jormungand.
^ Déconnecté payhen44
#23, posté le 18/05/13 à 00:30:03
Membre
3864 messages
Dieu des dieux
star
avatar
Pour pimpmywii le message c'est normal,il ya que avec DML qui s'affiche plus.
PS:moi je suis en DML sur SD,met avant j'ai tes sur DM 2.9 puis fonctionné aussi.
Ta clé Usb est bien brancher sur le port 0 (wii coucher).
CFG donc tu va sur le marteau,puis système-Périph:Usb-Partition:fat1-le reste sur désactivé,sauf Blocage Admin sur activé.
Si sa passe pas refais ton dump comme dit plus haut avec ton iso.
Ps:pour ta clé tu va le voir dans les paramètre si il est reconnue ton support usb.


Dernière édition le 18/05/13 à 00:33:44 par payhen44.
^ Déconnecté Jormungand
#24, posté le 18/05/13 à 00:33:52
Membre
20 messages
Petit nouveau
star
Je go voir tout sa , tout cas merci de m'aider pasque sa va fair lomptemp que l'on est dessus xD
^ Déconnecté payhen44
#25, posté le 18/05/13 à 00:37:06
Membre
3864 messages
Dieu des dieux
star
avatar
Ok,Pense à refait ton dump.
Logiquement si tu as fais la manipul donner plus haut ça devrait fonctionner.
@micalement,:;)::
^ Déconnecté Jormungand
#26, posté le 18/05/13 à 00:39:53
Membre
20 messages
Petit nouveau
star
Je refait tout sa et re-test , il se fait tard je vais pas de retenir plus lomptemp. Je vais bien voir ce soir si sa marche ;)
Bonne soirée et encore merci ::d::
^ Déconnecté payhen44
#27, posté le 18/05/13 à 00:46:36
Membre
3864 messages
Dieu des dieux
star
avatar
Oh pas de problèmes,je ne suis pas coucher encore.
Je navigue sur un autre forum aussi,met pas sur wii.
Si tu as encore besoins,si je suis encore là...) je te réponderais.
@micalement,

Dernière édition le 18/05/13 à 00:47:04 par payhen44.
^ Déconnecté Jormungand
#28, posté le 18/05/13 à 00:49:11
Membre
20 messages
Petit nouveau
star
Configurable usb loader , ne reconnait pas la partition de ma clez usb , sa veut dire que le problème peut venir de la ? ( USB loader gx reconnait ma clez usb).Sinon si on installe DiosMios , impossible de jouer avec des CD originaux ?
Et le fait que le jeux fonctionne sur Dolphin veut t-il dire qu'il fonctionne sur wii ?
Spoiler : :
Ma new config pour voir si il n'y as pas de problème ^^"

Dernière édition le 18/05/13 à 01:01:45 par Jormungand.
^ Déconnecté payhen44
#29, posté le 18/05/13 à 01:00:19
Membre
3864 messages
Dieu des dieux
star
avatar
Oui c'est fort possible change ton support usb.
Perso,comme dit je suis sur DML et les originaux que j'ai garder fonctionne encore sur ma wii.
Pour DM,je pense pas que ça fonctionne.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Jormungand
#30, posté le 18/05/13 à 01:03:35
Membre
20 messages
Petit nouveau
star
DML c'est sur carte SD c'est bien sa ?
Je vais essayé cette méthode, je prend le DML 2.9 ? Et je peut avoir DML et DM ?

EDIT : Rien à fair je n'y arrive pas -_-

Dernière édition le 18/05/13 à 01:44:45 par Jormungand.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
1139 connectés (10 membres, 1129 anonymes)© 2007-2015 Attila