Pas d'image, mais du son !- Forum

Index du forum > Wii > Matériel

Topic: Pas d'image, mais du son !

par Déconnecté MrMulti7200 le 28/02/14 à 14:25:31 (il y a 2 ans 40 semaines 1 jour 5 heures 9 minutes) 11 réponses, vu 3662 fois
Salut ::)::
J'ai un problème avec ma wii noire, sous la version 4.3 dans mes souvenirs, je l'ai hacké avec LetterBomb à l'époque je crois, mes homebrews et autre sont : Priiloader, USB loader gx, et wiiflow, neogamma, et WiiMC je crois (ce sont des souvenirs).

Voilà, )je vais raconté ma vie, mais ce sera plus précis pour vous ^^) je jouais tranquillement sur Wind Waker, avec une manette de gamecube en cours de "hack" pour une gamecube portable, et court circuit, pas grave, la console s'éteint et se met en mode sécurité. Prochain démarrage aucun problème.
Mais une semaine après, ::(:: Wii qui s'allume et qui s'éteint de suite, j'ouvre la bête, bon je suis un peu perdu ^^ Après je me dit que c'est peut-être un problème de soudure entre le proc et la carte mère, je fais pression dessus, et miracle la wii s'allume ! C'est sans doute pas sa, il y a eu un miracle ::surprised::

Bon tout content, je teste, pas d'image mais du son, les manettes se synchronise, je peux aller dans le menu à l'aveuglette, la wii fonctionne bien (hors mis l'image), donc elle n'est pas brick.
Bon j'essaye avec un câble YUV, pareil, étonnant, rien ne fonctionne. Je crois que je GPU est mort..... Mais si le GPU est mort, la wii ne s'allumerai même pas ! J'ai une horrible envie de la jeter par la fenêtre, c'est la seul solution peut-être ::^^::

Bref, si vous avez des éventuelle solution, ou que cela vous est déjà arrivé, je suis preneur ::siffle::

(J'ai vraiment un message de ma télé : Aucun signal, même pas d'écran noir)

Merci ::p::

Dernière édition le 28/02/14 à 17:43:52 par MrMulti7200.
 



Pages: 1
Messages:
^ Déconnecté socadance64
#1, posté le 28/02/14 à 20:14:18
Membre
4 messages
Petit nouveau
star
avatar
::diable::

Dernière édition le 28/02/14 à 20:18:30 par socadance64.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté MrMulti7200
#2, posté le 28/02/14 à 21:37:27
Membre
4 messages
Petit nouveau
star
avatar
Quote socadance64:
::diable::


Sa m'aide effectivement beaucoup ::'(::
^ Déconnecté xav70
#3, posté le 01/03/14 à 01:11:40
Membre
448 messages
Gros parleur
star
avatar
Effectivement, ça semble être matériel ! Court-circuit de la manette GC en cause ?? Peut-être, mais la console marchait parfaitement après donc y'a un doute !

Tu as essayé avec quels câbles exactement ?

Peut-être qu'un pro de Wii Info saurait quoi faire dans ce cas ! Patience...

Désolé de ne pas t'être plus utile ! ::huh::
^ Déconnecté grhum909
#4, posté le 01/03/14 à 10:21:40
Donateur
2003 messages
Dieu des dieux
star
avatar
Peux tu tester l'entrée de ta tv avec une autre source genre lecteur multimedia ?
^ Déconnecté MrMulti7200
#5, posté le 01/03/14 à 19:49:28
Membre
4 messages
Petit nouveau
star
avatar
Quote xav70:
Effectivement, ça semble être matériel ! Court-circuit de la manette GC en cause ?? Peut-être, mais la console marchait parfaitement après donc y'a un doute !

Tu as essayé avec quels câbles exactement ?

Peut-être qu'un pro de Wii Info saurait quoi faire dans ce cas ! Patience...

Désolé de ne pas t'être plus utile ! ::huh::


Avec un câble RCA de marque nintendo (fiable), et un câble YUV de marque officiel Nintendo (pareil). C'est pas grave, merci quand même ::p::

Quote :

Peux tu tester l'entrée de ta tv avec une autre source genre lecteur multimedia ?


ne marche pas non plus ::huh::

Dernière édition le 01/03/14 à 21:42:57 par MrMulti7200.
^ Déconnecté grhum909
#6, posté le 01/03/14 à 21:51:14
Donateur
2003 messages
Dieu des dieux
star
avatar
Eh bien maintenant au moins tu es fixé.
^ Déconnecté xav70
#7, posté le 02/03/14 à 00:17:27
Membre
448 messages
Gros parleur
star
avatar
Pauvre Wii désossée pour rien ! ::p::

Oui, au moins, tu es fixé MrMulti ! ^^

Dernière édition le 02/03/14 à 00:18:51 par xav70.
^ Déconnecté grhum909
#8, posté le 02/03/14 à 15:34:41
Donateur
2003 messages
Dieu des dieux
star
avatar
Si tu en arrive à la conclusion que c'est l'entrée de ta TV qui déconne, alors tu peut mettre RESOLU au titre de ton topic :;)::
^ Déconnecté MrMulti7200
#9, posté le 02/03/14 à 16:36:26
Membre
4 messages
Petit nouveau
star
avatar
Non, tester sur 4 télé, rien ne fonctionne. Si un pro de wii-info peut m'éclairer ce serait sympa ::siffle::
^ Déconnecté badjoebar
#10, posté le 02/03/14 à 20:13:21
Membre
2128 messages
Dieu des dieux
star
avatar
Salut, je pencherais pour un problème technique, si tu l'as essayé sur plusieurs télé, avec divers câble, démonte ta wii en suivant ce lien et regardes si tu n'as pas des fils de débranchés.
LOLTube.fr - Humour image
^ Déconnecté MrMulti7200
#11, posté le 03/03/14 à 12:15:32
Membre
4 messages
Petit nouveau
star
avatar
Ma wii a été démonter plusieurs fois, aucune trace de brulée, le module bluetooh marche bien, et le module wifi je "pense" aussi.
Rien de débrancher tout est nickel.

-- Photo --

Avant : http://image.noelshack.com/fichiers/2014/10/1393845301-2014-03-03-12-12-07.jpg
Derrière : http://image.noelshack.com/fichiers/2014/10/1393845301-2014-03-03-12-12-21.jpg

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Matériel


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
521 connectés (7 membres, 514 anonymes)© 2007-2015 Attila