Problème avec lancement de jeux GC via usb : écran...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Problème avec lancement de jeux GC via usb : écran noir

par Déconnecté linkAD le 10/04/14 à 18:29:29 (il y a 2 ans 34 semaines 5 jours 22 heures 57 minutes) 25 réponses, vu 909 fois

écran noir lors du lancement des jeux GC

Bonjour,

J'ai un problème avec le lancement des jeux gamecube via usb. En effet quand je lance les jeux j'obtiens un écran noir peut importe l'homebrew utilisé ( usbloader GX, Dios Mios Booter, Postloader... ). J'ai bien réglé les paramètres des loaders, j'ai utilisé 3 clés usb (FAT32, cluster 32), les isos sont valides (ils fonctionnent avec dolphin), j'ai installé les backups ( usb>games>"nom du jeu">games.iso ) et j'ai installé Dios Mios.
Je ne sais donc pas d'où peut provenir le problème, je fais donc appel à vous.

Voilà ce que me dit pimpmywii sur l'état de ma wii.
Spoiler : :


Cordialement

Dernière édition le 10/04/14 à 20:24:39 par linkAD.
 



Pages: 1
Messages:
^ Déconnecté badjoebar
#1, posté le 11/04/14 à 12:34:11
Membre
2128 messages
Dieu des dieux
star
avatar
Salut,
Spoiler : :


Réinstalles dios mios comme dit dans le tuto et repost un rapport.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté linkAD
#2, posté le 11/04/14 à 16:41:12
Membre
31 messages
Débutant
star
Voilà le rapport après installation de dios mios :
Spoiler : :
^ Déconnecté badjoebar
#3, posté le 11/04/14 à 20:44:58
Membre
2128 messages
Dieu des dieux
star
avatar
Dios mios n'est toujours pas installé, as-tu bien pris ce dios mios? As-tu bien installé dios mios tout en suivant l'étape 4 de ce tuto? Si oui, as-tu un message d'erreur pendant l'installation?
^ Déconnecté linkAD
#4, posté le 12/04/14 à 11:48:54
Membre
31 messages
Débutant
star
Effectivement je n'installais pas dios mios avec le bon IOS (toujours écran noir lors du lancement des jeux en tout cas).
Voici donc le rapport :
Spoiler : :
^ Déconnecté badjoebar
#5, posté le 12/04/14 à 12:04:18
Membre
2128 messages
Dieu des dieux
star
avatar
Toujours pas installé, télécharges dios mios, places le fichier wad dans le dossier wad de ta sd, ensuite dans pimp, sélectionnes wad, sélectionnes diosmios ensuite installes le en validant par A comme dis dans mon lien du post 3.
^ Déconnecté linkAD
#6, posté le 12/04/14 à 12:29:07
Membre
31 messages
Débutant
star
J'ai refais la manip' et j'ai maintenant une error ret -1 qui s'affiche. Comment remédier à cela?
^ Déconnecté badjoebar
#7, posté le 12/04/14 à 12:36:44
Membre
2128 messages
Dieu des dieux
star
avatar
Tu as bien pris le contenu du dossier dios mios?
Sinon
Toujours dans pimp, appuyes sur la touche - de ta wiimote et réessayes.
^ Déconnecté linkAD
#8, posté le 12/04/14 à 13:29:16
Membre
31 messages
Débutant
star
J'ai mis le fichier "DIOSMIOS_2.10.wad" dans le dossier "wad" (lui même à la racine de la SD), j'installe dios mios avec l'IOS 249, je n'ai plus d'erreur -1 lors de l'installation et pourtant il me semble que le rapport de pimpmywii est toujours le même.
Dans le doute :
Spoiler : :
^ Déconnecté zinidjen
#9, posté le 13/04/14 à 11:05:25
Membre
5 messages
Petit nouveau
star



Dernière édition le 14/04/14 à 09:18:38 par zinidjen.
^ Déconnecté linkAD
#10, posté le 13/04/14 à 14:13:13
Membre
31 messages
Débutant
star
Bonjour,
Désolé je ne peux pas t'aider. Tu devrais peut-être créer ton propre topic, pour rendre les choses plus visibles.
^ Déconnecté zinidjen
#11, posté le 13/04/14 à 14:56:48
Membre
5 messages
Petit nouveau
star
d'accord merci quand même
^ Déconnecté linkAD
#12, posté le 14/04/14 à 18:48:29
Membre
31 messages
Débutant
star
Vous voyez d'où peut provenir le problème?
^ Déconnecté badjoebar
#13, posté le 15/04/14 à 21:43:17
Membre
2128 messages
Dieu des dieux
star
avatar
Le truc c'est que dios mios n'est toujours pas installé, pourquoi que pimp ne veut pas l'installé je l'ignore.
Ton rapport:
Spoiler : :


Le mien :
Spoiler : :


Dernière édition le 17/04/14 à 20:51:29 par badjoebar.
^ Déconnecté linkAD
#14, posté le 16/04/14 à 11:34:38
Membre
31 messages
Débutant
star
Dans mon rapport rien indique pourquoi pimpmywii n'installe pas dios mios? Est-ce que ça serait utile d'essayer d'installer diosmios avec un autre homebrew qui installe les fichiers wad?
^ Déconnecté mariosos
#15, posté le 16/04/14 à 14:36:09
Membre
5 messages
Petit nouveau
star
oui bien sur installe wad manager et essaie d installer le wad::teach::
^ Déconnecté linkAD
#16, posté le 16/04/14 à 14:49:49
Membre
31 messages
Débutant
star
C'est fait mais aucun résultat j'ai toujours le même rapport.

Edit : Aucunes explications quant à mon problème d'installation de dios mios? Est-ce qu'une réinitialisation pourrait être une solution?

Dernière édition le 17/04/14 à 19:37:58 par linkAD.
^ Déconnecté badjoebar
#17, posté le 17/04/14 à 20:46:12
Membre
2128 messages
Dieu des dieux
star
avatar
Non, re télécharges le & réessayes, suis le lien de mon post 3.
^ Déconnecté linkAD
#18, posté le 18/04/14 à 16:28:40
Membre
31 messages
Débutant
star
J'ai retéléchargé diosmios, il s'installe toujours pas... Peut-être essayer avec une autre version de diosmios?
^ Déconnecté payhen44
#19, posté le 19/04/14 à 12:05:48
Membre
3864 messages
Dieu des dieux
star
avatar
Salut,
Une erreur est apparu pendant l'installation du wad?
Logiquement, il doit être installer..
Il est possible que ce soit un bug de pimp my wii (parfois cela arrive sur le rapport)...
Post nous un rapport sysckeck pour vérifier l'installation..
http://www.wii-info.fr/download-474-syscheck-scannez-votre-wii.htm
^ Déconnecté linkAD
#20, posté le 19/04/14 à 13:00:25
Membre
31 messages
Débutant
star
Salut,
pas d'erreur lors de l'installation du wad.
voilà le rapport via syscheck :
Spoiler : :
^ Déconnecté payhen44
#21, posté le 19/04/14 à 13:06:44
Membre
3864 messages
Dieu des dieux
star
avatar
Ton wad est bien installer, donc ton problème ne vient pas de là...
MIOS v10 (DIOS MIOS 2.6.1+)
^ Déconnecté linkAD
#22, posté le 19/04/14 à 13:52:34
Membre
31 messages
Débutant
star
D'accord, alors c'est peut-être que mes 3 clés usb ne sont pas compatibles.
^ Déconnecté lebogosse972
#23, posté le 19/04/14 à 16:51:13
Membre
200 messages
Apprenti parleur
star
avatar
Salut t'es usb sont bien formater un 32K ?
^ Déconnecté linkAD
#24, posté le 19/04/14 à 19:52:22
Membre
31 messages
Débutant
star
Oui pas d'erreur à ce niveau là
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté payhen44
#25, posté le 20/04/14 à 11:59:12
Membre
3864 messages
Dieu des dieux
star
avatar
Salut,
Cela est possible que tes supports (usb) ne soit pas compatible...
Vérifie via ce tuto pour voir si tu n'as rien oublier de faire:
http://www.wii-info.fr/article-91-lancer-vos-backups-gamecube-depuis-un-support-usb-avec-dios-mios.htm
Ou celui-ci pour paramétrer ton loader gx:
http://www.wii-info.fr/forum-35073-tuto-utiliser-usb-loader-gx-avec-dios-mios-v2.htm
Ps: Si tu bloques quelque part, tiens nous au courant...:;)::

Tu peux aussi utilise une SD pour lancer ton backup Gc via DML:
http://www.wii-info.fr/article-88-lancer-vos-backups-gc-depuis-une-sd-sdhc-avec-dml.htm

Dernière édition le 20/04/14 à 12:00:06 par payhen44.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
579 connectés (4 membres, 575 anonymes)© 2007-2015 Attila