Lancement Backup GC sur wii 4.1E- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Lancement Backup GC sur wii 4.1E

par Déconnecté B13 le 26/01/15 à 13:41:10 (il y a 1 an 44 semaines 5 jours 13 heures 44 minutes) 2 réponses, vu 477 fois
Salut a tous,

Je rencontre actuellement un problème pour lancer mes jeux gamecube (officiels avec CD comme avec un backup).

Ma wii est en 4.1E, j'ai suivi tout vos tutos a la lettre, et a l'époque ça avait marché, en effet, j'ai pu me refaire paper mario la porte millénaire avec ma wii branchée en cable YUV.

Maintenant, 1 an plus tard, j'aimerai jouer a Mario foot avec des collègues ou découvrir starfox adventure sauf que je n'y arrive vraiment pas et je comprend pas pourquoi :/.

Déjà premier soucis, ma wii ne lit plus mes cd gamecube (ça donne un écran noir), mais apparemment c'est normal une fois le CmIOS installé pour lire les backups.

Le deuxième problème c'est que je n'arrive plus a lire les backups sur USB, ça me donne un écran noir aussi... J'ai essayé de tout mettre a jour, je suis passé par pimp my wii, j'ai du le refaire 3 fois pour que je n'ai plus rien a mettre a niveau, mais il me reste toujours un message d'erreur : en effet pimp my wii m'indique que je n'ai pas de CmIOS d’installé pour lire les backups GC, mais le problème c'est qu'il ne parvient pas a m'en installer un apparemment ?

Du coup, je ne sait pas tellement quoi faire pour résoudre ce problème d'écran noir :/. Jouer avec la péritel avec la gamecube directement c'est vraiment pas top, je préfèrerais faire ça sur Wii...

EDIT !!! : Je viens d'effectuer une petite manip qui a fait avancer les choses dans un sens mais pas celui qui m'arrangerai vraiment... J'ai suivis ce tuto :http://www.wii-info.fr/download-286-custom-mios-installer-rev05.htm, et j'ai installé avec WAD le RVL mios v10 r19. Et bizarrement ma wii lit a nouveau les jeux gamecubes originaux, mais postloader m'indique maintenant un message d'erreur indiquant que l'ID du disque n'est pas reconnu donc impossible de lancer mes backup et de forcer l'image en 480i... La j'ai une image en 50i avec un cable YUV ::(::


Dernière édition le 26/01/15 à 14:22:50 par B13.
 



Pages: 1
Messages:
^ Déconnecté VinsCool
#1, posté le 27/01/15 à 05:25:28
Donatateur
358 messages
Floodeur
star
avatar
Salut, si tu es toujours en quête de lancement de jeux gamecube je te suggère fortement d'essayer nintendont. :;)::
LOLTube.fr - Humour image
^ Déconnecté B13
#2, posté le 27/01/15 à 16:19:43
Membre
1 messages
Petit nouveau
star
Et bien comme tu m'a proposé je viens de le faire et c'est parfait, ça fonctionne ! Pour ce qui est de la résolution c'est normal que je soit en 60i/50i en fait donc c'est bon, c'est déjà bien moins flou que la prise péritel de la GC...

J'ai même mario soccer qui fonctionne sur ma SD alors qu'elle n'est pas formatée en 16/32K, j'en ai même pas la possibilité elle est telle quelle avec tous mes fichiers de hack dedans. Par contre pour starfox ça s’arrêtait lorsque je voulais lancer le jeu une fois dans l'écran de sélection des fichiers, je comprend pas trop du coup. Dans ma clé en 32kb par contre ça continue de fonctionner.

D'ailleurs comment ça se fait que j'ai des isos qui font 1.35 gb a la base, puis passés sur gc iso tools ils descendent entre 600 et 700mb ? Bon ça m'arrange pour les mettre dans ma SD de 2gb.

Du coup sur ma clé usb 8gb qui elle est formatée 32kb, je met les isos complets.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
1213 connectés (4 membres, 1209 anonymes)© 2007-2015 Attila