Ma wii brick quand je lance un jeu gamecube- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: Ma wii brick quand je lance un jeu gamecube

par Déconnecté kiuega le 01/03/15 à 18:35:47 (il y a 1 an 40 semaines 5 jours 18 heures 25 minutes) 3 réponses, vu 491 fois
Bonsoir, voilà, après avoir inséré un disque de jeu gamecube dans ma wii, celle ci reconnait bien le jeu, mais quand j'appuie sur DEMARRER, la wii brick, et ce pour n'importe quel jeu de gamecube que j'insère, alors que pour les jeux wii ça marche.

Une petite soluton svp ? ^^ Je précise que je ne suis pas en boot2 mais en boot1

Par la même occasion si vous avez un petit moyen pour retrouver le homebrew à prendre pour réinstaller bootmi en boot2 car je ne vois plus ou c'est ^^

merci :)


EDIT: Up

Dernière édition le 05/03/15 à 12:14:50 par kiuega.
 



Pages: 1
Messages:
^ Déconnecté kiuega
#1, posté le 08/03/15 à 10:18:23
Membre
30 messages
Débutant
star
Quelqu'un svp ^^
J'ai testé de load mes jeux par USB LOADER GX grâce à la nouvelle version qui comprends DIOS machin chose pour lancer les jeux gamecubes, et quand j'en lance un, j'ai l'écran de DIOS, pis après plus rien.

Comment dois-je configurer DIOS ?
Une solution ?

Merci :)
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté orwel
#2, posté le 08/03/15 à 11:06:02
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Laisse tomber DIOS-MIOS. Utilise nintendon't pour lancer tes jeux GC :
http://www.wii-info.fr/forum-39277-tuto-installer-et-utiliser-nintendont.htm
^ Déconnecté kiuega
#3, posté le 14/03/15 à 19:19:20
Membre
30 messages
Débutant
star
Salut :)
Alors j'ai installé Nintendont, mais j'ai eu des problèmes avec, ça marchait pas.
J'ai installé WiiFlow, et j'ai tout bien réglé, et même problème quand je lance un jeu gamecube, la wii brick après l'écran de DIOS MIOS.

C'est la même chose quand je passe par USB LOADER GX

Quand je n'utilise aucun backup mais bien le CD original, c'est pariel, la wii brick, alors qu'elle reconnait le jeu.

J'ai fais un test.
J'ai retéléchargé l'iso sur internet de Mario Party 7 , pour voir si ça venait de mes jeux ou non. Et quand je le lance via un backup, ça marche. J'ai également réussi à lancer le jeu Shrek Racing, que j'avais en original et que j'ai installé sur ma clé.
C'est vraiment bizarre :/

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
897 connectés (26 membres, 871 anonymes)© 2007-2015 Attila