Bouton + ne fonctionne pas.- Forum

Index du forum > Wii > Hack de la Wii

Topic: Bouton + ne fonctionne pas.

par Déconnecté Taneka le 09/05/15 à 11:38:09 (il y a 1 an 30 semaines 2 heures 42 minutes) 6 réponses, vu 622 fois
Bonjours à tous et à toutes.

Aujourd'hui, je viens d'avoir la désagréable surprise de découvrir que certaines touches de ma manette ne fonctionnaient plus.
Moment de frayeur ... Après tout, c'était une Wii que j'ai acheté en brocante pour remplacer mon ancienne qui m'a rendue l'âme.

Pour information, j'vais préciser 2-3 choses :

- Wii (classique) en 3.1E (ouais, c'est du vieux, mais ca fonctionne bien pour le moment)
- ISO utilisé : The legend of Zelda - Twilight princess PAL
- CD utilisé : Mario Kart Wii
- Console hacké en suivant le tuto de A à Z (seule la manip pour protéger du brick n'a pas été faite... Faute d'une SD assé grosse. J'ai qu'une petite 512Mo)
- Jeu lancé avec USB Loader
- ISO placé sur USB 8Go (dont j'ai oublié la marque)

Passons un peu aux explications. J'ai donc utilisé une ISO du jeu Zelda Twilight ... Et après quelque minutes ... Le jeu fais sa petite sauvegarde "automatique" après l'entrainement au cheval, et on m'explique que je peux sauvegarder en appuyant sur la touche " + " de ma wiimote.
J'veux tester ... Je martèle donc cette petite touche pendant 5 bonnes minutes. La panique monte, la goute de sueur perle sur mon front ... J4essaie toute les façon possible.
Appuyer doucement, sensuellement, avec douceur, comme un bourrin. Je joue avec le bouton - ... Puis le +. (infidélités!) Mais rien n'y fait.

Je panique donc, me disant que j'ai acheté une wiimote défectueuse.
Pour verifier, j'insère mon CD (original) de Mario Kart Wii (le seul que j'avais sous la main) et là ... Surprise. Le bouton + réagit correctement.

Vous l'aurez donc compris, et si ce n'est pas le cas, je vais le dire plus simplement ... Comment faire pour que tout les boutons de ma wiimote réagissent correctement lorsque j'utilise un jeu via ISO ? ^^

MErci d'avance à ceux qui parviendront à m'aider,
Amicalement,
Taneka.

Dernière édition le 09/05/15 à 11:40:51 par Taneka.
 



Pages: 1
Messages:
^ Déconnecté VinsCool
#1, posté le 10/05/15 à 00:28:35
Donatateur
358 messages
Floodeur
star
avatar
C'est bien la première fois que j'entends parler d'un tel problème ::wtf::

As-tu essayé, à tout hasard, un autre Wiimote?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté Taneka
#2, posté le 10/05/15 à 12:43:29
Membre
5 messages
Petit nouveau
star
Bonjour, et merci pour ta réponse.

Je doute que ma Wiimote ai un quelconque soucis, car si je passe un CD original, la manette fonctionne impeccablement bien. J'ai ce soucis avec l'ISO seulement, et peu importe quel homebrew j'utilise pour lancer l'ISO (j'en ai testé 3).

Je demanderais à un ami si il peut me preter sa wiimote pour que je puisse tester, mais je doute d'un quelconque changement.
En revanche, je n'ai pas encore testé l'utilisation d'un autre ISO.

Pour le moment, j'ai que 3 suppositions :
1. Une merdouille dans le hack de ma Wii
2. MaJ trop ancienne ? Mais je sais pas comment la faire passer en 4.2 (sans aller à la 4.3) sachant qu'elle est cracké.
3. ISO défectueuse : J'vais assembler l'ISO de mes autres jeux pour voir.

PS: à première vue, ce sont les 3 boutons du centre de la manette qui ont ce soucis lors du jeu :
- / Home / +

Merci pour l'aide apporté,
Je testerais une autre manette lorsque j'en aurais une autre sous la main,
Amicalement,
Taneka.
^ Déconnecté VinsCool
#3, posté le 11/05/15 à 07:15:38
Donatateur
358 messages
Floodeur
star
avatar
Salut. Si tu veux, assure toi de mettre la chaîne homebrew à jour (1.1.2), et met la wii à jour en 4.3 directement. la chaîne homebrew restera sans être supprimée. ensuite, met tes ios à jour avec pimp my wii, avec le "passer le test et corriger les erreur" tout sera mis à jour, cIOS compris, et peut-être que le problème sera résolu ::)::

Dernière édition le 11/05/15 à 07:16:18 par VinsCool.
^ Déconnecté payhen44
#4, posté le 11/05/15 à 11:32:45
Membre
3864 messages
Dieu des dieux
star
avatar
Non, pas besoin de passer la wii en 4.2 ou 4.3, Il faut dé-hacker pour effectuer la maj (ne jamais lancer une maj sur une wii hackée) et surtout sans protection installé.

Comme déjà dis sur l'autre sujet, PMwii te passera le menu système en 4.1 en lançant en le test dans le menu.

Met ton loader gx à jour vers (r1244 ou même vers r1246), ensuite refaire un dump de ton ISO..

Ou post nous un rapport pimpmywii (exporter les infos dans le menu) pour faire vérifier ta config et ensuite récupère le fichier pimpmywii.txt, puis envoie.
^ Déconnecté Taneka
#5, posté le 11/05/15 à 13:24:34
Membre
5 messages
Petit nouveau
star
Bonjours à tout les deux.

Merci pour vos réponses.
Mais je ne pourrais faire ces tests tout de suite. Les joies de la Wii, c'est que c'est la console de salon ... Et la TV de salon n'est pas libre H24. J'vais devoir patienter un peu avant de pouvoir vous donner les infos ^^

Je vous tiens au courent dès que je peux le faire.

Amicalement,
Taneka.


Edit:

Il semblerait que je n'ai ce soucis qu'avec l'iso de Zelda Twilight Princess. Mes autres Iso sont passé sans soucis.
J'ai tenté de ré-assembler l'iso ... sans succès. J'pige pas.

Dernière édition le 12/05/15 à 11:40:10 par Taneka.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté VinsCool
#6, posté le 12/05/15 à 19:47:22
Donatateur
358 messages
Floodeur
star
avatar
Essais de te trouver un autre dump alors ::d::
Directement depuis le DVD original bien sûr :;)::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
802 connectés (16 membres, 786 anonymes)© 2007-2015 Attila