[resolu]Problème TOUT : WiiFlow, Loader gx, ULoade...- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: [resolu]Problème TOUT : WiiFlow, Loader gx, ULoader

par Déconnecté altan4444 le 17/05/15 à 23:36:48 (il y a 1 an 28 semaines 4 jours 46 minutes) 20 réponses, vu 1348 fois

EDIT, VENEZ VOIR PLS

Bonjour, Bonsoir :

Alors, j'utilise un disque dur externe pour mes jeux wii, et une clé USB pour mes jeux GC. J'ai UsbLoaderGX et WiiFlow pour lancer mes jeux. WiiFlow marche bien, ULGX (usbLoderGX) aussi.
Un jour ULGX ne detecte plus mes jeux .... Puis j'ai installez CoD : Mw3, j'ai galerer pour le faire marcher et finalement je le lance sur WiiFlow :DD
En cherchent des jeux bien, je cherche de RPG, j'ai installez Monster Hunter tri (MH3), il ne marche pas, j'ai essayer de lancer avec l'IOS 251, 250, 249, rien ne marche. (Idem pour le jeux Eldar Saga).
J'ai parcouru plusieurs posts, plusieurs sites sans trouvé la réponse a mon problème ... J'ai donc Maj Wiiflow en 4.2, installer uLoader, Maj UsbLoaderGx.
SURPRISE, Wiiflow ne trouve plus aucun jeux, je fait "explorateur de fichier", et il est la, je peut même lancer les jeux qui fonctionnait avant (en apprenant leur ID xD), Idem pour Uloder et gx il ne reconnassent rien ...
J'ai donc chercher plusieurx version de WiiFlow poru retourner a ma bonne vieille version, et ce n'est ni la 2.2, ni la 3.0, ni la 4.2, je pense que c'est une version entre 3.0 et 4.2 mais je trouve rien ... .

Merci BEAUCOUP a celui qui trouvera comment faire :/
(J'ai deja suivie beaucoup d'autre topic, mais tous on été un echec ...)

EDIT : J'ai un disque dur IOMEGA 500g,avec mes jeux en WBFS dans le dossier WBFS.
J'ai la denrier version de UsbLoader gx au cas ou vous demandez.
Rapport PMW :
Spoiler : :


Dernière édition le 27/05/15 à 22:15:58 par altan4444.
 



Pages: 1
Messages:
^ Déconnecté abdel69jutsu
#1, posté le 20/05/15 à 15:24:24
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Salut,

Tu ne nous as pas dit si tu avais fait une certaine modif "ce jour où tout a cessé de fonctionner".

En attendant, poste un rapport pimp my wii pour voir l'état de ton hack.

Et quelle est ta version du loader GX ? Tu l'utilises en chaine, forwarder ou depuis HBC ?
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté altan4444
#2, posté le 20/05/15 à 22:45:52
Membre
17 messages
Petit nouveau
star
Yop, au moins quelqu'un qui répond :D
Bon je te dit ici et j'hesite aussi mon post en haut, alors,
Rapport PMW demain (vu l'heure), Loader gx je l'utilise en chaine mais c'est just un truc qui lance le homebrew de HBC rien de plus :D
Ma version c'est euh ... je crois la denriere version

Spoiler : :


Dernière édition le 21/05/15 à 21:12:08 par altan4444.
^ Déconnecté abdel69jutsu
#3, posté le 23/05/15 à 13:46:59
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Tu l'as en forwarder donc.^^

Tu as essayé de lancer GX sans sa config ? (son dossier config se trouve soit sur la SD si tu en as une, soit sur le DD si tu stock tout dessus)
Supprime ce dossier de l'endroit où il se trouve (save le sur ton pc avant quand même :p), puis relance le loader pour voir. Si ça ne change rien c'est que le souci ne vient pas du loader.

Tu es sûr de ne rien avoir fait avant que tes jeux ne soient plus reconnus ? Tu n'as rien fait sur ton DD, sur ta console, qui soit inhabituel ?
Côté hack, il pourrait être mieux (pas mal de patchs inutiles sur bien des ios, mais bon, on met ça de côté pour le moment).
^ Déconnecté altan4444
#4, posté le 23/05/15 à 21:26:40
Membre
17 messages
Petit nouveau
star
Alors deja merci de repondre <3
Alors, Dans ma racine j'ai un dossier config (dans la SD) mais c'est pour l'app BrawlStat je crois ... (car dedans il y a des dossier appeler BrawlStats), et j'ai aussi un fichier dans la racine appelé "Config.dat", j'ai supprimé les 2 et ... rien ... Usb loader gx ne detecte aucun jeux (ni WiiFlow mm si je peut y acceder depuis l'explorateur de fichier ...à (Y'as que WiiFlow 3.X (X = j'ai oublié) qui detecte mes jeux) ...

Non je ne crois pas avoir fait autre chose, "pas mal de patches inutiles sur bien des ios" quoi ??? :'(((
PimpMyWii m'as menti ? xD

J'en ai mare :(
^ Déconnecté abdel69jutsu
#5, posté le 24/05/15 à 03:43:51
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Non c'est pas pimp qui a foiré, je pense plutôt que tu as dû utiliser sciifii, qui patche un peu tout, et ça c'est une vieille façon de faire qui n'a plus d'intérêt aujourd'hui. Mais bref x)

Du coup, on va essayer une petite démarche. On est d'accord, GX détecte le DD mais une fois sur le loader, il ne t'affiche aucun jeu ? Essaie ça :
- installe la chaîne complète de GX : http://code.google.com/p/usbloader-gui/downloads/detail?name=USBLoaderGX_v3.0_IOS249.wad&can=2&q= (à installer via pimp)
- branche bien ton DD sur le port USB 2.0 (celui du bas si la wii est couchée)
- une fois sur le loader, va dans les configs et paramètre bien les chemins de tes jeux dans le paramètre en question (dont j'ai oublié le nom, ça doit faire deux ans que j'ai pas checké les options de quoi que ce soit sur ma console :p)

Si ça change rien, vois si le souci ne vient pas du DD (si les chemins sont les bons, ceux que wii backup manager t'a créés). Et là comme je suis fracassé je sais même plus quel est le souci à la base donc je t'en dirai plus demain :p
^ Déconnecté VinsCool
#6, posté le 24/05/15 à 05:00:27
Donatateur
358 messages
Floodeur
star
avatar
Quote abdel69jutsu:
Non c'est pas pimp qui a foiré, je pense plutôt que tu as dû utiliser sciifii, qui patche un peu tout, et ça c'est une vieille façon de faire qui n'a plus d'intérêt aujourd'hui. Mais bref x)

Je crois plutôt qu'il a répondu oui à la question "voulez-vous lancer des backups depuis la chaîne disque?" dan PMW ::teach::
^ Déconnecté Roukxwel
#7, posté le 24/05/15 à 10:09:32
Membre
531 messages
Connaisseur
star
Heu abdel Sciifii ne patch aucun IOS sauf si tu prend la v4 et tu installe le darkcorp (cIOScorp)
il ne truch meme plus l'IOS 36 pas besoin il utilise le flag AHBPROT

Et pour installer un cIOScorp avec sciifii ca va etre tres cho de nos jour pas possible car v4 is dead (mod et officiel serveur Out) et module dip introuvable

Bref
et PIMP aussi patch les IOS pour obtenir autoboot c'est la meme qu'un cioscorp

ca peut servir pour debrick par la suite mais pas d'autre utilité de nos jours.
^ Déconnecté linaette
#8, posté le 24/05/15 à 11:47:50
Membre
86 messages
Petit parleur
star
bonjour à tous

j'ai besoin d'aide, je viens d'installer un jeux sur mon DDE en passant via wiibackup manager, comme j'ai l'habitude de faire. le fichier apparait bien dans le DDE, en .WBFS
lorsque je lance la wii et que je demare Wiiflow, je ne trouve pas le jeux en question, mais lorsque je lance USB GX, je trouve le jeux, j'ai "l'image de démo avec la musique" et quand je le selectionne pour jouer, la écran noir! et la wii plante, impossible de revenir à "home" ni autre, obligé de l'éteindre direct au bouton...

si vous avez des solutions, je suis preneuse
j'ai mis a jour pimp hier et pas de changement!

par avance, merci
^ Déconnecté payhen44
#9, posté le 24/05/15 à 12:36:20
Membre
3864 messages
Dieu des dieux
star
avatar
Tu là bien placer dans le dossier wbfs à la racine du support usb?

Quel est le nom du backup que tu souhaites lancer?

Post nous aussi un rapport pimpmywii pour vérifier (hack et loader), fais exporter les infos dans le menu PMwii et récupère le fichier pimpmpwii.txt à la racine de la sd..

Possible que ton dump soit foireux, test le via dolphin sur ton pc..
^ Déconnecté abdel69jutsu
#10, posté le 24/05/15 à 13:18:01
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Possible Rouk, à vrai dire quand j'ai quitté le terrain, sciifii était encore en version full patching, je ne savais pas qu'il avait été revu.^^ (et comme j'ai vu qu'il l'a sur sa SD... sauf que "4.0" ça me parlait pas :p)
Et du coup Vins ce que tu dis est juste. L'intérêt des tutos c'est d'éviter ça... :p

Linaette crée-toi un topic, ce sera plus facile de te suivre comme ça.
^ Déconnecté altan4444
#11, posté le 24/05/15 à 18:44:29
Membre
17 messages
Petit nouveau
star
Alors deja merci a vous tous de repondre :D

Alors, deja mes jeux sur ma USB etait comme sa : Un dossier WBFS dans la racine avec dedans des dossiers comme ceci "Nom du jeu [ID JEU]" et les jeux etait a l'exterieur de ses dossier (donc dans WBFS directement), on va appelé sa "avant" !
Maintenant j'ai essayé de mettre un jeu via BackupManager (mes jeux je les ai en .wbfs car c'est moins lourds, et je les test avc Dolphin, et sa marche. J'ai vu que BackupManager creer un dossier dans WBFS (comme avant avec "Nom du jeu [ID JEU]") mais que les jeux etait DANS ces dossier. J'ai donc fait comme sa avec tout les autres jeux (sauf que j'ai fait manuellement sans passé par Backup pour faire plus vite), on va appelé sa apres.

Now, les loaders :

- WiiFlow 3.X,
Avant : Les jeux sont detecté, il se lance normale sauf Eldar Saga et MH3
Après : Les jeux son detecté mais se lance plus ... (j'ai teste que MH3 Eldar et Call of(qui se lancé avant))

- WiiFlow 4.2,
Avant : Les jeux ne sont PAS detecté, il se lance par le "Exploreteur de fichier" sauf Eldar Saga et MH3
Après : Les jeux ne sont PAS detecté, il se lance par le "Exploreteur de fichier" sauf Uniquement MH3 !! (En fait Eldar Saga c'est le seul jeux que j'ai mît dans la USB avec BackupManager, un rapport avec le fait que MH3 se lance pas ?)

UsbLoader (Nimporte quel version)
Avant / Apres : Aucun jeux detecte / pas d'explorateur de fichier ._
Ici tu a parlé de configurer, ma config c'est : "Ports USB : Les Deux (car je ne sais pas si je l'ai mit sur 0 ou 1)", "Nom de jeux (je sais plus comment s'appelle cette option je met un nom au hasard) : Nom_Jeu [ID JEU]", je pense ce n'est que les 2 seules importants.

Wow c'etait long xD ::xD::
C'est a vous ;) ::siffle::

Dernière édition le 27/05/15 à 14:37:51 par abdel69jutsu.
^ Déconnecté linaette
#12, posté le 25/05/15 à 00:06:44
Membre
86 messages
Petit parleur
star
payhen44
oui il est a la racine, dans le dossier wbfs, car j'ai fais 2 partitions sur mon DDE.il est donc installé comme les autres
le backup en question est jsutdance 2015

je viens de créer un topic
voici le liens, j'ai remis exactement la meme chose
http://www.wii-info.fr/forum-39532-impoosible-de-lire-justdance-2015-ma-wii-beug.htm
^ Déconnecté altan4444
#13, posté le 26/05/15 à 17:28:04
Membre
17 messages
Petit nouveau
star
Abdel ? Alors :(
^ Déconnecté abdel69jutsu
#14, posté le 27/05/15 à 14:37:21
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Déjà, je rappelle que la charte stipule de ne rien mentionner en lien avec le téléchargement de jeux.
On va passer pour cette fois.

Bon on va essayer ça : lance tes loaders sans la SD dans la console (tu es censé avoir installé la chaîne complète si t'as suivi mes posts précédents) et vois si ça change. Assure-toi encore une fois d'avoir le DD branché sur le port usb 2, qui est le port du bas si la wii est couchée.

Si ça change rien, formate ton DD en fat32 ou ntfs, puis remets tous tes jeux AVEC wii backup manager (et pas manuellement). Et tiens nous au courant.^^
^ Déconnecté altan4444
#15, posté le 27/05/15 à 18:13:34
Membre
17 messages
Petit nouveau
star
Quote abdel69jutsu:
Déjà, je rappelle que la charte stipule de ne rien mentionner en lien avec le téléchargement de jeux.
On va passer pour cette fois.

??

Donc, mettons les choses au clair, port usb 2 c'est sa :
Spoiler : :


J'ai essayé de le lancer sans SD et toujours rien :(
Mon disque dur est en NTFS :/

Et si on s'occupez de WiiFlow ? (Parce que je le prefere :3)
^ Déconnecté abdel69jutsu
#16, posté le 27/05/15 à 20:14:32
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Si tu regardes ton précédent message, tu verras que je l'ai édité... Chose que je ne ferai pas deux fois. x)

Et oui si tu préfères, wiiflow, pas de souci.
Par contre je me doute que ton DD est en ntfs/fat, mais reformate le malgré tout, restructuration des blocs pour écarter tout souci venant du DD. Puis remets-y les jeux avec WBM (et pas autrement).

Aussi, pour écarter encore une fois tout souci venant de la config cette fois, une petite étape supplémentaire :
- lance pimp
- mode "tester et corriger" (te faudra avoir internet sur la wii, sinon faudra DL tous les ios depuis nus downloader et ça, ce sera chiant xD)
- installe tous les IOS de la façon suivante : tu ne mets QUE "installation" sur "oui", le reste, sur "non". SAUF pour l'ios 36 et les cIOS (de 202 à 251)

Parce que bon y a quand même beaucoup d'ios patchés inutilement.

Si tu n'as pas essayé depuis un autre support usb, fais le. (avec un ou deux jeux ça suffira)

Dernière édition le 27/05/15 à 20:15:16 par abdel69jutsu.
^ Déconnecté altan4444
#17, posté le 27/05/15 à 21:20:36
Membre
17 messages
Petit nouveau
star
EDIT : Le DDE est detecté, merci, merci Beacoup, je met résolue <3


J'avais deja fait un "tester et corriger" en mettant TOUS les "installations" y comrpis 36 / 202-251 avant d'ouvrir ce topic.

Alors j'ai essayé avec une clé usb en Fat32, et voici les resultats (j'ai ajouté Zelda & MH3) :
Ton usb loader gx : je lances les jeux normalement O.o (Mh3, Zelda et SSBM + Paper Mario (les 2 derniers sont gamecube hein ;p).
WiiFlow : Pareil

En fait j'avai deja essayé la clé mais je crois que je l'ai mal branché #Mongole.
En fait UsbGx me dit que les 2 (le dde et la clé) sont Fat32 alors le dde et en Ntfs, je vais la formater en Fat32 et te dire de mes nouvelles surement demain.

Ps: je n'ai pas relancer pimp :D, et Merci hein :D

EDIT : Le DDE est detecté, merci, merci Beacoup, je met résolue <3

Dernière édition le 27/05/15 à 22:12:30 par altan4444.
^ Déconnecté abdel69jutsu
#18, posté le 27/05/15 à 22:11:11
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Bon bah voilà fallait pas aller chercher plus loin lol. ça fait très longtemps que j'suis pas allé explorer les options des loaders, mais ptet qu'il est possible d'y configurer la partition de ton support usb... Go chercher un truc comme ça et essaie de bidouiller.^^ Sinon demain je recharge mes piles et te dirai en détail s'il y a bien un truc du genre. x)

PS : au vu de la config que tu as postée plus haut, tu n'as pas dû faire ce que j'ai indiqué exactement comme je l'ai indiqué :p Mais passe cette étape puisque maintenant on sait d'où vient le souci.

edit : nickel, content que ce soit réglé.^^ Bonne continuation, et si t'as d'autres soucis, tu sais quoi faire ! :p

Dernière édition le 27/05/15 à 22:14:44 par abdel69jutsu.
^ Déconnecté altan4444
#19, posté le 27/05/15 à 22:15:30
Membre
17 messages
Petit nouveau
star
Vu qu'on a posté en même temp, et que tu n'as peut etre pas vu l'edit, je me permet de reposter :

Le DDE est detecté (Je les formater en NTFS (comme avant) car y'avait pas fat32 ds les options xD)
LOLTube.fr - Humour image
^ Déconnecté abdel69jutsu
#20, posté le 27/05/15 à 22:17:57
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Comme quoi, c'est toujours bon la technique du "j'écarte tous les soucis les plus simples avant de m'atteler aux plus complexes" :p

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
534 connectés (5 membres, 529 anonymes)© 2007-2015 Attila