[Résolu] Banner Brick - fichier système corrompu- Forum

Index du forum > Wii > Hack de la Wii

Topic: [Résolu] Banner Brick - fichier système corrompu

par Déconnecté falcon le 06/07/15 à 17:45:59 (il y a 1 an 22 semaines 2 jours 2 heures 27 minutes) 16 réponses, vu 918 fois
Salut à tous,

J'ai récupéré la Wii d'un copain que j'avais hacké à l'époque et dont l'accès aux divers usbloader ne marche plus.

En faisaint quelques manip j'ai empiré les choses et la console est maintenant en banner brick (a priori) : lorsque je la démarre j'obtient le message "Fichier système corrompu..." tout pixélisé.

Je pense maintenant avoir identifié le fautif : une carte SD foireuse.

L'erreur s'est produite lorsque j'ai lancé l'installation du preloader alors que celui-ci était déjà installé [loose]
L'install a freezé et j'ai étais obligé d'éteindre la console "de force".
(Je pense que c'est en faisant cette manip, car cela remonte à quelques semaines, mais je peux me tromper)

De ce que j'ai lu sur le net il faut que je supprime le titre qui foire avec anytitle deleter.
OK mais je ne sais pas quoi supprimer, et surtout je ne voudrai pas supprimer preloader et ne plus y avoir accès après (si le pb n'est pas résolu je suis n*qué)

Est-ce que réinstaller le system menu ne résoudrait pas le pb? je serai un peu plus confiant pour réaliser cette manip.
Par contre si ça peut marcher, qu'est ce que ça implique? (perte du hack...?)

Petites précision supplémentaires:
- Preloader indique que la console est en system menu V514 (4.3E selon NUS downloader)
- Impossible de lancer la Homebrew channel via le preloader (message indiquant Erreur, le titre n'est peut être pas installé)
- Le boot.dol à la racine de la SD est l'installateur de la Homebrew channel 1.0.1 (qui date de l'époque où j'ai du installer le hack), je peux évenutellement la réinstaller à partir de là (ou vaut-il mieux en prendre un plus récent, dans ce cas le quel est conseillé?)

Merci d'avance pour votre aide

Marc

Info en plus
J'ai mis le boot.dol d'anytitle deleter à la la racine de la SD pour pouvoir le lancer et quand j'ai choisi le charger l'IOS 249 j'ai un message qui me dis que la region de mon system menu et de SYSCONF diffèrent.
System menu est 0 et Sysconf est 2
Il suggère que je suis en semi-brick (et donc peut être pas en banner brick?? alors que je n'accède pas au bureau wii)

Ca indique aussi system region... title_version = 0, region = J, OK!
Alors que c'est une console européenne?

Donc je suppose que quelquechose à foiré au niveau de la région de la console

Par contre si je charge l'IOS 80 (celui indiqué par le preloader au dessus de system menu) pas de soucis

Qu'en dites-vous?

Dernière édition le 18/07/15 à 12:00:19 par falcon.
 



Pages: 1
Messages:
^ Déconnecté abdel69jutsu
#1, posté le 06/07/15 à 18:32:32
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Salut,

Pour faire simple je te conseille d'installer un nouveau système menu, après quoi je te recommanderai de suivre le tuto "hacker la wii de A à Z", pour avoir un hack neuf. Tu parles de preloader par exemple, qui est une antiquité, c'est devenu priiloader depuis des années :p

Manip :
- via nus downloader, prends l'ios 80 et sys menu 4.3E (si t'as bien une wii européenne)
- mets les sur ta SD
- à la racine de la SD, mets le boot.dol de pimp my wii et lance le avec preloader
- installe l'ios 80 avec pimp via "installation manuelle"
- ensuite installe le menu système 4.3E via "installer wad", ou l'installation manuelle, mais me semble pas qu'elle contienne l'installation des sys menu (vérifie au cas où)

A ce moment là normalement tout revient à la normale. Refais un hack, installe priiloader.
LOLTube.fr - Humour image
^ Déconnecté falcon
#2, posté le 06/07/15 à 18:52:42
Membre
6 messages
Petit nouveau
star
Super, merci de ta réponse.

Tu as raison c'est une antiquité ::p::, mais c'est moi qui ait hacké la consolede mon meilleur pote qui habite à 700km au début du Hack ou presque. Lui ne touche pas du tout, il n'a donc rien modifié, et la seule chose que j'avais pris le temps de mettre à jour lors d'un de mes passage était le support du wii remote plus ::siffle::

Je suis tes conseil et je te (vous si il y a d'autres lecteurs) tiens au courant.

==============Edition=============
Bon l'installation manuelle de l'IOS80 échoue.
J'ai essayé plusieurs fois en activant ou non les options trucha etc...

Est-ce que je peux installer l'IOS via l'installation de WAD?
Si oui quel IOS utiliser pour l'installation? Pimp My Wii me conseille le 251.

Du coup je n'ai pas essayer l'installation du system menu, mais cela semble possible depuis l'installation manuelle, il y a une page:
System menu v450 (4.1E) (Titre 1-2)
Installation Oui / Non Present : 4.3 v514 (Original??)

Une autre piste il doit aussi y avoir bootmii d'installé puisque j'ai un dossier bootmi sur la SD et des fichiers nand.bin et keys.bin.
Par contre bootmi n'est pas proposé au démarrage et je ne sais pas comment booter dessus.
Et autre point je préférerai garder ça en dernière solution car ça supprimerai les sauvegardes

Dernière édition le 06/07/15 à 21:54:03 par falcon.
^ Déconnecté abdel69jutsu
#3, posté le 06/07/15 à 22:25:03
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Quand tu dis que ça échoue je suppose que c'est dû au fait que pimp ne trouve pas le fichier nommé comme il le voudrait. Regarde ce que dit pimp "le fichier XXXXXXXXXXX.wad est introuvable", renomme ton .wad comme il le demande, refais l'installation manuelle. (le .wad à la racine de la sd)

Et installe le 4.3, pas besoin de downgrader. Donc via "installer wad". Bootmii n'est pas nécessaire dans ton cas ;) (si tu veux y accéder, va voir le tuto "utiliser bootmii")
^ Déconnecté falcon
#4, posté le 07/07/15 à 10:15:36
Membre
6 messages
Petit nouveau
star
A priori il me dit bien l'installation de IOS80-64-v6944.wad a échoué (par contre il a l'air d'essayer plusieurs fois de différents fichiers alors qu'il n'y en a qu'1 sur la SD et il finit aussi par dire que l'installation depuis la NAND est impossible car l'IOS80 n'est pas original)

Mais j'avais placé le wad dans un dossier wad, donc je vais réessayer en le plaçant à la racine de la SD.

Et pour l"installation de wad, un IOS de préférence à sélectionner pour faire installation? (251?)

Je m'occupe de ça ce soir (aujourd'hui je bosse pas à la maison ::(::)

Dernière édition le 07/07/15 à 10:16:05 par falcon.
^ Déconnecté Roukxwel
#5, posté le 07/07/15 à 14:10:23
Membre
531 messages
Connaisseur
star
Pour ce genre de brick l'utilsation de dopmii est recommandé
il te fera un backup du priiloader avant la reinstalltion du MS et de l'IOS80 ou autre IOS requis pour le MS
ce qui est question securité est bien mieux que tous les autres homebrews qui modifie la nand

mais c'est mon avis perso

Dernière édition le 07/07/15 à 14:12:04 par Roukxwel.
^ Déconnecté abdel69jutsu
#6, posté le 07/07/15 à 16:03:28
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Ah j'ai pas précisé mais oui il te les faut à la racine de la sd, comme dans le tuto de hack^^

Sinon comme propose Rouk, passe par dopmii si tu veux prendre des précautions x)
^ Déconnecté Roukxwel
#7, posté le 07/07/15 à 20:19:44
Membre
531 messages
Connaisseur
star
Non c'est Roukx avec un X et j’insiste ::siffle::

Ok je sors ::d::
^ Déconnecté falcon
#8, posté le 12/07/15 à 21:07:43
Membre
6 messages
Petit nouveau
star
Ca y est j'ai enfin eu un peu de temps pour faire les manip.

La console remarche mais j'ai pas tout à fait fait ce qui était prévu.

A l'aide de dop-mii (qui ne ma pas servi pour le backup de priiloader vu que la console avait encore le preloader ::(:: ) j'ai :
- installer l'IOS 80 via l'IOS 251 sans faille trucha, fake signed et permission NAND, puis essayé d'installer le system menu ce qui n'a pas marché, dop-mii a bien trouvé le wad sur la SD mais n'a pas réussi à le charger?? => pas de changement
- installer l'IOS 80 via l'IOS 236 avec faille trucha, fake signed et permission NAND, puis essayé d'installer le system menu ce qui n'a pas marché, dop-mii a bien trouvé le wad sur la SD mais n'a pas réussi à le charger?? => La wii remarche

Donc déjà merci pour votre aide

Ensuite j'ai maintenant le pb de fond : faire marcher le hack. (Dites moi si vous préférez que j'ouvre un nouveau sujet puisque c'est plus vraiment le bon)

Aucun des loaders présent sur la SD ne marchait j'ai donc mis une nouvelle version de l'USB Loader GX qui démarre ce coup-ci. Par contre il ne repère pas le disque dur.
De mémoire la console a un pb sur un port USB du coup j'ai essayé sur les 2 en changeant le param dans l'usb loadr GX mais pas de changement.
J'ai essayé avec 2 disques qui sont au format WBFS.

Y-a-t il qq chose à faire pour que l'usb loader marche sur les 2 ports (je n'ai a priori rien sur l'IOS 222 qui semble utilise pour cette manip si j'ai bien vu sur le net)?
Avez-vous une autre idée?

Je voulais tenter de mettre une clé usb format FAT (mais j'ai pas eu le temps), est-ce qu'il faut modifier les iso pour que ça marche (format wbi?)?
^ Déconnecté abdel69jutsu
#9, posté le 13/07/15 à 15:25:12
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Tu dois avoir une vieille version du hack, donc suit l'étape 3 du tuto de hack pour mettre ça à jour.
^ Déconnecté Roukxwel
#10, posté le 15/07/15 à 14:06:20
Membre
531 messages
Connaisseur
star
pour ton soucis de port USB HS

tu peut editer le meta XML de GX
mets l'IOS 222 comme IOS et port usb1 par defaut

ou copie le code si dessous
Code :
<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<app version="1">
<name> USB Loader GX</name>
<coder>USB Loader GX Team</coder>
<version>3.0 r1254</version>
<release_date>20150714155448</release_date>
<arguments>
<arg>--ios=222</arg>
<arg>--usbport=1</arg>
</arguments>
<ahb_access/>
<short_description>Loads games from USB-devices</short_description>
<long_description>USB Loader GX is a libwiigui based USB iso loader with a wii-like GUI. You can install games to your HDDs and boot them with shorter loading times.
The interactive GUI is completely controllable with WiiMote, Classic Controller or GC Controller.
Features are automatic widescreen detection, coverdownload, parental control, theme support and many more.</long_description>
</app>


Mais si tu n'utilise que les cIOS Hermes je te conseille d'installer le MOD de rodries


Sinon ta la solution Uloader pour utiliser le port1 je peut te upper le fichier que Uload genere a installer avec les ISO sur partition en Wbfs
Idem il existe un mod de ce loader qui fonctionne avec le mod des cIOS

mais pour commencer utilise celui qui se trouve sur ce forum

Dernière édition le 15/07/15 à 14:10:27 par Roukxwel.
^ Déconnecté falcon
#11, posté le 16/07/15 à 00:31:10
Membre
6 messages
Petit nouveau
star
salut, je peux pas faire de manip maintenant car je suis en déplacement, mais je peux donner quelques infos.

J'ai déjà lancer pimp my wii (qui avait déjà tourné il n'y a pas trop longtemps) et il n'y avait pas grand chose à mettre à jour (1 seul IOS mais je me souvient pas exactement lequel).

Et pour le cIOS 222 j'ai l'impression que je n'ai rien d'installé sur celui-ci mais je pense que pimp my wii me l'aurait dit?
Je vais essayer la manip dès que je peux.

Enfin faut que je regarde ça rapidement parce que je dois rendre la console ce weekend, sinon je suis bon pour l'envoyer par courrier....

===========EDIT============
Ca y est j'ai pu tester et ça marche!!!
J'ai mis la version d'usb loader qui était conseillée pour l'IOS 222 et qui était tout de meme paramétrée sur'lIOS 249 (???)
Du coup j'ai modifié le paramétre et bingo
J'ai aussi éditer le xml car le loader continuait a essayer de charger le port 0 avant le 1. Du coup comme ça ça part direct sur le port 1.

Maintenant si j'ai le temps j'essaierai bien de remettre un peu le hack au propre.
1. Refaire un extract de la nand : pour accéder à Bootmii il faut bien que je modifie le fichier de config pour qu'il ne skip pas bootmii?
2. Metre le priiloader, plus à jour que preloader : comment je peux supprimer le preloader (avec any title deleter je suppose), mais surtout comment trouver le bon titre à supprimer dans la nand???

D'autres choses à me conseiller? (pimp my wii a dejà tourné et normalement tout est à jour de ce côté là)

Dernière édition le 17/07/15 à 17:19:49 par falcon.
^ Déconnecté abdel69jutsu
#12, posté le 17/07/15 à 18:23:27
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Tant mieux^^
Prii remplace pre normalement donc installe le par dessus.
Et si tu veux booter sur bootmii alors oui, s'il est installé en boot2, te faudra reconfig le fichier config.
^ Déconnecté falcon
#13, posté le 17/07/15 à 18:49:47
Membre
6 messages
Petit nouveau
star
De mémoire bootmii est installé en IOS (pas le choix)
J'étais justement en train de regarder ça, et je suis étonné de voir que dans le boot.ini la ligne autoboot n'est pas décommentée, donc le menu bootmii devrait s'fficher à chaque fois?

Au cas où, il y a un risque à réinstaller bootmii si il y est déjà?


======EDIT========
Bon le priiloader est installé ça c'est bon

Pour bootmii c'est plus étrange, j'ai bien un dossier bootmii et un nand.bin sur la SD, mais la modif du bootmii.ini (décommenter l'autoboot delay et l'autoboot) n'a rien changé, pas de prompt bootmi au démarrage.

Du coup via le priiloader j'ai essayé de lancer bootmii IOS et il indique qu'il ne trouve rien.

En plus je trouve sr la SD un fichier installer.log visiblement créé par le hackmii installer et il semble qu'en fait l'install de bootmii en boot2 soit possible (ce que j'avais donc du faire à l'époque).

2 extrais du fichier:
bootmii version = '1.5'
Ok for boot2 install
preparations done!


Mounting SD card...
Creating directory '/bootmii'...
Writing '/bootmii/armboot.bin'...
Writing '/bootmii/ppcboot.elf'...
Writing config file...

donc ça doit bien être installé en boot2

Dernière édition le 17/07/15 à 19:16:07 par falcon.
^ Déconnecté abdel69jutsu
#14, posté le 18/07/15 à 00:58:41
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Bah t'façon si tu veux pouvoir le lancer au boot alors c'est forcément en boot2^^

Lance hackmii installer, et dans le menu bootmii, fais "prepare sd card". T'auras les fichiers configurés proprement. A partir de là, retente de lancer BM soit au boot soit depuis prii.
^ Déconnecté falcon
#15, posté le 18/07/15 à 11:59:40
Membre
6 messages
Petit nouveau
star
Ca y est tout est nickel j'ai (ré?)installé bootmi en boot2 et fait un backup de la NAND.

Un grand merci à vous 2 pour votre aide, j'aurais bien galéré sans ça.

Je mets le topic à résolu

Dernière édition le 18/07/15 à 12:01:11 par falcon.
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté abdel69jutsu
#16, posté le 18/07/15 à 18:12:40
Modérateur
22940 messages
Dieu des dieux
starstarstarstar
avatar
Bonne continuation ! :)

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
1197 connectés (1 membre, 1196 anonymes)© 2007-2015 Attila