Wii blanche 4.3E écran noir lors du lancement de D...- Forum

Index du forum > Wii > Hack de la Wii

Topic: Wii blanche 4.3E écran noir lors du lancement de Disney infinity

par Déconnecté b0bba le 13/05/20 à 10:24:14 (il y a 3 semaines 14 heures 39 minutes) 10 réponses, vu 348 fois

Via USB loader GX depuis le cd original ou dump

Bonjour à tous,

En cette période de confinement on a ressorti la Wii. Je l'ai hackée il y a plusieurs années via letterbomb.

Tout fonctionne nickel sauf le jeu Disney infinity. J'ai la version originale en cd que j'ai rippé. Le jeu fonctionnait bien mais la impossible de le lancer.

J'ai une Wii blanche en 4.3E et un disque de 500go partition fat32 pour les rips gc et l'autre en NTFS pour les wbfs.

Que ce soit le cd ou le wbfs le jeu Disney infinity ne se lance pas et c'est le seul! Tous les autres jeux se lancent correctement.

Je lance le jeu et j'ai tout de suite un écran noir. Pas d'autre possibilité que d'éteindre et de rallumer.

Vous avez une idée? Fait il refaire la procédure?

J'ai rejoue le hack la semaine dernière pour réactiver le mode en ligne avec modification dns mais ça n'a rien changé.

Une idée?

Merci a vous.

Dernière édition le 17/05/20 à 15:22:18 par b0bba.
 



Pages: 1
Messages:
^ Déconnecté TheCharizard31
#1, posté le 13/05/20 à 10:43:56
Membre
607 messages
Maitre
star
avatar
Bonjour.

Quote b0bba:
Tout fonctionne nickel sauf le jeu Disney infinity. J'ai la version originale en cd que j'ai rippé. Le jeu fonctionnait bien mais la impossible de le lancer.


Je pense que là c'est foutu et que le fait qu'il ne démarre plus semble être lié à ce rippage.

Essayez de nettoyer le disque avec ce tuto.

TheCharizard31
LOLTube.fr - Humour image
^ Déconnecté b0bba
#2, posté le 13/05/20 à 10:59:09
Membre
5 messages
Petit nouveau
star
@thechazizard31 Non ça fonctionnait très bien après le rip. On y jouait sans cd toujours en wbfs.

Voici mon sysCheck.

Spoiler : :
^ Déconnecté jeantis
#3, posté le 13/05/20 à 11:30:09
Membre
2331 messages
Dieu des dieux
star
avatar
Bonjour

C'est le dump (copie originale) qui n'est pas bon.

Pour le rapport syschek ,c'est BON .:;)::
Va
^ Déconnecté b0bba
#4, posté le 13/05/20 à 11:59:42
Membre
5 messages
Petit nouveau
star
Quote jeantis:
Bonjour

C'est le dump (copie originale) qui n'est pas bon.

Pour le rapport syschek ,c'est BON .:;)::
Va


Merci mais ça fonctionnait très bien. Possible qu'il se soit corrompu apres? Je l'avais rippé avec USB loader GX.

Je vais réessayer et tenter de récupérer un dump propre ::diable

Sinon si le sysCheck est ok ça veut dire que je n'ai pas besoin de bidouiller ?

Après tous les jeux que j'ai testés fonctionnent mais je ne les aient pas tous vérifiés.

Sinon je suis en rev 1268 pour USB loader GX je vais le mettre a jour

Voici le meme problème à priori résolu http://www.wii-info.fr/forum-37992-resolu-ecran-noir-au-demarrage-de-disney-infinity.htm

Avant de foutre le bordel je vais tester avec la dernière version de USB loader et wiiflow

Dernière édition le 13/05/20 à 15:09:45 par b0bba.
^ Déconnecté jeantis
#5, posté le 13/05/20 à 16:46:57
Membre
2331 messages
Dieu des dieux
star
avatar
Quote :
Sinon si le sysCheck est ok ça veut dire que je n'ai pas besoin de bidouiller ?


Non.

La dernière version de usb loader gx (1271) ==> https://sourceforge.net/projects/usbloadergx/

tu peut tester avec Configurable loader v70 ==< http://www.wii-info.fr/download-488-configurable-usb-loader.htm
^ Déconnecté b0bba
#6, posté le 13/05/20 à 19:00:52
Membre
5 messages
Petit nouveau
star
Quote jeantis:
Quote :
Sinon si le sysCheck est ok ça veut dire que je n'ai pas besoin de bidouiller ?


Non.

La dernière version de usb loader gx (1271) ==> https://sourceforge.net/projects/usbloadergx/

tu peut tester avec Configurable loader v70 ==< http://www.wii-info.fr/download-488-configurable-usb-loader.htm


MErci dans les new on parle de la version 1272 :D je l'ai installé et j'ai aussi installé wiiflow.

Je vais tester vec config loader.

En tout cas, j'ai testé le wbfs depuis dolphin sur pc et il n'aime pas. Il m'indique que l'iso n'est pas reconnu. Donc possible qu'il soit pourri.

Je testerai quand meme avec et je vous dirai.

Par contre sur wii backup manager, l'iso est correcte.

Dernière édition le 13/05/20 à 19:01:45 par b0bba.
^ Déconnecté jeantis
#7, posté le 13/05/20 à 19:15:45
Membre
2331 messages
Dieu des dieux
star
avatar
Quote :
MErci dans les new on parle de la version 1272 :D je l'ai installé et j'ai aussi installé wiiflow.


la version 1272 de usb loader gx avait un bug (démarrer mal ou ne fonctionnait pas ) , donc il a été rétrogadé en version 1271 , pour une meilleure efficacité avec les jeux (voila la raison) ==> source GBATEMP :;)::.

Dernière édition le 13/05/20 à 19:16:34 par jeantis.
^ Déconnecté b0bba
#8, posté le 14/05/20 à 09:05:22
Membre
5 messages
Petit nouveau
star
Quote jeantis:
Quote :
MErci dans les new on parle de la version 1272 :D je l'ai installé et j'ai aussi installé wiiflow.


la version 1272 de usb loader gx avait un bug (démarrer mal ou ne fonctionnait pas ) , donc il a été rétrogadé en version 1271 , pour une meilleure efficacité avec les jeux (voila la raison) ==> source GBATEMP :;)::.


J'avance sur mon probleme. je récapitule apres maj de usl loader gx :

- dump réalisé par moi-même depuis usb loader gx -> execution depuis usbloader gx HS, écran noir direct
- cd original -> execution depuis usbloader gx HS, écran noir direct

Ma version est une version PAL, on m'a "preté" une version NTSC qui fonctionne nickel depuis usb loader GX.

Et là je teste un truc que je n'avais pas encore fait, je test le cd original depuis le menu du systeme Wii et ça passe ! ::wtf::

Finalement la version PAL que j'ai dumpé ou le cd original ne passe pas depuis usb loader gx ou wiiflow. Par contre depuis le menu wii via le cd oui.

Comme je boot direct sur le loader, je n'avais pas pensé à tester le cd de maniere standard.

Bon mon probleme est résolu puisque l'objectif etait de pouvoir jouer au jeu. Pouruqoi ça ne fonctionne pas depuis les loaders ? je n'en sais rien...

merci à la communauté !
^ Déconnecté TheCharizard31
#9, posté le 14/05/20 à 09:08:19
Membre
607 messages
Maitre
star
avatar
Bonjour.
Refais un dump du jeu dans USB Loader GX, puis essaye différents cIOS (fais Paramètres puis cIOS, et essaye plusieurs iOS (au lieu de 249, tu peux essayer 222, 223, 224, 250, ou encore 251)).

TheCharizard31
LOLTube.fr - Humour image
^ Déconnecté b0bba
#10, posté le 16/05/20 à 10:22:21
Membre
5 messages
Petit nouveau
star
Quote TheCharizard31:
Bonjour.
Refais un dump du jeu dans USB Loader GX, puis essaye différents cIOS (fais Paramètres puis cIOS, et essaye plusieurs iOS (au lieu de 249, tu peux essayer 222, 223, 224, 250, ou encore 251)).

TheCharizard31


Bah déjà avec le cd original ça ne fonctionne pas depuis le loader, pourquoi faire un dump ?

On ne peut pas changer le cios sur un cd?

Dernière édition le 16/05/20 à 10:29:30 par b0bba.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
81 connectés (3 membres, 78 anonymes)© 2007-2015 Attila