Wiikey 1.9s/setup disc 1.4: problemes- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Puces ancienne génération

Topic: Wiikey 1.9s/setup disc 1.4: problemes

par Déconnecté takeul le 10/04/08 à 02:54:44 (il y a 8 ans 34 semaines 3 jours 17 heures 47 minutes) 8 réponses, vu 796 fois
Salut tout le monde,

je voulais savoir si vous ou des amis à vous avez eu ce prb: à chaque fois que je mets un update wiikey (1.9s pour le dernier et c'était pareil pour le 1.9g) pdt la première phase de check je suis obligé d'éjecter mon disk et de le réinsérer pour qu'il passe en phase 2 (c'est à dire en écriture et donc en mise à jour, sinon je reste bloqué à cette étape et rien d'autre ne se passe. Mais comme personne ne signale jms ça sur les forums ou les nombreux tutos que j'ai pu voir/lire je me demande en fait si j'ai réussi à updater ma wii ne serait-ce qu'une seule fois. Je n'ai jms réussi à faire marcher mario galaxy et aujourd'hui c'est pareil pour Super Smash Bros Brawl & Mario Kart (toujours error001 etc...). Quant au setup disc j'ai tjs un message d'erreur, pareil pour le dernier 1.4.

j'ai une wiikey, mon firmware est en 3.1E et j'ai déjà gravé des tonnes de CD maintes fois avec tous les burners de la terre en X1, X2 et X4. les updzates et setup discs font à chaque fois la taille des discs GC.

help!!!
 



Pages: 1
Messages:
^ Déconnecté Attila
#1, posté le 10/04/08 à 03:08:52
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
combien de temps as tu attendu pour l'étape 1 ?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté takeul
#2, posté le 10/04/08 à 03:36:28
Membre
3 messages
Petit nouveau
star
voilà en détail comment ça se passe:

je lance le DVD en cliquant sur l'écran gamecube et j'arrive sur le menu de l'update 1.9s

initializing drive...
reading firmware data...done (s'affiche après 1 sec.)
stopping drive...

après qlqs sec. s'affiche en vert la phrase

press A or reset to run test cycle (j'ai essayé avec le pad GC et j'ai pressé A et j'ai appuyé sur la touche reset qd je n'avais pas de pas GC branché)

la barre de pourcentage se remplis pour atteindre 100%

1) je n'ai pas ejecté le disk pdt toute la phase de %

s'affiche testing...please wait...

au bout de 10-15 sec. la phrase rouge suivante apparait

errot: test failed. Check your connection and try again. WTF!!!!!!!!!!

2) j'ai ejecté le disk

après testing...please wait... s'affiche success! press any key

je réinsère le disk--> Press A or reset to start updating

j'appuie sur reset--> en rouge s'affiche Updating... DO NOT TURN OFF YOUR CONSOLE

La barre de pourcentage arrive à 100% (rien ne se passe) Je décide d'ejecter le DVD

s'affiche alors le dernier message update complete please reboot. Je m'execute et reboot.

En espérant que cela puisse t'aider. J'ai l'impression que ce n'est pas très conventionnel.
^ Déconnecté IkeLuffy
#3, posté le 10/04/08 à 09:27:02
Membre
130 messages
Apprenti parleur
star
avatar
C'est bizarre, c'est peut-être dû à tes DVD ou à ton graveur..
Mais au final sa fonctionne tes MaJ donc à priori sa peut aller met à la longue comme tu dit "ce n'est pas très conventionnel".
Cependant je ne vois qu'un problème avec tes DVD ou ton graveur car si la MaJ fonctionne c'est que le Problème ne vient pas de ta puce ou de ta wii je pense.
Je te conseil de revoir:
>Le Logiciel avec lequel tu grave(Imgburn v2.4.1.0 conseillé)
>Le temps au gravage (x2 Max pour èviter tous problèmes)
>La marque de tes DVD...(moi je te conseille des Verbatim+R mais bon pour les MaJ j'utilise des Philips DVD-RW et je n'ai aucun problème...)
^ Déconnecté takeul
#4, posté le 10/04/08 à 11:58:50
Membre
3 messages
Petit nouveau
star
j'utilise des Verbatim DVD-R, je grave avec Imgburn v2.3.2.0, c'était la dernière version dispo à l'époque de l'update wiikey 1.9g qui était alors conseillé (je ne pense pas que graver avec cette version change grand chose--> y a-t'il peut-être des settings particulièresà rentrer?)
Et enfin je grave en X1.

Sinon pour le coup du setup disk 1.4 qui va de pair avec le dernier update wiikey et qui provoque le message suivant "an error has occured. Press the eject button, remove the game disc and turn the power off. Please read the Wii operations manual for more information"

Toute bonne idée est la bienvenue :)

Merci.
^ Déconnecté Deadern
#5, posté le 10/04/08 à 12:02:30
Membre
13 messages
Petit nouveau
star
imgburn est disponible en v2.3.2.0 en francais, mais sur le site en anglais (piège google : on trouve d'abord la page francaise) c'est en version 2.4.1 ...
Par contre gravure verbatim x1 rien à dire ;)
^ Déconnecté takeul
#6, posté le 10/04/08 à 12:12:25
Membre
3 messages
Petit nouveau
star
pour info j'ai les chaines en double...je ne sais pas si ça peut être une cause de problème et si c'est le cas comment qu'on les enlève ces satanées chaines?
^ Déconnecté Attila
#7, posté le 10/04/08 à 12:51:30
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
"check your connexion" ça veut dire qu'il y a un problème au niveau des soudures de la puce
LOLTube.fr - Humour image
^ Déconnecté Albls
#8, posté le 02/07/08 à 15:39:16
Membre
17 messages
Petit nouveau
star
J'avais le même problème et c'était ma Wiikey qui était un version clone.

Tu peux essayer de sortir le DVD avant de lancer le test et avant de lancer l'installe, mais si c'est un clone, ça ne marchera pas...

Bonne chance :;)::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Puces ancienne génération


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
635 connectés (8 membres, 627 anonymes)© 2007-2015 Attila