Je n'arrive plus à lire mes backups :(- Forum

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader

Topic: Je n'arrive plus à lire mes backups :(

par Déconnecté vaporisator le 30/10/08 à 21:48:01 (il y a 8 ans 5 semaines 5 jours 21 heures 28 minutes) 19 réponses, vu 826 fois

depuis hier, et je sais pas pourquoi :D

Salut à tous !
Je me suis attaqué hier à ma toute nouvelle Wii que j'ai acheté le jour même !
Ayant zelda sous la main, celui de mon meilleur ami, ainsi que fifa et disaster of day.
J'ai tout d'abord utilisé la faille TH, ma console est en 3.2, ça a parfaitement fonctionné, j'ai installé la chaine homebrew et mis quelques outils (dvdx, gecko os, backup launcher, etc ...)
J'ai fait un dump de fifa, au début le backup ne voulait pas se lancer, mais apres quelques manip un peu aléatoires, install du cIos de tona, les backups se sont mis a fonctionner.
Ensuite a 1h du mat, je m'attaque a wii shopupdater, ca a fonctionne, jsuis toujours en 3.2, mais aucun backup ne fonctionne !
J'ai essayé de reinstaller les brew, mais rien n'y fait, j'suis donc un peu bloqué là ...
J'ai formaté ma SD, reinstallé pleins de fois !
Qu'est ce qui faudrait que je fasse pour avoir une install "propre" ?
Etant en 3.2, apparemment j'ai pas besoin du cios tona, mais bon, comme apres l'install ca, ca a marché ... Enfin bref, j'suis un peu perdu...
Merci d'avance à ceux qui pourront m'aider...
je sais que je n'ai pas besoin de downgradé vu que je suis déja en 3.2, mais le fait que ca ait marché avec l'install du cios de tona m'a fait me poser des questions ....
Là j'ai homebrew channel 9 beta, mais pleins de homebrew ne fonctionnent pas, j'ai vu dans des news que c'etait normal, qu'il fallait adapter certains codes, mais je m'y suis pas plus penché pour le moment. Donc j'ai accès au backup launcher de wiigator, mais ca me met que les DVD n'est pas bon, alors que la veille j'ai joué avec smile.gif
Donc je me dis que FORCEMENT c'est un probleme au niveau de l'install de mes softs. Je me trompe ?

Donc une question claire : pour lancer mon backup, je peux enlever qoi de ma SD pour toujours avoir mon HMC 0.9 beta, et quelle version de backup launcher mettre, car j'ai plusieurs fichiers téléchargés a divers endroits ...

Sinon c'est possible que ce soit l'install du cios tona qui fasse foirer mon backup launcher ? j'ai lu sur un tuto ici que ca pouvrait un peu foutre la m****

Bye !
 



Pages: 1
Messages:
^ Déconnecté toymachin
#1, posté le 30/10/08 à 22:51:28
Membre
636 messages
Maitre
star
avatar
Hello!
Avant que tu installes le cIOS de Tona,tu dis que tes backup ne se lancaient pas, tu obtenais quoi comme erreur?
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté orwel
#2, posté le 30/10/08 à 23:07:34
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Hello,

pour commencer, si tu a installé une chaine via le twilling hack, normalement, tu n'a besoin de rien du ta carte SD pour lancer ce homebrew !!

Ensuite, fais le ménage dans tes CIOS (peut etre avec ca : http://www.wii-info.fr/download-137-custom-ios-downgrader-v1-2.htm); Mais la je n'en suis pas sur !!!!

Sinon, cetains homebrews ne fonctionnent pas bien avec la version 0.9 du Homebrew Channel, mais apparemment, ils ont recompilés les chaines qui posent problème (j'ai vu ça sur un autre site... a confirmer, recherche et teste !). Le backup Laucher de WiiGator n'est pas concerné.

Enfin, si tu suis le tuto pour l'install du Backup Laucher à la lettre, ça devrait pas poser de souçis (enfin moi ça a marché nickel ! ::):: )

PS : moi j'ai fait un dump par wifi il y a quelque temps, et ça a foiré !!! Normalement ca doit mieux marcher maintenant, mais bon .... Comment à tu dumper ton jeu ?

PS2: tu n'a pas le droit de faire une copie de sauvegarde d'un jeu qui ne t'appartiens pas !!! Soit vigilant à ce propos !
^ Déconnecté Attila
#3, posté le 31/10/08 à 09:10:14
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
je n'ai pas tout lu mais,
Quote :
Sinon c'est possible que ce soit l'install du cios tona qui fasse foirer mon backup launcher ? j'ai lu sur un tuto ici que ca pouvrait un peu foutre la m****


le cios de tona ne contient pas le necessaire pour les des backup
^ Déconnecté vaporisator
#4, posté le 31/10/08 à 13:02:27
Membre
3 messages
Petit nouveau
star
Salut à tous, merci pour vos contributions pour commencer.
Alors je récapépète !
Ma Wii est bien en 3.2E, je le vois dans les options système.
J'ai HomeBrew Channel installé comme il faut, quand je lance ça, j'ai plusieurs choix :

* Backup_launcher :
* Channel file manager : qui n'installe aucun WAD et renvoie TOUJOURS a une erreur -2001 (qui correspond a une erreur de firmware d'après ce que j'ai déjà lu), alors que j'suis en 3.2E, donc je vois pas où est le problème !
* cIOS Installer : Qui hashe bien tous les fichiers que j'ai installé dans les sous rép /000001/ etc ... Tous les hash sont bons, mais a la fin de l'install, erreur ! Sur le adding content, j'ai une erreur -1017, et install returned -1
* WAD Manager : impossible d'installer, exactement comme Channel file manager ! Ce qui est logique finalement ...
* cIOS_uninstaller : il me dit que j'ai pas de cIOS d'installé ...
Ca peut pas etre mon whii shopupdater qui simule un dernier firmware qui me fout la merde ?!? Ca se désinstalle ou pas ce truc ? si oui comment ? :)

Donc à ce niveau là, je ne sais VRAIMENT pas quoi faire ...

Merci à vous !

PS : Quant au backup, c'est pour me faire la main sur le système ::siffle::

PS 2 : je viens de voir que mes DVD sont des +R, mais mes 2 CD backup ont fonctionné comme ca une fois chacun, est ce que ca peut venir de ca ???
^ Déconnecté Attila
#5, posté le 31/10/08 à 13:29:45
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
vaporisator, lance IOS (et pas cIOS) downgrader
^ Déconnecté vaporisator
#6, posté le 31/10/08 à 13:52:15
Membre
3 messages
Petit nouveau
star
APPS/IOS_Downgrader/boot.dol

Ça fait écran noir et ça reboote, et rien n'a changé apparemment... Ca devrait faire quoi normalement ?

Je précise que je n'ai RIEN d'autre sur ma SD.

Quelqu'un pourrait me dire quelle architecture il faudrait que j'ai sur ma SD ?
Aussi quand j'ai installé Chaine homebrew manager, il me dit qu'il installe IOS35 je crois ou IOS5, c'est normal ou pas ? Une dernière chose, comment savoir quels IOS ou cIOS sont installés ? D'ailleurs, ça s'installe où ça ? sur la SD ou sur la Wii directement ?
^ Déconnecté Attila
#7, posté le 31/10/08 à 14:56:56
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
avec anytitle deleter tu peux voir et supprimer tout ios installé (mais dangereux à utiliser, même s'il y a des protections)
^ Déconnecté vaporisator
#8, posté le 31/10/08 à 15:09:48
Membre
3 messages
Petit nouveau
star
ok, je dois prendre quelle archive exactement pour ma version de firmware ? quelles sont les précautions à prendre ?
Merci beaucoup Attila ;)

EDIT :

Quand je veux désinstaller, la Wii me dit que je n'ai pas de cIOS d'installé, donc ça ne fait rien, quand je veux installer le rev6 ça écrit ça :

* reading IOS36 etc... OK
* adding extra content OK
* Patching custom IOS : patched successfully
* Installing Custom IOS : intalling ticket ... ERROR! (ret = -2011)


Press any button to restart the Wii

Quand je lance Any title Deleter : ca me met :

Informing wii that im god : ES_Identify (ret = -1017)

Après quelques autres erreurs, j'arrive quand meme sur le homebrew :

system title :

J'ai IOS51 34 35 33 31 30 20 17 21 13 12 11 15 MIOS BC SYSMENU IOS9 IOS4
Quand je veux les virer, j'ai toujours une erreur -102

Ensuite, dans hidden channel, j'ai bien DVDx et 2 autres trucs, mais y a un safety dessus, donc rien ne se passe !

Il me reste quoi comme solution ?? Je ne peux rien installer ou désinstaller ... C'est quand même pénible cette affaire non ??
^ Déconnecté charlesloisy
#9, posté le 05/11/08 à 14:58:22
Membre
3 messages
Petit nouveau
star
salut tout le monde
Moi je suis dans le meme binsse que vaporisator:
cios uninstaller: il me dit je ne n'est pas de cios
impossible de downgrader la console
impossible d'installer n'importe quel cios
les erreurs les plus courante sont 2011 et 1017
et j'ai tout de meme installer backup launcher mais impossible de lancer une jeux "NO DVD"

La je commence a me perdre e a peter les plombs lol
Merci de votre aide
^ Déconnecté yaguel
#10, posté le 05/11/08 à 15:00:27
Membre
128 messages
Apprenti parleur
star
avatar
A tu une connexion internet?
^ Déconnecté demfred
#11, posté le 05/11/08 à 15:56:19
Donateur
299 messages
Apprenti parleur
star
avatar
ete vous sur d'avoir le bon firmware ?
^ Déconnecté cedric123
#12, posté le 05/11/08 à 16:33:45
Membre
22 messages
Débutant
star
bonjour a tous, je n'ai pas fait la mise a jour de la wii en octobre donc je devrai pas avoir la derniere version. mes backups marche mais les derniers isos que j'ai ne marche pas alors j'utilise le tuto de trucha a la lettre. la wii m'affiche "fichier corrompu..." Que faire?
^ Déconnecté charlesloisy
#13, posté le 05/11/08 à 17:12:48
Membre
3 messages
Petit nouveau
star
En faite j'ai bien avancé cette aprés midi:
J'ai reussi a downgrader ma wii en 3.2e maintenant j'aimerai me servir backup launcher donc j'ai fai un cios uninstaller mais quand je lance le cios installer fourni avec le pack de backup launcher, les 15 etapes telecharge bien mais lors de l'installation j'ai une erreur 1017!!!
vous pouvez m'aider SVP??????
^ Déconnecté oliverparisis
#14, posté le 07/11/08 à 02:45:30
Membre
6 messages
Petit nouveau
star
Salut,
je sais pas si je vais etre utile à quelqu'un mais je vais faire quelques remarques
deja attention à "disaster day of crisis" car la derniere mise à jour est dedans donc patcher l'iso avec wiibrickblocker avant de lancer le jeu ::teach::
ensuite vaporisator tu parle nulle par de Cios36 qui permet de lancer un backup en as tu installé un??
pourquoid je dis "un" car le Custom IOS36rev5 de Waninkoko n'est pas le meme que celui fournis par wiigator dans son dernier backup loader , donc si tu en installe un et que tu utilise le launcher de l'autre ca ne marchera pas
et derniere remarque , le Cios fournis par Wiigator va chercher des fichier sur le net donc une connection de la wii est requise (à defaut telecharger les fichiers comme expliqué dans le tuto de Attila du backup launcher 0.3b )vous devez avoir le fichier IOS36-64-v1042.wad à la racine de votre carte sd

voila je me trompe peut etre mais j'ai fais comme cela et ca marche chez moi

en espesperant avoir aidé quelqu'un
:;)::
^ Déconnecté SolidShark
#15, posté le 09/11/08 à 15:31:49
Membre
13 messages
Petit nouveau
star
avatar
Moi j'ai une question pour un ami qui est tjs en 3.1E sur wii pal (non pucée) qui vient de recevoir le jeu Tenchu 4 d'import du Japon, je lui ai installé des chaines via la faille de Zelda mais j'arrive pas à lancer le jeu (backup launcher de wiigator v0.3 si je me trompe pour court circuiter la région), normalement ça devrait marché mais il faut être en 3.2E ...
Il n'a pas envi de passer en 3.3 pour ensuite descendre en 3.2E, je présume qu'il est possible de passer de la 3.1E en 3.2E directement (je suppose que c'est via le cIOS_Installer mais j'aimerai faire ça correctement avec un tuto pour éviter de briquer sa wii), comment je peux lui faire passer facilement en 3.2E ?

Ps: chez moi j'ai une wii pal 3.2E avec puce wiikey+backup launcher et j'arrive a y jouer sans problème (par le loader on n'a pas besoin de mettre à jour), aidez le sinon je vais surement lui prêter ma wii ...
^ Déconnecté Treyves
#16, posté le 09/11/08 à 15:56:36
Membre
261 messages
Apprenti parleur
star
C'est Gecko OS qui supprime la région pas Wiigator :D
Ensuite cIOS downgrader permet également d'upgrader ta Wii (dans tous les cas il faut que la Wii soit connectée à Internet).

et si ça ne marche pas essayes avec ce tuto: http://www.wii-info.fr/news-402-downgrader-en-3-2e-en-etant-sur-la-derniere-mise-a-jour-wii.htm

J'ai ami qui était en 3.1 et avec ce tuto je l'ai fait passer en 3.2 ;)
^ Déconnecté Attila
#17, posté le 09/11/08 à 15:56:38
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
as-t-il installé le cios?
et sinon pour passer en 3.2 directement, il peut utiliser cIOS downgrader même si ici ça sera un upgrade
^ Déconnecté SolidShark
#18, posté le 09/11/08 à 16:06:47
Membre
13 messages
Petit nouveau
star
avatar
Je lui ai installé un pack je crois que j'ai installé ça cIOS_Downgrader_v1.2 et cIOS_Uninstaller_v1.1 (et j'ai un dossier cIOS_Installer mais je ne sais pas la version) j'ai aussi Backup_Launcher_1.3, que dois je donc faire je commence à plus rien y comprendre, le downgrader peut aussi upgrader (c'est plus qu'un downgrader) ?

Ps: dsl j'ai un peu de mal avec ce forum, je n'arrive pas à retrouver les sujets auquels j'ai posté, y a pas un raccourci quelque part pour référencer mes messages ?
Et quand j'édite un message je reviens systématiquement sur le message en mode édition :pt1cable:
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Treyves
#19, posté le 09/11/08 à 16:08:16
Membre
261 messages
Apprenti parleur
star
En fait on peut dire que c'est un grader XD
Il prend les versions existentes sur un serveur donc tu peux installer toutes les versions que tu veux (ou presque ^^)

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Puces Wii et Backup/USB/SD Loader > Backup Launcher et SD/USB Loader


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
1392 connectés (0 membre, 1392 anonymes)© 2007-2015 Attila