Update ou non ?- Forum

Index du forum > Wii > Les questions sur la Wii

Topic: Update ou non ?

par Déconnecté glob30 le 06/11/08 à 00:20:53 (il y a 8 ans 4 semaines 4 jours 3 heures 36 minutes) 16 réponses, vu 758 fois
Bonjour,
je viens de faire l'acquisition d'une WII et j'ai installé une D2Pro V3 dessus.
Lors de l'insertion de certains jeux, on me demande si je veux faire la mise à jour.
Que peut on faire avec une D2Pro V3 ? Les mises à jours sont elles faisable ? Je lis un peu partout qu'il ne faut surtout pas passer à la mise à jour 3.3, donc, je ne fais pas !
Mais si je souhaite connecter ma WII sur le net, la mise à jour ne sera elle pas obligatoire ?

Merci de vos lumières.
 



Pages: 1
Messages:
^ Déconnecté Indochinois
#1, posté le 06/11/08 à 00:32:49
Membre
25 messages
Débutant
star
Ne fait pas de mises à jour au delà de la version 3.2 ! La version 3.3 corrige les failles du système qui permettent l'utilisation de cIOS et de certains homebrews...

Concernant les mises à jour de disque je te les déconseille également car il se peu que l'un d'entre eux contienne une MAJ 3.3 (Disaster : Day of Crisis notamment).

Afin de bloquer les mises à jour de disque, je te conseille d'utiliser le homebrew "starfall" afin de désactiver ces maudites MAJ. Tu gardera ainsi un contrôle total sur les mises à jour Wii et décidera toi même si oui ou non tu veux l'upgrader (via les options Wii)

Pour plus d'infos sur "Starfall" va voir ici

Note : Afin de passer l'avertissement lorsque tu lancera starfall, tu dois appuyer Simultanément sur B+1 , ca ne marche pas forcément du premier coup car la synchronisation de pression des deux boutons doit être parfaite. N'hésite donc pas à persévérer, le jeu en vaut la chandelle...
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Babidi
#2, posté le 06/11/08 à 00:36:48
Membre
551 messages
Connaisseur
star
avatar
Salut,

ça dépend du jeu ...

Pas de soucis de lancement pour les backups non modifié avec ta puce.
la mise à jour 3.3v1 (contenu dans certains jeux, typs SSBB) bloque partiellement la faille trusha. Mais on peut la contourner facilement avec Gecko OS.
la mise a jour 3.3 v2, bloque completement la faille. Impossible de lancer des backups trusha signé.

Si ta wii est sur internet, il n'y as pas de soucis puisque tu dois donner ton accord pour la mettre à jour. (En gros tu reçois un mail pour la mettre à jour, tu l'ignore et c'est tout.)
^ Déconnecté Zura
#3, posté le 06/11/08 à 01:20:27
Membre
7 messages
Petit nouveau
star
Boujour je debute dans les modifications de la Wii.::^^::

Je suis en attente de la puce wiikey 2.
Ma console est en version 3.1 et j'aimerai la passer en version 3.2, qui apparement est la meilleur sans pour autant mettre la 3.3.
Est ce que je peux accepter la mise a jour dans le menu wii, en esperant qu'il me propose deux versions de mise à jour ou est ce que je dois télécharger cette dernière?

P.S Une petite question aussi au passage, j'ai une connexion internet reconnue, mais pas d'acces à la chaine internet sans mise a jour, une page homebrew peut etre mise afin d'acceder au net?

Merci d'avance pour les reponses. ::d::
^ Déconnecté Babidi
#4, posté le 06/11/08 à 01:34:49
Membre
551 messages
Connaisseur
star
avatar
Reste en 3.1E tant que tu n'as pas de probleme. ça ne change presque rien au final.

La mise a jour officiel est évidemment la derniere, pas de choix possible.

Ba... tu me laisse perplexe, j'ai la chaine internet, elle fonctionne(en tout cas la derniere fois que je l'ai testé) et je suis en 3.2.
^ Déconnecté Zura
#5, posté le 06/11/08 à 01:41:35
Membre
7 messages
Petit nouveau
star
Ok merci de tes conseils, je resterai en 3.1, et quand il faudra obligatoirement passer en 3.3, j'en profiterai pour avoir la chaine internet :;)::

Car pour le moment, on me propose d'aller sur la chaine boutique Wii, mais dès que je suis deçu on me demande d'effectuer une mise à jour. ::'(::

C'est bete d'avoir un acces internet et de ne pas en profiter à cause d'une mise à jour, enfin c est comme ça ::)::
^ Déconnecté Babidi
#6, posté le 06/11/08 à 01:57:12
Membre
551 messages
Connaisseur
star
avatar
J'ai compris ::^^::

Ton navigateur internet n'est pas encore installé et tu dois passer par la chaine boutique pour l'avoir.

Bon, il a y quand meme une méthode. mais c'est limite... et je ne sais pas si sa ne posera pas de probleme par la suite.

Cette homebrew permet d'installer la derniere version de la chaine boutique ainsi que l'IOS51 (bon ça tu t'en fou ::^^:: ). Comme ça tu auras acces a la chaine boutique wii sans faire de mise à jour. Mais je le répete, lors d'une prochaine mise a jour, il se peux qu'il y ai des problemes. Il n'y a pas encore assez de recul pour le dire.
^ Déconnecté glob30
#7, posté le 06/11/08 à 07:39:22
Membre
2 messages
Petit nouveau
star
Quote Indochinois:
Ne fait pas de mises à jour au delà de la version 3.2 ! La version 3.3 corrige les failles du système qui permettent l'utilisation de cIOS et de certains homebrews...

Concernant les mises à jour de disque je te les déconseille également car il se peu que l'un d'entre eux contienne une MAJ 3.3 (Disaster : Day of Crisis notamment).

Afin de bloquer les mises à jour de disque, je te conseille d'utiliser le homebrew "starfall" afin de désactiver ces maudites MAJ. Tu gardera ainsi un contrôle total sur les mises à jour Wii et décidera toi même si oui ou non tu veux l'upgrader (via les options Wii)

Pour plus d'infos sur "Starfall" va voir ici

Note : Afin de passer l'avertissement lorsque tu lancera starfall, tu dois appuyer Simultanément sur B+1 , ca ne marche pas forcément du premier coup car la synchronisation de pression des deux boutons doit être parfaite. N'hésite donc pas à persévérer, le jeu en vaut la chandelle...


Et bien merci de cette réponse. C'est clair et net !

A bientôt.
^ Déconnecté Zura
#8, posté le 06/11/08 à 14:08:59
Membre
7 messages
Petit nouveau
star
Quote Babidi:
J'ai compris ::^^::

Ton navigateur internet n'est pas encore installé et tu dois passer par la chaine boutique pour l'avoir.

Bon, il a y quand meme une méthode. mais c'est limite... et je ne sais pas si sa ne posera pas de probleme par la suite.

Cette homebrew permet d'installer la derniere version de la chaine boutique ainsi que l'IOS51 (bon ça tu t'en fou ::^^:: ). Comme ça tu auras acces a la chaine boutique wii sans faire de mise à jour. Mais je le répete, lors d'une prochaine mise a jour, il se peux qu'il y ai des problemes. Il n'y a pas encore assez de recul pour le dire.


Je te remercie pour tes conseils, je pense que je vais attendre une mise a jour pour mettre ma chaine internet si cela risque de poser un souci.

Tu me confirmes qu'il n y a pas besoin de passer en 3.2 pour lire certains jeux?
^ Déconnecté yaguel
#9, posté le 06/11/08 à 19:07:46
Membre
128 messages
Apprenti parleur
star
avatar
Ba oui
^ Déconnecté FB33
#10, posté le 08/11/08 à 11:10:59
Membre
119 messages
Apprenti parleur
star
Bonjour,

Je suis sensiblement dans le même cas : une Wii non pucée, avec HBC installée (pack de ce site, via le hack Zelda), achetée après le 23/10 mais dont le firmware d'usine est 3.1E... En lisant ce topic (et d'autres!) je pense avoir enfin compris que :

1 - il ne m'est pas possible d'updater en 3.2E car par internet => 3.3.v2 direct => pas bon !.. mais que de toute façon, upgrader de 3.1E en 3.2 n'apporte rien de particulier. Ai-je bien compris ?

2 - Je peux connecter ma Wii au net sans risque d'un upgrade automatique (pour l'instant j'ai limité le wifi au réseau local en interdisant l'accès internet via le firewall du routeur). Mais à quoi cela me servirait-il sinon à jouer en ligne ? (je n'ai pas trouvé de tuto de type "se connecter au Net, pour quoi faire ?")

Mais la lecture de ce topic entraine d'autres questions :

3 - Je ne suis pas à l'abri d'une mise à jour "automatique" par l'utilisation d'un jeu "récent". C'est ça ? (aussi bien avec un original qu'avec son backup ?)

4 - Pas mal de jeux vendus "pour Noël" devraient contenir une MàJ 3.3.v2... C'est probable, non ?


Merci pour vos réponses ! ::)::


(PS : Tant que j"y suis : pour faire un backup de SSBB sur dvd-dl => (1) dump par wifi avec Wii DVD Dumper puis (2) cloneDVD2, c'est bon ?.. si j'ai bien compris, on ne peux pas faire l'iso direct avec clonedvd ou autre application du même type à partir du dvd original)
^ Déconnecté orwel
#11, posté le 08/11/08 à 13:37:20
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Salut SB33,

1)En effet, si tu fait une MàJ officiel, tu aurra une 3.3v2, et ca c'est pas cool. Y'a des moyen pour upgrader autrement, mais pas la peine de t'embeter, la 3.1 est très bien !

2) Pas d'upgrade auto, la Wii de demandera de faire une MàJ. Tu lui dit poliment d'aller ce faire voir et c'est bon ::d::. Internet peut te servir car certain homebrew peuvent s'en servir.

3) Effectivement, certain jeux récent peuvent faire des MàJ. Utilise Starfall ou Gecko pour pallier à ca. (y'a encore d'autre methode, notamment si tu fait un backup de ton jeu, mais je fais succint là !)

4) Wait and See ... Mais il y a de forte chance, en effet ::(::

PS : oki pour le dump. tu ne paux pas graver directement ton dvd original, ca ne marchera pas !
^ Déconnecté Skerlex
#12, posté le 08/11/08 à 14:00:21
Membre
5804 messages
Dieu des dieux
star
avatar
Je pense que tu as assez de réponses ! ::)::
^ Déconnecté FB33
#13, posté le 08/11/08 à 15:14:53
Membre
119 messages
Apprenti parleur
star
Re,

Oui !.. ça c'est de la réponse ! (et puis, on doit pas faire souvent des "ups" sur ce site !)

1) Compris ! (je reste en 3.1)
2) Ok. (j'ouvre les ports pour certains homebrews)
4) Oui, c'est vrai que c'est un peu tôt pour se souhaiter joyeux noël ! ;-)

3) Je pense avoir bien fait le tour des tutos et autre... mais là, c'est très confus pour moi (donc je vais encore vous embêter) :

- L'avertissement concernant Starfall me fait un peu peur ! D'autant que j'y lis : "De plus, vous devez avoir une Wii version 3.2E(v290) ou 3.2U(v289) pour que ce hack fonctionne" ... donc c'est pas pour moi ?

- Sinon, Gecko-OS, c'est ni plus ni moins un loader, comme celui de Wiigator (??? je veux parler de celui du pack HBC9 téléchargé depuis le tuto "lire des backups sans puce"), c'est bien ça ?.. On peut utiliser les deux en même temps ?.. y en a-t-il un "mieux que l'autre" ? (ou "ça dépend des jeux")


En tous cas, merci Orwel, et Skerlex... et les autres !
^ Déconnecté orwel
#14, posté le 08/11/08 à 15:33:05
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Pour starfall, je dois avouer ne jamais l'avoir utilisé, je ne me prononcerai donc pas dessus ::siffle::

Concernant Gecko, c'est un homebrew qui te permet de lancer des jeux originaux d'une région differente de celle de ta console. Il permet également de bloquer les MàJ éventuellement présente sur le jeu.

Le backup loader de Wiigator fais de même, mais pour lancer des backups. il ne fonctionne pas avec les originaux (enfin, certain disent que si, mais pas chez moi ::siffle::)

Vali valou
^ Déconnecté Treyves
#15, posté le 08/11/08 à 15:35:07
Membre
261 messages
Apprenti parleur
star
Tu peux utiliser Gecko OS et Wiigator en même temps. Gecko OS étant un region Free tu peux simplement lire les jeux venant des US et du JPN et il ne permet pas de lire les backup :)

Pour ton erreur, si tu veux tu peux faire la mise a jour pour passer en 3.3v2 et downgrader ta wii en 3.2 par la suite.
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté FB33
#16, posté le 08/11/08 à 16:14:23
Membre
119 messages
Apprenti parleur
star
Re,

Toujours aussi rapides ! (sinon encore plus ;-)

Ok ! Donc Gecko-Os fait juste un genre de "dézonage". Seul le Backup Loader de Wiigator permet aux paranoïaques comme moi de lancer les backups de leurs originaux, par crainte de les abimer...

Je vais me la jouer "prudent" et laisser tomber starfall et, puisque c'est possible, si jamais un de ces quatre je me retrouve en 3.3v2 après une mise à jour par un jeu récent, il me faudra donwgrader en 3.2... car j'avoue ne pas avoir tout compris (loin de là!) des subtilités entre le CioS de ciona, par rapport à celui de wiinikoko sans parler des différents dowgraders et d'autres choses qui sont encore pour moi des "machin de bidule", etc. C'est raisonnable, non ?

(=> Treyves : Merci quand même du conseil !.. mais j'ai peur de faire une "bêtise". Sinon, je n'ai pas d'erreur, je citais juste un extrait de l'avertissement écrit en rouge sur la page de téléchargement de starfall. Donc tant que je suis en 3.1...)

Merci pour toutes ces infos !!! ::d::

EDIT 09/11/08 : Comme il en est question plus haut, pour éviter à d'autres de perdre quelques euros => ne pas utiliser CloneDVD2 pour SSBB car ce logiciel coupe automatiquement les deux layers à 50% chacun... C'est pas bon ! (utilision d'ImgBurn en suivant le tuto du site => Ok)

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Les questions sur la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
638 connectés (1 membre, 637 anonymes)© 2007-2015 Attila