Aider un noob avec la Wii en 3.3Ev.2- Forum

Index du forum > Wii > Hack de la Wii

Topic: Aider un noob avec la Wii en 3.3Ev.2

par Déconnecté Wii5erb le 07/11/08 à 19:57:29 (il y a 8 ans 3 semaines 6 jours 16 heures 44 minutes) 12 réponses, vu 592 fois

Quelques questions!

Bonjour,

Je serai sûrement stupide à vos yeux mais j'aimerai savoir si étant donné que je possède une Wii avec une puce D2PRO et que je suis en FW 3.3Ev2 (selon ce que j'ai pu lire je suis en 3.3Ev.2 car la boutique Wii ne me demande pas de faire de mise à jour!):

- Est-ce que les backups fonctionneront tous avec les paramètres actuels? (Backups: PAL, NTSC, Patché, ou non patché) Où bien dois-je downgrader?

- Lorsque l'on parle du Twilight Hack cela fonctionne-t-il avec la backup du jeu (Zelda TP) ou faut-il l'original?

Désolé de poser ces questions mais il y a tellement de sujet en vrac et que je ne sais plus ou donner "du click" ("...de la tête").

Merci d'avance de votre aide!

Daki
 



Pages: 1
Messages:
^ Déconnecté Wii5erb
#1, posté le 07/11/08 à 23:01:18
Membre
7 messages
Petit nouveau
star
Personne pour m'aider???

::'(::
LOLTube.fr - Humour image
^ Déconnecté PseudoX
#2, posté le 07/11/08 à 23:03:35
Donateur
913 messages
Semi-Dieu
star
avatar
Il faut l'original (quand ta pas de puce) mais comme tu la ça devrai être bon.
Pour tes backups avec la v3.3v2... désolé je sais pas, je n'ai pas de chips !
^ Déconnecté demfred
#3, posté le 07/11/08 à 23:59:16
Donateur
299 messages
Apprenti parleur
star
avatar
downgrade ta wii en 3.2E et sa passera.
^ Déconnecté Wii5erb
#4, posté le 08/11/08 à 00:15:11
Membre
7 messages
Petit nouveau
star
Re,

Si je downgrade ma console en 3.2E les backups NTSC passeront-ils sur ma console PAL?

Sinon, quel est l'interet de passer en 3.2E?

Encore une fois merci d'avance à vous!

DAKI ::)::
^ Déconnecté demfred
#5, posté le 08/11/08 à 00:17:44
Donateur
299 messages
Apprenti parleur
star
avatar
en 3.2E et une puce tout les jeu fonctionne sans problème d'après ce que j'ai lu en parcourant le forum .!
^ Déconnecté Wii5erb
#6, posté le 08/11/08 à 00:23:42
Membre
7 messages
Petit nouveau
star
Quelqu'un pour confirmer les dires de "demfred"?
Afin que je sache si je downgrade?

Et la backup Zelda TP passe-t-elle pour le hack twilight (avec une wii switché)?


J'attends vos réponses!


DAKI :;)::
^ Déconnecté demfred
#7, posté le 08/11/08 à 00:26:46
Donateur
299 messages
Apprenti parleur
star
avatar
la tu t'égard petit padawane ::huh::, il est strictement interdit et je ne voit pas pourquoi tu utiliserais le backup de zelda alors que pour faire cette opération il faut l'original "n'oublit pas que tu est sur un site grand public"
^ Déconnecté stefano
#8, posté le 08/11/08 à 01:02:11
Membre
124 messages
Apprenti parleur
star
avatar
Ecoute, j'ai trouvé ce tuto que j'ai parcouru vite fait. Je ne sais pas si ça pourra t'aider, en tout cas je l'espère.

Je ne me suis personnellement pas intéressé davantage à ce problème, n'ayant pas fait cette dernière mise à jour (pour une fois que je ne fais pas une connerie).

Quoiqu'il en soit, il apparait que la solution du downgrade semble la plus appropriée pour ton problème.

Sinon, tu tapes downgrade dans la cellule "recherche", tu trouveras bien des tutos qui pourront te convenir. Mais il est vrai qu'il est dur de savoir si l'on est concerné par certaines solutions ou non. Les configurations de chacun sont bien différentes et parfois il semble devoir être expert pour s'en sortir. Quoiqu'il en soit, tu trouveras ici des gens très sympa et dévoués qui seront à même de t'éclaircir ou approfondir avec toi certaines voies de solution.

Mais il est vrai que cette dernière mise à jour ne semble pas avoir trouvé une solution avérée et fiable.

Bonne chance à toi et espère que tu trouveras une solution.
^ Déconnecté Attila
#9, posté le 08/11/08 à 11:52:08
Administrateur
23117 messages
Dieu des dieux
starstarstarstarstarstar
avatar
les jeux patchés ne marcheront pas sur 3.3v2, tu as une puce, pas besoin de patcher, ni de backup loader
^ Déconnecté Wii5erb
#10, posté le 09/11/08 à 01:34:17
Membre
7 messages
Petit nouveau
star
Bonjour Attila,

Merci de ta réponse! Et concernant les jeux NTSC pourquoi ne passent-ils pas avec ma console PAL pucée?

Et pour la backup de Zelda je demande si le hack passe avec car je n'est pas le jeux et je n'aime pas trop zelda et c'est juste pour savoir si le backup de Zelda suffisait pour que je puisse installer le HBC!

Merci encore!

DAKI::^^::
^ Déconnecté Iluvalar
#11, posté le 09/11/08 à 02:09:12
Membre
103 messages
Apprenti parleur
star
Ya une version du Twinligth hack spécial puce mais après ta puce elle te permet de faire des truc spéciaux en plus ??? genre flash NAND ou autre mais les homebrew fontionnerons toujours avec une puce
PS3 infos, toutes les news et tutoriaux du hack / jailbreak PS3
^ Déconnecté orwel
#12, posté le 09/11/08 à 11:23:14
Rédacteur
8985 messages
Dieu des dieux
starstarstarstar
avatar
Y'a un tuto pour installer un homebrew avec une Wii pucé ici

Sinon, pour lancer un jeu NTSC, utilise Gecko.

Du coup, installe le homebrew channel, puis gecko, and enjoy :;)::

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
710 connectés (7 membres, 703 anonymes)© 2007-2015 Attila