mettre a jour- Forum

Index du forum > Wii > Hack de la Wii

Topic: mettre a jour

par Déconnecté tiounou29 le 08/11/08 à 17:00:26 (il y a 8 ans 3 semaines 6 jours 22 heures 17 minutes) 19 réponses, vu 639 fois

En 3.3E v1

Salut je suis en firmwire 3.1E
Et je voudrait passer en 3.3E v1 pour pouvoir utiliser wiigator.

comment faire sachant que je ne suis pas connecté en wifi.
 



Pages: 1
Messages:
^ Déconnecté Skerlex
#1, posté le 08/11/08 à 17:11:16
Membre
5804 messages
Dieu des dieux
star
avatar
Pas besoin d être en 3.3E v1 pour utiliser wiigator :)
Choisir un Film : La meilleure solution quand on ne sait pas quel film regarder
^ Déconnecté tiounou29
#2, posté le 08/11/08 à 17:15:08
Membre
54 messages
Petit parleur
star
ba pour l'instant j'ai essayé avec PES2008
le jeu se lance et l'écran conseillant de mettre la dragonne de la wiimote s'affiche
après, plus rien j'ai un message "impossible de lire le disque ....."
et avec naruto et boom blox ca ne marche pas du tout.
je précise que les gravures sont correctes car j'ai suvis les tutos.
les jeu ne sont pas patché.
^ Déconnecté Treyves
#3, posté le 08/11/08 à 17:18:35
Membre
261 messages
Apprenti parleur
star
Si tu lances un jeu possédant la mise à jour 3.3v1 cela est possible. Par exemple SSBB et Disaster la possède :)
^ Déconnecté tiounou29
#4, posté le 08/11/08 à 17:25:29
Membre
54 messages
Petit parleur
star
ok mais pourquoi je ne peut pas lire pes , naruto , boomblox???
^ Déconnecté Skerlex
#5, posté le 08/11/08 à 17:27:07
Membre
5804 messages
Dieu des dieux
star
avatar
Ils sont peut être pas compatibles .
^ Déconnecté demfred
#6, posté le 08/11/08 à 17:49:50
Donateur
299 messages
Apprenti parleur
star
avatar
attention avec le logiciel pour downgrader (qui sert aussi a uploader), si vous demander la mise à jour 3.3E elle va downloader automatiquement la 3.3Ev2.
alors 3.2E maximum ::teach::::teach::
^ Déconnecté tiounou29
#7, posté le 08/11/08 à 17:49:56
Membre
54 messages
Petit parleur
star
si justement il sont compatible
^ Déconnecté kadange
#8, posté le 08/11/08 à 17:54:45
Membre
285 messages
Apprenti parleur
star
avatar
surtout reste en 3.1, c'est largement suffisant...

maintenant tu ne donnes aucune info sur ce que tu as installé, cios etc... comment tu as gravé, etc...
si pas plus d'info, on en aura pas plus non plus a te donner
^ Déconnecté Treyves
#9, posté le 08/11/08 à 17:55:21
Membre
261 messages
Apprenti parleur
star
Si si boom blox fonctionne puisque je l'ai :)
tiounou29 tente donc d'upgrader ta wii en 3.2 ou bien en 3.3v2 et downgrade la après, moi je ne vois que ça comme solution ^^
^ Déconnecté tiounou29
#10, posté le 08/11/08 à 18:07:09
Membre
54 messages
Petit parleur
star
alors j'ai le Custom IOS36 rev06 de Waninkoko , j'au le wiigator0.3 beta et les jeu sont graver selon les tuto de wiiinfo.
^ Déconnecté Treyves
#11, posté le 08/11/08 à 18:10:03
Membre
261 messages
Apprenti parleur
star
Tu ne peux vraiment pas connecter ta Wii à internet?
Dans ce cas la tu peux faire comme demfred l'a dit upgrader ta wii avec cIOS downgrader en 3.2 (accès a internet obligatoire) ou sinon comme je le répète depuis le début tu fais la mise à jour officiel et tu downgrade ^^
^ Déconnecté demfred
#12, posté le 08/11/08 à 18:11:24
Donateur
299 messages
Apprenti parleur
star
avatar
le résultat sera le même il passera en 3.2E après.
^ Déconnecté tiounou29
#13, posté le 08/11/08 à 18:12:50
Membre
54 messages
Petit parleur
star
ouai mais je n'ai pas le wifi
^ Déconnecté kadange
#14, posté le 08/11/08 à 18:12:54
Membre
285 messages
Apprenti parleur
star
avatar
oui mais de toute facon il lui faudra internet aussi pour cà...
tu as installé le rev06 avec les 15 fichiers sur ta cartes sd?
^ Déconnecté Treyves
#15, posté le 08/11/08 à 18:15:01
Membre
261 messages
Apprenti parleur
star
Tiens kadange comme tu es la je vais te demander, les jeux style SSBB qui possède la version 3.3 il ne l'installe pas de façon permanante ou si?
^ Déconnecté kadange
#16, posté le 08/11/08 à 18:17:53
Membre
285 messages
Apprenti parleur
star
avatar
le loader 0.3b contourne les mise a jour, et rien n'est installé.

mais si tu lance un jeu original sur la chaine disque, et qu'il te demande une mise a jour et que tu la fait, la mise a jour est permanente evidemment.
^ Déconnecté Treyves
#17, posté le 08/11/08 à 18:19:07
Membre
261 messages
Apprenti parleur
star
Moké... donc il suffit qu'il joue à un jeu officiel possédant la 3.2 non? ^^
^ Déconnecté kadange
#18, posté le 08/11/08 à 18:31:03
Membre
285 messages
Apprenti parleur
star
avatar
pourquoi vouloir passer absolument en 3.2?? le probelem ne vient pas de là ::teach::

j'ai hacké la wii d'un pote qui etait en 3.1, avec rev06 et 0.3b et tout fonctionne nickel!
iPhone info, tout le hack, jailbreak, désimlock iPhone iPad iPod
^ Déconnecté Babidi
#19, posté le 08/11/08 à 18:39:35
Membre
551 messages
Connaisseur
star
avatar
Ba, si ça peux quand même ::^^::, il y a plusieurs chose mise a jour et ne comptant pas pour un changement de version, souvent par les jeux en contenant beaucoup...

Si tu arrive essai de mettre un original de mario galaxy et un de mario kart. ça "pourrai" régler le probleme.

Pages: 1

Ajouter commentaire:
Créez un compte ou identifiez vous pour poster un commentaire.

Index du forum > Wii > Hack de la Wii


Pour votre téléphone, Jailbreak iPhone et Jailbreak iPad. - Hack PS3 - Hacker sa WiiU - Hacker PS Vita - Rage Comics, troll face - Retrouvez chaque jour des image drole sur internet grâce à LOLTube. - Meme Internet
559 connectés (12 membres, 547 anonymes)© 2007-2015 Attila